<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://jaysfromthecouch.com/xmlrpc.php">
<title>2020 Blue Jays Internal Bullpen Candidate: Travis Bergen - Jays From The Couch</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Toronto Blue Jays need help in the bullpen. Toronto may not need to look any further than farmhand LHP Travis Bergen"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Blue Jays Internal Bullpen Candidate: Travis Bergen - Jays From The Couch" />
<meta property="og:description" content="The Toronto Blue Jays need help in the bullpen. Toronto may not need to look any further than farmhand LHP Travis Bergen" />
<meta property="og:url" content="http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/" />
<meta property="og:site_name" content="Jays From The Couch" />
<meta property="article:publisher" content="https://www.facebook.com/JaysFromtheCouch/" />
<meta property="article:author" content="https://www.facebook.com/r.j.mueller" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-01-05T12:00:35+00:00" />
<meta property="article:modified_time" content="2020-01-05T01:00:39+00:00" />
<meta property="og:updated_time" content="2020-01-05T01:00:39+00:00" />
<meta property="og:image" content="http://jaysfromthecouch.com/wp-content/uploads/2018/04/IMG_1211-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Toronto Blue Jays need help in the bullpen. Toronto may not need to look any further than farmhand LHP Travis Bergen" />
<meta name="twitter:title" content="2020 Blue Jays Internal Bullpen Candidate: Travis Bergen - Jays From The Couch" />
<meta name="twitter:site" content="@JaysFromCouch" />
<meta name="twitter:image" content="http://jaysfromthecouch.com/wp-content/uploads/2018/04/IMG_1211.jpg" />
<meta name="twitter:creator" content="@MuellerRyan11" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://jaysfromthecouch.com/#website","url":"http://jaysfromthecouch.com/","name":"Jays From The Couch","description":"Quality Toronto Blue Jays Coverage!","potentialAction":{"@type":"SearchAction","target":"http://jaysfromthecouch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/#primaryimage","url":"http://jaysfromthecouch.com/wp-content/uploads/2018/04/IMG_1211.jpg","width":2048,"height":1365},{"@type":"WebPage","@id":"http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/#webpage","url":"http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/","inLanguage":"en-US","name":"2020 Blue Jays Internal Bullpen Candidate: Travis Bergen - Jays From The Couch","isPartOf":{"@id":"http://jaysfromthecouch.com/#website"},"primaryImageOfPage":{"@id":"http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/#primaryimage"},"datePublished":"2020-01-05T12:00:35+00:00","dateModified":"2020-01-05T01:00:39+00:00","author":{"@id":"http://jaysfromthecouch.com/#/schema/person/956da871d4c0ec5f2f239b4d8bd9bff7"},"description":"The Toronto Blue Jays need help in the bullpen. Toronto may not need to look any further than farmhand LHP Travis Bergen"},{"@type":["Person"],"@id":"http://jaysfromthecouch.com/#/schema/person/956da871d4c0ec5f2f239b4d8bd9bff7","name":"Ryan Mueller","image":{"@type":"ImageObject","@id":"http://jaysfromthecouch.com/#authorlogo","url":"http://0.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=96&d=mm&r=g","caption":"Ryan Mueller"},"description":"Lover of all things Toronto Blue Jays. Blue Jays MiLB fanatic. I strive for average while stumbling onto above average. Rogers isn't cheap. Baseball is a business. Your right, but I'm more right.","sameAs":["https://www.facebook.com/r.j.mueller","https://twitter.com/MuellerRyan11"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch &raquo; Feed" href="http://jaysfromthecouch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch &raquo; Comments Feed" href="http://jaysfromthecouch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch &raquo; 2020 Blue Jays Internal Bullpen Candidate: Travis Bergen Comments Feed" href="http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-71734233-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-71734233-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jaysfromthecouch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://jaysfromthecouch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://jaysfromthecouch.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.1.css?ver=5.2.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=PT+Serif%3A700%2Cregular%7CPT+Sans%3A700&#038;subset=latin%2Call%2Clatin&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-bootstrap-css'  href='http://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-style-css'  href='http://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-mobile-css'  href='http://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/mobile.css?ver=1.0.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bfastmag-googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Codensed%3A400%2C700%7CRoboto%3A400%2C500%2C600%2C700%7CRoboto+Slab%3A400%2C700%2C600%7CPT+Sans%3A%7CPT+Sans%3A300%7CPT+Sans%3A700%7CPT+Sans%3A300%7CPT+Sans%3A300%7CPT+Sans%3A&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-fontawesome-css'  href='http://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://jaysfromthecouch.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/jaysfromthecouch.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jaysfromthecouch.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript' src='http://jaysfromthecouch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://jaysfromthecouch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/jaysfromthecouch.com\/wp-login.php?redirect_to=http%3A%2F%2Fjaysfromthecouch.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"http:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.1.min.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='http://jaysfromthecouch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://jaysfromthecouch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://jaysfromthecouch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='http://jaysfromthecouch.com/?p=25893' />
<link rel="alternate" type="application/json+oembed" href="http://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjaysfromthecouch.com%2F2020%2F01%2F05%2F2020-blue-jays-internal-bullpen-candidate-travis-bergen%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjaysfromthecouch.com%2F2020%2F01%2F05%2F2020-blue-jays-internal-bullpen-candidate-travis-bergen%2F&#038;format=xml" />
<meta name="google-site-verification" content="_T3Lxq6rdmLLG8shZGJhpaparel4cAfIh8v8M2BYy5c" />
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","essb3_nonce":"ae7d1c20d3","essb3_plugin_url":"http:\/\/jaysfromthecouch.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":true,"essb3_counter_button_min":0,"essb3_counter_total_min":0,"essb3_no_counter_mailprint":false,"essb3_single_ajax":true,"ajax_type":"wp","twitter_counter":"self","google_counter":"","essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"http:\/\/jaysfromthecouch.com\/","essb3_postfloat_stay":false,"post_id":25893};</script>    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://jaysfromthecouch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3a24f913-387e-45de-8db7-8310f3400c54';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://jaysfromthecouch.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2358eea7-3e97-4fb7-b492-b25c712616ac";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://jaysfromthecouch.com/wp-content/uploads/2017/10/Black.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/amp/"><link rel="icon" href="http://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-270x270.jpg" />
<style type="text/css"> .tabs-tp-site-wrap2 ul li.active:after, button, input[type="button"], input[type="reset"], input[type="submit"],.title-border .line,.tpcrn-soc-counter,#header-search-form:before { border-color: #003da5 }span.breaking:before,.tabs-tp-site-wrap2 ul li.active:after,.footer-inverse #footer-bottom.no-bg {  border-bottom-color: #003da5 }.cat-links ul li a, .tagcloud a ,#gotop, .sticky-menu .post-content-loader .percent, li.menu-item.menu-item-home a, #footer button, .pirate-forms-submit-button, button, input[type="button"], input[type="reset"], input[type="submit"],.woocommerce ul.products li.product .button, .woocommerce ul.products li.product .onsale, .woocommerce span.onsale, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button,li.menu-item.menu-item-home a:hover,.entry-content .readmore a:hover { background-color: #003da5 }#header-search-form:before,.entry-content .readmore a { border-color: #003da5 transparent }.tp_time_date i,.woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce ul.products li.product .price,.entry-content .readmore a {  color: #003da5 } .tp_header_v2 .main-navigation { background-color: #041e42 } .navbar-left.social-links:before { border-top-color: #041e42 } .tp_header_v2 .navbar-right:before { border-bottom-color: #041e42 } .title-border span { color: #041e42 } .tp-item-block .entry-title a { color: #041e42 } .bfastmag-featured-slider .tp-item-block .tp-post-item-meta .entry-title a { color: #ffffff!important }  .cat-links ul li a, .tagcloud a { background-color: #dd3333!important }  a:hover, a:focus, a:active,  .tp-post-item-meta a:hover, .entry-meta a:hover, .tp-item-block.entry:hover .entry-title a, .bfastmag-featured-slider .tp-item-block.entry:hover .entry-title a,.bfast_subCats a:hover , .tabs-tp-site-wrap2 ul li.active a ,#footer.footer-inverse .poweredby a,.featured-large:hover .featured-o-title, .bfastmag-top-carousel .entry:hover .entry-title a ,.social-links a:hover > i, ul > li:hover > a, .navigation-top ul > li:hover > a, .main-navigation ul > li:hover > a, .sidebar .widget li:hover a,.entry:hover .entry-title a,.nav-next a:hover .post-title, .nav-previous a:hover .post-title {  color: #9da0a5!important } .cat-item a:before, ul.tp-sub-menu-column a:before {  border-bottom-color: #9da0a5 }body {font-family:PT Sans;}.entry.single .entry-title, .tp-spost-fullw-bg  .entry-title {font-family:PT Sans;font-size:45px;font-weight:700;line-height:55px;}.tp-post-item-meta, .entry-meta, span.bfast_subCatItem a ,.articleSide-entry-meta  {font-family:PT Sans;}.post .entry-content p {font-family:PT Sans;font-size:17px;}.bfastmag-featured-slider .tp-item-block .entry-title a,.featured-o-title {font-family:PT Sans;font-weight:300;}.main-navigation li a,.navigation-top ul li a {font-family:PT Sans;font-weight:300;}.title-border span,ul.tabs2 li a {font-family:PT Sans!important;font-weight:700;}.tp-item-block .entry-title a ,.bfast-content-li.col-md-7 .entry-title,.bfastmag-related-posts .entry-content-wrapper .entry-title {font-family:PT Sans;font-weight:300;}.sidebar .widget li a, #footer .sb-post-list-title h4 a {font-family:PT Sans;font-weight:300;}</style>		<style type="text/css" id="wp-custom-css">
			.tp-spost-fullw-bg.tp-bg-overlay:before{
display:none!important;
}
.entry-content a {
color: blue;
}		</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h1 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h2 { font-family: 'PT Sans'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h3 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h4 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h5 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h6 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; }
H1,H2,H3,H4,H5,H6 { font-family: 'PT Sans'; font-style: normal; font-weight: 700; text-decoration: none; text-transform: capitalize; }
p { font-family: 'PT Serif'; font-style: normal; font-weight: 400; }
</style><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="e4de1e8623a5e24c2a06e17412b56348">
</head>

<body class="post-template-default single single-post postid-25893 single-format-standard custom-background wp-custom-logo group-blog singleLoadMore">
 <div id="page" class="site">
    <div id="wrapper" class="boxed"> <!-- boxed  -->
        <header id="header" class="site-header  tp_header_v2" role="banner">
            <div  class="navbar-top">
              <div class="container">
                 <div class="row">
                
                <div class="navbar-left social-links">
                    <a href="https://twitter.com/JaysFromCouch" class="social-link"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/JaysFromtheCouch/" class="social-link"><i class="fa fa-facebook-square"></i></a><a href="https://www.instagram.com/jays_from_the_couch/" class="social-link"><i class="fa fa-instagram"></i></a>                </div>
              

                            <div class="navbar-right">
                  <div id="navbar" class="navbar">
                            <nav id="navigation-top" class="navigation-top" role="navigation">
                                <button class="menu-toggle"><i class="fa fa-bars"></i></button>

                                    <a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-primary-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="http://jaysfromthecouch.com/category/news/">News</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-586"><a href="http://jaysfromthecouch.com/category/analysis/">Analysis</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://jaysfromthecouch.com/category/editorial/">Editorial</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="http://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://jaysfromthecouch.com/category/jftc-radio/">JFtC Radio</a></li>
<li id="menu-item-17575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17575"><a href="http://jaysfromthecouch.com/category/blue-jays-hot-stove/">Hot Stove</a></li>
<li id="menu-item-17957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17957"><a href="http://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS</a></li>
<li id="menu-item-18077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18077"><a href="http://jaysfromthecouch.com/about-jays-from-the-couch/">About JFtC</a></li>
</ul></div>                            </nav><!-- #navigation-top -->
                    </div>
                    <div class="tp_time_date"><i class="fa fa-calendar-o"></i><span>January 6, 2020</span></div>
                </div>

                
                </div>
              </div>
            </div><!-- .navbar-top -->

            <div class="inner-header clearfix">
              <div class="container">
                 <div class="row">
                
                
                <div class="col-md-3 col-sm-3 col-xs-12 navbar-brand">
                  <div class="site-branding">
                    <button class=" navbar-toggle offcanvas-toggle js-offcanvas-btn">
                       <span class="screen-reader-text">Toggle navigation</span>
                        <span class="hiraku-open-btn-line"></span>
                    </button>
                    <div class="site-logo"><a href="http://jaysfromthecouch.com/"><img src="http://jaysfromthecouch.com/wp-content/uploads/2019/01/3.-Jays-from-the-Couch_BLUE.jpg" rel="home"></a></div>                    </div><!-- .site-branding -->
                </div>
            
                
                    <div class="col-xs-12  col-sm-9 col-md-9 bfastmag-a-d-v"><div id="text-42" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Ad1 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 800px; height: 125px;" data-ad-client="ca-pub-6022835060984964" data-ad-slot="4289619538"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></div>               

                
               </div> <!--.row-->
             </div> <!--.container-->
            </div> <!--.inner-header-->

            
            
            <div id="navbar" class="navbar ">

              <nav id="site-navigation" class="navigation main-navigation js-offcanvas" role="navigation">
                 <div class="container">
                 <button type="button" class="navbar-btn nav-mobile" ><i class="fa fa-search"></i></button>
                <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>

                <ul id="primary-menu" class="nav-menu"><li class="menu-item menu-item-home"><a href="http://jaysfromthecouch.com" title="Jays From The Couch"><i class="fa fa-home" aria-hidden="true"></i></a></li><li id="menu-item-585" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://jaysfromthecouch.com/category/news/">News</a><li id="menu-item-586" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://jaysfromthecouch.com/category/analysis/">Analysis</a><li id="menu-item-216" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://jaysfromthecouch.com/category/editorial/">Editorial</a><li id="menu-item-215" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children tp_mmenu tp_mega_thumb_cat "><a href="http://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links">
	<li id="menu-item-22832" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a></ul> <!--sub-Menu-->

 <div id="menu-item-215 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-215 tp_menu_tab_content current">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="http://jaysfromthecouch.com/2020/01/03/blue-jays-riley-adams-could-play-an-important-role-in-2020/" title="Blue Jays Riley Adams could play an important role in 2020"><img alt="Blue Jays Riley Adams could play an important role in 2020" src="http://jaysfromthecouch.com/wp-content/uploads/2018/08/IMG_1733-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" http://jaysfromthecouch.com/2020/01/03/blue-jays-riley-adams-could-play-an-important-role-in-2020/ "> Blue Jays Riley Adams could play an important role in 2020</a></div><h3><a href="http://jaysfromthecouch.com/2020/01/03/blue-jays-riley-adams-could-play-an-important-role-in-2020/" title="Blue Jays Riley Adams could play an important role in 2020">Blue Jays Riley Adams could play an important role in 2020</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="http://jaysfromthecouch.com/2019/12/17/2019-in-the-rearview-blue-jays-large-dorazio-and-rivas/" title="2019 In the Rearview, Blue Jays: Large, D&#8217;Orazio, and Rivas"><img alt="2019 In the Rearview, Blue Jays: Large, D&#8217;Orazio, and Rivas" src="http://jaysfromthecouch.com/wp-content/uploads/2019/05/Home-of-the-Lugnuts-1-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" http://jaysfromthecouch.com/2019/12/17/2019-in-the-rearview-blue-jays-large-dorazio-and-rivas/ "> 2019 In the Rearview, Blue Jays: Large, D&#8217;Orazio, and Rivas</a></div><h3><a href="http://jaysfromthecouch.com/2019/12/17/2019-in-the-rearview-blue-jays-large-dorazio-and-rivas/" title="2019 In the Rearview, Blue Jays: Large, D&#8217;Orazio, and Rivas">2019 In the Rearview, Blue Jays: Large, D&#8217;Orazio, and Rivas</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="http://jaysfromthecouch.com/2019/12/17/2019-in-the-rearview-blue-jays-espinal-berroa-and-daniels/" title="2019 In the Rearview, Blue Jays: Espinal, Berroa, and Daniels"><img alt="2019 In the Rearview, Blue Jays: Espinal, Berroa, and Daniels" src="http://jaysfromthecouch.com/wp-content/uploads/2019/10/Santiago-Espinal-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" http://jaysfromthecouch.com/2019/12/17/2019-in-the-rearview-blue-jays-espinal-berroa-and-daniels/ "> 2019 In the Rearview, Blue Jays: Espinal, Berroa, and Daniels</a></div><h3><a href="http://jaysfromthecouch.com/2019/12/17/2019-in-the-rearview-blue-jays-espinal-berroa-and-daniels/" title="2019 In the Rearview, Blue Jays: Espinal, Berroa, and Daniels">2019 In the Rearview, Blue Jays: Espinal, Berroa, and Daniels</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

 <div id="menu-item-22832 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-22832 tp_menu_tab_content ">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="http://jaysfromthecouch.com/2019/07/25/blue-jays-prospect-kevin-smith-has-heated-up-since-returning-from-injury/" title="Blue Jays prospect Kevin Smith has heated up since returning from injury"><img alt="Blue Jays prospect Kevin Smith has heated up since returning from injury" src="http://jaysfromthecouch.com/wp-content/uploads/2019/01/openrcnight-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" http://jaysfromthecouch.com/2019/07/25/blue-jays-prospect-kevin-smith-has-heated-up-since-returning-from-injury/ "> Blue Jays prospect Kevin Smith has heated up since returning from injury</a></div><h3><a href="http://jaysfromthecouch.com/2019/07/25/blue-jays-prospect-kevin-smith-has-heated-up-since-returning-from-injury/" title="Blue Jays prospect Kevin Smith has heated up since returning from injury">Blue Jays prospect Kevin Smith has heated up since returning from injury</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="http://jaysfromthecouch.com/2019/05/21/whats-the-blue-jays-strategy-for-the-2019-draft/" title="What&#8217;s the Blue Jays Strategy for the 2019 Draft?"><img alt="What&#8217;s the Blue Jays Strategy for the 2019 Draft?" src="http://jaysfromthecouch.com/wp-content/uploads/2018/07/binghamton-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" http://jaysfromthecouch.com/2019/05/21/whats-the-blue-jays-strategy-for-the-2019-draft/ "> What&#8217;s the Blue Jays Strategy for the 2019 Draft?</a></div><h3><a href="http://jaysfromthecouch.com/2019/05/21/whats-the-blue-jays-strategy-for-the-2019-draft/" title="What&#8217;s the Blue Jays Strategy for the 2019 Draft?">What&#8217;s the Blue Jays Strategy for the 2019 Draft?</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="http://jaysfromthecouch.com/2019/02/14/jftc-2019-blue-jays-top-prospects-1-vlad-jr/" title="JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr"><img alt="JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr" src="http://jaysfromthecouch.com/wp-content/uploads/2019/01/2019Prospects-288x160.png" /></a></div><div class="slide-blocka"><a href=" http://jaysfromthecouch.com/2019/02/14/jftc-2019-blue-jays-top-prospects-1-vlad-jr/ "> JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr</a></div><h3><a href="http://jaysfromthecouch.com/2019/02/14/jftc-2019-blue-jays-top-prospects-1-vlad-jr/" title="JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr">JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
<li id="menu-item-250" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://jaysfromthecouch.com/category/jftc-radio/">JFtC Radio</a><li id="menu-item-17575" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children tp_mmenu tp_mega_thumb_cat "><a href="http://jaysfromthecouch.com/category/blue-jays-hot-stove/">Hot Stove<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links">
	<li id="menu-item-17958" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://jaysfromthecouch.com/category/trade-deadline/">Trade Deadline</a></ul> <!--sub-Menu-->

 <div id="menu-item-17575 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-17575 tp_menu_tab_content current">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="http://jaysfromthecouch.com/2020/01/02/what-if-blue-jays-are-done-making-moves/" title="What if Blue Jays are Done Making Moves?"><img alt="What if Blue Jays are Done Making Moves?" src="http://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-288x160.png" /></a></div><div class="slide-blocka"><a href=" http://jaysfromthecouch.com/2020/01/02/what-if-blue-jays-are-done-making-moves/ "> What if Blue Jays are Done Making Moves?</a></div><h3><a href="http://jaysfromthecouch.com/2020/01/02/what-if-blue-jays-are-done-making-moves/" title="What if Blue Jays are Done Making Moves?">What if Blue Jays are Done Making Moves?</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="http://jaysfromthecouch.com/2019/12/26/good-reasons-for-the-blue-jays-to-add-david-price-too/" title="Good Reasons for the Blue Jays to add David Price too"><img alt="Good Reasons for the Blue Jays to add David Price too" src="http://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-288x160.png" /></a></div><div class="slide-blocka"><a href=" http://jaysfromthecouch.com/2019/12/26/good-reasons-for-the-blue-jays-to-add-david-price-too/ "> Good Reasons for the Blue Jays to add David Price too</a></div><h3><a href="http://jaysfromthecouch.com/2019/12/26/good-reasons-for-the-blue-jays-to-add-david-price-too/" title="Good Reasons for the Blue Jays to add David Price too">Good Reasons for the Blue Jays to add David Price too</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="http://jaysfromthecouch.com/2019/12/24/shogo-akiyama-could-be-blue-jays-final-piece/" title="Shogo Akiyama Could Be Blue Jays Final Piece"><img alt="Shogo Akiyama Could Be Blue Jays Final Piece" src="http://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-288x160.png" /></a></div><div class="slide-blocka"><a href=" http://jaysfromthecouch.com/2019/12/24/shogo-akiyama-could-be-blue-jays-final-piece/ "> Shogo Akiyama Could Be Blue Jays Final Piece</a></div><h3><a href="http://jaysfromthecouch.com/2019/12/24/shogo-akiyama-could-be-blue-jays-final-piece/" title="Shogo Akiyama Could Be Blue Jays Final Piece">Shogo Akiyama Could Be Blue Jays Final Piece</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

 <div id="menu-item-17958 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-17958 tp_menu_tab_content ">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="http://jaysfromthecouch.com/2018/11/14/what-can-the-blue-jays-expect-from-brandon-drury/" title="What Can the Blue Jays Expect from Brandon Drury?"><img alt="What Can the Blue Jays Expect from Brandon Drury?" src="http://jaysfromthecouch.com/wp-content/uploads/2018/06/openrc-e1530400962665-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" http://jaysfromthecouch.com/2018/11/14/what-can-the-blue-jays-expect-from-brandon-drury/ "> What Can the Blue Jays Expect from Brandon Drury?</a></div><h3><a href="http://jaysfromthecouch.com/2018/11/14/what-can-the-blue-jays-expect-from-brandon-drury/" title="What Can the Blue Jays Expect from Brandon Drury?">What Can the Blue Jays Expect from Brandon Drury?</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="http://jaysfromthecouch.com/2018/09/04/blue-jays-made-the-right-decision-by-trading-josh-donaldson/" title="Blue Jays Made the Right Decision by Trading Josh Donaldson"><img alt="Blue Jays Made the Right Decision by Trading Josh Donaldson" src="http://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/images/default-image.jpg" /></a></div><div class="slide-blocka"><a href=" http://jaysfromthecouch.com/2018/09/04/blue-jays-made-the-right-decision-by-trading-josh-donaldson/ "> Blue Jays Made the Right Decision by Trading Josh Donaldson</a></div><h3><a href="http://jaysfromthecouch.com/2018/09/04/blue-jays-made-the-right-decision-by-trading-josh-donaldson/" title="Blue Jays Made the Right Decision by Trading Josh Donaldson">Blue Jays Made the Right Decision by Trading Josh Donaldson</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="http://jaysfromthecouch.com/2018/08/18/blue-jays-getting-closer-to-reshaping-roster/" title="Blue Jays Getting Closer to Reshaping Roster"><img alt="Blue Jays Getting Closer to Reshaping Roster" src="http://jaysfromthecouch.com/wp-content/uploads/2018/01/boruckijansen-1-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" http://jaysfromthecouch.com/2018/08/18/blue-jays-getting-closer-to-reshaping-roster/ "> Blue Jays Getting Closer to Reshaping Roster</a></div><h3><a href="http://jaysfromthecouch.com/2018/08/18/blue-jays-getting-closer-to-reshaping-roster/" title="Blue Jays Getting Closer to Reshaping Roster">Blue Jays Getting Closer to Reshaping Roster</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
<li id="menu-item-17957" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children tp_mmenu mega-recent-featured "><a href="http://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links mega-links-latest">
	<li id="menu-item-17064" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch">JFtC vs ALS Shop</a>	<li id="menu-item-17033" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://support.alsevents.ca/JaysFromtheCouch">JFtC vs ALS Donations</a></ul> <!--sub-Menu-->

 <div id="menu-it" class="bfastmag-fp-s3">
<div class="tp-item-block-wrap"><div class="row">
</div></div></div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
<li id="menu-item-18077" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://jaysfromthecouch.com/about-jays-from-the-couch/">About JFtC</a></ul>
                <button type="button" class="navbar-btn nav-desktop"><i class="fa fa-search"></i></button>

                <div class="navbar-white top" id="header-search-form">
                  <div class="header_search_form_full">
                    
<form role="search" method="get" class="navbar-form"  action="http://jaysfromthecouch.com/">
	<label for="search-form-5e12977f5201a">
		<span class="screen-reader-text">Search for:		</span>
	</label>
	<input type="search" id="search-form-5e12977f5201a"  name="s" class="form-control" placeholder="Search here &hellip;" title="Search for:">
	<button  class="bf-search" type="submit" title="Search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
                  </div>
                </div>


                <!-- End #header-search-form -->
                </div>
              </nav><!-- #site-navigation -->


            </div><!-- #navbar -->

            

        </header><!-- End #header -->
  <div id="content" class="site-content">     

<div class="singlePostcontainer current">
 
    
    <div class="container">
        <div class="row">
           <div id="primary" class="content-area">
             <div class="bfastmag-content-left col-md-9">
 
	<main id="main" class="site-main" role="main">

									
		  <div class="row">
			<div class="col-md-12">

				<article id="post-25893" class="singlev1 sImgAbove entry single post-25893 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-featured">


										<div class="tp-post-thumbnail">
							  <figure>
								<img width="2048" height="1365" src="http://jaysfromthecouch.com/wp-content/uploads/2018/04/IMG_1211.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://jaysfromthecouch.com/wp-content/uploads/2018/04/IMG_1211.jpg 2048w, http://jaysfromthecouch.com/wp-content/uploads/2018/04/IMG_1211-300x200.jpg 300w, http://jaysfromthecouch.com/wp-content/uploads/2018/04/IMG_1211-768x512.jpg 768w, http://jaysfromthecouch.com/wp-content/uploads/2018/04/IMG_1211-1024x683.jpg 1024w, http://jaysfromthecouch.com/wp-content/uploads/2018/04/IMG_1211-165x110.jpg 165w, http://jaysfromthecouch.com/wp-content/uploads/2018/04/IMG_1211-90x60.jpg 90w, http://jaysfromthecouch.com/wp-content/uploads/2018/04/IMG_1211-370x247.jpg 370w, http://jaysfromthecouch.com/wp-content/uploads/2018/04/IMG_1211-663x442.jpg 663w" sizes="(max-width: 2048px) 100vw, 2048px" />							  </figure>
							</div><!-- End .tp-post-thumbnail -->
						

			 	
			  <div class="bfast-article ">

 
				
						 				          <!--<span class="breadcrumbs cat-links">
				             <ul>
				              <li><a href="http://jaysfromthecouch.com/category/analysis/">Analysis</a></li><li><a href="http://jaysfromthecouch.com/category/featured/">Featured</a></li>				            </ul>
				          </span>--><!-- End .entry-tags -->
							 <h2 class="entry-title">2020 Blue Jays Internal Bullpen Candidate: Travis Bergen</h2>				


			  <div class="entry-meta">
				  <div class="entry-meta-inner">
	 												<span class="tp-post-item-author vcard author author_name">
 									<a href="http://jaysfromthecouch.com/author/rmueller/" class="entry-author fn"> <!-- <i class="fa fa-user"></i> -->   <img data-authsrc="http://0.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=20&d=mm&r=g">  Ryan Mueller</a>
 								</span>

								<span class="tp-post-item-date  date updated">
									 <i class="fa fa-calendar-o"></i> January 5, 2020								</span>
				</div> 
				
					  
			  </div> <!-- End .entry-meta -->



			


				  <div class="entry-content">
						<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:100px"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="essb_links essb_counters essb_displayed_float essb_share essb_template_tiny-retina essb_1307555833 essb_links_center print-no" id="essb_displayed_float_1307555833" data-essb-postid="25893" data-essb-position="float" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="right" data-essb-url="http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/" data-essb-twitter-url="http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/" data-essb-instance="1307555833"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="right"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/&t=2020+Blue+Jays+Internal+Bullpen+Candidate%3A+Travis+Bergen" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/&t=2020+Blue+Jays+Internal+Bullpen+Candidate%3A+Travis+Bergen&#39;,&#39;facebook&#39;,&#39;1307555833&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=2020+Blue+Jays+Internal+Bullpen+Candidate%3A+Travis+Bergen&amp;url=http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/&amp;counturl=http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/&amp;related=JaysFromCouch&amp;via=JaysFromCouch&amp;hashtags=#BlueJays, #MLB&#39;,&#39;twitter&#39;,&#39;1307555833&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/&#39;,&#39;google&#39;,&#39;1307555833&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/&amp;title=2020+Blue+Jays+Internal+Bullpen+Candidate%3A+Travis+Bergen" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/&amp;title=2020+Blue+Jays+Internal+Bullpen+Candidate%3A+Travis+Bergen&#39;,&#39;reddit&#39;,&#39;1307555833&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li></ul></div><h3>The Toronto Blue Jays need help in the bullpen. Toronto may not need to look any further than farmhand LHP <a href="https://www.baseball-reference.com/players/b/bergetr01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Travis Bergen</a></h3>
<div class="s2nPlayer k-qtWwpCot" data-type="float"></div>
<p><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=qtWwpCot&amp;cid=8907&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right&amp;floatwidth=400" data-type="s2nScript"></script></p>
<p>&nbsp;</p>
<p>This offseason, the Blue Jays Front Office added several starting pitching options; however, the bullpen remains a work in progress. In the past, Ross Atkins added veteran budget relievers around Spring Training or Spring Training.</p>
<p>&nbsp;</p>
<p>For the most part, the results of slow playing the reliever market have been fruitful. The Blue Jays got good results from Seung-Hwan Oh, <a href="https://www.baseball-reference.com/players/c/clippty01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Tyler Clippard</a>, <a href="https://www.baseball-reference.com/players/a/axforjo01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">John Axford</a>, and <a href="https://www.baseball-reference.com/players/h/hudsoda01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Daniel Hudson</a>. Each of these relievers was also traded away for a decent return, helping to add depth to the farm system.</p>
<p>&nbsp;</p>
<p>This offseason, the Blue Jays have said good-bye to <a href="https://www.baseball-reference.com/players/s/shafeju01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Justin Shafer</a>, <a href="https://www.baseball-reference.com/players/t/teperry01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Ryan Tepera</a>, <a href="https://www.baseball-reference.com/players/l/lawde01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Derek Law</a>, <a href="https://www.baseball-reference.com/players/a/adamja01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Jason Adams</a>, <a href="https://www.baseball-reference.com/search/search.fcgi?pid=stewabr01,stewar002bro&amp;search=Brock+Stewart&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Brock Stewart</a>, and <a href="https://www.baseball-reference.com/players/b/boshebu01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Buddy Boshers</a>. They have signed <a href="https://www.baseball-reference.com/players/c/coleaj01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">A.J. Cole</a> and <a href="https://www.baseball-reference.com/search/search.fcgi?pid=milleju02,milleju01,miller012jus,miller009jus&amp;search=Justin+Miller&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Justin Miller</a> to minor league deals and claimed <a href="https://www.baseball-reference.com/players/b/bassan01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Anthony Bass</a> off waivers.</p>
<p>&nbsp;</p>
<p>The Blue Jays are expected to carry 13 pitchers (5-SP and 8-RP); therefore, this leaves two or three spots open in the bullpen. Not including potential injuries.</p>
<p>&nbsp;</p>
<p>I recently looked at <a href="https://www.baseball-reference.com/register/player.fcgi?id=mcclel002jac&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Jackson McClelland</a> (<a href="http://jaysfromthecouch.com/2019/12/31/blue-jays-internal-bullpen-candidate-jackson-mcclelland/">link</a>), <a href="https://www.baseball-reference.com/register/player.fcgi?id=perez-008hec&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Hector Perez</a> (<a href="http://jaysfromthecouch.com/2020/01/01/blue-jays-internal-bullpen-candidate-hector-perez/">linK)</a>, and <a href="https://www.baseball-reference.com/register/player.fcgi?id=snead-000kir&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Kirby Snead</a> (<a href="http://jaysfromthecouch.com/2020/01/02/blue-jays-internal-bullpen-candidate-kirby-snead/">link</a>) as possible options. Shaun Doyle checked in on <a href="https://www.baseball-reference.com/players/r/reidfse01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Sean Reid-Foley</a> as another option (<a href="http://jaysfromthecouch.com/2020/01/04/blue-jays-internal-bullpen-candidate-sean-reid-foley/">link</a>). Today, I&#8217;d like to offer up another lefty reliever who many fans seem to forget is still in the system.</p>
<p>&nbsp;</p>
<h3>LHP Travis Bergen</h3>
<p>Selected in the 7th round of the 2015 Draft, the Blue Jays drafted Bergen out of Kennesaw State as a starting pitcher. Unfortunately, injuries held Bergen under 30 innings over his first three seasons and relegated him to the bullpen. In 2018, a healthy Travis Bergen breezed through Advanced-A and Double-A. In 27 games at AA, Bergen posted a record of 4-1 with 7 saves and a 0.50ERA.</p>
<p>&nbsp;</p>
<p>Surprisingly, the Blue Jays left the lefty unprotected at the Rule V draft where the San Francisco Giants scooped him up. The 6-foot-1 native of McDonough, GA, made his Major League debut on March 29th facing one batter. He made 9 appearances in April, posting a 2-0 record and a 5.19ERA while allowing 5 earned runs, walking 4 and striking out 8 over 8.2IP. He was much better in May, dropping his WHIP down to 1.13 while posting 3.38ERA in 7 appearances (8.0IP).</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:100px"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>&nbsp;</p>
<p>Bergen landed on the IL on May 21st with a strained left shoulder. On June 7th, Travis started a rehab assignment. He made a pair of outings for the San Jose Giants of the Californa League. On June 12th, Bergen made his Pacific Coast League debut with the Sacramento River Cats where he made 7 relief appearances before being shelved after a July 1st appearance. He was transferred to the 60-day IL on July 18th to reset his rehab assignment.</p>
<p>&nbsp;</p>
<p>After 15 appearances with the River Cats, the lefty reliever posted a 0-0 record with a 3.78ERA, a save, 10BB, and 15K. On August 8th, Travis Bergen was activated from the 60-day IL and made three appearances before being DFA&#8217;d. He cleared waivers and returned to the Blue Jays who assigned him to Buffalo.</p>
<p>&nbsp;</p>
<p>Overall, Travis Bergen posted a record of 2-0 with a 5.49ERA, 5.24xFIP, and an ugly 17.4% HR/FB in 19.2IP. Bergen finished with a 8.24 K/9 and 4.12 BB/9 while allowing opponents to bat .240 for a 1.37WHIP.</p>
<p>&nbsp;</p>
<p>According to <a href="https://baseballsavant.mlb.com/player-scroll?player_id=664157">Baseball Savant</a> Bergen threw 375 pitches in the major leagues in 2019. Baseball Savant tells us that 12% of Bergen ball in play were barrels with league average being 7%. He allowed an exit velocity of 90.9MPH versus the league average of 87.7MPH. This tells us that he wasn&#8217;t missing enough bats and batters were hitting him hard.</p>
<p>&nbsp;</p>
<p>Fangraphs tells us that Travis Bergen relied heavily on his FB (68%) which was thrown at 90.5MPH on average. He threw his curve 27.7% of the time at an average of 78.5MPH. Lastly, he only threw his changeup 0.3% at an average of 85MPH.</p>
<p>&nbsp;</p>
<h3>Splits</h3>
<p>With changes to how clubs use relievers in 2020, a lefty who can get RHB and LHB out is very important.  Unfortunately, this wasn&#8217;t something Travis Bergen excelled at during his time with the Giants. Bergen held LHB to a .192BA with a 0.82WHIP, and 1 HRA. Against RHB, Bergen allowed them to bat .265 with a 1.70WHIP, and 3HRA.</p>
<p>&nbsp;</p>
<h3>Closing Thoughts</h3>
<p>With LHP <a href="https://www.baseball-reference.com/players/m/mayzati01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Tim Mayza</a> out for 2020, the Blue Jays are in the market for a lefty reliever. LHP <a href="https://www.baseball-reference.com/players/p/pannoth01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Thomas Pannone</a> should be considered the favorite to lay claim to this role; however, it is possible the organization still wants Pannone to start which could happen at Triple-A. That would definitely open the door for a guy like Travis Bergen.</p>
<p>&nbsp;</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:100px"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Travis Bergen will get a long look during Spring Training, competing with Pannone, Kirby Snead, and whichever veteran lefty reliever the Blue Jays add over the next couple weeks. Bergen would need to be added to the 40-man roster which presents a problem but I do think Bergen, if healthy, has a very good chance at making the team.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h6>Featured image credit: R.Mueller</h6>
<hr />
<h5 style="text-align: center;">*****</h5>
<h5 style="text-align: center;">HEAD ON OVER TO THE <a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS STORE</a> AND GET SOME GREAT SWAG THAT YOU WILL LOOK GREAT IN AND YOU CAN FEEL GREAT ABOUT.</h5>
<h5 style="text-align: center;">YOU CAN ALSO HEAD TO OUR <a href="https://secure.alsevents.ca/registrant/FundraisingPage.aspx?RegistrationID=3884205#&amp;panel1-2" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS FUNDRAISING PAGE</a> TO MAKE A TAX DEDUCTIBLE DONATION DIRECTLY TO ALS CANADA.</h5>
<h5 style="text-align: center;">*****</h5>
<hr />
<p>&nbsp;</p>
<p>&nbsp;</p>
<div>
<h6 style="text-align: center;">THANK YOU FOR VISITING JAYS FROM THE COUCH! CHECK US OUT ON TWITTER <a href="https://twitter.com/JaysFromCouch" target="_blank" rel="noopener noreferrer">@JAYSFROMCOUCH</a> AND <a href="https://www.instagram.com/jays_from_the_couch/?hl=en" target="_blank" rel="noopener noreferrer">INSTAGRAM</a>. LIKE US <a href="https://www.facebook.com/JaysFromtheCouch" target="_blank" rel="noopener noreferrer">FACEBOOK</a>. BE SURE TO CATCH THE LATEST FROM <a href="http://jaysfromthecouch.com/category/jftc-radio/" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH RADIO</a> AND SUBSCRIBE TO OUR <a href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg" target="_blank" rel="noopener noreferrer">YOUTUBE CHANNEL</a>!</h6>
</div>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src='http://0.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></div><div class="saboxplugin-authorname"><a href="http://jaysfromthecouch.com/author/rmueller/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Ryan Mueller</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Lover of all things Toronto Blue Jays. Blue Jays MiLB fanatic. I strive for average while stumbling onto above average. Rogers isn&#8217;t cheap. Baseball is a business. Your right, but I&#8217;m more right.</p>
</div></div><div class="saboxplugin-web "><a href="http://jaysfromthecouch.com/author/rmueller/" target="_blank" >jaysfromthecouch.com/author/rmueller/</a></div><div class="clearfix"></div></div><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="8076232235"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
										  </div><!-- End .entry-content -->				  <footer class="entry-footer clearfix">
										<!--<span class="cat-links">
						 <ul>
						<li><a href="http://jaysfromthecouch.com/category/analysis/">Analysis</a></li><li><a href="http://jaysfromthecouch.com/category/featured/">Featured</a></li>					</ul></span>--><!-- End .entry-tags -->
					 				  </footer>
</div> <!--.bfast-article-->
				</article>

									  <div class="about-author clearfix bfastmag_hide">
					  
													<figure class="single-author-thumb">
								<img alt='' src='http://0.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />							</figure>
						
					  <div class="author-details">
					  <h3 class="title-underblock custom">  <a href="http://jaysfromthecouch.com/author/rmueller/">Ryan Mueller</a></h3>
					
					  <div class="author-content">
							Lover of all things Toronto Blue Jays. Blue Jays MiLB fanatic. I strive for average while stumbling onto above average. Rogers isn't cheap. Baseball is a business. Your right, but I'm more right.					  </div><!-- End .athor-content -->
					  </div>
				  </div><!-- End .about-author -->
								
				<h3 class="mb30 title-underblock title-border title-bg-line custom bfastmag-related-posts-title  "><span>Related Posts<span class="line"></span></span></h3>

 
				<div class="bfastmag-related-posts owl-carousel small-nav  ">
										  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="http://jaysfromthecouch.com/2020/01/04/blue-jays-internal-bullpen-candidate-sean-reid-foley/">
										<img class="owl-lazy" data-src="http://jaysfromthecouch.com/wp-content/uploads/2019/03/srf-288x160.jpg" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="http://jaysfromthecouch.com/2020/01/04/blue-jays-internal-bullpen-candidate-sean-reid-foley/">Blue Jays Internal Bullpen Candidate: Sean Reid-Foley</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="http://jaysfromthecouch.com/2020/01/03/blue-jays-riley-adams-could-play-an-important-role-in-2020/">
										<img class="owl-lazy" data-src="http://jaysfromthecouch.com/wp-content/uploads/2018/08/IMG_1733-288x160.jpg" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="http://jaysfromthecouch.com/2020/01/03/blue-jays-riley-adams-could-play-an-important-role-in-2020/">Blue Jays Riley Adams could play an important role in 2020</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="http://jaysfromthecouch.com/2020/01/02/blue-jays-internal-bullpen-candidate-kirby-snead/">
										<img class="owl-lazy" data-src="http://jaysfromthecouch.com/wp-content/uploads/2019/10/Kirby-Snead-288x160.jpg" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="http://jaysfromthecouch.com/2020/01/02/blue-jays-internal-bullpen-candidate-kirby-snead/">Blue Jays Internal Bullpen Candidate: Kirby Snead</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="http://jaysfromthecouch.com/2020/01/02/what-if-blue-jays-are-done-making-moves/">
										<img class="owl-lazy" data-src="http://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-288x160.png" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="http://jaysfromthecouch.com/2020/01/02/what-if-blue-jays-are-done-making-moves/">What if Blue Jays are Done Making Moves?</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="http://jaysfromthecouch.com/2020/01/01/jftc-turns-four-thank-you-blue-jays-fans/">
										<img class="owl-lazy" data-src="http://jaysfromthecouch.com/wp-content/uploads/2020/01/Text-placeholder-288x160.png" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="http://jaysfromthecouch.com/2020/01/01/jftc-turns-four-thank-you-blue-jays-fans/">JFtC Turns Four! Thank you, Blue Jays Fans!</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
											</div><!-- End .bfastmag-related-posts -->
			</div><!-- End .col-md-12 -->
		  </div><!-- End .row -->
		  <div class="mb20"></div><!-- space -->

					<input type="hidden" class="tPacficBfPst" data-title ="2020 Blue Jays Internal Bullpen Candidate: Travis Bergen" data-url="http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/"><input type="hidden" class="tPacficBfNxtPst" data-url="http://jaysfromthecouch.com/2020/01/04/blue-jays-internal-bullpen-candidate-sean-reid-foley/">
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://jaysfromthecouch.com/2020/01/04/blue-jays-internal-bullpen-candidate-sean-reid-foley/" rel="prev"><span class="post-nav-item"><span class="post-navi" aria-hidden="true">PREVIOUS</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Blue Jays Internal Bullpen Candidate: Sean Reid-Foley</span></span><span class="arrow icon-arrow-left fa"><span class="bfast_mav_img"><img width="150" height="150" src="http://jaysfromthecouch.com/wp-content/uploads/2019/03/srf-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Sean Reid-Foley- Credit: DaveMe Images" /></span></span></a></div></div>
	</nav>
<div id="disqus_thread"></div>

				
	</main><!-- #main -->
	 

                  </div><!-- End .bfastmag-content-left -->
                </div><!-- End #primary-->
             
<aside id="secondary" class="widget-area col-md-3 sidebar" role="complementary">
	<div id="text-79" class="widget widget_text">			<div class="textwidget"><p>&nbsp;<br />
<img class="aligncenter size-full wp-image-9930" src="http://jaysfromthecouch.com/wp-content/uploads/2016/01/cropped-3.-Jays-from-the-Couch_BLUE_title.jpg" alt="" width="240" height="118" /></p>
</div>
		</div><div id="search-7" class="widget widget_search">
<form role="search" method="get" class="navbar-form"  action="http://jaysfromthecouch.com/">
	<label for="search-form-5e12977f58075">
		<span class="screen-reader-text">Search for:		</span>
	</label>
	<input type="search" id="search-form-5e12977f58075"  name="s" class="form-control" placeholder="Search here &hellip;" title="Search for:">
	<button  class="bf-search" type="submit" title="Search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div>		<div id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="title-border   title-bg-line"><span>Recent Posts<span class="line"></span></span></h3>		<ul>
											<li>
					<a href="http://jaysfromthecouch.com/2020/01/05/2020-blue-jays-internal-bullpen-candidate-travis-bergen/">2020 Blue Jays Internal Bullpen Candidate: Travis Bergen</a>
											<span class="post-date">January 5, 2020</span>
									</li>
											<li>
					<a href="http://jaysfromthecouch.com/2020/01/04/blue-jays-internal-bullpen-candidate-sean-reid-foley/">Blue Jays Internal Bullpen Candidate: Sean Reid-Foley</a>
											<span class="post-date">January 4, 2020</span>
									</li>
											<li>
					<a href="http://jaysfromthecouch.com/2020/01/03/blue-jays-riley-adams-could-play-an-important-role-in-2020/">Blue Jays Riley Adams could play an important role in 2020</a>
											<span class="post-date">January 3, 2020</span>
									</li>
											<li>
					<a href="http://jaysfromthecouch.com/2020/01/02/blue-jays-internal-bullpen-candidate-kirby-snead/">Blue Jays Internal Bullpen Candidate: Kirby Snead</a>
											<span class="post-date">January 2, 2020</span>
									</li>
											<li>
					<a href="http://jaysfromthecouch.com/2020/01/02/what-if-blue-jays-are-done-making-moves/">What if Blue Jays are Done Making Moves?</a>
											<span class="post-date">January 2, 2020</span>
									</li>
					</ul>
		</div><div id="rss-2" class="widget widget_rss"><h3 class="title-border   title-bg-line"><span><a class="rsswidget" href="https://anchor.fm/s/a02682c/podcast/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://jaysfromthecouch.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://jaysfromthecouch.com/">Jays From the Couch Radio</a><span class="line"></span></span></h3><ul><li><a class='rsswidget' href='https://www.buzzsprout.com/795131/2402225'>JFtC Radio Podcast Ep217: A Blue Jays New Year!</a> <span class="rss-date">December 30, 2019</span> <cite>JaysFromtheCouch.com</cite></li><li><a class='rsswidget' href='https://www.buzzsprout.com/795131/2402228'>JFtC Radio Podcast Ep216: A Blue Jays Christmas</a> <span class="rss-date">December 24, 2019</span> <cite>JaysFromtheCouch.com</cite></li><li><a class='rsswidget' href='https://www.buzzsprout.com/795131/2402258'>JFtC Radio Ep215: Blue Jays&#039; 2020 Reality</a> <span class="rss-date">December 16, 2019</span> <cite>JaysFromtheCouch.com</cite></li><li><a class='rsswidget' href='https://www.buzzsprout.com/795131/2402261'>JFtC Radio Podcast Ep214: Blue Jays Rumour Reactions</a> <span class="rss-date">December 5, 2019</span> <cite>JaysFromtheCouch.com</cite></li><li><a class='rsswidget' href='https://www.buzzsprout.com/795131/2402264'>JFtC Radio Podcast Ep213- Blue Jays &amp; Winter Waiting</a> <span class="rss-date">November 26, 2019</span> <cite>JaysFromtheCouch.com</cite></li></ul></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad3Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="2120908732"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-77" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>DaveMe Images<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer"><br />
<img src="http://jaysfromthecouch.com/wp-content/uploads/2017/11/23423751_10215165932130068_666030134_o.jpg" alt="W3Schools" width="250" height="200" border="0" /><br />
</a></p>
</div>
		</div><div id="text-78" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>ORDER: JFtC Guide to 2019 Blue Jays<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.amazon.ca/gp/product/B07P62HBD9?pf_rd_p=5a1aedcb-634e-416c-9e4d-99f483cdfe00&#038;pf_rd_r=S35R9K8VCBX4YRQDQM0C" target="_blank" rel="noopener noreferrer"><br />
<img src="http://jaysfromthecouch.com/wp-content/uploads/2019/03/2019guidecover.png" alt="W3Schools" width="250" height="200" border="0" /><br />
</a></p>
</div>
		</div><div id="text-32" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>JFtC vs ALS Swag Shop<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="blank" rel="noopener noreferrer"><img src="http://jaysfromthecouch.com/wp-content/uploads/2017/09/Screenshot-2017-09-02-at-6.33.08-PM.png" /></a></p>
</div>
		</div><div id="text-28" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Support JFtC Campaign to Fight ALS<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="http://support.alsevents.ca/JaysFromtheCouch" target="blank" rel="noopener noreferrer"><img src="http://jaysfromthecouch.com/wp-content/uploads/2017/08/als.jpg" /></a></p>
</div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad4Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="2397633538"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-60" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Jays From the Couch on Twitter<span class="line"></span></span></h3>			<div class="textwidget"><p>            <a class="twitter-timeline"  href="https://twitter.com/JaysFromCouch" data-widget-id="680045009614286848">Tweets by @JaysFromCouch</a><br />
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div><div id="text-63" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>&#8216;Like&#8217; Us on Facebook!<span class="line"></span></span></h3>			<div class="textwidget"><p><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FJaysFromtheCouch%2F&#038;tabs=timeline&#038;width=300&#038;height=400&#038;small_header=false&#038;adapt_container_width=true&#038;hide_cover=false&#038;show_facepile=false&#038;appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></p>
</div>
		</div><div id="categories-7" class="widget widget_categories"><h3 class="title-border   title-bg-line"><span>More JFtC<span class="line"></span></span></h3>		<ul>
				<li class="cat-item cat-item-7"><a href="http://jaysfromthecouch.com/category/analysis/" title="Digging in deep to the Toronto Blue Jays with thoughtful analysis.">Analysis</a>
</li>
	<li class="cat-item cat-item-563"><a href="http://jaysfromthecouch.com/category/blue-jays-hot-stove/" title="We keep you up to date on all your Toronto Blue Jays Offseason Hot Stove News, Rumours, Analysis and more!">Blue Jays Hot Stove</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://jaysfromthecouch.com/category/blue-jays-minor-leagues/" title="You&#039;ll find info here to keep you in the loop with the Toronto Blue Jays&#039; minor league system.">Blue Jays MiLB</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://jaysfromthecouch.com/category/news/" title="Stay up to date on news for your Toronto Blue Jays!">Blue Jays News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://jaysfromthecouch.com/category/editorial/" title="Insight and opinions about your Toronto Blue Jays">Editorial</a>
</li>
	<li class="cat-item cat-item-99"><a href="http://jaysfromthecouch.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://jaysfromthecouch.com/category/jftc-radio/" title="Catch up on all of the audio content from Jays From the Couch Radio!">JFtC Radio</a>
</li>
	<li class="cat-item cat-item-420"><a href="http://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a>
</li>
	<li class="cat-item cat-item-539"><a href="http://jaysfromthecouch.com/category/trade-deadline/">Trade Deadline</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://jaysfromthecouch.com/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</div></aside><!-- #secondary -->
        </div><!-- End .row -->
    </div><!-- End .container -->

<div class="tpSpinner">
  <div class="bounce1"></div>
  <div class="bounce2"></div>
  <div class="bounce3"></div>
</div>

  </div><!-- End .singlePostcontainer -->
 </div><!-- #content -->

        <footer id="footer" class="site-footer footer-inverse" role="contentinfo">
            <div id="footer-inner">
                <div class="container">
                    <div class="row">

 
                                                        <div itemscope itemtype="http://schema.org/WPSideBar" class="col-md-4 col-sm-12 bfast-footer-widget" id="sidebar-widgets-area-1" aria-label="Widgets Area 1">
                                    <div id="bfastmag-social-widget-3" class="widget tpcrn-social-icons-widget"><h3 class="title-border title-bg-line"><span>Follow Jays From the Couch!<span class="line"></span></span></h3>  
			<div class="widget">
	<div class="social-icons">
					
		<a   title="RSS Feed" class="bfast-rss" href="http://jaysfromthecouch.com/feed/" > <i class="fa fa-feed"></i></a> 
		 		 <a  title="Facebook" class="bfast-fb" href="https://www.facebook.com/JaysFromtheCouch/" > <i class="fa fa-facebook"></i></a> 
		 		 <a  title="Twitter" class="bfast-tw" href="https://twitter.com/JaysFromCouch" > <i class="fa fa-twitter"></i></a> 
		 		<a  title="YouTube" class="bfast-yt" href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg" > <i class="fa fa-youtube"></i></a> 
			</div>
			</div>
		 		</div>                                </div>
                                                        <div itemscope itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-2" class="col-md-4 col-sm-12 bfast-footer-widget" aria-label="Widgets Area 2">
                                    <div id="text-46" class="widget widget_text">			<div class="textwidget"><p><center><strong><font size="3">Jays From the Couch</strong> is an independent news outlet covering the Toronto Blue Jays.</font></p>
<p>&nbsp;</p>
<p>JFtC is in no way affiliated with the Toronto Blue Jays or Major League Baseball.</p>
<p>&nbsp;</p>
<p>Please direct inquiries to Jays From the Couch &#8211; 36 Geldart Crt, Dart., NS, B2V 2P1 | 902.209.7693 | <strong>info@jaysfromthecouch.com</strong><center></p>
</div>
		</div>                                </div>
                                                        <div itemscope itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-3" class="col-md-4 col-sm-12 bfast-footer-widget" aria-label="Widgets Area 3">
                                    <div id="archives-8" class="widget widget_archive"><h3 class="title-border title-bg-line"><span>Under the Cushions &#8211; JFtC Archives<span class="line"></span></span></h3>		<label class="screen-reader-text" for="archives-dropdown-8">Under the Cushions &#8211; JFtC Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://jaysfromthecouch.com/2020/01/'> January 2020 &nbsp;(7)</option>
	<option value='http://jaysfromthecouch.com/2019/12/'> December 2019 &nbsp;(29)</option>
	<option value='http://jaysfromthecouch.com/2019/11/'> November 2019 &nbsp;(25)</option>
	<option value='http://jaysfromthecouch.com/2019/10/'> October 2019 &nbsp;(34)</option>
	<option value='http://jaysfromthecouch.com/2019/09/'> September 2019 &nbsp;(29)</option>
	<option value='http://jaysfromthecouch.com/2019/08/'> August 2019 &nbsp;(68)</option>
	<option value='http://jaysfromthecouch.com/2019/07/'> July 2019 &nbsp;(59)</option>
	<option value='http://jaysfromthecouch.com/2019/06/'> June 2019 &nbsp;(42)</option>
	<option value='http://jaysfromthecouch.com/2019/05/'> May 2019 &nbsp;(56)</option>
	<option value='http://jaysfromthecouch.com/2019/04/'> April 2019 &nbsp;(62)</option>
	<option value='http://jaysfromthecouch.com/2019/03/'> March 2019 &nbsp;(24)</option>
	<option value='http://jaysfromthecouch.com/2019/02/'> February 2019 &nbsp;(32)</option>
	<option value='http://jaysfromthecouch.com/2019/01/'> January 2019 &nbsp;(43)</option>
	<option value='http://jaysfromthecouch.com/2018/12/'> December 2018 &nbsp;(34)</option>
	<option value='http://jaysfromthecouch.com/2018/11/'> November 2018 &nbsp;(30)</option>
	<option value='http://jaysfromthecouch.com/2018/10/'> October 2018 &nbsp;(36)</option>
	<option value='http://jaysfromthecouch.com/2018/09/'> September 2018 &nbsp;(32)</option>
	<option value='http://jaysfromthecouch.com/2018/08/'> August 2018 &nbsp;(56)</option>
	<option value='http://jaysfromthecouch.com/2018/07/'> July 2018 &nbsp;(64)</option>
	<option value='http://jaysfromthecouch.com/2018/06/'> June 2018 &nbsp;(66)</option>
	<option value='http://jaysfromthecouch.com/2018/05/'> May 2018 &nbsp;(49)</option>
	<option value='http://jaysfromthecouch.com/2018/04/'> April 2018 &nbsp;(55)</option>
	<option value='http://jaysfromthecouch.com/2018/03/'> March 2018 &nbsp;(41)</option>
	<option value='http://jaysfromthecouch.com/2018/02/'> February 2018 &nbsp;(36)</option>
	<option value='http://jaysfromthecouch.com/2018/01/'> January 2018 &nbsp;(43)</option>
	<option value='http://jaysfromthecouch.com/2017/12/'> December 2017 &nbsp;(39)</option>
	<option value='http://jaysfromthecouch.com/2017/11/'> November 2017 &nbsp;(41)</option>
	<option value='http://jaysfromthecouch.com/2017/10/'> October 2017 &nbsp;(53)</option>
	<option value='http://jaysfromthecouch.com/2017/09/'> September 2017 &nbsp;(51)</option>
	<option value='http://jaysfromthecouch.com/2017/08/'> August 2017 &nbsp;(85)</option>
	<option value='http://jaysfromthecouch.com/2017/07/'> July 2017 &nbsp;(85)</option>
	<option value='http://jaysfromthecouch.com/2017/06/'> June 2017 &nbsp;(87)</option>
	<option value='http://jaysfromthecouch.com/2017/05/'> May 2017 &nbsp;(111)</option>
	<option value='http://jaysfromthecouch.com/2017/04/'> April 2017 &nbsp;(102)</option>
	<option value='http://jaysfromthecouch.com/2017/03/'> March 2017 &nbsp;(64)</option>
	<option value='http://jaysfromthecouch.com/2017/02/'> February 2017 &nbsp;(68)</option>
	<option value='http://jaysfromthecouch.com/2017/01/'> January 2017 &nbsp;(59)</option>
	<option value='http://jaysfromthecouch.com/2016/12/'> December 2016 &nbsp;(45)</option>
	<option value='http://jaysfromthecouch.com/2016/11/'> November 2016 &nbsp;(65)</option>
	<option value='http://jaysfromthecouch.com/2016/10/'> October 2016 &nbsp;(61)</option>
	<option value='http://jaysfromthecouch.com/2016/09/'> September 2016 &nbsp;(91)</option>
	<option value='http://jaysfromthecouch.com/2016/08/'> August 2016 &nbsp;(78)</option>
	<option value='http://jaysfromthecouch.com/2016/07/'> July 2016 &nbsp;(85)</option>
	<option value='http://jaysfromthecouch.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='http://jaysfromthecouch.com/2016/05/'> May 2016 &nbsp;(117)</option>
	<option value='http://jaysfromthecouch.com/2016/04/'> April 2016 &nbsp;(121)</option>
	<option value='http://jaysfromthecouch.com/2016/03/'> March 2016 &nbsp;(52)</option>
	<option value='http://jaysfromthecouch.com/2016/02/'> February 2016 &nbsp;(65)</option>
	<option value='http://jaysfromthecouch.com/2016/01/'> January 2016 &nbsp;(89)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-8" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>                                </div>
                        
                    </div><!-- End .row -->
                </div><!-- End .container -->
            </div><!-- End #footer-inner -->
<div id="footer-bottom" class="no-bg">
        <div class="container">
              <div class="bfastmag-footer-container">
    <div class="col-md-8 col-md-push-4 bfastmag-footer-menu">
            </div><!-- End .col-md-6 -->
    <div class="col-md-4 col-md-pull-8 poweredby">

 &copy; Copyright 2017 -  <a href="http://jaysfromthecouch.com/" title="Quality Toronto Blue Jays Coverage!">Jays From The Couch</a> by <a href="https://themepacific.com/">Themepacific</a>    
    </div><!-- End .col-md-6 -->
                    </div><!-- End .row -->
                </div><!-- End .container -->
            </div><!-- End #footer-bottom -->
        </footer><!-- End #footer -->
        <div id="gotop"  class="fa fa-caret-up"></div>        
        </div><!-- #page -->
</div><!-- End #wrapper -->

<style type="text/css">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</style><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jaysfromthecouch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"25893 http:\/\/jaysfromthecouch.com\/?p=25893","disqusShortname":"jaysfromthecouch","disqusTitle":"2020 Blue Jays Internal Bullpen Candidate: Travis Bergen","disqusUrl":"http:\/\/jaysfromthecouch.com\/2020\/01\/05\/2020-blue-jays-internal-bullpen-candidate-travis-bergen\/","postId":"25893"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OwlCarouselRtl = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.home.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.single.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
var stickyMenu = {"disable_sticky":"1"};
var bfastmag_spost_auto_load = {"limit":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.global.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://jaysfromthecouch.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://jaysfromthecouch.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<link rel='stylesheet' id='essb-compiled-css'  href='http://jaysfromthecouch.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css' type='text/css' media='all' /><script type='text/javascript' src='http://jaysfromthecouch.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script></body>
</html>