<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jaysfromthecouch.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Blue Jays are Exciting, But ZiPS Doesn&#039;t Care - Jays From The Couch</title>
	<meta name="description" content="In a short season, a team like the Toronto Blue Jays could make the playoffs, but ZiPS projections aren&#039;t optimistic" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://jaysfromthecouch.com/2020/07/29/the-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Blue Jays are Exciting, But ZiPS Doesn&#039;t Care - Jays From The Couch" />
	<meta property="og:description" content="In a short season, a team like the Toronto Blue Jays could make the playoffs, but ZiPS projections aren&#039;t optimistic" />
	<meta property="og:url" content="http://jaysfromthecouch.com/2020/07/29/the-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb/" />
	<meta property="og:site_name" content="Jays From The Couch" />
	<meta property="article:publisher" content="https://www.facebook.com/JaysFromtheCouch/" />
	<meta property="article:author" content="https://www.facebook.com/JaysFromtheCouch/" />
	<meta property="article:published_time" content="2020-07-29T14:50:33+00:00" />
	<meta property="og:image" content="https://jaysfromthecouch.com/wp-content/uploads/2020/07/bbbb-scaled-e1596031536347.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1440" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/JaysFromCouch" />
	<meta name="twitter:site" content="@JaysFromCouch" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://jaysfromthecouch.com/#website","url":"https://jaysfromthecouch.com/","name":"Jays From The Couch","description":"Quality Toronto Blue Jays Coverage!","potentialAction":[{"@type":"SearchAction","target":"https://jaysfromthecouch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://jaysfromthecouch.com/2020/07/29/the-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb/#primaryimage","inLanguage":"en-US","url":"https://jaysfromthecouch.com/wp-content/uploads/2020/07/bbbb-scaled-e1596031536347.jpg","width":2560,"height":1440,"caption":"Bo Bichette- Credit: DaveMe Images"},{"@type":"WebPage","@id":"http://jaysfromthecouch.com/2020/07/29/the-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb/#webpage","url":"http://jaysfromthecouch.com/2020/07/29/the-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb/","name":"The Blue Jays are Exciting, But ZiPS Doesn't Care - Jays From The Couch","isPartOf":{"@id":"https://jaysfromthecouch.com/#website"},"primaryImageOfPage":{"@id":"http://jaysfromthecouch.com/2020/07/29/the-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb/#primaryimage"},"datePublished":"2020-07-29T14:50:33+00:00","dateModified":"2020-07-29T14:50:33+00:00","author":{"@id":"https://jaysfromthecouch.com/#/schema/person/40b66a93bf732479efcdf65cc565b06b"},"description":"In a short season, a team like the Toronto Blue Jays could make the playoffs, but ZiPS projections aren't optimistic","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://jaysfromthecouch.com/2020/07/29/the-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb/"]}]},{"@type":["Person"],"@id":"https://jaysfromthecouch.com/#/schema/person/40b66a93bf732479efcdf65cc565b06b","name":"Shaun Doyle","image":{"@type":"ImageObject","@id":"https://jaysfromthecouch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=96&d=mm&r=g","caption":"Shaun Doyle"},"description":"Shaun Doyle is a long time Blue Jays fan and writer! He decided to put those things together and create Jays From the Couch. Shaun is the host of Jays From the Couch Radio, which is highly ranked in iTunes, and he has appeared on TV and radio spots.","sameAs":["https://www.facebook.com/JaysFromtheCouch/","https://twitter.com/https://twitter.com/JaysFromCouch"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch &raquo; Feed" href="https://jaysfromthecouch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch &raquo; Comments Feed" href="https://jaysfromthecouch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch &raquo; The Blue Jays are Exciting, But ZiPS Doesn&#8217;t Care Comments Feed" href="https://jaysfromthecouch.com/2020/07/29/the-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-71734233-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-71734233-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaysfromthecouch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://jaysfromthecouch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://jaysfromthecouch.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.7.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A700%2Cregular%7CPT+Sans%3A700&#038;subset=latin%2Call%2Clatin&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-bootstrap-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-style-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-mobile-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/mobile.css?ver=1.0.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bfastmag-googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Codensed%3A400%2C700%7CRoboto%3A400%2C500%2C600%2C700%7CRoboto+Slab%3A400%2C700%2C600%7CPT+Sans%3A%7CPT+Sans%3A300%7CPT+Sans%3A700%7CPT+Sans%3A300%7CPT+Sans%3A300%7CPT+Sans%3A&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-fontawesome-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://jaysfromthecouch.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='essb-compiledcache-css'  href='https://jaysfromthecouch.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/jaysfromthecouch.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/jaysfromthecouch.com\/wp-login.php?redirect_to=https%3A%2F%2Fjaysfromthecouch.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.7.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://jaysfromthecouch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaysfromthecouch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaysfromthecouch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://jaysfromthecouch.com/?p=26651' />
<link rel="alternate" type="application/json+oembed" href="https://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaysfromthecouch.com%2F2020%2F07%2F29%2Fthe-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaysfromthecouch.com%2F2020%2F07%2F29%2Fthe-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb%2F&#038;format=xml" />
<meta name="google-site-verification" content="_T3Lxq6rdmLLG8shZGJhpaparel4cAfIh8v8M2BYy5c" />
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","essb3_nonce":"f183c20b68","essb3_plugin_url":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":true,"essb3_counter_button_min":0,"essb3_counter_total_min":0,"essb3_no_counter_mailprint":false,"essb3_single_ajax":true,"ajax_type":"wp","twitter_counter":"self","google_counter":"","essb3_stats":true,"essb3_ga":false,"blog_url":"https:\/\/jaysfromthecouch.com\/","post_id":"26651"};</script>        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://jaysfromthecouch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3a24f913-387e-45de-8db7-8310f3400c54';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://jaysfromthecouch.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2358eea7-3e97-4fb7-b492-b25c712616ac";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://jaysfromthecouch.com/wp-content/uploads/2017/10/Black.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://jaysfromthecouch.com/2020/07/29/the-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb/amp/"><link rel="icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-270x270.jpg" />
<style type="text/css"> .tabs-tp-site-wrap2 ul li.active:after, button, input[type="button"], input[type="reset"], input[type="submit"],.title-border .line,.tpcrn-soc-counter,#header-search-form:before { border-color: #003da5 }span.breaking:before,.tabs-tp-site-wrap2 ul li.active:after,.footer-inverse #footer-bottom.no-bg {  border-bottom-color: #003da5 }.cat-links ul li a, .tagcloud a ,#gotop, .sticky-menu .post-content-loader .percent, li.menu-item.menu-item-home a, #footer button, .pirate-forms-submit-button, button, input[type="button"], input[type="reset"], input[type="submit"],.woocommerce ul.products li.product .button, .woocommerce ul.products li.product .onsale, .woocommerce span.onsale, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button,li.menu-item.menu-item-home a:hover,.entry-content .readmore a:hover { background-color: #003da5 }#header-search-form:before,.entry-content .readmore a { border-color: #003da5 transparent }.tp_time_date i,.woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce ul.products li.product .price,.entry-content .readmore a {  color: #003da5 } .tp_header_v2 .main-navigation { background-color: #041e42 } .navbar-left.social-links:before { border-top-color: #041e42 } .tp_header_v2 .navbar-right:before { border-bottom-color: #041e42 } .title-border span { color: #041e42 } .tp-item-block .entry-title a { color: #041e42 } .bfastmag-featured-slider .tp-item-block .tp-post-item-meta .entry-title a { color: #ffffff!important }  .cat-links ul li a, .tagcloud a { background-color: #dd3333!important }  a:hover, a:focus, a:active,  .tp-post-item-meta a:hover, .entry-meta a:hover, .tp-item-block.entry:hover .entry-title a, .bfastmag-featured-slider .tp-item-block.entry:hover .entry-title a,.bfast_subCats a:hover , .tabs-tp-site-wrap2 ul li.active a ,#footer.footer-inverse .poweredby a,.featured-large:hover .featured-o-title, .bfastmag-top-carousel .entry:hover .entry-title a ,.social-links a:hover > i, ul > li:hover > a, .navigation-top ul > li:hover > a, .main-navigation ul > li:hover > a, .sidebar .widget li:hover a,.entry:hover .entry-title a,.nav-next a:hover .post-title, .nav-previous a:hover .post-title {  color: #9da0a5!important } .cat-item a:before, ul.tp-sub-menu-column a:before {  border-bottom-color: #9da0a5 }body {font-family:PT Sans;}.entry.single .entry-title, .tp-spost-fullw-bg  .entry-title {font-family:PT Sans;font-size:45px;font-weight:700;line-height:55px;}.tp-post-item-meta, .entry-meta, span.bfast_subCatItem a ,.articleSide-entry-meta  {font-family:PT Sans;}.post .entry-content p {font-family:PT Sans;font-size:17px;}.bfastmag-featured-slider .tp-item-block .entry-title a,.featured-o-title {font-family:PT Sans;font-weight:300;}.main-navigation li a,.navigation-top ul li a {font-family:PT Sans;font-weight:300;}.title-border span,ul.tabs2 li a {font-family:PT Sans!important;font-weight:700;}.tp-item-block .entry-title a ,.bfast-content-li.col-md-7 .entry-title,.bfastmag-related-posts .entry-content-wrapper .entry-title {font-family:PT Sans;font-weight:300;}.sidebar .widget li a, #footer .sb-post-list-title h4 a {font-family:PT Sans;font-weight:300;}</style>		<style type="text/css" id="wp-custom-css">
			.tp-spost-fullw-bg.tp-bg-overlay:before{
display:none!important;
}
.entry-content a {
color: blue;
}		</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h1 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h2 { font-family: 'PT Sans'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h3 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h4 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h5 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h6 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; }
H1,H2,H3,H4,H5,H6 { font-family: 'PT Sans'; font-style: normal; font-weight: 700; text-decoration: none; text-transform: capitalize; }
p { font-family: 'PT Serif'; font-style: normal; font-weight: 400; }
</style><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="e4de1e8623a5e24c2a06e17412b56348">
</head>

<body class="post-template-default single single-post postid-26651 single-format-standard custom-background wp-custom-logo group-blog singleLoadMore essb-7.3">
 <div id="page" class="site">
    <div id="wrapper" class="boxed"> <!-- boxed  -->
        <header id="header" class="site-header  tp_header_v2" role="banner">
            <div  class="navbar-top">
              <div class="container">
                 <div class="row">
                
                <div class="navbar-left social-links">
                    <a href="https://twitter.com/JaysFromCouch" class="social-link"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/JaysFromtheCouch/" class="social-link"><i class="fa fa-facebook-square"></i></a><a href="https://www.instagram.com/jays_from_the_couch/" class="social-link"><i class="fa fa-instagram"></i></a>                </div>
              

                            <div class="navbar-right">
                  <div id="navbar" class="navbar">
                            <nav id="navigation-top" class="navigation-top" role="navigation">
                                <button class="menu-toggle"><i class="fa fa-bars"></i></button>

                                    <a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-primary-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="https://jaysfromthecouch.com/category/news/">News</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-586"><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-216"><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB</a></li>
<li id="menu-item-25961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25961"><a href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC Radio Podcast</a></li>
<li id="menu-item-17957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17957"><a href="https://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS</a></li>
<li id="menu-item-25948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25948"><a href="https://jaysfromthecouch.com/about-jftc/">About JFtC</a></li>
</ul></div>                            </nav><!-- #navigation-top -->
                    </div>
                    <div class="tp_time_date"><i class="fa fa-calendar-o"></i><span>July 29, 2020</span></div>
                </div>

                
                </div>
              </div>
            </div><!-- .navbar-top -->

            <div class="inner-header clearfix">
              <div class="container">
                 <div class="row">
                
                
                <div class="col-md-3 col-sm-3 col-xs-12 navbar-brand">
                  <div class="site-branding">
                    <button class=" navbar-toggle offcanvas-toggle js-offcanvas-btn">
                       <span class="screen-reader-text">Toggle navigation</span>
                        <span class="hiraku-open-btn-line"></span>
                    </button>
                    <div class="site-logo"><a href="https://jaysfromthecouch.com/"><img src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/3.-Jays-from-the-Couch_BLUE.jpg" rel="home"></a></div>                    </div><!-- .site-branding -->
                </div>
            
                
                    <div class="col-xs-12  col-sm-9 col-md-9 bfastmag-a-d-v"><div id="text-42" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Ad1 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 800px; height: 125px;" data-ad-client="ca-pub-6022835060984964" data-ad-slot="4289619538"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></div>               

                
               </div> <!--.row-->
             </div> <!--.container-->
            </div> <!--.inner-header-->

            
            
            <div id="navbar" class="navbar ">

              <nav id="site-navigation" class="navigation main-navigation js-offcanvas" role="navigation">
                 <div class="container">
                 <button type="button" class="navbar-btn nav-mobile" ><i class="fa fa-search"></i></button>
                <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>

                <ul id="primary-menu" class="nav-menu"><li class="menu-item menu-item-home"><a href="https://jaysfromthecouch.com" title="Jays From The Couch"><i class="fa fa-home" aria-hidden="true"></i></a></li><li id="menu-item-585" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/news/">News</a><li id="menu-item-586" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a><li id="menu-item-216" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a><li id="menu-item-215" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children tp_mmenu tp_mega_thumb_cat "><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links">
	<li id="menu-item-22832" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a></ul> <!--sub-Menu-->

 <div id="menu-item-215 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-215 tp_menu_tab_content current">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2020/07/25/vancouver-canadians-all-time-leaders-offense/" title="Vancouver Canadians All-Time Leaders: Offense"><img alt="Vancouver Canadians All-Time Leaders: Offense" src="https://jaysfromthecouch.com/wp-content/uploads/2017/07/Vancouver-Canadians-Color-logo-288x160.png" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2020/07/25/vancouver-canadians-all-time-leaders-offense/ "> Vancouver Canadians All-Time Leaders: Offense</a></div><h3><a href="https://jaysfromthecouch.com/2020/07/25/vancouver-canadians-all-time-leaders-offense/" title="Vancouver Canadians All-Time Leaders: Offense">Vancouver Canadians All-Time Leaders: Offense</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2020/07/21/bluefield-blue-jays-all-time-leaders-pitchers/" title="Bluefield Blue Jays All-Time Leaders: Pitchers"><img alt="Bluefield Blue Jays All-Time Leaders: Pitchers" src="https://jaysfromthecouch.com/wp-content/uploads/2020/01/cansecoshot-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2020/07/21/bluefield-blue-jays-all-time-leaders-pitchers/ "> Bluefield Blue Jays All-Time Leaders: Pitchers</a></div><h3><a href="https://jaysfromthecouch.com/2020/07/21/bluefield-blue-jays-all-time-leaders-pitchers/" title="Bluefield Blue Jays All-Time Leaders: Pitchers">Bluefield Blue Jays All-Time Leaders: Pitchers</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2020/07/20/bluefield-blue-jays-all-time-leaders-offense/" title="Bluefield Blue Jays All-Time Leaders: Offense"><img alt="Bluefield Blue Jays All-Time Leaders: Offense" src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/openrcnight-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2020/07/20/bluefield-blue-jays-all-time-leaders-offense/ "> Bluefield Blue Jays All-Time Leaders: Offense</a></div><h3><a href="https://jaysfromthecouch.com/2020/07/20/bluefield-blue-jays-all-time-leaders-offense/" title="Bluefield Blue Jays All-Time Leaders: Offense">Bluefield Blue Jays All-Time Leaders: Offense</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

 <div id="menu-item-22832 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-22832 tp_menu_tab_content ">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2019/07/25/blue-jays-prospect-kevin-smith-has-heated-up-since-returning-from-injury/" title="Blue Jays prospect Kevin Smith has heated up since returning from injury"><img alt="Blue Jays prospect Kevin Smith has heated up since returning from injury" src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/openrcnight-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2019/07/25/blue-jays-prospect-kevin-smith-has-heated-up-since-returning-from-injury/ "> Blue Jays prospect Kevin Smith has heated up since returning from injury</a></div><h3><a href="https://jaysfromthecouch.com/2019/07/25/blue-jays-prospect-kevin-smith-has-heated-up-since-returning-from-injury/" title="Blue Jays prospect Kevin Smith has heated up since returning from injury">Blue Jays prospect Kevin Smith has heated up since returning from injury</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2019/05/21/whats-the-blue-jays-strategy-for-the-2019-draft/" title="What&#8217;s the Blue Jays Strategy for the 2019 Draft?"><img alt="What&#8217;s the Blue Jays Strategy for the 2019 Draft?" src="https://jaysfromthecouch.com/wp-content/uploads/2018/07/binghamton-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2019/05/21/whats-the-blue-jays-strategy-for-the-2019-draft/ "> What&#8217;s the Blue Jays Strategy for the 2019 Draft?</a></div><h3><a href="https://jaysfromthecouch.com/2019/05/21/whats-the-blue-jays-strategy-for-the-2019-draft/" title="What&#8217;s the Blue Jays Strategy for the 2019 Draft?">What&#8217;s the Blue Jays Strategy for the 2019 Draft?</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2019/02/14/jftc-2019-blue-jays-top-prospects-1-vlad-jr/" title="JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr"><img alt="JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr" src="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/images/default-image.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2019/02/14/jftc-2019-blue-jays-top-prospects-1-vlad-jr/ "> JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr</a></div><h3><a href="https://jaysfromthecouch.com/2019/02/14/jftc-2019-blue-jays-top-prospects-1-vlad-jr/" title="JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr">JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
<li id="menu-item-25961" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC Radio Podcast</a><li id="menu-item-17957" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children tp_mmenu mega-recent-featured "><a href="https://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links mega-links-latest">
	<li id="menu-item-17064" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch">JFtC vs ALS Shop</a>	<li id="menu-item-17033" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://support.alsevents.ca/JaysFromtheCouch">JFtC vs ALS Donations</a></ul> <!--sub-Menu-->

 <div id="menu-it" class="bfastmag-fp-s3">
<div class="tp-item-block-wrap"><div class="row">
</div></div></div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
<li id="menu-item-25948" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://jaysfromthecouch.com/about-jftc/">About JFtC</a></ul>
                <button type="button" class="navbar-btn nav-desktop"><i class="fa fa-search"></i></button>

                <div class="navbar-white top" id="header-search-form">
                  <div class="header_search_form_full">
                    
<form role="search" method="get" class="navbar-form"  action="https://jaysfromthecouch.com/">
	<label for="search-form-5f21c3617f3af">
		<span class="screen-reader-text">Search for:		</span>
	</label>
	<input type="search" id="search-form-5f21c3617f3af"  name="s" class="form-control" placeholder="Search here &hellip;" title="Search for:">
	<button  class="bf-search" type="submit" title="Search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
                  </div>
                </div>


                <!-- End #header-search-form -->
                </div>
              </nav><!-- #site-navigation -->


            </div><!-- #navbar -->

            

        </header><!-- End #header -->
  <div id="content" class="site-content">     

<div class="singlePostcontainer current">
 
    
    <div class="container">
        <div class="row">
           <div id="primary" class="content-area">
             <div class="bfastmag-content-left col-md-9">
 
	<main id="main" class="site-main" role="main">

									
		  <div class="row">
			<div class="col-md-12">

				<article id="post-26651" class="singlev1 sImgAbove entry single post-26651 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-editorial category-featured tag-blue-jays tag-mlb tag-toronto-blue-jays">


										<div class="tp-post-thumbnail">
							  <figure>
								<img width="2560" height="1440" src="https://jaysfromthecouch.com/wp-content/uploads/2020/07/bbbb-scaled-e1596031536347.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bo Bichette- Credit: DaveMe Images" srcset="https://jaysfromthecouch.com/wp-content/uploads/2020/07/bbbb-scaled-e1596031536347.jpg 2560w, https://jaysfromthecouch.com/wp-content/uploads/2020/07/bbbb-scaled-e1596031536347-300x169.jpg 300w, https://jaysfromthecouch.com/wp-content/uploads/2020/07/bbbb-scaled-e1596031536347-1024x576.jpg 1024w, https://jaysfromthecouch.com/wp-content/uploads/2020/07/bbbb-scaled-e1596031536347-768x432.jpg 768w, https://jaysfromthecouch.com/wp-content/uploads/2020/07/bbbb-scaled-e1596031536347-1536x864.jpg 1536w, https://jaysfromthecouch.com/wp-content/uploads/2020/07/bbbb-scaled-e1596031536347-2048x1152.jpg 2048w, https://jaysfromthecouch.com/wp-content/uploads/2020/07/bbbb-scaled-e1596031536347-170x96.jpg 170w, https://jaysfromthecouch.com/wp-content/uploads/2020/07/bbbb-scaled-e1596031536347-90x51.jpg 90w, https://jaysfromthecouch.com/wp-content/uploads/2020/07/bbbb-scaled-e1596031536347-370x208.jpg 370w, https://jaysfromthecouch.com/wp-content/uploads/2020/07/bbbb-scaled-e1596031536347-780x439.jpg 780w" sizes="(max-width: 2560px) 100vw, 2560px" />							  </figure>
							</div><!-- End .tp-post-thumbnail -->
						

			 	
			  <div class="bfast-article ">

 
				
						 				          <!--<span class="breadcrumbs cat-links">
				             <ul>
				              <li><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li><li><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li><li><a href="https://jaysfromthecouch.com/category/featured/">Featured</a></li>				            </ul>
				          </span>--><!-- End .entry-tags -->
							 <h2 class="entry-title">The Blue Jays are Exciting, But ZiPS Doesn&#8217;t Care</h2>				


			  <div class="entry-meta">
				  <div class="entry-meta-inner">
	 												<span class="tp-post-item-author vcard author author_name">
 									<a href="https://jaysfromthecouch.com/author/shdoyle/" class="entry-author fn"> <!-- <i class="fa fa-user"></i> -->   <img data-authsrc="https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=20&d=mm&r=g">  Shaun Doyle</a>
 								</span>

								<span class="tp-post-item-date  date updated">
									 <i class="fa fa-calendar-o"></i> July 29, 2020								</span>
				</div> 
				
					  
			  </div> <!-- End .entry-meta -->



			


				  <div class="entry-content">
						<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:100px"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="essb_links essb_counters essb_displayed_float essb_share essb_template_tiny-retina essb_1271510766 essb_links_center print-no" id="essb_displayed_float_1271510766" data-essb-postid="26651" data-essb-position="float" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="right" data-essb-url="https://jaysfromthecouch.com/2020/07/29/the-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb/" data-essb-fullurl="https://jaysfromthecouch.com/2020/07/29/the-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb/" data-essb-instance="1271510766"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="right"><span class="essb_totalcount essb_t_l" title="Total"><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjaysfromthecouch.com%2F2020%2F07%2F29%2Fthe-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb%2F&t=The+Blue+Jays+are+Exciting%2C+But+ZiPS+Doesn%5C%26%23039%3Bt+Care" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjaysfromthecouch.com%2F2020%2F07%2F29%2Fthe-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb%2F&t=The+Blue+Jays+are+Exciting%2C+But+ZiPS+Doesn%5C%26%23039%3Bt+Care&#39;,&#39;facebook&#39;,&#39;1271510766&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=The%20Blue%20Jays%20are%20Exciting%2C%20But%20ZiPS%20Doesn%27t%20Care&amp;url=https%3A%2F%2Fjaysfromthecouch.com%2F2020%2F07%2F29%2Fthe-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb%2F&amp;counturl=https%3A%2F%2Fjaysfromthecouch.com%2F2020%2F07%2F29%2Fthe-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb%2F&amp;related=JaysFromCouch&amp;via=JaysFromCouch&amp;hashtags=#BlueJays, #MLB&#39;,&#39;twitter&#39;,&#39;1271510766&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fjaysfromthecouch.com%2F2020%2F07%2F29%2Fthe-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb%2F&amp;title=The+Blue+Jays+are+Exciting%2C+But+ZiPS+Doesn%5C%26%23039%3Bt+Care" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fjaysfromthecouch.com%2F2020%2F07%2F29%2Fthe-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb%2F&amp;title=The+Blue+Jays+are+Exciting%2C+But+ZiPS+Doesn%5C%26%23039%3Bt+Care&#39;,&#39;reddit&#39;,&#39;1271510766&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li></ul></div><h2>In a short season, a team like the Toronto Blue Jays could make the playoffs, but ZiPS projections aren&#8217;t optimistic</h2>
<hr />
<h6>Featured Image Courtesy Of <a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer">DaveMe Images</a>. Prints Available For Purchase</h6>
<hr />
<p>&nbsp;</p>
<div class="s2nPlayer k-qtWwpCot" data-type="float"></div>
<p><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=qtWwpCot&amp;cid=8907&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right&amp;floatwidth=400" data-type="s2nScript"></script></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Theoretically, the Toronto Blue Jays could qualify for the postseason quicker than we thought just a few months ago. Assuming MLB continues to push this season to completion, a 60 game sprint and expanding the playoff pool to 16 teams means that we may not have to wait as long as we thought to see Canada&#8217;s team in the playoffs. As exciting as that is, it is still a longshot, especially if you follow ZiPS projections.</p>
<p>&nbsp;</p>
<p>It is always fun to think about how many home runs <a href="https://www.baseball-reference.com/players/g/guerrvl02.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Vladimir Guerrero Jr.</a>might hit, or how many times <a href="https://www.baseball-reference.com/players/g/grichra01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Randal Grichuk</a> will strike out, how many guys Hyun-Jin Ryu might strike out or how many at bats <a href="https://www.baseball-reference.com/players/t/tellero01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Rowdy Tellez</a> might actually see. Well, thanks to Fangraphs, we don&#8217;t have to wonder as they have various projections all in one place. Recently, Dan Szymborski updated the <a href="https://blogs.fangraphs.com/the-actually-official-2020-zips-projected-standings/" target="_blank" rel="noopener noreferrer">2020 ZiPS playoff chances</a>. It is an ever evolving experiment since things in MLB change so often these days. However, he has given us an up to date list.</p>
<p>&nbsp;</p>
<p>At the start of this odd 2020 season, the Blue Jays had a projected record of 27-33. That seems a little rough given the nature of the talent they have heading into this season. It certainly flies in the face of all the confidence <a href="https://torontosun.com/sports/baseball/toronto-blue-jays/gm-ross-atkins-believes-hungry-young-jays-can-take-advantage-of-short-season" target="_blank" rel="noopener noreferrer">we&#8217;ve heard</a> from GM, Ross Atkins. It also flies in the face of fans who are actually quite excited about their Blue Jays. The general feeling can be summed up by saying this is a better team than they&#8217;re given credit for, which can fuel players into having more success than people think.</p>
<p>&nbsp;</p>
<p>At the beginning of the season, Toronto had a 37.3% chance of making the playoffs, 17.4% chances of a Wild Card spot, 5.6% chance of winning the division and a 1.4% chance of winning the World Series. Their playoff chances increased by 20.9% just based on the new format of the season. So, for Major League Baseball, who want to see as much revenue as they can from increasing the playoff pool, this is exactly what they want to see. Of course, ZiPS doesn&#8217;t think the expanded format will impact the Blue Jays&#8217; chances of winning it all, since that only increased by 0.3%.</p>
<p>&nbsp;</p>
<p>Of course, if you were to ask anyone in baseball, the &#8220;just get in&#8221; attitude is very much alive. There are teams all around the league who feel that if they can just make it into the postseason, anything can happen and they have a legitimate chance of success. That might be especially true of a young, talented and hungry group like the Toronto Blue Jays.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:100px"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>&nbsp;</p>
<p>Because 2020 is a short season, the same attitude may apply. A single game, or series, can have an impact on their playoff chances. As Szymborski points out, the difference between winning a series and losing it can have a major impact on your chances. On July 28, after the opening series in Tampa Bay and Washington resulted in a 2-2 record, the ZiPS projections had the Blue Jays&#8217; projected record unchanged at 27-33, but their playoff chances increased to 40.5%, Wild Card to 18.6%, AL East to 6.3% and World Series to 1.6%.</p>
<p>&nbsp;</p>
<p>Likely, after <a href="https://www.baseball-reference.com/players/r/roarkta01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Tanner Roark</a> was effective on Tuesday, the projections likely change, even if a little. And, as every game passes, the chances will increase or decrease accordingly.</p>
<p>&nbsp;</p>
<p>Fans of the Blue Jays will point, not necessarily to wins and losses, but to HOW the games were played thus far as reason to take the over on current ZiPS projections. We saw great pitching performances from starters, including Thomas Hatch an <a href="https://www.baseball-reference.com/players/k/kayan01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Anthony Kay</a> and we&#8217;ve seen home runs and even some manufacturing of runs. Toronto looked in position to win all three games against the Rays (but for a couple of bullpen decisions) and have handled the reigning World Series champion Nationals rather nicely.</p>
<p>&nbsp;</p>
<p>The math doesn&#8217;t agree, but this is a dangerous Blue Jays team, certainly more dangerous than folks might think. Are they a perfect team? No. Do they have question marks? Yes. BUT, have they hit their stride and started to fire on all cylinders? Nope. They need to sort out their bullpen, or at least the usage thereof. They haven&#8217;t really seen Grichuk&#8217;s bat come alive, nor Vlad&#8217;s for that matter. We haven&#8217;t seen the debut of <a href="https://www.baseball-reference.com/register/player.fcgi?id=pearso000nat&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Nate Pearson</a> yet. Their closer is hurt and, perhaps their best player, <a href="https://www.baseball-reference.com/players/b/bichebo01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Bo Bichette</a>, is dealing with some hamstring tightness.</p>
<p>&nbsp;</p>
<p>A lot has to go right for the Toronto Blue Jays to surpass their ZiPS projections, but there is a very real sense that this roster can actually do just that. Call it naive, call it &#8216;pie in the sky&#8217;, or call it realistic. Either way, you&#8217;d be correct.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:100px"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>&nbsp;</p>
<pre>*Featured Image Courtesy Of <a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer">DaveMe Images</a>. Prints Available For Purchase.</pre>
<hr />
<h5 style="text-align: center;">*****</h5>
<h5 style="text-align: center;">HEAD ON OVER TO THE <a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS STORE</a> AND GET SOME GREAT SWAG THAT YOU WILL LOOK GREAT IN AND YOU CAN FEEL GREAT ABOUT.</h5>
<h5 style="text-align: center;">YOU CAN ALSO HEAD TO OUR <a href="https://secure.alsevents.ca/registrant/FundraisingPage.aspx?RegistrationID=3884205#&amp;panel1-2" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS FUNDRAISING PAGE</a> TO MAKE A TAX DEDUCTIBLE DONATION DIRECTLY TO ALS CANADA.</h5>
<h5 style="text-align: center;">*****</h5>
<hr />
<p>&nbsp;</p>
<p>&nbsp;</p>
<div>
<h6 style="text-align: center;">THANK YOU FOR VISITING JAYS FROM THE COUCH! CHECK US OUT ON TWITTER <a href="https://twitter.com/JaysFromCouch" target="_blank" rel="noopener noreferrer">@JAYSFROMCOUCH</a> AND LIKE US <a href="https://www.facebook.com/JaysFromtheCouch" target="_blank" rel="noopener noreferrer">FACEBOOK</a>. BE SURE TO CATCH THE LATEST FROM <a href="http://jaysfromthecouch.com/category/jftc-radio/" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH RADIO</a></h6>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></div><div class="saboxplugin-authorname"><a href="https://jaysfromthecouch.com/author/shdoyle/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Shaun Doyle</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Shaun Doyle is a long time Blue Jays fan and writer! He decided to put those things together and create Jays From the Couch. Shaun is the host of Jays From the Couch Radio, which is highly ranked in iTunes, and he has appeared on TV and radio spots.</p>
</div></div><div class="saboxplugin-web "><a href="http://jaysfromthecouch.com/author/shdoyle/" target="_blank" >jaysfromthecouch.com/author/shdoyle/</a></div><div class="clearfix"></div></div><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="8076232235"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->
										  </div><!-- End .entry-content -->				  <footer class="entry-footer clearfix">
										<!--<span class="cat-links">
						 <ul>
						<li><a href="https://jaysfromthecouch.com/tag/blue-jays/">Blue Jays</a></li><li><a href="https://jaysfromthecouch.com/tag/mlb/">MLB</a></li><li><a href="https://jaysfromthecouch.com/tag/toronto-blue-jays/">Toronto Blue Jays</a></li><li><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li><li><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li><li><a href="https://jaysfromthecouch.com/category/featured/">Featured</a></li>					</ul></span>--><!-- End .entry-tags -->
					 				  </footer>
</div> <!--.bfast-article-->
				</article>

									  <div class="about-author clearfix bfastmag_hide">
					  
													<figure class="single-author-thumb">
								<img alt='' src='https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />							</figure>
						
					  <div class="author-details">
					  <h3 class="title-underblock custom">  <a href="https://jaysfromthecouch.com/author/shdoyle/">Shaun Doyle</a></h3>
					
					  <div class="author-content">
							Shaun Doyle is a long time Blue Jays fan and writer! He decided to put those things together and create Jays From the Couch. Shaun is the host of Jays From the Couch Radio, which is highly ranked in iTunes, and he has appeared on TV and radio spots.					  </div><!-- End .athor-content -->
					  </div>
				  </div><!-- End .about-author -->
								
				<h3 class="mb30 title-underblock title-border title-bg-line custom bfastmag-related-posts-title  "><span>Related Posts<span class="line"></span></span></h3>

 
				<div class="bfastmag-related-posts owl-carousel small-nav  ">
										  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2020/07/29/toronto-blue-jays-canadas-next-great-pearson-mlb/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/openrcnight-288x160.jpg" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2020/07/29/toronto-blue-jays-canadas-next-great-pearson-mlb/">Blue Jays &#038; Canada&#8217;s Next Great Pearson</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2020/07/28/on-the-toronto-blue-jays-ken-giles-mlb/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2019/05/giles1-288x160.jpg" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2020/07/28/on-the-toronto-blue-jays-ken-giles-mlb/">On the Blue Jays &#038; Ken Giles</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2020/07/27/toronto-blue-jays-likely-to-be-patient-with-montoyo-mlb-news/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2019/03/montoya1-e1553466522691-288x160.jpg" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2020/07/27/toronto-blue-jays-likely-to-be-patient-with-montoyo-mlb-news/">Blue Jays Likely to be Patient with Montoyo</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2020/07/26/toronto-blue-jays-have-roles-to-chew-on-mlb/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2018/05/rcfield-288x160.jpg" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2020/07/26/toronto-blue-jays-have-roles-to-chew-on-mlb/">Blue Jays Have Roles to Chew On</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2020/07/25/vancouver-canadians-all-time-leaders-offense/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2017/07/Vancouver-Canadians-Color-logo-288x160.png" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2020/07/25/vancouver-canadians-all-time-leaders-offense/">Vancouver Canadians All-Time Leaders: Offense</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
											</div><!-- End .bfastmag-related-posts -->
			</div><!-- End .col-md-12 -->
		  </div><!-- End .row -->
		  <div class="mb20"></div><!-- space -->

					<input type="hidden" class="tPacficBfPst" data-title ="The Blue Jays are Exciting, But ZiPS Doesn&#8217;t Care" data-url="https://jaysfromthecouch.com/2020/07/29/the-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb/"><input type="hidden" class="tPacficBfNxtPst" data-url="https://jaysfromthecouch.com/2020/07/29/toronto-blue-jays-canadas-next-great-pearson-mlb/">
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jaysfromthecouch.com/2020/07/29/toronto-blue-jays-canadas-next-great-pearson-mlb/" rel="prev"><span class="post-nav-item"><span class="post-navi" aria-hidden="true">PREVIOUS</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Blue Jays &#038; Canada&#8217;s Next Great Pearson</span></span><span class="arrow icon-arrow-left fa"><span class="bfast_mav_img"><img width="150" height="150" src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/openrcnight-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Rogers Centre- Credit: DaveMe Images" /></span></span></a></div></div>
	</nav>
<div id="disqus_thread"></div>

				
	</main><!-- #main -->
	 

                  </div><!-- End .bfastmag-content-left -->
                </div><!-- End #primary-->
             
<aside id="secondary" class="widget-area col-md-3 sidebar" role="complementary">
	<div id="search-7" class="widget widget_search">
<form role="search" method="get" class="navbar-form"  action="https://jaysfromthecouch.com/">
	<label for="search-form-5f21c3618afe6">
		<span class="screen-reader-text">Search for:		</span>
	</label>
	<input type="search" id="search-form-5f21c3618afe6"  name="s" class="form-control" placeholder="Search here &hellip;" title="Search for:">
	<button  class="bf-search" type="submit" title="Search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div>		<div id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="title-border   title-bg-line"><span>Recent Posts<span class="line"></span></span></h3>		<ul>
											<li>
					<a href="https://jaysfromthecouch.com/2020/07/29/the-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb/" aria-current="page">The Blue Jays are Exciting, But ZiPS Doesn&#8217;t Care</a>
											<span class="post-date">July 29, 2020</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2020/07/29/toronto-blue-jays-canadas-next-great-pearson-mlb/">Blue Jays &#038; Canada&#8217;s Next Great Pearson</a>
											<span class="post-date">July 29, 2020</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2020/07/28/on-the-toronto-blue-jays-ken-giles-mlb/">On the Blue Jays &#038; Ken Giles</a>
											<span class="post-date">July 28, 2020</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2020/07/27/toronto-blue-jays-likely-to-be-patient-with-montoyo-mlb-news/">Blue Jays Likely to be Patient with Montoyo</a>
											<span class="post-date">July 27, 2020</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2020/07/26/toronto-blue-jays-have-roles-to-chew-on-mlb/">Blue Jays Have Roles to Chew On</a>
											<span class="post-date">July 26, 2020</span>
									</li>
					</ul>
		</div><div id="rss-2" class="widget widget_rss"><h3 class="title-border   title-bg-line"><span><a class="rsswidget" href="https://anchor.fm/s/a02682c/podcast/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://jaysfromthecouch.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://jaysfromthecouch.com/">Jays From the Couch Radio</a><span class="line"></span></span></h3><ul><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast- Blue Jays &amp; Decision Making</a> <span class="rss-date">July 27, 2020</span> <cite>Shaun Doyle &amp; Ryan Mueller</cite></li><li><a class='rsswidget' href='http://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep228- Blue Jays Tweets Make Great Discussion</a> <span class="rss-date">July 13, 2020</span> <cite>Shaun Doyle</cite></li><li><a class='rsswidget' href='http://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep227- Blue Jays Really Playing Baseball?!</a> <span class="rss-date">July 6, 2020</span> <cite>Shaun Doyle, Karen Soutar</cite></li><li><a class='rsswidget' href='http://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep226- Blue Jays Are Coming Back!</a> <span class="rss-date">June 30, 2020</span> <cite>Shaun Doyle</cite></li><li><a class='rsswidget' href='http://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep225- Blue Jays Player Preview: Teoscar!</a> <span class="rss-date">March 28, 2020</span> <cite>Shaun Doyle</cite></li></ul></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad3Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="2120908732"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-77" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>DaveMe Images<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer"><br />
<img src="http://jaysfromthecouch.com/wp-content/uploads/2017/11/23423751_10215165932130068_666030134_o.jpg" alt="W3Schools" width="250" height="200" border="0" /><br />
</a></p>
</div>
		</div><div id="text-32" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>JFtC vs ALS Swag Shop<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="blank" rel="noopener noreferrer"><img src="http://jaysfromthecouch.com/wp-content/uploads/2017/09/Screenshot-2017-09-02-at-6.33.08-PM.png" /></a></p>
</div>
		</div><div id="text-28" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Support JFtC Campaign to Fight ALS<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="http://support.alsevents.ca/JaysFromtheCouch" target="blank" rel="noopener noreferrer"><img src="http://jaysfromthecouch.com/wp-content/uploads/2017/08/als.jpg" /></a></p>
</div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad4Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="2397633538"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-60" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Jays From the Couch on Twitter<span class="line"></span></span></h3>			<div class="textwidget"><p>            <a class="twitter-timeline"  href="https://twitter.com/JaysFromCouch" data-widget-id="680045009614286848">Tweets by @JaysFromCouch</a><br />
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div><div id="text-63" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>&#8216;Like&#8217; Us on Facebook!<span class="line"></span></span></h3>			<div class="textwidget"><p><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FJaysFromtheCouch%2F&#038;tabs=timeline&#038;width=300&#038;height=400&#038;small_header=false&#038;adapt_container_width=true&#038;hide_cover=false&#038;show_facepile=false&#038;appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></p>
</div>
		</div><div id="categories-7" class="widget widget_categories"><h3 class="title-border   title-bg-line"><span>More JFtC<span class="line"></span></span></h3>		<ul>
				<li class="cat-item cat-item-7"><a href="https://jaysfromthecouch.com/category/analysis/" title="Digging in deep to the Toronto Blue Jays with thoughtful analysis.">Analysis</a>
</li>
	<li class="cat-item cat-item-563"><a href="https://jaysfromthecouch.com/category/blue-jays-hot-stove/" title="We keep you up to date on all your Toronto Blue Jays Offseason Hot Stove News, Rumours, Analysis and more!">Blue Jays Hot Stove</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/" title="You&#039;ll find info here to keep you in the loop with the Toronto Blue Jays&#039; minor league system.">Blue Jays MiLB</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://jaysfromthecouch.com/category/news/" title="Stay up to date on news for your Toronto Blue Jays!">Blue Jays News</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://jaysfromthecouch.com/category/editorial/" title="Insight and opinions about your Toronto Blue Jays">Editorial</a>
</li>
	<li class="cat-item cat-item-99"><a href="https://jaysfromthecouch.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://jaysfromthecouch.com/category/jftc-radio/" title="Catch up on all of the audio content from Jays From the Couch Radio!">JFtC Radio</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a>
</li>
	<li class="cat-item cat-item-539"><a href="https://jaysfromthecouch.com/category/trade-deadline/">Trade Deadline</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://jaysfromthecouch.com/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</div></aside><!-- #secondary -->
        </div><!-- End .row -->
    </div><!-- End .container -->

<div class="tpSpinner">
  <div class="bounce1"></div>
  <div class="bounce2"></div>
  <div class="bounce3"></div>
</div>

  </div><!-- End .singlePostcontainer -->
 </div><!-- #content -->

        <footer id="footer" class="site-footer footer-inverse" role="contentinfo">
            <div id="footer-inner">
                <div class="container">
                    <div class="row">

 
                                                        <div itemscope itemtype="http://schema.org/WPSideBar" class="col-md-4 col-sm-12 bfast-footer-widget" id="sidebar-widgets-area-1" aria-label="Widgets Area 1">
                                    <div id="bfastmag-social-widget-3" class="widget tpcrn-social-icons-widget"><h3 class="title-border title-bg-line"><span>Follow Jays From the Couch!<span class="line"></span></span></h3>  
			<div class="widget">
	<div class="social-icons">
					
		<a   title="RSS Feed" class="bfast-rss" href="https://jaysfromthecouch.com/feed/" > <i class="fa fa-feed"></i></a> 
		 		 <a  title="Facebook" class="bfast-fb" href="https://www.facebook.com/JaysFromtheCouch/" > <i class="fa fa-facebook"></i></a> 
		 		 <a  title="Twitter" class="bfast-tw" href="https://twitter.com/JaysFromCouch" > <i class="fa fa-twitter"></i></a> 
		 		<a  title="YouTube" class="bfast-yt" href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg" > <i class="fa fa-youtube"></i></a> 
			</div>
			</div>
		 		</div>                                </div>
                                                        <div itemscope itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-2" class="col-md-4 col-sm-12 bfast-footer-widget" aria-label="Widgets Area 2">
                                    <div id="text-46" class="widget widget_text">			<div class="textwidget"><p><center><strong><font size="3">Jays From the Couch</strong> is an independent news outlet covering the Toronto Blue Jays.</font></p>
<p>&nbsp;</p>
<p>JFtC is in no way affiliated with the Toronto Blue Jays or Major League Baseball.</p>
<p>&nbsp;</p>
<p>Please direct inquiries to Jays From the Couch &#8211; 36 Geldart Crt, Dart., NS, B2V 2P1 | 902.209.7693 | <strong>info@jaysfromthecouch.com</strong><center></p>
</div>
		</div>                                </div>
                                                        <div itemscope itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-3" class="col-md-4 col-sm-12 bfast-footer-widget" aria-label="Widgets Area 3">
                                    <div id="archives-8" class="widget widget_archive"><h3 class="title-border title-bg-line"><span>Under the Cushions &#8211; JFtC Archives<span class="line"></span></span></h3>		<label class="screen-reader-text" for="archives-dropdown-8">Under the Cushions &#8211; JFtC Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://jaysfromthecouch.com/2020/07/'> July 2020 &nbsp;(22)</option>
	<option value='https://jaysfromthecouch.com/2020/06/'> June 2020 &nbsp;(1)</option>
	<option value='https://jaysfromthecouch.com/2020/05/'> May 2020 &nbsp;(4)</option>
	<option value='https://jaysfromthecouch.com/2020/04/'> April 2020 &nbsp;(6)</option>
	<option value='https://jaysfromthecouch.com/2020/03/'> March 2020 &nbsp;(18)</option>
	<option value='https://jaysfromthecouch.com/2020/02/'> February 2020 &nbsp;(20)</option>
	<option value='https://jaysfromthecouch.com/2020/01/'> January 2020 &nbsp;(33)</option>
	<option value='https://jaysfromthecouch.com/2019/12/'> December 2019 &nbsp;(29)</option>
	<option value='https://jaysfromthecouch.com/2019/11/'> November 2019 &nbsp;(25)</option>
	<option value='https://jaysfromthecouch.com/2019/10/'> October 2019 &nbsp;(34)</option>
	<option value='https://jaysfromthecouch.com/2019/09/'> September 2019 &nbsp;(29)</option>
	<option value='https://jaysfromthecouch.com/2019/08/'> August 2019 &nbsp;(68)</option>
	<option value='https://jaysfromthecouch.com/2019/07/'> July 2019 &nbsp;(59)</option>
	<option value='https://jaysfromthecouch.com/2019/06/'> June 2019 &nbsp;(42)</option>
	<option value='https://jaysfromthecouch.com/2019/05/'> May 2019 &nbsp;(56)</option>
	<option value='https://jaysfromthecouch.com/2019/04/'> April 2019 &nbsp;(62)</option>
	<option value='https://jaysfromthecouch.com/2019/03/'> March 2019 &nbsp;(24)</option>
	<option value='https://jaysfromthecouch.com/2019/02/'> February 2019 &nbsp;(32)</option>
	<option value='https://jaysfromthecouch.com/2019/01/'> January 2019 &nbsp;(43)</option>
	<option value='https://jaysfromthecouch.com/2018/12/'> December 2018 &nbsp;(34)</option>
	<option value='https://jaysfromthecouch.com/2018/11/'> November 2018 &nbsp;(30)</option>
	<option value='https://jaysfromthecouch.com/2018/10/'> October 2018 &nbsp;(36)</option>
	<option value='https://jaysfromthecouch.com/2018/09/'> September 2018 &nbsp;(32)</option>
	<option value='https://jaysfromthecouch.com/2018/08/'> August 2018 &nbsp;(56)</option>
	<option value='https://jaysfromthecouch.com/2018/07/'> July 2018 &nbsp;(64)</option>
	<option value='https://jaysfromthecouch.com/2018/06/'> June 2018 &nbsp;(66)</option>
	<option value='https://jaysfromthecouch.com/2018/05/'> May 2018 &nbsp;(49)</option>
	<option value='https://jaysfromthecouch.com/2018/04/'> April 2018 &nbsp;(55)</option>
	<option value='https://jaysfromthecouch.com/2018/03/'> March 2018 &nbsp;(41)</option>
	<option value='https://jaysfromthecouch.com/2018/02/'> February 2018 &nbsp;(36)</option>
	<option value='https://jaysfromthecouch.com/2018/01/'> January 2018 &nbsp;(43)</option>
	<option value='https://jaysfromthecouch.com/2017/12/'> December 2017 &nbsp;(39)</option>
	<option value='https://jaysfromthecouch.com/2017/11/'> November 2017 &nbsp;(41)</option>
	<option value='https://jaysfromthecouch.com/2017/10/'> October 2017 &nbsp;(53)</option>
	<option value='https://jaysfromthecouch.com/2017/09/'> September 2017 &nbsp;(51)</option>
	<option value='https://jaysfromthecouch.com/2017/08/'> August 2017 &nbsp;(85)</option>
	<option value='https://jaysfromthecouch.com/2017/07/'> July 2017 &nbsp;(85)</option>
	<option value='https://jaysfromthecouch.com/2017/06/'> June 2017 &nbsp;(87)</option>
	<option value='https://jaysfromthecouch.com/2017/05/'> May 2017 &nbsp;(111)</option>
	<option value='https://jaysfromthecouch.com/2017/04/'> April 2017 &nbsp;(102)</option>
	<option value='https://jaysfromthecouch.com/2017/03/'> March 2017 &nbsp;(64)</option>
	<option value='https://jaysfromthecouch.com/2017/02/'> February 2017 &nbsp;(68)</option>
	<option value='https://jaysfromthecouch.com/2017/01/'> January 2017 &nbsp;(59)</option>
	<option value='https://jaysfromthecouch.com/2016/12/'> December 2016 &nbsp;(45)</option>
	<option value='https://jaysfromthecouch.com/2016/11/'> November 2016 &nbsp;(65)</option>
	<option value='https://jaysfromthecouch.com/2016/10/'> October 2016 &nbsp;(61)</option>
	<option value='https://jaysfromthecouch.com/2016/09/'> September 2016 &nbsp;(91)</option>
	<option value='https://jaysfromthecouch.com/2016/08/'> August 2016 &nbsp;(78)</option>
	<option value='https://jaysfromthecouch.com/2016/07/'> July 2016 &nbsp;(85)</option>
	<option value='https://jaysfromthecouch.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='https://jaysfromthecouch.com/2016/05/'> May 2016 &nbsp;(117)</option>
	<option value='https://jaysfromthecouch.com/2016/04/'> April 2016 &nbsp;(121)</option>
	<option value='https://jaysfromthecouch.com/2016/03/'> March 2016 &nbsp;(52)</option>
	<option value='https://jaysfromthecouch.com/2016/02/'> February 2016 &nbsp;(65)</option>
	<option value='https://jaysfromthecouch.com/2016/01/'> January 2016 &nbsp;(89)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-8" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>                                </div>
                        
                    </div><!-- End .row -->
                </div><!-- End .container -->
            </div><!-- End #footer-inner -->
<div id="footer-bottom" class="no-bg">
        <div class="container">
              <div class="bfastmag-footer-container">
    <div class="col-md-8 col-md-push-4 bfastmag-footer-menu">
            </div><!-- End .col-md-6 -->
    <div class="col-md-4 col-md-pull-8 poweredby">

 &copy; Copyright 2017 -  <a href="https://jaysfromthecouch.com/" title="Quality Toronto Blue Jays Coverage!">Jays From The Couch</a> by <a href="https://themepacific.com/">Themepacific</a>    
    </div><!-- End .col-md-6 -->
                    </div><!-- End .row -->
                </div><!-- End .container -->
            </div><!-- End #footer-bottom -->
        </footer><!-- End #footer -->
        <div id="gotop"  class="fa fa-caret-up"></div>        
        </div><!-- #page -->
</div><!-- End #wrapper -->

<script> var essbInstagramUpdater = {"nonce":"e6fadeaa0a","ajaxurl":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php"};</script><style type="text/css">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</style><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jaysfromthecouch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"26651 http:\/\/jaysfromthecouch.com\/?p=26651","disqusShortname":"jaysfromthecouch","disqusTitle":"The Blue Jays are Exciting, But ZiPS Doesn\u2019t Care","disqusUrl":"https:\/\/jaysfromthecouch.com\/2020\/07\/29\/the-toronto-blue-jays-are-exciting-but-zips-doesnt-care-mlb\/","postId":"26651"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OwlCarouselRtl = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.home.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.single.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
var stickyMenu = {"disable_sticky":"1"};
var bfastmag_spost_auto_load = {"limit":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.global.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script></body>
</html>