<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jaysfromthecouch.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Blue Jays &amp; Improving Vladdy At The Bat - Jays From The Couch</title>
	<meta name="description" content="Vlad Jr. and the Blue Jays should take note of who won the AL &amp; NL MVP Awards in 2020 and plot a course adjustment for VGJ&#039;s role in 2021." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://jaysfromthecouch.com/2020/11/16/blue-jays-improving-vladdy-at-the-bat/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Blue Jays &amp; Improving Vladdy At The Bat - Jays From The Couch" />
	<meta property="og:description" content="Vlad Jr. and the Blue Jays should take note of who won the AL &amp; NL MVP Awards in 2020 and plot a course adjustment for VGJ&#039;s role in 2021." />
	<meta property="og:url" content="https://jaysfromthecouch.com/2020/11/16/blue-jays-improving-vladdy-at-the-bat/" />
	<meta property="og:site_name" content="Jays From The Couch" />
	<meta property="article:publisher" content="https://www.facebook.com/JaysFromtheCouch/" />
	<meta property="article:published_time" content="2020-11-16T12:00:40+00:00" />
	<meta property="article:modified_time" content="2020-11-15T16:01:13+00:00" />
	<meta property="og:image" content="https://jaysfromthecouch.com/wp-content/uploads/2019/07/vlasfirstab-e1563576128638-1024x527.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="527" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@fekless117" />
	<meta name="twitter:site" content="@JaysFromCouch" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="SFek">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://jaysfromthecouch.com/#website","url":"http://jaysfromthecouch.com/","name":"Jays From The Couch","description":"Quality Toronto Blue Jays Coverage!","potentialAction":[{"@type":"SearchAction","target":"http://jaysfromthecouch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jaysfromthecouch.com/2020/11/16/blue-jays-improving-vladdy-at-the-bat/#primaryimage","inLanguage":"en-US","url":"https://jaysfromthecouch.com/wp-content/uploads/2019/07/vlasfirstab-e1563576128638.jpg","width":4298,"height":2213,"caption":"Blue Jays Vlad Jr- Credit: DaveMe Images"},{"@type":"WebPage","@id":"https://jaysfromthecouch.com/2020/11/16/blue-jays-improving-vladdy-at-the-bat/#webpage","url":"https://jaysfromthecouch.com/2020/11/16/blue-jays-improving-vladdy-at-the-bat/","name":"Blue Jays & Improving Vladdy At The Bat - Jays From The Couch","isPartOf":{"@id":"http://jaysfromthecouch.com/#website"},"primaryImageOfPage":{"@id":"https://jaysfromthecouch.com/2020/11/16/blue-jays-improving-vladdy-at-the-bat/#primaryimage"},"datePublished":"2020-11-16T12:00:40+00:00","dateModified":"2020-11-15T16:01:13+00:00","author":{"@id":"http://jaysfromthecouch.com/#/schema/person/8ed8935466949a04190e2a9bd9af793b"},"description":"Vlad Jr. and the Blue Jays should take note of who won the AL & NL MVP Awards in 2020 and plot a course adjustment for VGJ's role in 2021.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jaysfromthecouch.com/2020/11/16/blue-jays-improving-vladdy-at-the-bat/"]}]},{"@type":"Person","@id":"http://jaysfromthecouch.com/#/schema/person/8ed8935466949a04190e2a9bd9af793b","name":"SFek","image":{"@type":"ImageObject","@id":"http://jaysfromthecouch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/304ab4b39da99b23700aa84b41c380bc?s=96&d=mm&r=g","caption":"SFek"},"sameAs":["http://www.mybaseballobsessions.net","https://twitter.com/fekless117"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch &raquo; Feed" href="https://jaysfromthecouch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch &raquo; Comments Feed" href="https://jaysfromthecouch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch &raquo; Blue Jays &#038; Improving Vladdy At The Bat Comments Feed" href="https://jaysfromthecouch.com/2020/11/16/blue-jays-improving-vladdy-at-the-bat/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-71734233-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-71734233-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaysfromthecouch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://jaysfromthecouch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://jaysfromthecouch.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.2.css?ver=5.4.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A700%2Cregular%7CPT+Sans%3A700&#038;subset=latin%2Call%2Clatin&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://jaysfromthecouch.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-bootstrap-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-style-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-mobile-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/mobile.css?ver=1.0.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bfastmag-googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Codensed%3A400%2C700%7CRoboto%3A400%2C500%2C600%2C700%7CRoboto+Slab%3A400%2C700%2C600%7CPT+Sans%3A%7CPT+Sans%3A300%7CPT+Sans%3A700%7CPT+Sans%3A300%7CPT+Sans%3A300%7CPT+Sans%3A&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-fontawesome-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://jaysfromthecouch.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='essb-compiledcache-css'  href='https://jaysfromthecouch.com/wp-content/easysocialsharebuttons-assets/compiled/5b386aab58be912db1f166d846a3b360.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/jaysfromthecouch.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/jaysfromthecouch.com\/wp-login.php?redirect_to=https%3A%2F%2Fjaysfromthecouch.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.2.min.js?ver=5.4.4'></script>
<link rel='https://api.w.org/' href='https://jaysfromthecouch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaysfromthecouch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaysfromthecouch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://jaysfromthecouch.com/?p=27308' />
<link rel="alternate" type="application/json+oembed" href="https://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaysfromthecouch.com%2F2020%2F11%2F16%2Fblue-jays-improving-vladdy-at-the-bat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaysfromthecouch.com%2F2020%2F11%2F16%2Fblue-jays-improving-vladdy-at-the-bat%2F&#038;format=xml" />
<meta name="google-site-verification" content="_T3Lxq6rdmLLG8shZGJhpaparel4cAfIh8v8M2BYy5c" />
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","essb3_nonce":"d3d351d9ef","essb3_plugin_url":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":true,"essb3_counter_button_min":0,"essb3_counter_total_min":0,"essb3_no_counter_mailprint":false,"essb3_single_ajax":true,"ajax_type":"wp","twitter_counter":"self","google_counter":"","essb3_stats":true,"essb3_ga":false,"blog_url":"https:\/\/jaysfromthecouch.com\/","post_id":"27308"};</script>        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://jaysfromthecouch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3a24f913-387e-45de-8db7-8310f3400c54';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://jaysfromthecouch.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2358eea7-3e97-4fb7-b492-b25c712616ac";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://jaysfromthecouch.com/wp-content/uploads/2017/10/Black.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://jaysfromthecouch.com/2020/11/16/blue-jays-improving-vladdy-at-the-bat/amp/"><link rel="icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-270x270.jpg" />
<style type="text/css"> .tabs-tp-site-wrap2 ul li.active:after, button, input[type="button"], input[type="reset"], input[type="submit"],.title-border .line,.tpcrn-soc-counter,#header-search-form:before { border-color: #003da5 }span.breaking:before,.tabs-tp-site-wrap2 ul li.active:after,.footer-inverse #footer-bottom.no-bg {  border-bottom-color: #003da5 }.cat-links ul li a, .tagcloud a ,#gotop, .sticky-menu .post-content-loader .percent, li.menu-item.menu-item-home a, #footer button, .pirate-forms-submit-button, button, input[type="button"], input[type="reset"], input[type="submit"],.woocommerce ul.products li.product .button, .woocommerce ul.products li.product .onsale, .woocommerce span.onsale, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button,li.menu-item.menu-item-home a:hover,.entry-content .readmore a:hover { background-color: #003da5 }#header-search-form:before,.entry-content .readmore a { border-color: #003da5 transparent }.tp_time_date i,.woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce ul.products li.product .price,.entry-content .readmore a {  color: #003da5 } .tp_header_v2 .main-navigation { background-color: #041e42 } .navbar-left.social-links:before { border-top-color: #041e42 } .tp_header_v2 .navbar-right:before { border-bottom-color: #041e42 } .title-border span { color: #041e42 } .tp-item-block .entry-title a { color: #041e42 } .bfastmag-featured-slider .tp-item-block .tp-post-item-meta .entry-title a { color: #ffffff!important }  .cat-links ul li a, .tagcloud a { background-color: #dd3333!important }  a:hover, a:focus, a:active,  .tp-post-item-meta a:hover, .entry-meta a:hover, .tp-item-block.entry:hover .entry-title a, .bfastmag-featured-slider .tp-item-block.entry:hover .entry-title a,.bfast_subCats a:hover , .tabs-tp-site-wrap2 ul li.active a ,#footer.footer-inverse .poweredby a,.featured-large:hover .featured-o-title, .bfastmag-top-carousel .entry:hover .entry-title a ,.social-links a:hover > i, ul > li:hover > a, .navigation-top ul > li:hover > a, .main-navigation ul > li:hover > a, .sidebar .widget li:hover a,.entry:hover .entry-title a,.nav-next a:hover .post-title, .nav-previous a:hover .post-title {  color: #9da0a5!important } .cat-item a:before, ul.tp-sub-menu-column a:before {  border-bottom-color: #9da0a5 }body {font-family:PT Sans;}.entry.single .entry-title, .tp-spost-fullw-bg  .entry-title {font-family:PT Sans;font-size:45px;font-weight:700;line-height:55px;}.tp-post-item-meta, .entry-meta, span.bfast_subCatItem a ,.articleSide-entry-meta  {font-family:PT Sans;}.post .entry-content p {font-family:PT Sans;font-size:17px;}.bfastmag-featured-slider .tp-item-block .entry-title a,.featured-o-title {font-family:PT Sans;font-weight:300;}.main-navigation li a,.navigation-top ul li a {font-family:PT Sans;font-weight:300;}.title-border span,ul.tabs2 li a {font-family:PT Sans!important;font-weight:700;}.tp-item-block .entry-title a ,.bfast-content-li.col-md-7 .entry-title,.bfastmag-related-posts .entry-content-wrapper .entry-title {font-family:PT Sans;font-weight:300;}.sidebar .widget li a, #footer .sb-post-list-title h4 a {font-family:PT Sans;font-weight:300;}</style>		<style type="text/css" id="wp-custom-css">
			.tp-spost-fullw-bg.tp-bg-overlay:before{
display:none!important;
}
.entry-content a {
color: blue;
}		</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h1 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h2 { font-family: 'PT Sans'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h3 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h4 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h5 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h6 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; }
H1,H2,H3,H4,H5,H6 { font-family: 'PT Sans'; font-style: normal; font-weight: 700; text-decoration: none; text-transform: capitalize; }
p { font-family: 'PT Serif'; font-style: normal; font-weight: 400; }
</style><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="e4de1e8623a5e24c2a06e17412b56348">
</head>

<body class="post-template-default single single-post postid-27308 single-format-standard custom-background wp-custom-logo group-blog singleLoadMore essb-7.5">
 <div id="page" class="site">
    <div id="wrapper" class="boxed"> <!-- boxed  -->
        <header id="header" class="site-header  tp_header_v2" role="banner">
            <div  class="navbar-top">
              <div class="container">
                 <div class="row">
                
                <div class="navbar-left social-links">
                    <a href="https://twitter.com/JaysFromCouch" class="social-link"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/JaysFromtheCouch/" class="social-link"><i class="fa fa-facebook-square"></i></a><a href="https://www.instagram.com/jays_from_the_couch/" class="social-link"><i class="fa fa-instagram"></i></a>                </div>
              

                            <div class="navbar-right">
                  <div id="navbar" class="navbar">
                            <nav id="navigation-top" class="navigation-top" role="navigation">
                                <button class="menu-toggle"><i class="fa fa-bars"></i></button>

                                    <a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-primary-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="https://jaysfromthecouch.com/category/news/">News</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-586"><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-216"><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB</a></li>
<li id="menu-item-25961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25961"><a href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC Radio Podcast</a></li>
<li id="menu-item-17957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17957"><a href="https://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS</a></li>
<li id="menu-item-25948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25948"><a href="https://jaysfromthecouch.com/about-jftc/">About JFtC</a></li>
</ul></div>                            </nav><!-- #navigation-top -->
                    </div>
                    <div class="tp_time_date"><i class="fa fa-calendar-o"></i><span>November 16, 2020</span></div>
                </div>

                
                </div>
              </div>
            </div><!-- .navbar-top -->

            <div class="inner-header clearfix">
              <div class="container">
                 <div class="row">
                
                
                <div class="col-md-3 col-sm-3 col-xs-12 navbar-brand">
                  <div class="site-branding">
                    <button class=" navbar-toggle offcanvas-toggle js-offcanvas-btn">
                       <span class="screen-reader-text">Toggle navigation</span>
                        <span class="hiraku-open-btn-line"></span>
                    </button>
                    <div class="site-logo"><a href="https://jaysfromthecouch.com/"><img src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/3.-Jays-from-the-Couch_BLUE.jpg" rel="home"></a></div>                    </div><!-- .site-branding -->
                </div>
            
                
                    <div class="col-xs-12  col-sm-9 col-md-9 bfastmag-a-d-v"><div id="text-42" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Ad1 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 800px; height: 125px;" data-ad-client="ca-pub-6022835060984964" data-ad-slot="4289619538"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></div>               

                
               </div> <!--.row-->
             </div> <!--.container-->
            </div> <!--.inner-header-->

            
            
            <div id="navbar" class="navbar ">

              <nav id="site-navigation" class="navigation main-navigation js-offcanvas" role="navigation">
                 <div class="container">
                 <button type="button" class="navbar-btn nav-mobile" ><i class="fa fa-search"></i></button>
                <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>

                <ul id="primary-menu" class="nav-menu"><li class="menu-item menu-item-home"><a href="https://jaysfromthecouch.com" title="Jays From The Couch"><i class="fa fa-home" aria-hidden="true"></i></a></li><li id="menu-item-585" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/news/">News</a><li id="menu-item-586" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a><li id="menu-item-216" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a><li id="menu-item-215" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children tp_mmenu tp_mega_thumb_cat "><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links">
	<li id="menu-item-22832" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a></ul> <!--sub-Menu-->

 <div id="menu-item-215 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-215 tp_menu_tab_content current">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2020/11/12/baseball-america-the-top-ten-blue-jays-prospects/" title="Baseball America: The Top Ten Blue Jays Prospects"><img alt="Baseball America: The Top Ten Blue Jays Prospects" src="https://jaysfromthecouch.com/wp-content/uploads/2018/10/rcpic-e1539603197399-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2020/11/12/baseball-america-the-top-ten-blue-jays-prospects/ "> Baseball America: The Top Ten Blue Jays Prospects</a></div><h3><a href="https://jaysfromthecouch.com/2020/11/12/baseball-america-the-top-ten-blue-jays-prospects/" title="Baseball America: The Top Ten Blue Jays Prospects">Baseball America: The Top Ten Blue Jays Prospects</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2020/08/06/lansing-lugnuts-all-time-leaders-batters/" title="Lansing Lugnuts All-Time Leaders: Batters"><img alt="Lansing Lugnuts All-Time Leaders: Batters" src="https://jaysfromthecouch.com/wp-content/uploads/2020/08/RedLansingHat2020-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2020/08/06/lansing-lugnuts-all-time-leaders-batters/ "> Lansing Lugnuts All-Time Leaders: Batters</a></div><h3><a href="https://jaysfromthecouch.com/2020/08/06/lansing-lugnuts-all-time-leaders-batters/" title="Lansing Lugnuts All-Time Leaders: Batters">Lansing Lugnuts All-Time Leaders: Batters</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2020/08/02/vancouver-canadians-all-time-leaders-pitchers/" title="Vancouver Canadians All-Time Leaders: Pitchers"><img alt="Vancouver Canadians All-Time Leaders: Pitchers" src="https://jaysfromthecouch.com/wp-content/uploads/2017/07/Vancouver-Canadians-Color-logo-288x160.png" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2020/08/02/vancouver-canadians-all-time-leaders-pitchers/ "> Vancouver Canadians All-Time Leaders: Pitchers</a></div><h3><a href="https://jaysfromthecouch.com/2020/08/02/vancouver-canadians-all-time-leaders-pitchers/" title="Vancouver Canadians All-Time Leaders: Pitchers">Vancouver Canadians All-Time Leaders: Pitchers</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

 <div id="menu-item-22832 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-22832 tp_menu_tab_content ">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2019/07/25/blue-jays-prospect-kevin-smith-has-heated-up-since-returning-from-injury/" title="Blue Jays prospect Kevin Smith has heated up since returning from injury"><img alt="Blue Jays prospect Kevin Smith has heated up since returning from injury" src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/openrcnight-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2019/07/25/blue-jays-prospect-kevin-smith-has-heated-up-since-returning-from-injury/ "> Blue Jays prospect Kevin Smith has heated up since returning from injury</a></div><h3><a href="https://jaysfromthecouch.com/2019/07/25/blue-jays-prospect-kevin-smith-has-heated-up-since-returning-from-injury/" title="Blue Jays prospect Kevin Smith has heated up since returning from injury">Blue Jays prospect Kevin Smith has heated up since returning from injury</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2019/05/21/whats-the-blue-jays-strategy-for-the-2019-draft/" title="What&#8217;s the Blue Jays Strategy for the 2019 Draft?"><img alt="What&#8217;s the Blue Jays Strategy for the 2019 Draft?" src="https://jaysfromthecouch.com/wp-content/uploads/2018/07/binghamton-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2019/05/21/whats-the-blue-jays-strategy-for-the-2019-draft/ "> What&#8217;s the Blue Jays Strategy for the 2019 Draft?</a></div><h3><a href="https://jaysfromthecouch.com/2019/05/21/whats-the-blue-jays-strategy-for-the-2019-draft/" title="What&#8217;s the Blue Jays Strategy for the 2019 Draft?">What&#8217;s the Blue Jays Strategy for the 2019 Draft?</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2019/02/14/jftc-2019-blue-jays-top-prospects-1-vlad-jr/" title="JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr"><img alt="JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr" src="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/images/default-image.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2019/02/14/jftc-2019-blue-jays-top-prospects-1-vlad-jr/ "> JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr</a></div><h3><a href="https://jaysfromthecouch.com/2019/02/14/jftc-2019-blue-jays-top-prospects-1-vlad-jr/" title="JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr">JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
<li id="menu-item-25961" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC Radio Podcast</a><li id="menu-item-17957" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children tp_mmenu mega-recent-featured "><a href="https://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links mega-links-latest">
	<li id="menu-item-17064" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch">JFtC vs ALS Shop</a>	<li id="menu-item-17033" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://support.alsevents.ca/JaysFromtheCouch">JFtC vs ALS Donations</a></ul> <!--sub-Menu-->

 <div id="menu-it" class="bfastmag-fp-s3">
<div class="tp-item-block-wrap"><div class="row">
</div></div></div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
<li id="menu-item-25948" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://jaysfromthecouch.com/about-jftc/">About JFtC</a></ul>
                <button type="button" class="navbar-btn nav-desktop"><i class="fa fa-search"></i></button>

                <div class="navbar-white top" id="header-search-form">
                  <div class="header_search_form_full">
                    
<form role="search" method="get" class="navbar-form"  action="https://jaysfromthecouch.com/">
	<label for="search-form-5fb2ac6a866e0">
		<span class="screen-reader-text">Search for:		</span>
	</label>
	<input type="search" id="search-form-5fb2ac6a866e0"  name="s" class="form-control" placeholder="Search here &hellip;" title="Search for:">
	<button  class="bf-search" type="submit" title="Search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
                  </div>
                </div>


                <!-- End #header-search-form -->
                </div>
              </nav><!-- #site-navigation -->


            </div><!-- #navbar -->

            

        </header><!-- End #header -->
  <div id="content" class="site-content">     

<div class="singlePostcontainer current">
 
    
    <div class="container">
        <div class="row">
           <div id="primary" class="content-area">
             <div class="bfastmag-content-left col-md-9">
 
	<main id="main" class="site-main" role="main">

									
		  <div class="row">
			<div class="col-md-12">

				<article id="post-27308" class="singlev1 sImgAbove entry single post-27308 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-editorial category-featured tag-blue-jays tag-mlb tag-toronto-blue-jays tag-vladimir-guerrero-jr">


										<div class="tp-post-thumbnail">
							  <figure>
								<img width="4298" height="2213" src="https://jaysfromthecouch.com/wp-content/uploads/2019/07/vlasfirstab-e1563576128638.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Blue Jays Vlad Jr- Credit: DaveMe Images" srcset="https://jaysfromthecouch.com/wp-content/uploads/2019/07/vlasfirstab-e1563576128638.jpg 4298w, https://jaysfromthecouch.com/wp-content/uploads/2019/07/vlasfirstab-e1563576128638-300x154.jpg 300w, https://jaysfromthecouch.com/wp-content/uploads/2019/07/vlasfirstab-e1563576128638-768x395.jpg 768w, https://jaysfromthecouch.com/wp-content/uploads/2019/07/vlasfirstab-e1563576128638-1024x527.jpg 1024w, https://jaysfromthecouch.com/wp-content/uploads/2019/07/vlasfirstab-e1563576128638-170x88.jpg 170w, https://jaysfromthecouch.com/wp-content/uploads/2019/07/vlasfirstab-e1563576128638-90x46.jpg 90w, https://jaysfromthecouch.com/wp-content/uploads/2019/07/vlasfirstab-e1563576128638-370x191.jpg 370w, https://jaysfromthecouch.com/wp-content/uploads/2019/07/vlasfirstab-e1563576128638-780x402.jpg 780w" sizes="(max-width: 4298px) 100vw, 4298px" />							  </figure>
							</div><!-- End .tp-post-thumbnail -->
						

			 	
			  <div class="bfast-article ">

 
				
						 				          <!--<span class="breadcrumbs cat-links">
				             <ul>
				              <li><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li><li><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li><li><a href="https://jaysfromthecouch.com/category/featured/">Featured</a></li>				            </ul>
				          </span>--><!-- End .entry-tags -->
							 <h2 class="entry-title">Blue Jays &#038; Improving Vladdy At The Bat</h2>				


			  <div class="entry-meta">
				  <div class="entry-meta-inner">
	 												<span class="tp-post-item-author vcard author author_name">
 									<a href="https://jaysfromthecouch.com/author/sfek/" class="entry-author fn"> <!-- <i class="fa fa-user"></i> -->   <img data-authsrc="https://secure.gravatar.com/avatar/304ab4b39da99b23700aa84b41c380bc?s=20&d=mm&r=g">  SFek</a>
 								</span>

								<span class="tp-post-item-date  date updated">
									 <i class="fa fa-calendar-o"></i> November 16, 2020								</span>
				</div> 
				
					  
			  </div> <!-- End .entry-meta -->



			


				  <div class="entry-content">
						<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:100px"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="essb_links essb_counters essb_displayed_float essb_share essb_template_tiny-retina essb_481781718 essb_links_center print-no" id="essb_displayed_float_481781718" data-essb-postid="27308" data-essb-position="float" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="right" data-essb-url="https://jaysfromthecouch.com/2020/11/16/blue-jays-improving-vladdy-at-the-bat/" data-essb-fullurl="https://jaysfromthecouch.com/2020/11/16/blue-jays-improving-vladdy-at-the-bat/" data-essb-instance="481781718"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="right"><span class="essb_totalcount essb_t_l" title="Total"><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjaysfromthecouch.com%2F2020%2F11%2F16%2Fblue-jays-improving-vladdy-at-the-bat%2F&t=Blue+Jays+%26amp%3B+Improving+Vladdy+At+The+Bat" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjaysfromthecouch.com%2F2020%2F11%2F16%2Fblue-jays-improving-vladdy-at-the-bat%2F&t=Blue+Jays+%26amp%3B+Improving+Vladdy+At+The+Bat&#39;,&#39;facebook&#39;,&#39;481781718&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Blue%20Jays%20%26%20Improving%20Vladdy%20At%20The%20Bat&amp;url=https%3A%2F%2Fjaysfromthecouch.com%2F2020%2F11%2F16%2Fblue-jays-improving-vladdy-at-the-bat%2F&amp;counturl=https%3A%2F%2Fjaysfromthecouch.com%2F2020%2F11%2F16%2Fblue-jays-improving-vladdy-at-the-bat%2F&amp;related=JaysFromCouch&amp;via=JaysFromCouch&amp;hashtags=#BlueJays, #MLB&#39;,&#39;twitter&#39;,&#39;481781718&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fjaysfromthecouch.com%2F2020%2F11%2F16%2Fblue-jays-improving-vladdy-at-the-bat%2F&amp;title=Blue+Jays+%26amp%3B+Improving+Vladdy+At+The+Bat" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fjaysfromthecouch.com%2F2020%2F11%2F16%2Fblue-jays-improving-vladdy-at-the-bat%2F&amp;title=Blue+Jays+%26amp%3B+Improving+Vladdy+At+The+Bat&#39;,&#39;reddit&#39;,&#39;481781718&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li></ul></div><h2><em><strong>Vlad Jr. and the Toronto Blue Jays should take note of the players who won the AL &amp; NL MVP Awards in 2020 and plot a course adjustment for VGJ&#8217;s role in 2021.</strong></em></h2>
<hr />
<h6>Featured Image Courtesy Of <a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer">DaveMe Images</a>. Prints Available For Purchase</h6>
<hr />
<p>&nbsp;</p>
<div class="s2nPlayer k-qtWwpCot" data-type="float"></div>
<p><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=qtWwpCot&amp;cid=8907&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right&amp;floatwidth=400" data-type="s2nScript"></script><br />
&nbsp;</p>
<p>&nbsp;</p>
<p>Here&#8217;s hoping <em><strong><a href="https://www.baseball-reference.com/players/g/guerrvl01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Vladimir Guerrero</a>, Jr. </strong></em>found the time between off-season conditioning efforts to see who was named the 2021 MVPs in each league this past Thursday. <strong><em><a href="https://www.baseball-reference.com/players/a/abreujo02.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Jose Abreu</a> and <a href="https://www.baseball-reference.com/players/f/freemfr01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Freddie Freeman</a>,</em></strong> both first basemen by trade, were selected as the best players at any position for their respective teams and leagues. As always, their offensive exploits propelled them into the highlights and spotlights of baseball writers and fans. But it was their superior defensive contributions (at a position where sabermatricians dismiss such things) that secured them the votes to win the awards. So while VGJ has vowed to improve his defensive performance at his original position, and <em><strong>Blue Jays GM Ross Atkins </strong></em>allows for the chance for him to do just that, Blue Jays fans should be hoping team equipment managers somehow misplace Vladdy&#8217;s gloves when loading up the vans bound for Dunedin in February.</p>
<p>&nbsp;</p>
<p><em><strong>Vlad Jr. </strong></em>may very well dictate the immediate and long-term futures of the Toronto Blue Jays. There can be no denying the raw tools and awesome athleticism Vladdy has been blessed with. <em><strong>Baseball America, MLB Pipeline </strong></em>and any baseball publication worth noticing all agreed that VGJ was the #1 overall prospect in MLB at the start of the 2019 season. Ranked ahead of another  Jr. who is on the verge of sainthood in San Diego (<em><strong><a href="https://www.baseball-reference.com/players/t/tatisfe01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Fernando Tatis</a>, Jr.)</strong></em> a Cuban prospect who was given a 6 year, 43 million dollar extension before earning a MLB at-bat <em><strong>(Eloy Jiminez)</strong></em>, and a dynamic outfielder who helped jumpstart his team to a World Series title <em><strong>(<a href="https://www.baseball-reference.com/players/r/roblevi01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Victor Robles</a>)</strong></em>.</p>
<p>&nbsp;</p>
<p>As we stand at the end of an abbreviated 2020 season and on the cusp of a compromised 2021, the same industry analysts would all agree that all three of the players have surpassed Vladdy&#8217;s production levels at the plate and have cemented themselves as fixtures in the field with superior performances at their preferred positions. Guerrero, Jr. was an atrocious third basemen and a lumbering first basemen in his first 2 seasons as a major league regular.</p>
<p>&nbsp;</p>
<p>And that&#8217;s ok.</p>
<p>&nbsp;</p>
<p>On an October <em><strong><a href="https://jaysfromthecouch.com/jftc-radio-podcast/" target="_blank" rel="noopener noreferrer">JFtC Radio Podcast</a>, </strong></em>I had opined that the best thing that could happen in the development of Vladimir Guerrero, Jr. as the Blue Jays franchise cornerstone would be to have him become the primary designated hitter for 2021. <em><strong>JFtC Editor/Founder Shaun Doyle </strong></em>was intrigued; <em><strong>JFtC Writer/Optimist Karen Soutar </strong></em>seemed to disagree. I can only imagine how you feel at the moment as you read on. But as lovable and promising as Vladdy is as the centerpiece of a Toronto championship future, the optics of VGJ with a glove on instead of a bat in his hands are less than flattering.</p>
<p>&nbsp;</p>
<p><em><strong>FANGRAPHS </strong></em>rated his defensive metrics as <em><strong>-10.6 </strong></em>at 3B in 2019 and an improved but impoverished <strong><em>-6.9 </em></strong>at the other corner infield position. This is not to dismiss entirely the possibility of Vladdy finding a permanent home at some position in the future. But if Toronto seriously hopes to contend next season, Guerrero, Jr. needs to be content smiling and cheering from the dugout while his teammates take the field.</p>
<p>&nbsp;</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:100px"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>And that&#8217;s ok, too.</p>
<p>&nbsp;</p>
<p>In 1994, fresh off consecutive World Series titles, Blue Jays management was touting and fans drooling over the talents of an uber-prospect by the name of <em><strong><a href="https://www.baseball-reference.com/players/d/delgaca01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Carlos Delgado</a></strong></em>. While not as universally praised as Vladdy, Delgado displayed prodigious power and prowess with the bat perhaps not seen since (perhaps)  <em><strong><a href="https://www.baseball-reference.com/search/search.fcgi?pid=bellge02,bellge01,bell--004geo&amp;search=George+Bell&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">George Bell</a>. </strong></em>Delgado was signed and developed as a catcher and believed to be the heir apparent to <em><strong><a href="https://www.baseball-reference.com/players/b/bordepa01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Pat Borders</a>. </strong></em>The only problem was that as a catching prospect, Delgado was a promising power hitter.</p>
<p>&nbsp;</p>
<p><strong><em><a href="https://www.baseball-reference.com/players/g/gastoci01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Cito Gaston</a> </em></strong>decided to open the 1994 season with Delgado as the Blue Jays&#8217; starting left fielder and he hit 8 HR and 18 RBI in the team&#8217;s first 13 games. but cooled off dramatically and by the end of May. Delgado was back behind the plate in Syracuse. Spring Training 1995 heroics earned Delgado an Opening Day roster spot, but he hit only .154 through 14 games and was sent back to AAA and began his transformation into a first baseman. In 1996, Delgado was made the full-time DH posting a 25/92/.270 line and by the next season, he had began a streak of 10 consecutive seasons with 30-plus homeruns. The next year started a stretch of 6 consecutive seasons with more than 100 RBI. Eventually Delgado refined his defensive skills to the point that he saw significant playing time at first base, but it was Gaston&#8217;s decision to harness his power and bat as a DH first that changed the conversation about the remainder of Delgado&#8217;s outstanding career.</p>
<p>&nbsp;</p>
<p>I will concede that Vladdy is a fundamentally better athlete than Delgado and projects to be a less power-centric hitter. He has certainly been more successful in his first 2 major league seasons than Delgado. In his first taste of the major leagues, VGJ posted a base offensive line of 15 HR 63 RBI .272/.339/,433. Vladdy regressed a tad in 2020  (.262/.329/.462), which is still a better showing than Delgado posted. Plus Guerrero Jr. did not get demoted back to AAA like Delgado was-and I am not suggesting that should be considered by Toronto management.</p>
<p>&nbsp;</p>
<p>But there are no metrics or in-game indicators that Vladdy has established himself at any defensive position thus far. One must admire VGJ&#8217;s determination to become the third basemen he and the Blue Jays envisioned him as. But my comparison to the early struggles of Carlos Delgado are not limited to the batting lines. Delgado worked hard to refine his skill behind the plate and team management wanted him to remain as a major league catching option perhaps more than Delgado himself did. But will alone does not make a player better with the glove.  Baseball seasons are scattered with stories of players whose limitations and failures forced position changes or relegation to the DH spot. <a href="https://www.baseball-reference.com/players/o/ortizda01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">David Ortiz</a>, <a href="https://www.baseball-reference.com/search/search.fcgi?pid=cruzne02,cruzne01&amp;search=Nelson+Cruz&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Nelson Cruz</a>&#8230;what MLB organization would not jump at the opportunity to add those types of hitters to their roster.</p>
<p>&nbsp;</p>
<p>A more abstract argument for making Vladdy the primary DH  for (at least) the 2021 season is the flexibility such a decision can provide the front office when exploring free agency and the trade market. Third base, first base and even shortstop options seem more practical if Guerrero Jr. is assigned to the designated hitter role. Not to mention the benefit to the pitching staff if the acquisitions provide a significant defensive upgrade. As we reviewed in the opening lines of this article, the MVP values of Abreu and Freeman were greatly enhanced by their abilities to field their positions, scoop up wayward throws from the infielders, and knack for knowing how and when to make a play. Even if the analytics crowd seems to dismiss defensive contributions of first basemen when assessing such players value to winning ballgames. To update a treasured baseball saying, &#8220;First in WAR is not First in MVP voting-and certainly not First in the American League&#8221;.</p>
<p>&nbsp;</p>
<p>One thing COVID and the 60-game 2020 baseball season has taught us is nothing is certain. But <a href="https://www.baseball-reference.com/players/g/guerrvl02.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Vladimir Guerrero Jr.</a> certainly did not seem to be having fun in the field or at the plate last season. Certainly he can eventually develop into an average and valuable major league fielder at a yet uncertain position. But certainly you will agree that giving Vladdy a chance to excel at what he does best on the baseball diamond-HIT- is a much better option than watching him flounder in the field.</p>
<p>&nbsp;</p>
<p>I&#8217;m certain that is OK.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:100px"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<pre>*Featured Image Courtesy Of <a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer">DaveMe Images</a>. Prints Available For Purchase.</pre>
<hr />
<h5 style="text-align: center;">*****</h5>
<h5 style="text-align: center;">HEAD ON OVER TO THE <a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS STORE</a> AND GET SOME GREAT SWAG THAT YOU WILL LOOK GREAT IN AND YOU CAN FEEL GREAT ABOUT.</h5>
<h5 style="text-align: center;">YOU CAN ALSO HEAD TO OUR <a href="https://secure.alsevents.ca/registrant/FundraisingPage.aspx?RegistrationID=3884205#&amp;panel1-2" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS FUNDRAISING PAGE</a> TO MAKE A TAX DEDUCTIBLE DONATION DIRECTLY TO ALS CANADA.</h5>
<h5 style="text-align: center;">*****</h5>
<hr />
<p>&nbsp;</p>
<div>
<h6 style="text-align: center;">THANK YOU FOR VISITING JAYS FROM THE COUCH! CHECK US OUT ON TWITTER <a href="https://twitter.com/JaysFromCouch" target="_blank" rel="noopener noreferrer">@JAYSFROMCOUCH</a> AND LIKE US <a href="https://www.facebook.com/JaysFromtheCouch" target="_blank" rel="noopener noreferrer">FACEBOOK</a>. BE SURE TO CATCH THE LATEST FROM <a href="http://jaysfromthecouch.com/category/jftc-radio/" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH RADIO</a></h6>
</div>
<h2 style="text-align: center;">* * * * *</h2>
<h2 style="text-align: center;">Don’t Miss The LIVE Streaming Of Our Podcast Every Sunday At 7pmET. Tune In On <a href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg/" target="_blank" rel="noopener noreferrer">YouTube</a> Or <a href="https://www.facebook.com/JaysFromtheCouch" target="_blank" rel="noopener noreferrer">Facebook</a>.</h2>
<h2 style="text-align: center;">* * * * *</h2>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/304ab4b39da99b23700aa84b41c380bc?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/304ab4b39da99b23700aa84b41c380bc?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></div><div class="saboxplugin-authorname"><a href="https://jaysfromthecouch.com/author/sfek/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">SFek</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="saboxplugin-web "><a href="http://www.mybaseballobsessions.net" target="_blank" >www.mybaseballobsessions.net</a></div><div class="clearfix"></div><div class="saboxplugin-socials sabox-colored"><a target="_blank" href="http://@fekless117" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-twitter" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.4 250.9c0 2.2 0 4.4-0.1 6.6-0.1 5.4-0.5 10.7-0.9 15.9-0.2 2.2-0.4 4.5-0.7 6.7-0.1 0.6-0.1 1.1-0.2 1.7-0.7 4.8-1.4 9.5-2.2 14.2l-0.6 3.3c0 0.1 0 0.2-0.1 0.3 0 0.2-0.1 0.5-0.1 0.7-1.1 5.1-2.3 10.2-3.6 15.3-0.2 0.9-0.5 1.9-0.8 2.8-0.2 0.6-0.3 1.1-0.5 1.7-0.8 2.7-1.6 5.3-2.5 8-1.4 4.2-2.8 8.5-4.4 12.5-0.1 0.4-0.3 0.7-0.4 1.1-0.9 2.3-1.8 4.6-2.8 6.8-28.3 66.6-84.9 118.5-154.8 140.4-1.1 0.4-2.2 0.7-3.3 1-6.8 2-13.6 3.8-20.6 5.2-0.2 0.1-0.5 0.1-0.7 0.2-1.5 0.3-2.9 0.5-4.3 0.8-0.6 0.1-1.3 0.2-1.9 0.4-3.1 0.6-6.3 1.1-9.5 1.5-0.3 0-0.5 0.1-0.8 0.1-2.7 0.4-5.5 0.7-8.2 1-0.4 0-0.8 0.1-1.2 0.1-2.2 0.2-4.4 0.4-6.6 0.5-0.8 0.1-1.6 0.1-2.4 0.1-1.4 0.1-2.9 0.2-4.4 0.2-3.6 0.1-7.2 0.2-10.8 0.2-137.7 0-249.3-111.6-249.3-249.3s111.6-249.4 249.4-249.4 249.3 111.7 249.3 249.4z" fill="#1da1f2"/><path class="st1" d="m499.3 257.5c-0.1 5.4-0.5 10.7-0.9 15.9-0.2 2.2-0.4 4.5-0.7 6.7-0.1 0.6-0.1 1.1-0.2 1.7-0.7 4.8-1.4 9.5-2.2 14.2l-0.6 3.3c0 0.1 0 0.2-0.1 0.3 0 0.2-0.1 0.5-0.1 0.7-1.1 5.1-2.3 10.2-3.6 15.3-0.2 0.9-0.5 1.9-0.8 2.8-0.2 0.6-0.3 1.1-0.5 1.7-0.8 2.7-1.6 5.3-2.5 8-1.4 4.2-2.8 8.5-4.4 12.5-0.1 0.4-0.3 0.7-0.4 1.1-0.9 2.3-1.8 4.6-2.8 6.8-28.3 66.6-84.9 118.5-154.8 140.4-1.1 0.4-2.2 0.7-3.3 1-6.8 2-13.6 3.8-20.6 5.2-0.2 0.1-0.5 0.1-0.7 0.2-1.5 0.3-2.9 0.5-4.3 0.8-0.6 0.1-1.3 0.2-1.9 0.4-3.1 0.6-6.3 1.1-9.5 1.5-0.3 0-0.5 0.1-0.8 0.1-2.7 0.4-5.5 0.7-8.2 1-0.4 0-0.8 0.1-1.2 0.1-2.2 0.2-4.4 0.4-6.6 0.5-0.8 0.1-1.6 0.1-2.4 0.1-1.4 0.1-2.9 0.2-4.4 0.2l-151.8-151.8 18 4.3 23.7-2 36-1-26.8-39.1 19.5 1.1-20-7.7 3.3-12.7-22.8-23.5 93.2-25.5 155-96.3 111.2 111.7z"/><path class="st2" d="m366.5 199.6c0.2 2.5 0.2 5.1 0.2 7.6 0 77.8-59.2 167.4-167.4 167.4-33.3 0-64.3-9.7-90.3-26.4 4.7 0.5 9.3 0.7 14.2 0.7 27.5 0 52.8-9.3 73-25.1-25.9-0.5-47.5-17.5-55-40.8 3.6 0.5 7.3 0.9 11.1 0.9 5.3 0 10.6-0.7 15.5-2-27-5.5-47.2-29.1-47.2-57.7v-0.7c7.8 4.4 16.9 7.1 26.6 7.5-15.8-10.6-26.2-28.6-26.2-49 0-10.9 2.9-20.9 8-29.7 29 35.7 72.5 59 121.3 61.6-0.9-4.4-1.5-8.9-1.5-13.5 0-32.4 26.2-58.8 58.8-58.8 16.9 0 32.2 7.1 43 18.6 13.3-2.5 26-7.5 37.3-14.2-4.4 13.7-13.7 25.1-25.9 32.4 11.8-1.3 23.3-4.6 33.9-9.1-7.9 11.5-17.9 21.9-29.4 30.3z"/></svg></span></a></div></div><div class='code-block code-block-2 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oct31_2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="1159479534"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="8076232235"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->
										  </div><!-- End .entry-content -->				  <footer class="entry-footer clearfix">
										<!--<span class="cat-links">
						 <ul>
						<li><a href="https://jaysfromthecouch.com/tag/blue-jays/">Blue Jays</a></li><li><a href="https://jaysfromthecouch.com/tag/mlb/">MLB</a></li><li><a href="https://jaysfromthecouch.com/tag/toronto-blue-jays/">Toronto Blue Jays</a></li><li><a href="https://jaysfromthecouch.com/tag/vladimir-guerrero-jr/">Vladimir Guerrero Jr</a></li><li><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li><li><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li><li><a href="https://jaysfromthecouch.com/category/featured/">Featured</a></li>					</ul></span>--><!-- End .entry-tags -->
					 				  </footer>
</div> <!--.bfast-article-->
				</article>

									  <div class="about-author clearfix bfastmag_hide">
					  
													<figure class="single-author-thumb">
								<img alt='' src='https://secure.gravatar.com/avatar/304ab4b39da99b23700aa84b41c380bc?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/304ab4b39da99b23700aa84b41c380bc?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />							</figure>
						
					  <div class="author-details">
					  <h3 class="title-underblock custom">  <a href="https://jaysfromthecouch.com/author/sfek/">SFek</a></h3>
					
					  <div class="author-content">
												  </div><!-- End .athor-content -->
					  </div>
				  </div><!-- End .about-author -->
								
				<h3 class="mb30 title-underblock title-border title-bg-line custom bfastmag-related-posts-title  "><span>Related Posts<span class="line"></span></span></h3>

 
				<div class="bfastmag-related-posts owl-carousel small-nav  ">
										  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2020/11/16/blue-jays-thinking-outside-the-centre-field-box/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-288x160.png" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2020/11/16/blue-jays-thinking-outside-the-centre-field-box/">Blue Jays: Thinking Outside The Centre Field Box</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2020/11/15/semien-could-be-blue-jays-fallback-option/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-288x160.png" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2020/11/15/semien-could-be-blue-jays-fallback-option/">Semien Could be Blue Jays Fallback Option</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2020/11/14/springer-toronto-blue-jays-to-sign-or-not-to-sign/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-288x160.png" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2020/11/14/springer-toronto-blue-jays-to-sign-or-not-to-sign/">Springer: Toronto Blue Jays To Sign or Not to Sign</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2020/11/12/baseball-america-the-top-ten-blue-jays-prospects/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2018/10/rcpic-e1539603197399-288x160.jpg" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2020/11/12/baseball-america-the-top-ten-blue-jays-prospects/">Baseball America: The Top Ten Blue Jays Prospects</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2020/11/10/hands-off-these-blue-jays/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-288x160.png" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2020/11/10/hands-off-these-blue-jays/">Hands Off These Blue Jays!</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
											</div><!-- End .bfastmag-related-posts -->
			</div><!-- End .col-md-12 -->
		  </div><!-- End .row -->
		  <div class="mb20"></div><!-- space -->

					<input type="hidden" class="tPacficBfPst" data-title ="Blue Jays &#038; Improving Vladdy At The Bat" data-url="https://jaysfromthecouch.com/2020/11/16/blue-jays-improving-vladdy-at-the-bat/"><input type="hidden" class="tPacficBfNxtPst" data-url="https://jaysfromthecouch.com/2020/11/15/semien-could-be-blue-jays-fallback-option/">
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jaysfromthecouch.com/2020/11/15/semien-could-be-blue-jays-fallback-option/" rel="prev"><span class="post-nav-item"><span class="post-navi" aria-hidden="true">PREVIOUS</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Semien Could be Blue Jays Fallback Option</span></span><span class="arrow icon-arrow-left fa"><span class="bfast_mav_img"><img width="150" height="150" src="https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="JFtC Blue Jays Hot Stove" /></span></span></a></div><div class="nav-next"><a href="https://jaysfromthecouch.com/2020/11/16/blue-jays-thinking-outside-the-centre-field-box/" rel="next"><span class="post-nav-item"><span class="post-navi" aria-hidden="true">NEXT</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Blue Jays: Thinking Outside The Centre Field Box</span></span><span class="arrow icon-arrow-right fa"><span class="bfast_mav_img"><img width="150" height="150" src="https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="JFtC Blue Jays Hot Stove" /></span></span></a></div></div>
	</nav>
<div id="disqus_thread"></div>

				
	</main><!-- #main -->
	 

                  </div><!-- End .bfastmag-content-left -->
                </div><!-- End #primary-->
             
<aside id="secondary" class="widget-area col-md-3 sidebar" role="complementary">
	<div id="search-7" class="widget widget_search">
<form role="search" method="get" class="navbar-form"  action="https://jaysfromthecouch.com/">
	<label for="search-form-5fb2ac6a8d11b">
		<span class="screen-reader-text">Search for:		</span>
	</label>
	<input type="search" id="search-form-5fb2ac6a8d11b"  name="s" class="form-control" placeholder="Search here &hellip;" title="Search for:">
	<button  class="bf-search" type="submit" title="Search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div>		<div id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="title-border   title-bg-line"><span>Recent Posts<span class="line"></span></span></h3>		<ul>
											<li>
					<a href="https://jaysfromthecouch.com/2020/11/16/blue-jays-thinking-outside-the-centre-field-box/">Blue Jays: Thinking Outside The Centre Field Box</a>
											<span class="post-date">November 16, 2020</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2020/11/16/blue-jays-improving-vladdy-at-the-bat/" aria-current="page">Blue Jays &#038; Improving Vladdy At The Bat</a>
											<span class="post-date">November 16, 2020</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2020/11/15/semien-could-be-blue-jays-fallback-option/">Semien Could be Blue Jays Fallback Option</a>
											<span class="post-date">November 15, 2020</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2020/11/14/springer-toronto-blue-jays-to-sign-or-not-to-sign/">Springer: Toronto Blue Jays To Sign or Not to Sign</a>
											<span class="post-date">November 14, 2020</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2020/11/12/baseball-america-the-top-ten-blue-jays-prospects/">Baseball America: The Top Ten Blue Jays Prospects</a>
											<span class="post-date">November 12, 2020</span>
									</li>
					</ul>
		</div><div id="rss-2" class="widget widget_rss"><h3 class="title-border   title-bg-line"><span><a class="rsswidget" href="https://anchor.fm/s/a02682c/podcast/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://jaysfromthecouch.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://jaysfromthecouch.com/">Jays From the Couch Radio</a><span class="line"></span></span></h3><ul><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep238- Chatting Blue Jays w/ Keegan Matheson</a> <span class="rss-date">November 16, 2020</span> <cite>Shaun Doyle, Karen Soutar &amp; Bob Ritchie</cite></li><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep237- Blue Jays&#039; 1st Offseason Step</a> <span class="rss-date">November 9, 2020</span> <cite>Shaun Doyle, Karen Soutar &amp; Steve Fekete</cite></li><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep236- Let the Blue Jays Upgrades Begin!</a> <span class="rss-date">November 2, 2020</span> <cite>Shaun Doyle</cite></li><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep235- Blue Jays &amp; MLB Rules Changes</a> <span class="rss-date">October 26, 2020</span> <cite>Shaun Doyle</cite></li><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep234- Blue Jays Catching Trade Chips</a> <span class="rss-date">October 18, 2020</span> <cite>Shaun Doyle</cite></li></ul></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad3Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="2120908732"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-77" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>DaveMe Images<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer"><br />
<img src="http://jaysfromthecouch.com/wp-content/uploads/2017/11/23423751_10215165932130068_666030134_o.jpg" alt="W3Schools" width="250" height="200" border="0" /><br />
</a></p>
</div>
		</div><div id="text-32" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>JFtC vs ALS Swag Shop<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="blank" rel="noopener noreferrer"><img src="http://jaysfromthecouch.com/wp-content/uploads/2017/09/Screenshot-2017-09-02-at-6.33.08-PM.png" /></a></p>
</div>
		</div><div id="text-28" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Support JFtC Campaign to Fight ALS<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="http://support.alsevents.ca/JaysFromtheCouch" target="blank" rel="noopener noreferrer"><img src="http://jaysfromthecouch.com/wp-content/uploads/2017/08/als.jpg" /></a></p>
</div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad4Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="2397633538"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-60" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Jays From the Couch on Twitter<span class="line"></span></span></h3>			<div class="textwidget"><p>            <a class="twitter-timeline"  href="https://twitter.com/JaysFromCouch" data-widget-id="680045009614286848">Tweets by @JaysFromCouch</a><br />
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div><div id="text-63" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>&#8216;Like&#8217; Us on Facebook!<span class="line"></span></span></h3>			<div class="textwidget"><p><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FJaysFromtheCouch%2F&#038;tabs=timeline&#038;width=300&#038;height=400&#038;small_header=false&#038;adapt_container_width=true&#038;hide_cover=false&#038;show_facepile=false&#038;appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></p>
</div>
		</div><div id="categories-7" class="widget widget_categories"><h3 class="title-border   title-bg-line"><span>More JFtC<span class="line"></span></span></h3>		<ul>
				<li class="cat-item cat-item-7"><a href="https://jaysfromthecouch.com/category/analysis/" title="Digging in deep to the Toronto Blue Jays with thoughtful analysis.">Analysis</a>
</li>
	<li class="cat-item cat-item-563"><a href="https://jaysfromthecouch.com/category/blue-jays-hot-stove/" title="We keep you up to date on all your Toronto Blue Jays Offseason Hot Stove News, Rumours, Analysis and more!">Blue Jays Hot Stove</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/" title="You&#039;ll find info here to keep you in the loop with the Toronto Blue Jays&#039; minor league system.">Blue Jays MiLB</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://jaysfromthecouch.com/category/news/" title="Stay up to date on news for your Toronto Blue Jays!">Blue Jays News</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://jaysfromthecouch.com/category/editorial/" title="Insight and opinions about your Toronto Blue Jays">Editorial</a>
</li>
	<li class="cat-item cat-item-99"><a href="https://jaysfromthecouch.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://jaysfromthecouch.com/category/jftc-radio/" title="Catch up on all of the audio content from Jays From the Couch Radio!">JFtC Radio</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a>
</li>
	<li class="cat-item cat-item-539"><a href="https://jaysfromthecouch.com/category/trade-deadline/">Trade Deadline</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://jaysfromthecouch.com/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</div></aside><!-- #secondary -->
        </div><!-- End .row -->
    </div><!-- End .container -->

<div class="tpSpinner">
  <div class="bounce1"></div>
  <div class="bounce2"></div>
  <div class="bounce3"></div>
</div>

  </div><!-- End .singlePostcontainer -->
 </div><!-- #content -->

        <footer id="footer" class="site-footer footer-inverse" role="contentinfo">
            <div id="footer-inner">
                <div class="container">
                    <div class="row">

 
                                                        <div itemscope itemtype="http://schema.org/WPSideBar" class="col-md-4 col-sm-12 bfast-footer-widget" id="sidebar-widgets-area-1" aria-label="Widgets Area 1">
                                    <div id="bfastmag-social-widget-3" class="widget tpcrn-social-icons-widget"><h3 class="title-border title-bg-line"><span>Follow Jays From the Couch!<span class="line"></span></span></h3>  
			<div class="widget">
	<div class="social-icons">
					
		<a   title="RSS Feed" class="bfast-rss" href="https://jaysfromthecouch.com/feed/" > <i class="fa fa-feed"></i></a> 
		 		 <a  title="Facebook" class="bfast-fb" href="https://www.facebook.com/JaysFromtheCouch/" > <i class="fa fa-facebook"></i></a> 
		 		 <a  title="Twitter" class="bfast-tw" href="https://twitter.com/JaysFromCouch" > <i class="fa fa-twitter"></i></a> 
		 		<a  title="YouTube" class="bfast-yt" href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg" > <i class="fa fa-youtube"></i></a> 
			</div>
			</div>
		 		</div>                                </div>
                                                        <div itemscope itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-2" class="col-md-4 col-sm-12 bfast-footer-widget" aria-label="Widgets Area 2">
                                    <div id="text-46" class="widget widget_text">			<div class="textwidget"><p><center><strong><font size="3">Jays From the Couch</strong> is an independent news outlet covering the Toronto Blue Jays.</font></p>
<p>&nbsp;</p>
<p>JFtC is in no way affiliated with the Toronto Blue Jays or Major League Baseball.</p>
<p>&nbsp;</p>
<p>Please direct inquiries to Jays From the Couch &#8211; 36 Geldart Crt, Dart., NS, B2V 2P1 | 902.209.7693 | <strong>info@jaysfromthecouch.com</strong><center></p>
</div>
		</div>                                </div>
                                                        <div itemscope itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-3" class="col-md-4 col-sm-12 bfast-footer-widget" aria-label="Widgets Area 3">
                                    <div id="archives-8" class="widget widget_archive"><h3 class="title-border title-bg-line"><span>Under the Cushions &#8211; JFtC Archives<span class="line"></span></span></h3>		<label class="screen-reader-text" for="archives-dropdown-8">Under the Cushions &#8211; JFtC Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://jaysfromthecouch.com/2020/11/'> November 2020 &nbsp;(12)</option>
	<option value='https://jaysfromthecouch.com/2020/10/'> October 2020 &nbsp;(17)</option>
	<option value='https://jaysfromthecouch.com/2020/09/'> September 2020 &nbsp;(15)</option>
	<option value='https://jaysfromthecouch.com/2020/08/'> August 2020 &nbsp;(19)</option>
	<option value='https://jaysfromthecouch.com/2020/07/'> July 2020 &nbsp;(23)</option>
	<option value='https://jaysfromthecouch.com/2020/06/'> June 2020 &nbsp;(1)</option>
	<option value='https://jaysfromthecouch.com/2020/05/'> May 2020 &nbsp;(4)</option>
	<option value='https://jaysfromthecouch.com/2020/04/'> April 2020 &nbsp;(6)</option>
	<option value='https://jaysfromthecouch.com/2020/03/'> March 2020 &nbsp;(18)</option>
	<option value='https://jaysfromthecouch.com/2020/02/'> February 2020 &nbsp;(20)</option>
	<option value='https://jaysfromthecouch.com/2020/01/'> January 2020 &nbsp;(33)</option>
	<option value='https://jaysfromthecouch.com/2019/12/'> December 2019 &nbsp;(29)</option>
	<option value='https://jaysfromthecouch.com/2019/11/'> November 2019 &nbsp;(25)</option>
	<option value='https://jaysfromthecouch.com/2019/10/'> October 2019 &nbsp;(34)</option>
	<option value='https://jaysfromthecouch.com/2019/09/'> September 2019 &nbsp;(29)</option>
	<option value='https://jaysfromthecouch.com/2019/08/'> August 2019 &nbsp;(68)</option>
	<option value='https://jaysfromthecouch.com/2019/07/'> July 2019 &nbsp;(59)</option>
	<option value='https://jaysfromthecouch.com/2019/06/'> June 2019 &nbsp;(42)</option>
	<option value='https://jaysfromthecouch.com/2019/05/'> May 2019 &nbsp;(56)</option>
	<option value='https://jaysfromthecouch.com/2019/04/'> April 2019 &nbsp;(62)</option>
	<option value='https://jaysfromthecouch.com/2019/03/'> March 2019 &nbsp;(24)</option>
	<option value='https://jaysfromthecouch.com/2019/02/'> February 2019 &nbsp;(32)</option>
	<option value='https://jaysfromthecouch.com/2019/01/'> January 2019 &nbsp;(43)</option>
	<option value='https://jaysfromthecouch.com/2018/12/'> December 2018 &nbsp;(34)</option>
	<option value='https://jaysfromthecouch.com/2018/11/'> November 2018 &nbsp;(30)</option>
	<option value='https://jaysfromthecouch.com/2018/10/'> October 2018 &nbsp;(36)</option>
	<option value='https://jaysfromthecouch.com/2018/09/'> September 2018 &nbsp;(32)</option>
	<option value='https://jaysfromthecouch.com/2018/08/'> August 2018 &nbsp;(56)</option>
	<option value='https://jaysfromthecouch.com/2018/07/'> July 2018 &nbsp;(64)</option>
	<option value='https://jaysfromthecouch.com/2018/06/'> June 2018 &nbsp;(66)</option>
	<option value='https://jaysfromthecouch.com/2018/05/'> May 2018 &nbsp;(49)</option>
	<option value='https://jaysfromthecouch.com/2018/04/'> April 2018 &nbsp;(55)</option>
	<option value='https://jaysfromthecouch.com/2018/03/'> March 2018 &nbsp;(41)</option>
	<option value='https://jaysfromthecouch.com/2018/02/'> February 2018 &nbsp;(36)</option>
	<option value='https://jaysfromthecouch.com/2018/01/'> January 2018 &nbsp;(43)</option>
	<option value='https://jaysfromthecouch.com/2017/12/'> December 2017 &nbsp;(39)</option>
	<option value='https://jaysfromthecouch.com/2017/11/'> November 2017 &nbsp;(41)</option>
	<option value='https://jaysfromthecouch.com/2017/10/'> October 2017 &nbsp;(53)</option>
	<option value='https://jaysfromthecouch.com/2017/09/'> September 2017 &nbsp;(51)</option>
	<option value='https://jaysfromthecouch.com/2017/08/'> August 2017 &nbsp;(85)</option>
	<option value='https://jaysfromthecouch.com/2017/07/'> July 2017 &nbsp;(85)</option>
	<option value='https://jaysfromthecouch.com/2017/06/'> June 2017 &nbsp;(87)</option>
	<option value='https://jaysfromthecouch.com/2017/05/'> May 2017 &nbsp;(111)</option>
	<option value='https://jaysfromthecouch.com/2017/04/'> April 2017 &nbsp;(102)</option>
	<option value='https://jaysfromthecouch.com/2017/03/'> March 2017 &nbsp;(64)</option>
	<option value='https://jaysfromthecouch.com/2017/02/'> February 2017 &nbsp;(68)</option>
	<option value='https://jaysfromthecouch.com/2017/01/'> January 2017 &nbsp;(59)</option>
	<option value='https://jaysfromthecouch.com/2016/12/'> December 2016 &nbsp;(45)</option>
	<option value='https://jaysfromthecouch.com/2016/11/'> November 2016 &nbsp;(65)</option>
	<option value='https://jaysfromthecouch.com/2016/10/'> October 2016 &nbsp;(61)</option>
	<option value='https://jaysfromthecouch.com/2016/09/'> September 2016 &nbsp;(91)</option>
	<option value='https://jaysfromthecouch.com/2016/08/'> August 2016 &nbsp;(78)</option>
	<option value='https://jaysfromthecouch.com/2016/07/'> July 2016 &nbsp;(85)</option>
	<option value='https://jaysfromthecouch.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='https://jaysfromthecouch.com/2016/05/'> May 2016 &nbsp;(117)</option>
	<option value='https://jaysfromthecouch.com/2016/04/'> April 2016 &nbsp;(121)</option>
	<option value='https://jaysfromthecouch.com/2016/03/'> March 2016 &nbsp;(52)</option>
	<option value='https://jaysfromthecouch.com/2016/02/'> February 2016 &nbsp;(65)</option>
	<option value='https://jaysfromthecouch.com/2016/01/'> January 2016 &nbsp;(89)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-8" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>                                </div>
                        
                    </div><!-- End .row -->
                </div><!-- End .container -->
            </div><!-- End #footer-inner -->
<div id="footer-bottom" class="no-bg">
        <div class="container">
              <div class="bfastmag-footer-container">
    <div class="col-md-8 col-md-push-4 bfastmag-footer-menu">
            </div><!-- End .col-md-6 -->
    <div class="col-md-4 col-md-pull-8 poweredby">

 &copy; Copyright 2017 -  <a href="https://jaysfromthecouch.com/" title="Quality Toronto Blue Jays Coverage!">Jays From The Couch</a> by <a href="https://themepacific.com/">Themepacific</a>    
    </div><!-- End .col-md-6 -->
                    </div><!-- End .row -->
                </div><!-- End .container -->
            </div><!-- End #footer-bottom -->
        </footer><!-- End #footer -->
        <div id="gotop"  class="fa fa-caret-up"></div>        
        </div><!-- #page -->
</div><!-- End #wrapper -->

<script> var essbInstagramUpdater = {"nonce":"4590eea04c","ajaxurl":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php"};</script><style type="text/css">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</style><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jaysfromthecouch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"27308 http:\/\/jaysfromthecouch.com\/?p=27308","disqusShortname":"jaysfromthecouch","disqusTitle":"Blue Jays & Improving Vladdy At The Bat","disqusUrl":"https:\/\/jaysfromthecouch.com\/2020\/11\/16\/blue-jays-improving-vladdy-at-the-bat\/","postId":"27308"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OwlCarouselRtl = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.home.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.single.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
var stickyMenu = {"disable_sticky":"1"};
var bfastmag_spost_auto_load = {"limit":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.global.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.4' async='async'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/easysocialsharebuttons-assets/compiled/5b386aab58be912db1f166d846a3b360.js' async></script></body>
</html>