<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jaysfromthecouch.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Should Blue Jays Consider Realmuto on a One-Year Deal? - Jays From The Couch</title>
	<meta name="description" content="Elite free agent J.T. Realmuto may choose to sign a one-year deal for 2021.  Should the Toronto Blue Jays be interested in signing him?" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://jaysfromthecouch.com/2021/01/12/should-blue-jays-consider-realmuto-on-a-one-year-deal/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Should Blue Jays Consider Realmuto on a One-Year Deal? - Jays From The Couch" />
	<meta property="og:description" content="Elite free agent J.T. Realmuto may choose to sign a one-year deal for 2021.  Should the Toronto Blue Jays be interested in signing him?" />
	<meta property="og:url" content="https://jaysfromthecouch.com/2021/01/12/should-blue-jays-consider-realmuto-on-a-one-year-deal/" />
	<meta property="og:site_name" content="Jays From The Couch" />
	<meta property="article:publisher" content="https://www.facebook.com/JaysFromtheCouch/" />
	<meta property="article:published_time" content="2021-01-12T12:00:51+00:00" />
	<meta property="article:modified_time" content="2021-01-11T23:21:19+00:00" />
	<meta property="og:image" content="https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove.png" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@JaysFromCouch" />
	<meta name="twitter:site" content="@JaysFromCouch" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jim Scott">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://jaysfromthecouch.com/#website","url":"http://jaysfromthecouch.com/","name":"Jays From The Couch","description":"Quality Toronto Blue Jays Coverage!","potentialAction":[{"@type":"SearchAction","target":"http://jaysfromthecouch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jaysfromthecouch.com/2021/01/12/should-blue-jays-consider-realmuto-on-a-one-year-deal/#primaryimage","inLanguage":"en-US","url":"https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove.png","width":"1920","height":"1080","caption":"JFtC Blue Jays Hot Stove"},{"@type":"WebPage","@id":"https://jaysfromthecouch.com/2021/01/12/should-blue-jays-consider-realmuto-on-a-one-year-deal/#webpage","url":"https://jaysfromthecouch.com/2021/01/12/should-blue-jays-consider-realmuto-on-a-one-year-deal/","name":"Should Blue Jays Consider Realmuto on a One-Year Deal? - Jays From The Couch","isPartOf":{"@id":"http://jaysfromthecouch.com/#website"},"primaryImageOfPage":{"@id":"https://jaysfromthecouch.com/2021/01/12/should-blue-jays-consider-realmuto-on-a-one-year-deal/#primaryimage"},"datePublished":"2021-01-12T12:00:51+00:00","dateModified":"2021-01-11T23:21:19+00:00","author":{"@id":"http://jaysfromthecouch.com/#/schema/person/d7108359c4365c1aa31c9b921d97ebf7"},"description":"Elite free agent J.T. Realmuto may choose to sign a one-year deal for 2021.\u00a0 Should the Toronto Blue Jays be interested in signing him?","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jaysfromthecouch.com/2021/01/12/should-blue-jays-consider-realmuto-on-a-one-year-deal/"]}]},{"@type":"Person","@id":"http://jaysfromthecouch.com/#/schema/person/d7108359c4365c1aa31c9b921d97ebf7","name":"Jim Scott","image":{"@type":"ImageObject","@id":"http://jaysfromthecouch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac76d685615233a755fbe430b1453ea1?s=96&d=mm&r=g","caption":"Jim Scott"},"description":"A Jays fan since pre-Series, Jim\u2019s biggest baseball regret is that he did not play hooky with his buddies on 7 Apr 77. But hearing \u201cFanfare For The Common Man\u201d played from a rooftop on 24 Oct 92 helped him atone."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch &raquo; Feed" href="https://jaysfromthecouch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch &raquo; Comments Feed" href="https://jaysfromthecouch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch &raquo; Should Blue Jays Consider Realmuto on a One-Year Deal? Comments Feed" href="https://jaysfromthecouch.com/2021/01/12/should-blue-jays-consider-realmuto-on-a-one-year-deal/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-71734233-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-71734233-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaysfromthecouch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://jaysfromthecouch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://jaysfromthecouch.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.3.css?ver=5.4.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A700%2Cregular%7CPT+Sans%3A700&#038;subset=latin%2Call%2Clatin&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://jaysfromthecouch.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-bootstrap-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-style-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-mobile-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/mobile.css?ver=1.0.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bfastmag-googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Codensed%3A400%2C700%7CRoboto%3A400%2C500%2C600%2C700%7CRoboto+Slab%3A400%2C700%2C600%7CPT+Sans%3A%7CPT+Sans%3A300%7CPT+Sans%3A700%7CPT+Sans%3A300%7CPT+Sans%3A300%7CPT+Sans%3A&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-fontawesome-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://jaysfromthecouch.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='essb-compiledcache-css'  href='https://jaysfromthecouch.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/jaysfromthecouch.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/jaysfromthecouch.com\/wp-login.php?redirect_to=https%3A%2F%2Fjaysfromthecouch.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.3.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-71734233-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["jaysfromthecouch.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-71734233-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://jaysfromthecouch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaysfromthecouch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaysfromthecouch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://jaysfromthecouch.com/?p=27672' />
<link rel="alternate" type="application/json+oembed" href="https://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F01%2F12%2Fshould-blue-jays-consider-realmuto-on-a-one-year-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F01%2F12%2Fshould-blue-jays-consider-realmuto-on-a-one-year-deal%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><meta name="google-site-verification" content="_T3Lxq6rdmLLG8shZGJhpaparel4cAfIh8v8M2BYy5c" />
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","essb3_nonce":"4c1b4cb04e","essb3_plugin_url":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":true,"essb3_counter_button_min":0,"essb3_counter_total_min":0,"essb3_no_counter_mailprint":false,"essb3_single_ajax":true,"ajax_type":"wp","twitter_counter":"self","google_counter":"","essb3_stats":true,"essb3_ga":false,"blog_url":"https:\/\/jaysfromthecouch.com\/","post_id":"27672"};</script>        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://jaysfromthecouch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3a24f913-387e-45de-8db7-8310f3400c54';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://jaysfromthecouch.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2358eea7-3e97-4fb7-b492-b25c712616ac";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://jaysfromthecouch.com/wp-content/uploads/2017/10/Black.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://jaysfromthecouch.com/2021/01/12/should-blue-jays-consider-realmuto-on-a-one-year-deal/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6022835060984964","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-270x270.jpg" />
<style type="text/css"> .tabs-tp-site-wrap2 ul li.active:after, button, input[type="button"], input[type="reset"], input[type="submit"],.title-border .line,.tpcrn-soc-counter,#header-search-form:before { border-color: #003da5 }span.breaking:before,.tabs-tp-site-wrap2 ul li.active:after,.footer-inverse #footer-bottom.no-bg {  border-bottom-color: #003da5 }.cat-links ul li a, .tagcloud a ,#gotop, .sticky-menu .post-content-loader .percent, li.menu-item.menu-item-home a, #footer button, .pirate-forms-submit-button, button, input[type="button"], input[type="reset"], input[type="submit"],.woocommerce ul.products li.product .button, .woocommerce ul.products li.product .onsale, .woocommerce span.onsale, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button,li.menu-item.menu-item-home a:hover,.entry-content .readmore a:hover { background-color: #003da5 }#header-search-form:before,.entry-content .readmore a { border-color: #003da5 transparent }.tp_time_date i,.woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce ul.products li.product .price,.entry-content .readmore a {  color: #003da5 } .tp_header_v2 .main-navigation { background-color: #041e42 } .navbar-left.social-links:before { border-top-color: #041e42 } .tp_header_v2 .navbar-right:before { border-bottom-color: #041e42 } .title-border span { color: #041e42 } .tp-item-block .entry-title a { color: #041e42 } .bfastmag-featured-slider .tp-item-block .tp-post-item-meta .entry-title a { color: #ffffff!important }  .cat-links ul li a, .tagcloud a { background-color: #dd3333!important }  a:hover, a:focus, a:active,  .tp-post-item-meta a:hover, .entry-meta a:hover, .tp-item-block.entry:hover .entry-title a, .bfastmag-featured-slider .tp-item-block.entry:hover .entry-title a,.bfast_subCats a:hover , .tabs-tp-site-wrap2 ul li.active a ,#footer.footer-inverse .poweredby a,.featured-large:hover .featured-o-title, .bfastmag-top-carousel .entry:hover .entry-title a ,.social-links a:hover > i, ul > li:hover > a, .navigation-top ul > li:hover > a, .main-navigation ul > li:hover > a, .sidebar .widget li:hover a,.entry:hover .entry-title a,.nav-next a:hover .post-title, .nav-previous a:hover .post-title {  color: #9da0a5!important } .cat-item a:before, ul.tp-sub-menu-column a:before {  border-bottom-color: #9da0a5 }body {font-family:PT Sans;}.entry.single .entry-title, .tp-spost-fullw-bg  .entry-title {font-family:PT Sans;font-size:45px;font-weight:700;line-height:55px;}.tp-post-item-meta, .entry-meta, span.bfast_subCatItem a ,.articleSide-entry-meta  {font-family:PT Sans;}.post .entry-content p {font-family:PT Sans;font-size:17px;}.bfastmag-featured-slider .tp-item-block .entry-title a,.featured-o-title {font-family:PT Sans;font-weight:300;}.main-navigation li a,.navigation-top ul li a {font-family:PT Sans;font-weight:300;}.title-border span,ul.tabs2 li a {font-family:PT Sans!important;font-weight:700;}.tp-item-block .entry-title a ,.bfast-content-li.col-md-7 .entry-title,.bfastmag-related-posts .entry-content-wrapper .entry-title {font-family:PT Sans;font-weight:300;}.sidebar .widget li a, #footer .sb-post-list-title h4 a {font-family:PT Sans;font-weight:300;}</style>		<style type="text/css" id="wp-custom-css">
			.tp-spost-fullw-bg.tp-bg-overlay:before{
display:none!important;
}
.entry-content a {
color: blue;
}		</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h1 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h2 { font-family: 'PT Sans'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h3 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h4 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h5 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h6 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; }
H1,H2,H3,H4,H5,H6 { font-family: 'PT Sans'; font-style: normal; font-weight: 700; text-decoration: none; text-transform: capitalize; }
p { font-family: 'PT Serif'; font-style: normal; font-weight: 400; }
</style><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="e4de1e8623a5e24c2a06e17412b56348">
</head>

<body class="post-template-default single single-post postid-27672 single-format-standard custom-background wp-custom-logo group-blog singleLoadMore essb-7.7.1">
 <div id="page" class="site">
    <div id="wrapper" class="boxed"> <!-- boxed  -->
        <header id="header" class="site-header  tp_header_v2" role="banner">
            <div  class="navbar-top">
              <div class="container">
                 <div class="row">
                
                <div class="navbar-left social-links">
                    <a href="https://twitter.com/JaysFromCouch" class="social-link"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/JaysFromtheCouch/" class="social-link"><i class="fa fa-facebook-square"></i></a><a href="https://www.instagram.com/jays_from_the_couch/" class="social-link"><i class="fa fa-instagram"></i></a>                </div>
              

                            <div class="navbar-right">
                  <div id="navbar" class="navbar">
                            <nav id="navigation-top" class="navigation-top" role="navigation">
                                <button class="menu-toggle"><i class="fa fa-bars"></i></button>

                                    <a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-primary-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="https://jaysfromthecouch.com/category/news/">News</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-586"><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB</a></li>
<li id="menu-item-25961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25961"><a href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC Radio Podcast</a></li>
<li id="menu-item-17957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17957"><a href="https://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS</a></li>
<li id="menu-item-25948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25948"><a href="https://jaysfromthecouch.com/about-jftc/">About JFtC</a></li>
</ul></div>                            </nav><!-- #navigation-top -->
                    </div>
                    <div class="tp_time_date"><i class="fa fa-calendar-o"></i><span>January 12, 2021</span></div>
                </div>

                
                </div>
              </div>
            </div><!-- .navbar-top -->

            <div class="inner-header clearfix">
              <div class="container">
                 <div class="row">
                
                
                <div class="col-md-3 col-sm-3 col-xs-12 navbar-brand">
                  <div class="site-branding">
                    <button class=" navbar-toggle offcanvas-toggle js-offcanvas-btn">
                       <span class="screen-reader-text">Toggle navigation</span>
                        <span class="hiraku-open-btn-line"></span>
                    </button>
                    <div class="site-logo"><a href="https://jaysfromthecouch.com/"><img src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/3.-Jays-from-the-Couch_BLUE.jpg" rel="home"></a></div>                    </div><!-- .site-branding -->
                </div>
            
                
                    <div class="col-xs-12  col-sm-9 col-md-9 bfastmag-a-d-v"><div id="text-42" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Ad1 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 800px; height: 125px;" data-ad-client="ca-pub-6022835060984964" data-ad-slot="4289619538"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></div>               

                
               </div> <!--.row-->
             </div> <!--.container-->
            </div> <!--.inner-header-->

            
            
            <div id="navbar" class="navbar ">

              <nav id="site-navigation" class="navigation main-navigation js-offcanvas" role="navigation">
                 <div class="container">
                 <button type="button" class="navbar-btn nav-mobile" ><i class="fa fa-search"></i></button>
                <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>

                <ul id="primary-menu" class="nav-menu"><li class="menu-item menu-item-home"><a href="https://jaysfromthecouch.com" title="Jays From The Couch"><i class="fa fa-home" aria-hidden="true"></i></a></li><li id="menu-item-585" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/news/">News</a><li id="menu-item-586" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a><li id="menu-item-216" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a><li id="menu-item-215" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children tp_mmenu tp_mega_thumb_cat "><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links">
	<li id="menu-item-22832" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a></ul> <!--sub-Menu-->

 <div id="menu-item-215 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-215 tp_menu_tab_content current">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2020/12/22/where-will-blue-jays-top-prospects-play-in-2021-robberse-and-adams/" title="Where Will Blue Jays Top Prospects Play in 2021?: Robberse and Adams"><img alt="Where Will Blue Jays Top Prospects Play in 2021?: Robberse and Adams" src="https://jaysfromthecouch.com/wp-content/uploads/2018/06/openrc-e1530400962665-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2020/12/22/where-will-blue-jays-top-prospects-play-in-2021-robberse-and-adams/ "> Where Will Blue Jays Top Prospects Play in 2021?: Robberse and Adams</a></div><h3><a href="https://jaysfromthecouch.com/2020/12/22/where-will-blue-jays-top-prospects-play-in-2021-robberse-and-adams/" title="Where Will Blue Jays Top Prospects Play in 2021?: Robberse and Adams">Where Will Blue Jays Top Prospects Play in 2021?: Robberse and Adams</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2020/12/18/where-will-blue-jays-top-prospects-play-in-2021-diaz-and-frasso/" title="Where Will Blue Jays Top Prospects Play in 2021?: Diaz and Frasso"><img alt="Where Will Blue Jays Top Prospects Play in 2021?: Diaz and Frasso" src="https://jaysfromthecouch.com/wp-content/uploads/2020/07/FB_IMG_1595621472332-e1596137518776-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2020/12/18/where-will-blue-jays-top-prospects-play-in-2021-diaz-and-frasso/ "> Where Will Blue Jays Top Prospects Play in 2021?: Diaz and Frasso</a></div><h3><a href="https://jaysfromthecouch.com/2020/12/18/where-will-blue-jays-top-prospects-play-in-2021-diaz-and-frasso/" title="Where Will Blue Jays Top Prospects Play in 2021?: Diaz and Frasso">Where Will Blue Jays Top Prospects Play in 2021?: Diaz and Frasso</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2020/12/17/where-will-blue-jays-top-prospects-play-in-2021-palmer-and-winckowski/" title="Where Will Blue Jays Top Prospects Play in 2021?: Palmer and Winckowski"><img alt="Where Will Blue Jays Top Prospects Play in 2021?: Palmer and Winckowski" src="https://jaysfromthecouch.com/wp-content/uploads/2019/04/mound-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2020/12/17/where-will-blue-jays-top-prospects-play-in-2021-palmer-and-winckowski/ "> Where Will Blue Jays Top Prospects Play in 2021?: Palmer and Winckowski</a></div><h3><a href="https://jaysfromthecouch.com/2020/12/17/where-will-blue-jays-top-prospects-play-in-2021-palmer-and-winckowski/" title="Where Will Blue Jays Top Prospects Play in 2021?: Palmer and Winckowski">Where Will Blue Jays Top Prospects Play in 2021?: Palmer and Winckowski</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

 <div id="menu-item-22832 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-22832 tp_menu_tab_content ">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2019/07/25/blue-jays-prospect-kevin-smith-has-heated-up-since-returning-from-injury/" title="Blue Jays prospect Kevin Smith has heated up since returning from injury"><img alt="Blue Jays prospect Kevin Smith has heated up since returning from injury" src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/openrcnight-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2019/07/25/blue-jays-prospect-kevin-smith-has-heated-up-since-returning-from-injury/ "> Blue Jays prospect Kevin Smith has heated up since returning from injury</a></div><h3><a href="https://jaysfromthecouch.com/2019/07/25/blue-jays-prospect-kevin-smith-has-heated-up-since-returning-from-injury/" title="Blue Jays prospect Kevin Smith has heated up since returning from injury">Blue Jays prospect Kevin Smith has heated up since returning from injury</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2019/05/21/whats-the-blue-jays-strategy-for-the-2019-draft/" title="What&#8217;s the Blue Jays Strategy for the 2019 Draft?"><img alt="What&#8217;s the Blue Jays Strategy for the 2019 Draft?" src="https://jaysfromthecouch.com/wp-content/uploads/2018/07/binghamton-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2019/05/21/whats-the-blue-jays-strategy-for-the-2019-draft/ "> What&#8217;s the Blue Jays Strategy for the 2019 Draft?</a></div><h3><a href="https://jaysfromthecouch.com/2019/05/21/whats-the-blue-jays-strategy-for-the-2019-draft/" title="What&#8217;s the Blue Jays Strategy for the 2019 Draft?">What&#8217;s the Blue Jays Strategy for the 2019 Draft?</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2019/02/14/jftc-2019-blue-jays-top-prospects-1-vlad-jr/" title="JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr"><img alt="JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr" src="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/images/default-image.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2019/02/14/jftc-2019-blue-jays-top-prospects-1-vlad-jr/ "> JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr</a></div><h3><a href="https://jaysfromthecouch.com/2019/02/14/jftc-2019-blue-jays-top-prospects-1-vlad-jr/" title="JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr">JFtC 2019 Blue Jays Top Prospects- #1, Vlad Jr</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
<li id="menu-item-25961" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC Radio Podcast</a><li id="menu-item-17957" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children tp_mmenu mega-recent-featured "><a href="https://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links mega-links-latest">
	<li id="menu-item-17064" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch">JFtC vs ALS Shop</a>	<li id="menu-item-17033" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://support.alsevents.ca/JaysFromtheCouch">JFtC vs ALS Donations</a></ul> <!--sub-Menu-->

 <div id="menu-it" class="bfastmag-fp-s3">
<div class="tp-item-block-wrap"><div class="row">
</div></div></div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
<li id="menu-item-25948" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://jaysfromthecouch.com/about-jftc/">About JFtC</a></ul>
                <button type="button" class="navbar-btn nav-desktop"><i class="fa fa-search"></i></button>

                <div class="navbar-white top" id="header-search-form">
                  <div class="header_search_form_full">
                    
<form role="search" method="get" class="navbar-form"  action="https://jaysfromthecouch.com/">
	<label for="search-form-5ffe333030c91">
		<span class="screen-reader-text">Search for:		</span>
	</label>
	<input type="search" id="search-form-5ffe333030c91"  name="s" class="form-control" placeholder="Search here &hellip;" title="Search for:">
	<button  class="bf-search" type="submit" title="Search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
                  </div>
                </div>


                <!-- End #header-search-form -->
                </div>
              </nav><!-- #site-navigation -->


            </div><!-- #navbar -->

            

        </header><!-- End #header -->
  <div id="content" class="site-content">     

<div class="singlePostcontainer current">
 
    
    <div class="container">
        <div class="row">
           <div id="primary" class="content-area">
             <div class="bfastmag-content-left col-md-9">
 
	<main id="main" class="site-main" role="main">

									
		  <div class="row">
			<div class="col-md-12">

				<article id="post-27672" class="singlev1 sImgAbove entry single post-27672 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-blue-jays-hot-stove category-featured tag-blue-jays tag-hot-stove tag-jt-realmuto tag-mlb tag-toronto-blue-jays">


										<div class="tp-post-thumbnail">
							  <figure>
								<img width="1920" height="1080" src="https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="JFtC Blue Jays Hot Stove" srcset="https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove.png 1920w, https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-300x169.png 300w, https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-768x432.png 768w, https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-1024x576.png 1024w, https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-170x96.png 170w, https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-90x51.png 90w, https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-370x208.png 370w, https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-780x439.png 780w" sizes="(max-width: 1920px) 100vw, 1920px" />							  </figure>
							</div><!-- End .tp-post-thumbnail -->
						

			 	
			  <div class="bfast-article ">

 
				
						 				          <!--<span class="breadcrumbs cat-links">
				             <ul>
				              <li><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li><li><a href="https://jaysfromthecouch.com/category/blue-jays-hot-stove/">Blue Jays Hot Stove</a></li><li><a href="https://jaysfromthecouch.com/category/featured/">Featured</a></li>				            </ul>
				          </span>--><!-- End .entry-tags -->
							 <h2 class="entry-title">Should Blue Jays Consider Realmuto on a One-Year Deal?</h2>				


			  <div class="entry-meta">
				  <div class="entry-meta-inner">
	 												<span class="tp-post-item-author vcard author author_name">
 									<a href="https://jaysfromthecouch.com/author/jscott/" class="entry-author fn"> <!-- <i class="fa fa-user"></i> -->   <img data-authsrc="https://secure.gravatar.com/avatar/ac76d685615233a755fbe430b1453ea1?s=20&d=mm&r=g">  Jim Scott</a>
 								</span>

								<span class="tp-post-item-date  date updated">
									 <i class="fa fa-calendar-o"></i> January 12, 2021								</span>
				</div> 
				
					  
			  </div> <!-- End .entry-meta -->



			


				  <div class="entry-content">
						<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:100px"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="essb_links essb_counters essb_displayed_float essb_share essb_template_tiny-retina essb_342425784 essb_links_center print-no" id="essb_displayed_float_342425784" data-essb-postid="27672" data-essb-position="float" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="right" data-essb-url="https://jaysfromthecouch.com/2021/01/12/should-blue-jays-consider-realmuto-on-a-one-year-deal/" data-essb-fullurl="https://jaysfromthecouch.com/2021/01/12/should-blue-jays-consider-realmuto-on-a-one-year-deal/" data-essb-instance="342425784"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="right"><span class="essb_totalcount essb_t_l" title="Total"><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F01%2F12%2Fshould-blue-jays-consider-realmuto-on-a-one-year-deal%2F&t=Should+Blue+Jays+Consider+Realmuto+on+a+One-Year+Deal%3F" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F01%2F12%2Fshould-blue-jays-consider-realmuto-on-a-one-year-deal%2F&t=Should+Blue+Jays+Consider+Realmuto+on+a+One-Year+Deal%3F&#39;,&#39;facebook&#39;,&#39;342425784&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Should%20Blue%20Jays%20Consider%20Realmuto%20on%20a%20One-Year%20Deal%3F&amp;url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F01%2F12%2Fshould-blue-jays-consider-realmuto-on-a-one-year-deal%2F&amp;counturl=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F01%2F12%2Fshould-blue-jays-consider-realmuto-on-a-one-year-deal%2F&amp;related=JaysFromCouch&amp;via=JaysFromCouch&amp;hashtags=#BlueJays, #MLB&#39;,&#39;twitter&#39;,&#39;342425784&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F01%2F12%2Fshould-blue-jays-consider-realmuto-on-a-one-year-deal%2F&amp;title=Should+Blue+Jays+Consider+Realmuto+on+a+One-Year+Deal%3F" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F01%2F12%2Fshould-blue-jays-consider-realmuto-on-a-one-year-deal%2F&amp;title=Should+Blue+Jays+Consider+Realmuto+on+a+One-Year+Deal%3F&#39;,&#39;reddit&#39;,&#39;342425784&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li></ul></div><h2 style="text-align: left;"><em><strong>Elite free agent J.T. Realmuto may choose to sign a one-year deal for 2021.  Should the Toronto Blue Jays be interested?</strong></em></h2>
<hr />
<h6>Featured Image Courtesy Of <a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer">DaveMe Images</a>. Prints Available For Purchase</h6>
<hr />
<p>&nbsp;</p>
<div class="s2nPlayer k-qtWwpCot" data-type="float"></div>
<p><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=qtWwpCot&amp;cid=8907&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right&amp;floatwidth=400" data-type="s2nScript"></script><br />
&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.baseball-reference.com/players/r/realmjt01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">J.T. Realmuto</a> is said to have a particular contract value in mind, and is waiting for the market to come to him.  In any normal year, a player of his calibre could pretty much set his own price &#8211; but this is no ordinary year.  As potential suitors take other paths (the Mets signed McCann) and other catching options come to the table (the <a href="https://cubbiescrib.com/2020/12/30/cubs-rumors-extensively-shopping-star-catcher-willson-contreras/" target="_blank" rel="noopener noreferrer">Cubs are said to be shopping Willson Contreras</a>) the possibility that JTR does not get his price &#8211; at least this offseason &#8211; is becoming very real.</p>
<p>&nbsp;</p>
<p>So what happens then?</p>
<p>&nbsp;</p>
<p>JTR could of course just sign for a lesser amount.  But if he strongly believes that the only reason that his market was depressed was the current Covid craziness, he might prefer to leave the door open for another try at free agency in the upcoming off-season.   He could do so either with a one-year pillow contract (<a href="https://static.wikia.nocookie.net/p__/images/4/4a/1989MLtaylor.jpg/revision/latest/scale-to-width-down/340?cb=20150807203349&amp;path-prefix=protagonist" target="_blank" rel="noopener noreferrer">Jake Taylor</a> &#8230; err &#8230; Jacob Tyler is only 29)  or with a multi-year deal with an opt-out after year 1.  Either way, teams would have to decide whether a single guaranteed year of Jake is worth the cost.</p>
<p>&nbsp;</p>
<p>So how about the Blue Jays?  Should they consider a single year of Jake?</p>
<p>&nbsp;</p>
<p>Let&#8217;s start with the cost.  JTR has a qualifying offer, so if the Blue Jays signed him they would lose their 2021 second round draft pick as well as $500,000 of international pool money.  Per Fangraphs, a draft pick in the 50-60 overall range (which is where the Jays&#8217; 2021 second rounder should be) is worth <a href="https://blogs.fangraphs.com/an-update-on-how-to-value-draft-picks/" target="_blank" rel="noopener noreferrer">roughly $6 million</a>.  If you assume that the international pool money is worth another $2 million, that totals $8 million of &#8220;QO cost&#8221;.  Assume further that Jake would require a good one-year payday &#8211; good, as in &#8220;the highest single year salary ever earned by a catcher&#8221;.  To date, that record is held by <a href="https://www.baseball-reference.com/players/m/mauerjo01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Joe Mauer</a> at $23 million per.  So say (for the sake of the argument, as we Irish say) that Jake would want $24 million.  That would make his total cost $32 million-ish.</p>
<p>&nbsp;</p>
<p>Realmuto is projected to earn roughly 4 fWAR in 2021.  At $8 million per win, that equates to roughly $32 million of value.  But <a href="https://jaysjournal.com/2015/02/17/russell-martin-wins-replacement/" target="_blank" rel="noopener noreferrer">fWAR does not always capture the full value of an elite catcher</a>.  So you could argue that Jake is fully valued at $32m, or that he is still a bargain to some extent.  But at a minimum, it would not be a gross overpay.</p>
<p>&nbsp;</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:100px"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Ah, but you might say, the Blue Jays are unlikely to be serious World Series contenders in 2021.  So why invest in an elite player for that one year?</p>
<p>&nbsp;</p>
<p>Reason #1 is <a href="https://www.baseball-reference.com/players/j/janseda01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Danny Jansen</a>.  Dan-Jan had an excellent defensive 2019, even becoming a gold glove finalist, but slipped badly in 2020.  Imagine what a full year studying under one of the top defensive catchers in baseball could do for his game?  Not to mention the advantage of being able to recover his mojo as the #2 catcher, out of the spotlight.  Some might argue that all Danny needs is reps, so moving him out of the #1 catching spot would only hurt him. I do not agree with the concept that reps are the cure-all &#8211; in fact, sometimes having a player continue to do the wrong thing over and over only reinforces the suboptimal behaviour until it becomes un-unlearnable.</p>
<p>&nbsp;</p>
<p>Reason(s) #2 are <a href="https://www.baseball-reference.com/register/player.fcgi?id=moreno000gab&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Gabriel Moreno</a> and <a href="https://www.baseball-reference.com/players/k/kirkal01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Alejandro Kirk</a>.  Without another catcher signing, one of them might end up on the MLB roster in 2021.  That would, in my view, be a mistake.  Both would benefit enormously from a year in the minors, out of the spotlight, to polish their craft so they could hit the ground running in 2022.  So if Realmuto *did* opt out after 2021, the Blue Jays could have a catching tandem of a well-trained and hungry Jansen and a fully-polished Kirk in 2022.  If JTR did NOT opt out, then either Danny or Alejandro would become uber trade chips.</p>
<p>&nbsp;</p>
<p>Reason(s) #3 are <a href="https://www.baseball-reference.com/players/p/pearsna01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Nate Pearson</a> and the other &#8220;kids&#8221; (Merryweather/Kay/Hatch/Thornton/etc).   A catcher with elite game-calling skills can be of tremendous benefit to a young pitcher (also to a veteran one &#8211; remember when <a href="https://www.baseball-reference.com/players/m/martiru01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Russell Martin</a> was credited with reviving the careers of <a href="https://www.baseball-reference.com/players/l/liriafr01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Francisco Liriano</a> and A. J. Burnett in Pittsburgh?).  Nate and the kids have high upside, but it will take careful management to ensure that potential is not wasted.  For Nate to be pitching to a Realmuto in his first full MLB year could not only raise his already-high ceiling but also accelerate the speed at which he gets there.</p>
<p>&nbsp;</p>
<p>There are other advantages as well.  Pitchers like <a href="https://www.baseball-reference.com/players/r/rayro02.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Robbie Ray</a> and <a href="https://www.baseball-reference.com/players/r/roarkta01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener noreferrer">Tanner Roark</a> are coming off poor 2020 years, and could use the extra help to rebound in 2021.  Toronto&#8217;s 0.53 stolen bases against per game was 19th in baseball in 2020 &#8211; in 2019, JTR&#8217;s 46.7% caught stealing percentage led the majors.  And for a team looking to throw more strikes, adding the catcher with the <a href="https://baseballsavant.mlb.com/catcher_framing?year=2020&amp;team=&amp;min=q&amp;sort=4,1" target="_blank" rel="noopener noreferrer">second highest pitch framing rating</a> in baseball in 2020 would <a href="https://memegenerator.net/img/instances/57791201/holy-cow-batman.jpg" target="_blank" rel="noopener noreferrer">seem to have some small merit</a>.</p>
<p>&nbsp;</p>
<p><strong>The bottom line</strong></p>
<p>Ideally, the Jays will find a way to sign Realmuto on a long-term deal at a reasonable price.  But <a href="https://pbs.twimg.com/profile_images/996007398384066560/jFtSPZP4.jpg" target="_blank" rel="noopener noreferrer">this is no slam-dunk</a>.  It therefore behooves the FO to consider a back-up plan, and signing Jake for what might be a single year is less crazy than it appears.</p>
<p>&nbsp;</p>
<p>&nbsp;</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:100px"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>&nbsp;</p>
<pre>*Featured Image Courtesy Of <a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer">DaveMe Images</a>. Prints Available For Purchase.</pre>
<hr />
<h5 style="text-align: center;">*****</h5>
<h5 style="text-align: center;">HEAD ON OVER TO THE <a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS STORE</a> AND GET SOME GREAT SWAG THAT YOU WILL LOOK GREAT IN AND YOU CAN FEEL GREAT ABOUT.</h5>
<h5 style="text-align: center;">YOU CAN ALSO HEAD TO OUR <a href="https://secure.alsevents.ca/registrant/FundraisingPage.aspx?RegistrationID=3884205#&amp;panel1-2" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS FUNDRAISING PAGE</a> TO MAKE A TAX DEDUCTIBLE DONATION DIRECTLY TO ALS CANADA.</h5>
<h5 style="text-align: center;">*****</h5>
<hr />
<p>&nbsp;</p>
<div>
<h6 style="text-align: center;">THANK YOU FOR VISITING JAYS FROM THE COUCH! CHECK US OUT ON TWITTER <a href="https://twitter.com/JaysFromCouch" target="_blank" rel="noopener noreferrer">@JAYSFROMCOUCH</a> AND LIKE US <a href="https://www.facebook.com/JaysFromtheCouch" target="_blank" rel="noopener noreferrer">FACEBOOK</a>. BE SURE TO CATCH THE LATEST FROM <a href="http://jaysfromthecouch.com/category/jftc-radio/" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH RADIO</a></h6>
</div>
<h2 style="text-align: center;">* * * * *</h2>
<h2 style="text-align: center;">Don’t Miss The LIVE Streaming Of Our Podcast Every Sunday At 7pmET. Tune In On <a href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg/" target="_blank" rel="noopener noreferrer">YouTube</a> Or <a href="https://www.facebook.com/JaysFromtheCouch" target="_blank" rel="noopener noreferrer">Facebook</a>.</h2>
<h2 style="text-align: center;">* * * * *</h2>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/ac76d685615233a755fbe430b1453ea1?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac76d685615233a755fbe430b1453ea1?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></div><div class="saboxplugin-authorname"><a href="https://jaysfromthecouch.com/author/jscott/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Jim Scott</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>A Jays fan since pre-Series, Jim’s biggest baseball regret is that he did not play hooky with his buddies on 7 Apr 77. But hearing “Fanfare For The Common Man” played from a rooftop on 24 Oct 92 helped him atone.</p>
</div></div><div class="clearfix"></div></div><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="8076232235"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->
										  </div><!-- End .entry-content -->				  <footer class="entry-footer clearfix">
										<!--<span class="cat-links">
						 <ul>
						<li><a href="https://jaysfromthecouch.com/tag/blue-jays/">Blue Jays</a></li><li><a href="https://jaysfromthecouch.com/tag/hot-stove/">Hot Stove</a></li><li><a href="https://jaysfromthecouch.com/tag/jt-realmuto/">JT Realmuto</a></li><li><a href="https://jaysfromthecouch.com/tag/mlb/">MLB</a></li><li><a href="https://jaysfromthecouch.com/tag/toronto-blue-jays/">Toronto Blue Jays</a></li><li><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li><li><a href="https://jaysfromthecouch.com/category/blue-jays-hot-stove/">Blue Jays Hot Stove</a></li><li><a href="https://jaysfromthecouch.com/category/featured/">Featured</a></li>					</ul></span>--><!-- End .entry-tags -->
					 				  </footer>
</div> <!--.bfast-article-->
				</article>

									  <div class="about-author clearfix bfastmag_hide">
					  
													<figure class="single-author-thumb">
								<img alt='' src='https://secure.gravatar.com/avatar/ac76d685615233a755fbe430b1453ea1?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac76d685615233a755fbe430b1453ea1?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />							</figure>
						
					  <div class="author-details">
					  <h3 class="title-underblock custom">  <a href="https://jaysfromthecouch.com/author/jscott/">Jim Scott</a></h3>
					
					  <div class="author-content">
							A Jays fan since pre-Series, Jim’s biggest baseball regret is that he did not play hooky with his buddies on 7 Apr 77. But hearing “Fanfare For The Common Man” played from a rooftop on 24 Oct 92 helped him atone.					  </div><!-- End .athor-content -->
					  </div>
				  </div><!-- End .about-author -->
								
				<h3 class="mb30 title-underblock title-border title-bg-line custom bfastmag-related-posts-title  "><span>Related Posts<span class="line"></span></span></h3>

 
				<div class="bfastmag-related-posts owl-carousel small-nav  ">
										  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/01/08/might-the-lindor-trade-create-an-opportunity-for-the-blue-jays/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-288x160.png" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/01/08/might-the-lindor-trade-create-an-opportunity-for-the-blue-jays/">Might the Lindor trade create an opportunity for the Blue Jays?</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/01/07/likely-difficult-blue-jays-convos/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2019/08/vlad3b-e1566495628731-288x160.jpg" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/01/07/likely-difficult-blue-jays-convos/">Likely Difficult Blue Jays Convos</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/01/06/shortstop-an-alternative-plan-for-the-toronto-blue-jays/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-288x160.png" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/01/06/shortstop-an-alternative-plan-for-the-toronto-blue-jays/">Shortstop: An Alternative Plan for the Toronto Blue Jays</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/01/05/do-the-blue-jays-truly-need-realmuto/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-288x160.png" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/01/05/do-the-blue-jays-truly-need-realmuto/">Do the Blue Jays truly need Realmuto?</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/01/05/travis-shaw-a-blue-jays-offseason-what-if/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-288x160.png" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/01/05/travis-shaw-a-blue-jays-offseason-what-if/">Travis Shaw- A Blue Jays Offseason &#8216;What If&#8230;&#8217;</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
											</div><!-- End .bfastmag-related-posts -->
			</div><!-- End .col-md-12 -->
		  </div><!-- End .row -->
		  <div class="mb20"></div><!-- space -->

					<input type="hidden" class="tPacficBfPst" data-title ="Should Blue Jays Consider Realmuto on a One-Year Deal?" data-url="https://jaysfromthecouch.com/2021/01/12/should-blue-jays-consider-realmuto-on-a-one-year-deal/"><input type="hidden" class="tPacficBfNxtPst" data-url="https://jaysfromthecouch.com/2021/01/08/might-the-lindor-trade-create-an-opportunity-for-the-blue-jays/">
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jaysfromthecouch.com/2021/01/08/might-the-lindor-trade-create-an-opportunity-for-the-blue-jays/" rel="prev"><span class="post-nav-item"><span class="post-navi" aria-hidden="true">PREVIOUS</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Might the Lindor trade create an opportunity for the Blue Jays?</span></span><span class="arrow icon-arrow-left fa"><span class="bfast_mav_img"><img width="150" height="150" src="https://jaysfromthecouch.com/wp-content/uploads/2017/10/hotstove-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="JFtC Blue Jays Hot Stove" /></span></span></a></div></div>
	</nav>
<div id="disqus_thread"></div>

				
	</main><!-- #main -->
	 

                  </div><!-- End .bfastmag-content-left -->
                </div><!-- End #primary-->
             
<aside id="secondary" class="widget-area col-md-3 sidebar" role="complementary">
	<div id="search-7" class="widget widget_search">
<form role="search" method="get" class="navbar-form"  action="https://jaysfromthecouch.com/">
	<label for="search-form-5ffe33303b90f">
		<span class="screen-reader-text">Search for:		</span>
	</label>
	<input type="search" id="search-form-5ffe33303b90f"  name="s" class="form-control" placeholder="Search here &hellip;" title="Search for:">
	<button  class="bf-search" type="submit" title="Search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div>		<div id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="title-border   title-bg-line"><span>Recent Posts<span class="line"></span></span></h3>		<ul>
											<li>
					<a href="https://jaysfromthecouch.com/2021/01/12/should-blue-jays-consider-realmuto-on-a-one-year-deal/" aria-current="page">Should Blue Jays Consider Realmuto on a One-Year Deal?</a>
											<span class="post-date">January 12, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/01/08/might-the-lindor-trade-create-an-opportunity-for-the-blue-jays/">Might the Lindor trade create an opportunity for the Blue Jays?</a>
											<span class="post-date">January 8, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/01/07/likely-difficult-blue-jays-convos/">Likely Difficult Blue Jays Convos</a>
											<span class="post-date">January 7, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/01/06/shortstop-an-alternative-plan-for-the-toronto-blue-jays/">Shortstop: An Alternative Plan for the Toronto Blue Jays</a>
											<span class="post-date">January 6, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/01/05/do-the-blue-jays-truly-need-realmuto/">Do the Blue Jays truly need Realmuto?</a>
											<span class="post-date">January 5, 2021</span>
									</li>
					</ul>
		</div><div id="rss-2" class="widget widget_rss"><h3 class="title-border   title-bg-line"><span><a class="rsswidget" href="https://anchor.fm/s/a02682c/podcast/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://jaysfromthecouch.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://jaysfromthecouch.com/">Jays From the Couch Radio</a><span class="line"></span></span></h3><ul><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep244- Blue Jays Offseason Whiffs</a> <span class="rss-date">January 12, 2021</span> <cite>Shaun Doyle, Karen Soutar &amp; Steve Fekete</cite></li><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep243- Blue Jays &amp; Rays w/ TBBaseballMKT</a> <span class="rss-date">December 21, 2020</span> <cite>Shaun Doyle</cite></li><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep242- Blue Jays &amp; Pirates Deals, Past &amp; Future</a> <span class="rss-date">December 14, 2020</span> <cite>Shaun Doyle</cite></li><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep241- Blue Jays&#039; Reliever, Jordan Romano</a> <span class="rss-date">December 7, 2020</span> <cite>Shaun Doyle</cite></li><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep240- Chatting Blue Jays w/ Shi Davidi</a> <span class="rss-date">November 30, 2020</span> <cite>Shaun Doyle</cite></li></ul></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad3Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="2120908732"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-77" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>DaveMe Images<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer"><br />
<img src="http://jaysfromthecouch.com/wp-content/uploads/2017/11/23423751_10215165932130068_666030134_o.jpg" alt="W3Schools" width="250" height="200" border="0" /><br />
</a></p>
</div>
		</div><div id="text-32" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>JFtC vs ALS Swag Shop<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="blank" rel="noopener noreferrer"><img src="http://jaysfromthecouch.com/wp-content/uploads/2017/09/Screenshot-2017-09-02-at-6.33.08-PM.png" /></a></p>
</div>
		</div><div id="text-28" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Support JFtC Campaign to Fight ALS<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="http://support.alsevents.ca/JaysFromtheCouch" target="blank" rel="noopener noreferrer"><img src="http://jaysfromthecouch.com/wp-content/uploads/2017/08/als.jpg" /></a></p>
</div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad4Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="2397633538"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-60" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Jays From the Couch on Twitter<span class="line"></span></span></h3>			<div class="textwidget"><p>            <a class="twitter-timeline"  href="https://twitter.com/JaysFromCouch" data-widget-id="680045009614286848">Tweets by @JaysFromCouch</a><br />
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div><div id="text-63" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>&#8216;Like&#8217; Us on Facebook!<span class="line"></span></span></h3>			<div class="textwidget"><p><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FJaysFromtheCouch%2F&#038;tabs=timeline&#038;width=300&#038;height=400&#038;small_header=false&#038;adapt_container_width=true&#038;hide_cover=false&#038;show_facepile=false&#038;appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></p>
</div>
		</div><div id="categories-7" class="widget widget_categories"><h3 class="title-border   title-bg-line"><span>More JFtC<span class="line"></span></span></h3>		<ul>
				<li class="cat-item cat-item-7"><a href="https://jaysfromthecouch.com/category/analysis/" title="Digging in deep to the Toronto Blue Jays with thoughtful analysis.">Analysis</a>
</li>
	<li class="cat-item cat-item-563"><a href="https://jaysfromthecouch.com/category/blue-jays-hot-stove/" title="We keep you up to date on all your Toronto Blue Jays Offseason Hot Stove News, Rumours, Analysis and more!">Blue Jays Hot Stove</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/" title="You&#039;ll find info here to keep you in the loop with the Toronto Blue Jays&#039; minor league system.">Blue Jays MiLB</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://jaysfromthecouch.com/category/news/" title="Stay up to date on news for your Toronto Blue Jays!">Blue Jays News</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://jaysfromthecouch.com/category/editorial/" title="Insight and opinions about your Toronto Blue Jays">Editorial</a>
</li>
	<li class="cat-item cat-item-99"><a href="https://jaysfromthecouch.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://jaysfromthecouch.com/category/jftc-radio/" title="Catch up on all of the audio content from Jays From the Couch Radio!">JFtC Radio</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a>
</li>
	<li class="cat-item cat-item-539"><a href="https://jaysfromthecouch.com/category/trade-deadline/">Trade Deadline</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://jaysfromthecouch.com/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</div></aside><!-- #secondary -->
        </div><!-- End .row -->
    </div><!-- End .container -->

<div class="tpSpinner">
  <div class="bounce1"></div>
  <div class="bounce2"></div>
  <div class="bounce3"></div>
</div>

  </div><!-- End .singlePostcontainer -->
 </div><!-- #content -->

        <footer id="footer" class="site-footer footer-inverse" role="contentinfo">
            <div id="footer-inner">
                <div class="container">
                    <div class="row">

 
                                                        <div itemscope itemtype="http://schema.org/WPSideBar" class="col-md-4 col-sm-12 bfast-footer-widget" id="sidebar-widgets-area-1" aria-label="Widgets Area 1">
                                    <div id="bfastmag-social-widget-3" class="widget tpcrn-social-icons-widget"><h3 class="title-border title-bg-line"><span>Follow Jays From the Couch!<span class="line"></span></span></h3>  
			<div class="widget">
	<div class="social-icons">
					
		<a   title="RSS Feed" class="bfast-rss" href="https://jaysfromthecouch.com/feed/" > <i class="fa fa-feed"></i></a> 
		 		 <a  title="Facebook" class="bfast-fb" href="https://www.facebook.com/JaysFromtheCouch/" > <i class="fa fa-facebook"></i></a> 
		 		 <a  title="Twitter" class="bfast-tw" href="https://twitter.com/JaysFromCouch" > <i class="fa fa-twitter"></i></a> 
		 		<a  title="YouTube" class="bfast-yt" href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg" > <i class="fa fa-youtube"></i></a> 
			</div>
			</div>
		 		</div>                                </div>
                                                        <div itemscope itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-2" class="col-md-4 col-sm-12 bfast-footer-widget" aria-label="Widgets Area 2">
                                    <div id="text-46" class="widget widget_text">			<div class="textwidget"><p><center><strong><font size="3">Jays From the Couch</strong> is an independent news outlet covering the Toronto Blue Jays.</font></p>
<p>&nbsp;</p>
<p>JFtC is in no way affiliated with the Toronto Blue Jays or Major League Baseball.</p>
<p>&nbsp;</p>
<p>Please direct inquiries to Jays From the Couch &#8211; 36 Geldart Crt, Dart., NS, B2V 2P1 | 902.209.7693 | <strong>info@jaysfromthecouch.com</strong><center></p>
</div>
		</div>                                </div>
                                                        <div itemscope itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-3" class="col-md-4 col-sm-12 bfast-footer-widget" aria-label="Widgets Area 3">
                                    <div id="archives-8" class="widget widget_archive"><h3 class="title-border title-bg-line"><span>Under the Cushions &#8211; JFtC Archives<span class="line"></span></span></h3>		<label class="screen-reader-text" for="archives-dropdown-8">Under the Cushions &#8211; JFtC Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://jaysfromthecouch.com/2021/01/'> January 2021 &nbsp;(8)</option>
	<option value='https://jaysfromthecouch.com/2020/12/'> December 2020 &nbsp;(10)</option>
	<option value='https://jaysfromthecouch.com/2020/11/'> November 2020 &nbsp;(22)</option>
	<option value='https://jaysfromthecouch.com/2020/10/'> October 2020 &nbsp;(17)</option>
	<option value='https://jaysfromthecouch.com/2020/09/'> September 2020 &nbsp;(15)</option>
	<option value='https://jaysfromthecouch.com/2020/08/'> August 2020 &nbsp;(19)</option>
	<option value='https://jaysfromthecouch.com/2020/07/'> July 2020 &nbsp;(23)</option>
	<option value='https://jaysfromthecouch.com/2020/06/'> June 2020 &nbsp;(1)</option>
	<option value='https://jaysfromthecouch.com/2020/05/'> May 2020 &nbsp;(4)</option>
	<option value='https://jaysfromthecouch.com/2020/04/'> April 2020 &nbsp;(6)</option>
	<option value='https://jaysfromthecouch.com/2020/03/'> March 2020 &nbsp;(18)</option>
	<option value='https://jaysfromthecouch.com/2020/02/'> February 2020 &nbsp;(20)</option>
	<option value='https://jaysfromthecouch.com/2020/01/'> January 2020 &nbsp;(33)</option>
	<option value='https://jaysfromthecouch.com/2019/12/'> December 2019 &nbsp;(29)</option>
	<option value='https://jaysfromthecouch.com/2019/11/'> November 2019 &nbsp;(25)</option>
	<option value='https://jaysfromthecouch.com/2019/10/'> October 2019 &nbsp;(34)</option>
	<option value='https://jaysfromthecouch.com/2019/09/'> September 2019 &nbsp;(29)</option>
	<option value='https://jaysfromthecouch.com/2019/08/'> August 2019 &nbsp;(68)</option>
	<option value='https://jaysfromthecouch.com/2019/07/'> July 2019 &nbsp;(59)</option>
	<option value='https://jaysfromthecouch.com/2019/06/'> June 2019 &nbsp;(42)</option>
	<option value='https://jaysfromthecouch.com/2019/05/'> May 2019 &nbsp;(56)</option>
	<option value='https://jaysfromthecouch.com/2019/04/'> April 2019 &nbsp;(62)</option>
	<option value='https://jaysfromthecouch.com/2019/03/'> March 2019 &nbsp;(24)</option>
	<option value='https://jaysfromthecouch.com/2019/02/'> February 2019 &nbsp;(32)</option>
	<option value='https://jaysfromthecouch.com/2019/01/'> January 2019 &nbsp;(43)</option>
	<option value='https://jaysfromthecouch.com/2018/12/'> December 2018 &nbsp;(34)</option>
	<option value='https://jaysfromthecouch.com/2018/11/'> November 2018 &nbsp;(30)</option>
	<option value='https://jaysfromthecouch.com/2018/10/'> October 2018 &nbsp;(36)</option>
	<option value='https://jaysfromthecouch.com/2018/09/'> September 2018 &nbsp;(32)</option>
	<option value='https://jaysfromthecouch.com/2018/08/'> August 2018 &nbsp;(56)</option>
	<option value='https://jaysfromthecouch.com/2018/07/'> July 2018 &nbsp;(64)</option>
	<option value='https://jaysfromthecouch.com/2018/06/'> June 2018 &nbsp;(66)</option>
	<option value='https://jaysfromthecouch.com/2018/05/'> May 2018 &nbsp;(49)</option>
	<option value='https://jaysfromthecouch.com/2018/04/'> April 2018 &nbsp;(55)</option>
	<option value='https://jaysfromthecouch.com/2018/03/'> March 2018 &nbsp;(41)</option>
	<option value='https://jaysfromthecouch.com/2018/02/'> February 2018 &nbsp;(36)</option>
	<option value='https://jaysfromthecouch.com/2018/01/'> January 2018 &nbsp;(43)</option>
	<option value='https://jaysfromthecouch.com/2017/12/'> December 2017 &nbsp;(39)</option>
	<option value='https://jaysfromthecouch.com/2017/11/'> November 2017 &nbsp;(41)</option>
	<option value='https://jaysfromthecouch.com/2017/10/'> October 2017 &nbsp;(53)</option>
	<option value='https://jaysfromthecouch.com/2017/09/'> September 2017 &nbsp;(51)</option>
	<option value='https://jaysfromthecouch.com/2017/08/'> August 2017 &nbsp;(85)</option>
	<option value='https://jaysfromthecouch.com/2017/07/'> July 2017 &nbsp;(85)</option>
	<option value='https://jaysfromthecouch.com/2017/06/'> June 2017 &nbsp;(87)</option>
	<option value='https://jaysfromthecouch.com/2017/05/'> May 2017 &nbsp;(111)</option>
	<option value='https://jaysfromthecouch.com/2017/04/'> April 2017 &nbsp;(102)</option>
	<option value='https://jaysfromthecouch.com/2017/03/'> March 2017 &nbsp;(64)</option>
	<option value='https://jaysfromthecouch.com/2017/02/'> February 2017 &nbsp;(68)</option>
	<option value='https://jaysfromthecouch.com/2017/01/'> January 2017 &nbsp;(59)</option>
	<option value='https://jaysfromthecouch.com/2016/12/'> December 2016 &nbsp;(45)</option>
	<option value='https://jaysfromthecouch.com/2016/11/'> November 2016 &nbsp;(65)</option>
	<option value='https://jaysfromthecouch.com/2016/10/'> October 2016 &nbsp;(61)</option>
	<option value='https://jaysfromthecouch.com/2016/09/'> September 2016 &nbsp;(91)</option>
	<option value='https://jaysfromthecouch.com/2016/08/'> August 2016 &nbsp;(78)</option>
	<option value='https://jaysfromthecouch.com/2016/07/'> July 2016 &nbsp;(85)</option>
	<option value='https://jaysfromthecouch.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='https://jaysfromthecouch.com/2016/05/'> May 2016 &nbsp;(117)</option>
	<option value='https://jaysfromthecouch.com/2016/04/'> April 2016 &nbsp;(121)</option>
	<option value='https://jaysfromthecouch.com/2016/03/'> March 2016 &nbsp;(52)</option>
	<option value='https://jaysfromthecouch.com/2016/02/'> February 2016 &nbsp;(65)</option>
	<option value='https://jaysfromthecouch.com/2016/01/'> January 2016 &nbsp;(89)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-8" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>                                </div>
                        
                    </div><!-- End .row -->
                </div><!-- End .container -->
            </div><!-- End #footer-inner -->
<div id="footer-bottom" class="no-bg">
        <div class="container">
              <div class="bfastmag-footer-container">
    <div class="col-md-8 col-md-push-4 bfastmag-footer-menu">
            </div><!-- End .col-md-6 -->
    <div class="col-md-4 col-md-pull-8 poweredby">

 &copy; Copyright 2017 -  <a href="https://jaysfromthecouch.com/" title="Quality Toronto Blue Jays Coverage!">Jays From The Couch</a> by <a href="https://themepacific.com/">Themepacific</a>    
    </div><!-- End .col-md-6 -->
                    </div><!-- End .row -->
                </div><!-- End .container -->
            </div><!-- End #footer-bottom -->
        </footer><!-- End #footer -->
        <div id="gotop"  class="fa fa-caret-up"></div>        
        </div><!-- #page -->
</div><!-- End #wrapper -->

<script> var essbInstagramUpdater = {"nonce":"c9fcda9d7f","ajaxurl":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php"};</script><style type="text/css">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</style><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jaysfromthecouch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"27672 http:\/\/jaysfromthecouch.com\/?p=27672","disqusShortname":"jaysfromthecouch","disqusTitle":"Should Blue Jays Consider Realmuto on a One-Year Deal?","disqusUrl":"https:\/\/jaysfromthecouch.com\/2021\/01\/12\/should-blue-jays-consider-realmuto-on-a-one-year-deal\/","postId":"27672"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OwlCarouselRtl = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.home.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.single.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
var stickyMenu = {"disable_sticky":"1"};
var bfastmag_spost_auto_load = {"limit":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.global.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.4' async='async'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script></body>
</html>