<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jaysfromthecouch.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Bulking Inning Relievers, Key to Blue Jays Success in 2021 - Jays From The Couch</title>
	<meta name="description" content="The Toronto Blue Jays may need to rely on Bulk Inning Relievers to find success in 2021" />
	<link rel="canonical" href="https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bulking Inning Relievers, Key to Blue Jays Success in 2021 - Jays From The Couch" />
	<meta property="og:description" content="The Toronto Blue Jays may need to rely on Bulk Inning Relievers to find success in 2021" />
	<meta property="og:url" content="https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/" />
	<meta property="og:site_name" content="Jays From The Couch" />
	<meta property="article:publisher" content="https://www.facebook.com/JaysFromtheCouch/" />
	<meta property="article:author" content="https://www.facebook.com/r.j.mueller" />
	<meta property="article:published_time" content="2021-03-29T11:00:18+00:00" />
	<meta property="article:modified_time" content="2021-03-28T22:31:42+00:00" />
	<meta property="og:image" content="https://jaysfromthecouch.com/wp-content/uploads/2020/01/cansecoshot.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@MuellerRyan11" />
	<meta name="twitter:site" content="@JaysFromCouch" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ryan Mueller">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://jaysfromthecouch.com/#organization","name":"Jays From the Couch","url":"https://jaysfromthecouch.com/","sameAs":["https://www.facebook.com/JaysFromtheCouch/","https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg","https://twitter.com/JaysFromCouch"],"logo":{"@type":"ImageObject","@id":"https://jaysfromthecouch.com/#logo","inLanguage":"en-US","url":"https://jaysfromthecouch.com/wp-content/uploads/2019/01/3.-Jays-from-the-Couch_BLUE.jpg","width":2100,"height":1040,"caption":"Jays From the Couch"},"image":{"@id":"https://jaysfromthecouch.com/#logo"}},{"@type":"WebSite","@id":"https://jaysfromthecouch.com/#website","url":"https://jaysfromthecouch.com/","name":"Jays From The Couch","description":"Quality Toronto Blue Jays Coverage!","publisher":{"@id":"https://jaysfromthecouch.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://jaysfromthecouch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/#primaryimage","inLanguage":"en-US","url":"https://jaysfromthecouch.com/wp-content/uploads/2020/01/cansecoshot.jpg","width":2048,"height":1365,"caption":"RC- Credit: DaveMe Images"},{"@type":"WebPage","@id":"https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/#webpage","url":"https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/","name":"Bulking Inning Relievers, Key to Blue Jays Success in 2021 - Jays From The Couch","isPartOf":{"@id":"https://jaysfromthecouch.com/#website"},"primaryImageOfPage":{"@id":"https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/#primaryimage"},"datePublished":"2021-03-29T11:00:18+00:00","dateModified":"2021-03-28T22:31:42+00:00","description":"The Toronto Blue Jays may need to rely on Bulk Inning Relievers to find success in 2021","breadcrumb":{"@id":"https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://jaysfromthecouch.com/","url":"https://jaysfromthecouch.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/","url":"https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/","name":"Bulking Inning Relievers, Key to Blue Jays Success in 2021"}}]},{"@type":"Article","@id":"https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/#article","isPartOf":{"@id":"https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/#webpage"},"author":{"@id":"https://jaysfromthecouch.com/#/schema/person/956da871d4c0ec5f2f239b4d8bd9bff7"},"headline":"Bulking Inning Relievers, Key to Blue Jays Success in 2021","datePublished":"2021-03-29T11:00:18+00:00","dateModified":"2021-03-28T22:31:42+00:00","mainEntityOfPage":{"@id":"https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/#webpage"},"commentCount":0,"publisher":{"@id":"https://jaysfromthecouch.com/#organization"},"image":{"@id":"https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/#primaryimage"},"keywords":"Jordan Romano,Toronto Blue Jays,Tyler Chatwood","articleSection":"Analysis,Blue Jays Hot Stove,Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/#respond"]}]},{"@type":"Person","@id":"https://jaysfromthecouch.com/#/schema/person/956da871d4c0ec5f2f239b4d8bd9bff7","name":"Ryan Mueller","image":{"@type":"ImageObject","@id":"https://jaysfromthecouch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=96&d=mm&r=g","caption":"Ryan Mueller"},"description":"Lover of all things Toronto Blue Jays. Blue Jays MiLB fanatic. I strive for average while stumbling onto above average. Rogers isn't cheap. Baseball is a business. Your right, but I'm more right.","sameAs":["http://jaysfromthecouch.com/author/rmueller/","https://www.facebook.com/r.j.mueller","https://twitter.com/MuellerRyan11"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch &raquo; Feed" href="https://jaysfromthecouch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch &raquo; Comments Feed" href="https://jaysfromthecouch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch &raquo; Bulking Inning Relievers, Key to Blue Jays Success in 2021 Comments Feed" href="https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-71734233-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-71734233-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-71734233-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaysfromthecouch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://jaysfromthecouch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://jaysfromthecouch.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.6.css?ver=5.7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A700%2Cregular%7CPT+Sans%3A700&#038;subset=latin%2Call%2Clatin&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-bootstrap-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-style-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-mobile-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/mobile.css?ver=1.0.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bfastmag-googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Codensed%3A400%2C700%7CRoboto%3A400%2C500%2C600%2C700%7CRoboto+Slab%3A400%2C700%2C600%7CPT+Sans%3A%7CPT+Sans%3A300%7CPT+Sans%3A700%7CPT+Sans%3A300%7CPT+Sans%3A300%7CPT+Sans%3A&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-fontawesome-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://jaysfromthecouch.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='essb-compiledcache-css'  href='https://jaysfromthecouch.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/jaysfromthecouch.com","hash_tracking":"false","ua":"UA-71734233-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/jaysfromthecouch.com\/wp-login.php?redirect_to=https%3A%2F%2Fjaysfromthecouch.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.6.min.js?ver=5.7' id='yop-public-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-71734233-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["jaysfromthecouch.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-71734233-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://jaysfromthecouch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jaysfromthecouch.com/wp-json/wp/v2/posts/28198" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaysfromthecouch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaysfromthecouch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://jaysfromthecouch.com/?p=28198' />
<link rel="alternate" type="application/json+oembed" href="https://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F03%2F29%2Fbulking-inning-relievers-key-to-blue-jays-success-in-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F03%2F29%2Fbulking-inning-relievers-key-to-blue-jays-success-in-2021%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><meta name="google-site-verification" content="_T3Lxq6rdmLLG8shZGJhpaparel4cAfIh8v8M2BYy5c" />
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","essb3_nonce":"71f4f27829","essb3_plugin_url":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":false,"blog_url":"https:\/\/jaysfromthecouch.com\/","post_id":"28198"};</script>        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://jaysfromthecouch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3a24f913-387e-45de-8db7-8310f3400c54';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://jaysfromthecouch.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2358eea7-3e97-4fb7-b492-b25c712616ac";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://jaysfromthecouch.com/wp-content/uploads/2017/10/Black.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6022835060984964","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-270x270.jpg" />
<style type="text/css"> .tabs-tp-site-wrap2 ul li.active:after, button, input[type="button"], input[type="reset"], input[type="submit"],.title-border .line,.tpcrn-soc-counter,#header-search-form:before { border-color: #003da5 }span.breaking:before,.tabs-tp-site-wrap2 ul li.active:after,.footer-inverse #footer-bottom.no-bg {  border-bottom-color: #003da5 }.cat-links ul li a, .tagcloud a ,#gotop, .sticky-menu .post-content-loader .percent, li.menu-item.menu-item-home a, #footer button, .pirate-forms-submit-button, button, input[type="button"], input[type="reset"], input[type="submit"],.woocommerce ul.products li.product .button, .woocommerce ul.products li.product .onsale, .woocommerce span.onsale, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button,li.menu-item.menu-item-home a:hover,.entry-content .readmore a:hover { background-color: #003da5 }#header-search-form:before,.entry-content .readmore a { border-color: #003da5 transparent }.tp_time_date i,.woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce ul.products li.product .price,.entry-content .readmore a {  color: #003da5 } .tp_header_v2 .main-navigation { background-color: #041e42 } .navbar-left.social-links:before { border-top-color: #041e42 } .tp_header_v2 .navbar-right:before { border-bottom-color: #041e42 } .title-border span { color: #041e42 } .tp-item-block .entry-title a { color: #041e42 } .bfastmag-featured-slider .tp-item-block .tp-post-item-meta .entry-title a { color: #ffffff!important }  .cat-links ul li a, .tagcloud a { background-color: #dd3333!important }  a:hover, a:focus, a:active,  .tp-post-item-meta a:hover, .entry-meta a:hover, .tp-item-block.entry:hover .entry-title a, .bfastmag-featured-slider .tp-item-block.entry:hover .entry-title a,.bfast_subCats a:hover , .tabs-tp-site-wrap2 ul li.active a ,#footer.footer-inverse .poweredby a,.featured-large:hover .featured-o-title, .bfastmag-top-carousel .entry:hover .entry-title a ,.social-links a:hover > i, ul > li:hover > a, .navigation-top ul > li:hover > a, .main-navigation ul > li:hover > a, .sidebar .widget li:hover a,.entry:hover .entry-title a,.nav-next a:hover .post-title, .nav-previous a:hover .post-title {  color: #9da0a5!important } .cat-item a:before, ul.tp-sub-menu-column a:before {  border-bottom-color: #9da0a5 }body {font-family:PT Sans;}.entry.single .entry-title, .tp-spost-fullw-bg  .entry-title {font-family:PT Sans;font-size:45px;font-weight:700;line-height:55px;}.tp-post-item-meta, .entry-meta, span.bfast_subCatItem a ,.articleSide-entry-meta  {font-family:PT Sans;}.post .entry-content p {font-family:PT Sans;font-size:17px;}.bfastmag-featured-slider .tp-item-block .entry-title a,.featured-o-title {font-family:PT Sans;font-weight:300;}.main-navigation li a,.navigation-top ul li a {font-family:PT Sans;font-weight:300;}.title-border span,ul.tabs2 li a {font-family:PT Sans!important;font-weight:700;}.tp-item-block .entry-title a ,.bfast-content-li.col-md-7 .entry-title,.bfastmag-related-posts .entry-content-wrapper .entry-title {font-family:PT Sans;font-weight:300;}.sidebar .widget li a, #footer .sb-post-list-title h4 a {font-family:PT Sans;font-weight:300;}</style>		<style type="text/css" id="wp-custom-css">
			.tp-spost-fullw-bg.tp-bg-overlay:before{
display:none!important;
}
.entry-content a {
color: blue;
}		</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h1 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h2 { font-family: 'PT Sans'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h3 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h4 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h5 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h6 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; }
H1,H2,H3,H4,H5,H6 { font-family: 'PT Sans'; font-style: normal; font-weight: 700; text-decoration: none; text-transform: capitalize; }
p { font-family: 'PT Serif'; font-style: normal; font-weight: 400; }
</style><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="e4de1e8623a5e24c2a06e17412b56348">
</head>

<body class="post-template-default single single-post postid-28198 single-format-standard custom-background wp-custom-logo group-blog singleLoadMore essb-7.9">
 <div id="page" class="site">
    <div id="wrapper" class="boxed"> <!-- boxed  -->
        <header id="header" class="site-header  tp_header_v2" role="banner">
            <div  class="navbar-top">
              <div class="container">
                 <div class="row">
                
                <div class="navbar-left social-links">
                    <a href="https://twitter.com/JaysFromCouch" class="social-link"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/JaysFromtheCouch/" class="social-link"><i class="fa fa-facebook-square"></i></a><a href="https://www.instagram.com/jays_from_the_couch/" class="social-link"><i class="fa fa-instagram"></i></a>                </div>
              

                            <div class="navbar-right">
                  <div id="navbar" class="navbar">
                            <nav id="navigation-top" class="navigation-top" role="navigation">
                                <button class="menu-toggle"><i class="fa fa-bars"></i></button>

                                    <a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-primary-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="https://jaysfromthecouch.com/category/news/">News</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-586"><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB</a></li>
<li id="menu-item-25961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25961"><a href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC Radio Podcast</a></li>
<li id="menu-item-17957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17957"><a href="https://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS</a></li>
<li id="menu-item-25948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25948"><a href="https://jaysfromthecouch.com/about-jftc/">About JFtC</a></li>
</ul></div>                            </nav><!-- #navigation-top -->
                    </div>
                    <div class="tp_time_date"><i class="fa fa-calendar-o"></i><span>March 30, 2021</span></div>
                </div>

                
                </div>
              </div>
            </div><!-- .navbar-top -->

            <div class="inner-header clearfix">
              <div class="container">
                 <div class="row">
                
                
                <div class="col-md-3 col-sm-3 col-xs-12 navbar-brand">
                  <div class="site-branding">
                    <button class=" navbar-toggle offcanvas-toggle js-offcanvas-btn">
                       <span class="screen-reader-text">Toggle navigation</span>
                        <span class="hiraku-open-btn-line"></span>
                    </button>
                    <div class="site-logo"><a href="https://jaysfromthecouch.com/"><img src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/3.-Jays-from-the-Couch_BLUE.jpg" rel="home"></a></div>                    </div><!-- .site-branding -->
                </div>
            
                
                    <div class="col-xs-12  col-sm-9 col-md-9 bfastmag-a-d-v"><div id="text-42" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Ad1 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 800px; height: 125px;" data-ad-client="ca-pub-6022835060984964" data-ad-slot="4289619538"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></div>               

                
               </div> <!--.row-->
             </div> <!--.container-->
            </div> <!--.inner-header-->

            
            
            <div id="navbar" class="navbar ">

              <nav id="site-navigation" class="navigation main-navigation js-offcanvas" role="navigation">
                 <div class="container">
                 <button type="button" class="navbar-btn nav-mobile" ><i class="fa fa-search"></i></button>
                <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>

                <ul id="primary-menu" class="nav-menu"><li class="menu-item menu-item-home"><a href="https://jaysfromthecouch.com" title="Jays From The Couch"><i class="fa fa-home" aria-hidden="true"></i></a></li><li id="menu-item-585" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/news/">News</a><li id="menu-item-586" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a><li id="menu-item-216" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a><li id="menu-item-215" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children tp_mmenu tp_mega_thumb_cat "><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links">
	<li id="menu-item-22832" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a></ul> <!--sub-Menu-->

 <div id="menu-item-215 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-215 tp_menu_tab_content current">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/03/27/whos-hot-and-whos-not-for-the-blue-jays-prospects-edition/" title="Who’s hot and who’s not for the Blue Jays:  prospects edition"><img alt="Who’s hot and who’s not for the Blue Jays:  prospects edition" src="https://jaysfromthecouch.com/wp-content/uploads/2021/03/Text-placeholder-14-288x160.png" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/03/27/whos-hot-and-whos-not-for-the-blue-jays-prospects-edition/ "> Who’s hot and who’s not for the Blue Jays:  prospects edition</a></div><h3><a href="https://jaysfromthecouch.com/2021/03/27/whos-hot-and-whos-not-for-the-blue-jays-prospects-edition/" title="Who’s hot and who’s not for the Blue Jays:  prospects edition">Who’s hot and who’s not for the Blue Jays:  prospects edition</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/03/02/will-the-blue-jays-call-up-top-prospects-in-2021/" title="Will the Blue Jays call up top prospects in 2021?"><img alt="Will the Blue Jays call up top prospects in 2021?" src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/openrcnight-e1611840949885-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/03/02/will-the-blue-jays-call-up-top-prospects-in-2021/ "> Will the Blue Jays call up top prospects in 2021?</a></div><h3><a href="https://jaysfromthecouch.com/2021/03/02/will-the-blue-jays-call-up-top-prospects-in-2021/" title="Will the Blue Jays call up top prospects in 2021?">Will the Blue Jays call up top prospects in 2021?</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/01/27/blue-jays-prospects-baseball-america-14-nate-pearson/" title="Blue Jays Prospects: Baseball America #14, Nate Pearson"><img alt="Blue Jays Prospects: Baseball America #14, Nate Pearson" src="https://jaysfromthecouch.com/wp-content/uploads/2018/10/rcpic-e1539603197399-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/01/27/blue-jays-prospects-baseball-america-14-nate-pearson/ "> Blue Jays Prospects: Baseball America #14, Nate Pearson</a></div><h3><a href="https://jaysfromthecouch.com/2021/01/27/blue-jays-prospects-baseball-america-14-nate-pearson/" title="Blue Jays Prospects: Baseball America #14, Nate Pearson">Blue Jays Prospects: Baseball America #14, Nate Pearson</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

 <div id="menu-item-22832 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-22832 tp_menu_tab_content ">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/03/02/will-the-blue-jays-call-up-top-prospects-in-2021/" title="Will the Blue Jays call up top prospects in 2021?"><img alt="Will the Blue Jays call up top prospects in 2021?" src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/openrcnight-e1611840949885-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/03/02/will-the-blue-jays-call-up-top-prospects-in-2021/ "> Will the Blue Jays call up top prospects in 2021?</a></div><h3><a href="https://jaysfromthecouch.com/2021/03/02/will-the-blue-jays-call-up-top-prospects-in-2021/" title="Will the Blue Jays call up top prospects in 2021?">Will the Blue Jays call up top prospects in 2021?</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2019/07/25/blue-jays-prospect-kevin-smith-has-heated-up-since-returning-from-injury/" title="Blue Jays prospect Kevin Smith has heated up since returning from injury"><img alt="Blue Jays prospect Kevin Smith has heated up since returning from injury" src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/openrcnight-e1611840949885-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2019/07/25/blue-jays-prospect-kevin-smith-has-heated-up-since-returning-from-injury/ "> Blue Jays prospect Kevin Smith has heated up since returning from injury</a></div><h3><a href="https://jaysfromthecouch.com/2019/07/25/blue-jays-prospect-kevin-smith-has-heated-up-since-returning-from-injury/" title="Blue Jays prospect Kevin Smith has heated up since returning from injury">Blue Jays prospect Kevin Smith has heated up since returning from injury</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2019/05/21/whats-the-blue-jays-strategy-for-the-2019-draft/" title="What&#8217;s the Blue Jays Strategy for the 2019 Draft?"><img alt="What&#8217;s the Blue Jays Strategy for the 2019 Draft?" src="https://jaysfromthecouch.com/wp-content/uploads/2018/07/binghamton-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2019/05/21/whats-the-blue-jays-strategy-for-the-2019-draft/ "> What&#8217;s the Blue Jays Strategy for the 2019 Draft?</a></div><h3><a href="https://jaysfromthecouch.com/2019/05/21/whats-the-blue-jays-strategy-for-the-2019-draft/" title="What&#8217;s the Blue Jays Strategy for the 2019 Draft?">What&#8217;s the Blue Jays Strategy for the 2019 Draft?</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
<li id="menu-item-25961" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC Radio Podcast</a><li id="menu-item-17957" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children tp_mmenu mega-recent-featured "><a href="https://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links mega-links-latest">
	<li id="menu-item-17064" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch">JFtC vs ALS Shop</a>	<li id="menu-item-17033" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://support.alsevents.ca/JaysFromtheCouch">JFtC vs ALS Donations</a></ul> <!--sub-Menu-->

 <div id="menu-it" class="bfastmag-fp-s3">
<div class="tp-item-block-wrap"><div class="row">
</div></div></div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
<li id="menu-item-25948" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://jaysfromthecouch.com/about-jftc/">About JFtC</a></ul>
                <button type="button" class="navbar-btn nav-desktop"><i class="fa fa-search"></i></button>

                <div class="navbar-white top" id="header-search-form">
                  <div class="header_search_form_full">
                    
<form role="search" method="get" class="navbar-form"  action="https://jaysfromthecouch.com/">
	<label for="search-form-6062df0f5b2bd">
		<span class="screen-reader-text">Search for:		</span>
	</label>
	<input type="search" id="search-form-6062df0f5b2bd"  name="s" class="form-control" placeholder="Search here &hellip;" title="Search for:">
	<button  class="bf-search" type="submit" title="Search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
                  </div>
                </div>


                <!-- End #header-search-form -->
                </div>
              </nav><!-- #site-navigation -->


            </div><!-- #navbar -->

            

        </header><!-- End #header -->
  <div id="content" class="site-content">     

<div class="singlePostcontainer current">
 
    
    <div class="container">
        <div class="row">
           <div id="primary" class="content-area">
             <div class="bfastmag-content-left col-md-9">
 
	<main id="main" class="site-main" role="main">

									
		  <div class="row">
			<div class="col-md-12">

				<article id="post-28198" class="singlev1 sImgAbove entry single post-28198 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-blue-jays-hot-stove category-featured tag-jordan-romano tag-toronto-blue-jays tag-tyler-chatwood">


										<div class="tp-post-thumbnail">
							  <figure>
								<img width="2048" height="1365" src="https://jaysfromthecouch.com/wp-content/uploads/2020/01/cansecoshot.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="RC- Credit: DaveMe Images" loading="lazy" srcset="https://jaysfromthecouch.com/wp-content/uploads/2020/01/cansecoshot.jpg 2048w, https://jaysfromthecouch.com/wp-content/uploads/2020/01/cansecoshot-300x200.jpg 300w, https://jaysfromthecouch.com/wp-content/uploads/2020/01/cansecoshot-768x512.jpg 768w, https://jaysfromthecouch.com/wp-content/uploads/2020/01/cansecoshot-1024x683.jpg 1024w, https://jaysfromthecouch.com/wp-content/uploads/2020/01/cansecoshot-165x110.jpg 165w, https://jaysfromthecouch.com/wp-content/uploads/2020/01/cansecoshot-90x60.jpg 90w, https://jaysfromthecouch.com/wp-content/uploads/2020/01/cansecoshot-370x247.jpg 370w, https://jaysfromthecouch.com/wp-content/uploads/2020/01/cansecoshot-663x442.jpg 663w" sizes="(max-width: 2048px) 100vw, 2048px" />							  </figure>
							</div><!-- End .tp-post-thumbnail -->
						

			 	
			  <div class="bfast-article ">

 
				
						 				          <!--<span class="breadcrumbs cat-links">
				             <ul>
				              <li><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li><li><a href="https://jaysfromthecouch.com/category/blue-jays-hot-stove/">Blue Jays Hot Stove</a></li><li><a href="https://jaysfromthecouch.com/category/featured/">Featured</a></li>				            </ul>
				          </span>--><!-- End .entry-tags -->
							 <h2 class="entry-title">Bulking Inning Relievers, Key to Blue Jays Success in 2021</h2>				


			  <div class="entry-meta">
				  <div class="entry-meta-inner">
	 												<span class="tp-post-item-author vcard author author_name">
 									<a href="https://jaysfromthecouch.com/author/rmueller/" class="entry-author fn"> <!-- <i class="fa fa-user"></i> -->   <img data-authsrc="https://secure.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=20&d=mm&r=g">  Ryan Mueller</a>
 								</span>

								<span class="tp-post-item-date  date updated">
									 <i class="fa fa-calendar-o"></i> March 29, 2021								</span>
				</div> 
				
					  
			  </div> <!-- End .entry-meta -->



			


				  <div class="entry-content">
						<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:100px"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="essb_links essb_counters essb_displayed_float essb_share essb_template_tiny-retina essb_1399330418 essb_links_center print-no" id="essb_displayed_float_1399330418" data-essb-postid="28198" data-essb-position="float" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="right" data-essb-url="https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/" data-essb-fullurl="https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/" data-essb-instance="1399330418"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="right"><span class="essb_totalcount essb_t_l" title="Total"><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F03%2F29%2Fbulking-inning-relievers-key-to-blue-jays-success-in-2021%2F&t=Bulking+Inning+Relievers%2C+Key+to+Blue+Jays+Success+in+2021" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F03%2F29%2Fbulking-inning-relievers-key-to-blue-jays-success-in-2021%2F&t=Bulking+Inning+Relievers%2C+Key+to+Blue+Jays+Success+in+2021&#39;,&#39;facebook&#39;,&#39;1399330418&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Bulking%20Inning%20Relievers%2C%20Key%20to%20Blue%20Jays%20Success%20in%202021&amp;url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F03%2F29%2Fbulking-inning-relievers-key-to-blue-jays-success-in-2021%2F&amp;counturl=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F03%2F29%2Fbulking-inning-relievers-key-to-blue-jays-success-in-2021%2F&amp;related=JaysFromCouch&amp;via=JaysFromCouch&amp;hashtags=#BlueJays, #MLB&#39;,&#39;twitter&#39;,&#39;1399330418&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F03%2F29%2Fbulking-inning-relievers-key-to-blue-jays-success-in-2021%2F&amp;title=Bulking+Inning+Relievers%2C+Key+to+Blue+Jays+Success+in+2021" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F03%2F29%2Fbulking-inning-relievers-key-to-blue-jays-success-in-2021%2F&amp;title=Bulking+Inning+Relievers%2C+Key+to+Blue+Jays+Success+in+2021&#39;,&#39;reddit&#39;,&#39;1399330418&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li></ul></div><h3>The Toronto Blue Jays may need to rely on Bulk Inning Relievers to find success in 2021</h3>
<p>&nbsp;</p>
<hr />
<h6>Featured Image Courtesy Of <a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer">DaveMe Images</a>. Prints Available For Purchase</h6>
<hr />
<div class="s2nPlayer k-qtWwpCot" data-type="float"></div>
<p><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=qtWwpCot&amp;cid=8907&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right&amp;floatwidth=400" data-type="s2nScript"></script></p>
<p>If you are an avid fan of an MLB team, chances are you are familiar with your organization&#8217;s higher ranked prospects. One of the exciting things about spring training is that for many fans, it is the first chance to watch these guys play.</p>
<p>&nbsp;</p>
<p>Let&#8217;s get this out of the way, I am not sold on the Blue Jays rotation. I envision many short outings and bullpen days in Toronto&#8217;s future. This group of starters is not a World Series winning rotation. They are not a Division winning rotation. They might be good enough to win a wild card but that will have more to do with the strength of the offense than anything else.</p>
<p>&nbsp;</p>
<p>Outside of Toronto&#8217;s ACE <a href="https://www.baseball-reference.com/players/r/ryuhy01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Hyun Jin Ryu</a>, there are too many question marks. Ryu has some durabilities issues but he&#8217;s gold whenever he is on the bump.</p>
<p>&nbsp;</p>
<p><a href="https://www.baseball-reference.com/players/r/rayro02.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Robbie Ray</a>, high walks and strikeouts drive up his pitch count and limit how deep he can go into games.</p>
<p>&nbsp;</p>
<p><a href="https://www.baseball-reference.com/players/m/matzst01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Steven Matz</a>, bounceback potential after a horrible 2020.</p>
<p>&nbsp;</p>
<p><a href="https://www.baseball-reference.com/players/r/roarkta01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Tanner Roark</a>, a horrible 2021, clashing with the organization&#8217;s &#8216;3rd time through the Order&#8217; philosophy aka TTTO (I&#8217;ll circle back around to this), and he just might not have it anymore.</p>
<p>&nbsp;</p>
<p><a href="https://www.baseball-reference.com/players/s/stripro01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Ross Stripling</a>, a roll of the dice. Good as a swingman with the Los Angeles Dodgers in 2018 and 2019 but not good in 2020. Not good at all.</p>
<p>&nbsp;</p>
<p>Combine all these question marks with the TTTO and this rotation could easily become Ryu and pray for rain. A little harsh but that&#8217;s how I feel. For those of you not familiar with TTTO, simply put, it limits a pitcher to facing a batting order twice or 18 batters. The theory is the quality of pitches decreases as the pitcher fatigues or a hitter is better the more they face a pitcher.</p>
<p>&nbsp;</p>
<p>All teams will be protecting their starts after the shortened 2020.</p>
<p>&nbsp;</p>
<p>This brings me to my main point, Bulk Inning Relievers. As stated above, we can safely assume a guy like Robbie Ray won&#8217;t produce many, if any, 6 inning starts. Ray made 11 starts in 2020, throwing 90+ pitches/start but maxing out at 5 innings (3x). A similar picture can be painted for the other Blue Jays starters.</p>
<p>&nbsp;</p>
<p>The coaching staff has two options:</p>
<ol>
<li>Burn out the bullpen, using four relievers every game, or</li>
<li>Utilize bulk inning relievers to eat up 2 to 3 innings 3-4 times a week</li>
</ol>
<p>I pick option 2. Every single time. We don&#8217;t need to see any of our position players blowing out a shoulder or their elbow exploding because somebody doesn&#8217;t manage a bullpen properly.</p>
<p>&nbsp;</p>
<h3>Bullpen Candidates</h3>
<p>These arms are still in the running to make the Opening Day roster: <a href="https://www.baseball-reference.com/players/d/dolisra01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Rafael Dolis</a>, <a href="https://www.baseball-reference.com/players/t/thorntr01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Trent Thornton</a>, <a href="https://www.baseball-reference.com/players/k/kayan01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Anthony Kay</a>, <a href="https://www.baseball-reference.com/players/c/chatwty01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Tyler Chatwood</a>, <a href="https://www.baseball-reference.com/players/p/phelpda01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">David Phelps</a>, <a href="https://www.baseball-reference.com/players/b/borucry01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Ryan Borucki</a>, <a href="https://www.baseball-reference.com/players/l/liriafr01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Francisco Liriano</a>, <a href="https://www.baseball-reference.com/players/m/merryju01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Julian Merryweather</a> (if healthy?), and <a href="https://www.baseball-reference.com/players/c/coleaj01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">A.J. Cole</a></p>
<p>&nbsp;</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:100px"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h3>Not Bulk Innings Relievers</h3>
<h4>Dolis</h4>
<p>The 33-yr-old native of La Romana, Dominican Republic was outstanding in 2020 but a bulk innings guy he is definitely not. Dolis was asked to get 4 outs 2 times in 24 appearances.</p>
<h4>Phelps</h4>
<p>The 34-yr-old Phelps spend 2020 with the Milwaukee Brewers and the Philidelphia Phillies. He struggled with the Phillies but looked good with the Brewers. David Phelps made 22 appearances retiring 6 batters once. He will give you more than an inning but not much more, therefore, not a bulk innings guy.</p>
<p>&nbsp;</p>
<h4>Romano</h4>
<p>A former minor league starter, the Markham native was asked to retire more than three batters just once in 2020. I think it is safe to assume that <a href="https://www.baseball-reference.com/players/r/romanjo03.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Jordan Romano</a> will see a lot of 8th and 9th inning appearances with the loss of <a href="https://www.baseball-reference.com/players/y/yateski01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Kirby Yates</a>.</p>
<p>&nbsp;</p>
<h4>Liriano</h4>
<p>A 37-yr-old lefty last pitched in 2019 as a reliever for the Pittsburgh Pirates. He went 5-3 with a 3.47ERA in 69 appearances. The former All-Star pitched 2 innings 6 times, therefore, not a bulk innings reliever.</p>
<p>&nbsp;</p>
<h4>Borucki</h4>
<p>Another former starter, the oft-injured lefty made 21 appearances for the Blue Jays in 2020. The Blue Jays were very careful with how they handled Borucki in 2020. Hopefully, there will be fewer restrictions on him in 2021; however, it is unlikely he will frequently be asked to retire greater than 3 batters. Something he did twice in 2020.</p>
<p>&nbsp;</p>
<h4> Cole</h4>
<p>The 29-yr-old came to Blue Jays Spring Training camp as a non-roster invitee again in 2021. Once again, he impressed enough to find his way onto the 40-man roster and make the Opening Day roster. The former 4th round selection of the Washington Nationals was asked to get pitch more than an inning three times in 24 appearances.</p>
<p>&nbsp;</p>
<h3>Bulk Innings Relievers</h3>
<h4>Chatwood</h4>
<p>The 31-yr-old righty made 5 starts for the Chicago Cubs in 2020 but we are going to ignore those. Instead, we are going to head back to the good old day of 2019. Chatwood made 33 appearances out of the Cubs bullpen, posting a 4.53ERA and 1.46WHIP.</p>
<p>&nbsp;</p>
<p>I see Chatwood being a bulk inning guy as he threw 2 or more innings 14 times in &#8217;19. As a reliever, Tyler Chatwood throws his sinker harder, 95.7 vs 94.2. His cutter also has a little more zip, 90.2 vs 89.9. While his fastball sits in the 46th percentile, it has a wicked spin rate in the 97th percentile.</p>
<p>&nbsp;</p>
<h4>Thornton</h4>
<p>The 27-old righty, a ray of golden sunshine in 2019, was expected to solidify his spot in the rotation in 2020; unfortunately, he would only make 3 starters before requiring surgery to remove bone chips from his elbow. Almost an afterthought, Thornton was expected to start the season at the Alternate site before heading to Buffalo to be stretched out.</p>
<p>&nbsp;</p>
<p>Now it appears Thornton will remain with the team acting as a spot starter and bulk innings reliever. While not overpowering, Thornton throws a spin rate (88th percentile) 4-seamer (92.9mph), and slider (80.5mph), two pitches he could really focus on improving while pitching out the bullpen. If his slider is working on any given day, he also mixes in a cutter and change with the occasional sinker and curveball (87th percentile spin rate).</p>
<p>&nbsp;</p>
<h4>Kay</h4>
<p>The 26-yr-old could fill a multitude of roles for the Blue Jays organization in 2021. He could be another out of the bullpen or spot starter or full-time starter or Triple-A depth. He made 13 appearances out of the Blue Jays bullpen in 2020, pitching two or more innings 5 times.</p>
<p>Anthony Kay doesn&#8217;t generate the spin rates that Chatwood or Thornton are capable of but he&#8217;s no slouch. Kay averaged 94 on his fastball with a spin rate in the 71st percentile. He mixes in a decent curve which comes in at 78 and change which he throws at 86.</p>
<p>&nbsp;</p>
<h4>Merryweather</h4>
<p>This is a tough one to predict. Merryweather has the stuff to be a dominant starter but can&#8217;t seem to shake the injury bug long enough to prove it. The dominant starter stuff would translate into a reliever with shutdown capabilities. If healthy, Merryweather expects to be used in a hybrid role.</p>
<blockquote><p>“I think they want to have the flexibility of using me as a starter, for sure, and then obviously being able to be out of the ‘pen, too, is a good option. It’s not the easiest role not knowing exactly if you’re going to end up in the rotation or not, but for me it’s not as daunting as last year being in the bullpen for the first time.” (<a href="https://www.tsn.ca/mitchell-oft-injured-julian-merryweather-could-end-up-being-key-arm-for-toronto-blue-jays-1.1613322">full article</a>)</p></blockquote>
<p>With that, I see Merryweather being asked to throw multiple innings to see how he responds to the workload. Ideally, the 29-yr-old will be used almost in a piggy-backed fashion where he is scheduled to follow a starter. Good plans only look good on paper. It is more likely that he will be given a span of days he should expect to be called upon.</p>
<p>&nbsp;</p>
<p>In 2020, three of Merryweather&#8217;s five appearances were 2 innings.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:100px"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>&nbsp;</p>
<h3>In Closing</h3>
<p>I hope that I am wrong. I hope the rotation shows the ability to consistently pitch into the 6th and 7th inning and keep their team in games. This would allow the coaching staff to optimize their bullpen without burning them out. However, I feel that Chatwood, Merryweather, Thornton, and Kay will prove extremely valuable in 2021.</p>
<p>&nbsp;</p>
<h3>Closing Closing Note</h3>
<p>The Bulk Inning reliever group will get stronger once <a href="https://www.baseball-reference.com/players/p/pearsna01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Nate Pearson</a> is fully healthy. Nate Pearson will likely push Stripling to the pen to join this group. It is also possible the organization will have Pearson pitch out of the pen on a schedule. As I suggested they do with Merryweather.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<pre>*Featured Image Courtesy Of <a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer">DaveMe Images</a>. Prints Available For Purchase.</pre>
<hr />
<h5 style="text-align: center;">*****</h5>
<h5 style="text-align: center;">HEAD ON OVER TO THE <a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS STORE</a> AND GET SOME GREAT SWAG THAT YOU WILL LOOK GREAT IN AND YOU CAN FEEL GREAT ABOUT.</h5>
<h5 style="text-align: center;">YOU CAN ALSO HEAD TO OUR <a href="https://secure.alsevents.ca/registrant/FundraisingPage.aspx?RegistrationID=3884205#&amp;panel1-2" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS FUNDRAISING PAGE</a> TO MAKE A TAX DEDUCTIBLE DONATION DIRECTLY TO ALS CANADA.</h5>
<h5 style="text-align: center;">*****</h5>
<hr />
<p>&nbsp;</p>
<div>
<h6 style="text-align: center;">THANK YOU FOR VISITING JAYS FROM THE COUCH! CHECK US OUT ON TWITTER <a href="https://twitter.com/JaysFromCouch" target="_blank" rel="noopener noreferrer">@JAYSFROMCOUCH</a> AND LIKE US <a href="https://www.facebook.com/JaysFromtheCouch" target="_blank" rel="noopener noreferrer">FACEBOOK</a>. BE SURE TO CATCH THE LATEST FROM <a href="http://jaysfromthecouch.com/category/jftc-radio/" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH RADIO</a></h6>
</div>
<h2 style="text-align: center;">* * * * *</h2>
<h2 style="text-align: center;">Don’t Miss The LIVE Streaming Of Our Podcast Every Sunday At 7pmET. Tune In On <a href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg/" target="_blank" rel="noopener noreferrer">YouTube</a> Or <a href="https://www.facebook.com/JaysFromtheCouch" target="_blank" rel="noopener noreferrer">Facebook</a>.</h2>
<h2 style="text-align: center;">* * * * *</h2>
<p>&nbsp;</p>
<p style="text-align: center;">
<div id="sb_youtube_sbyUCRFmiqYAYwMEi8UJHXHg3" class="sb_youtube sby_layout_gallery sby_col_3 sby_mob_col_2  sby_width_resp" data-feedid="sby_UCR_Fmi-qYAYwMEi8UJH_XHg#3" data-shortcode-atts="{}" data-cols="3" data-colsmobile="2" data-num="3" data-nummobile="3" data-sby-flags="resizeDisable" data-postid="28198" style="background-color: rgb(238,238,34);width: 85%;">
	<div class="sb_youtube_header ">
    <a href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg/" target="_blank" rel="noopener" title="@Jays From the Couch" class="sby_header_link">
        <div class="sby_header_text">
            <h3 >Jays From the Couch</h3>
			                <p class="sby_bio" >Quality Toronto #BlueJays News, Analysis and Coverage | Streaming LIVE Sundays at 7pmET  | Follow us on Twitter @JaysFromCouch</p>
			        </div>
        <div class="sby_header_img" data-avatar-url="https://yt3.ggpht.com/ytc/AAUvwniOtvs5Ei-pp1TGzUHhb0wizpr00v9wivSBrylaOhI=s88-c-k-c0x00ffffff-no-rj">
            <div class="sby_header_img_hover"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="sby_new_logo svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg></div>
            <img src="https://yt3.ggpht.com/ytc/AAUvwniOtvs5Ei-pp1TGzUHhb0wizpr00v9wivSBrylaOhI=s88-c-k-c0x00ffffff-no-rj" alt="Jays From the Couch" width="50" height="50">
        </div>
    </a>
</div>    <div id="sby_player_UCR_Fmi-qYAYwMEi8UJH_XHg_1iWgbWiYPUI" class="sby_player_outer_wrap sby_player_item"  style="padding: 10px;padding-bottom: 0;">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_player_video_thumbnail" href="https://www.youtube.com/watch?v=1iWgbWiYPUI" target="_blank" rel="noopener" data-full-res="https://i2.ytimg.com/vi/1iWgbWiYPUI/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/1iWgbWiYPUI\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/1iWgbWiYPUI\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/1iWgbWiYPUI\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/1iWgbWiYPUI\/sddefault.jpg&quot;}" data-video-id="1iWgbWiYPUI">
            <span class="sby-screenreader">YouTube Video UCR_Fmi-qYAYwMEi8UJH_XHg_1iWgbWiYPUI</span>
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="JFtC presents Ep253 of our podcast. This week, the Couchers get you set for the Blue Jays&#039; 2021 season. It&#039;s going to be an exciting season and we have some predictions and some Hot Takes for your enjoyment.">
            <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
        <div class="sby_player_wrap">
            <div class="sby_player"></div>
        </div>
    </div>

</div>
    <div class="sby_items_wrap" style="padding: 10px;">
		<div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCR_Fmi-qYAYwMEi8UJH_XHg_1iWgbWiYPUI" data-date="1617018537" data-video-id="1iWgbWiYPUI">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=1iWgbWiYPUI" target="_blank" rel="noopener" data-full-res="https://i2.ytimg.com/vi/1iWgbWiYPUI/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/1iWgbWiYPUI\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/1iWgbWiYPUI\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/1iWgbWiYPUI\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/1iWgbWiYPUI\/sddefault.jpg&quot;}" data-video-id="1iWgbWiYPUI" data-video-title="JFtC podcast Ep253- Blue Jays 2021 Season Preview!">
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="JFtC presents Ep253 of our podcast. This week, the Couchers get you set for the Blue Jays&#039; 2021 season. It&#039;s going to be an exciting season and we have some predictions and some Hot Takes for your enjoyment.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">JFtC podcast Ep253- Blue Jays 2021 Season Preview!</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCR_Fmi-qYAYwMEi8UJH_XHg_1iWgbWiYPUI</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCR_Fmi-qYAYwMEi8UJH_XHg_bn4QVJ16Axc" data-date="1616758528" data-video-id="bn4QVJ16Axc">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=bn4QVJ16Axc" target="_blank" rel="noopener" data-full-res="https://i3.ytimg.com/vi/bn4QVJ16Axc/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/bn4QVJ16Axc\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/bn4QVJ16Axc\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/bn4QVJ16Axc\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/bn4QVJ16Axc\/sddefault.jpg&quot;}" data-video-id="bn4QVJ16Axc" data-video-title="JFtC presents Sunny Side of the Dome Ep9- Final Blue Jays roster spots">
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="JFtC presents Ep9 of Sunny Side of the Dome, hosted by Karen Soutar. This week, Karen examines those players competing for the Blue Jays&#039; final roster spots.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">JFtC presents Sunny Side of the Dome Ep9- Final Blue Jays roster spots</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCR_Fmi-qYAYwMEi8UJH_XHg_bn4QVJ16Axc</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCR_Fmi-qYAYwMEi8UJH_XHg_rXdX6ZbDSws" data-date="1616414512" data-video-id="rXdX6ZbDSws">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=rXdX6ZbDSws" target="_blank" rel="noopener" data-full-res="https://i3.ytimg.com/vi/rXdX6ZbDSws/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/rXdX6ZbDSws\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/rXdX6ZbDSws\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/rXdX6ZbDSws\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/rXdX6ZbDSws\/sddefault.jpg&quot;}" data-video-id="rXdX6ZbDSws" data-video-title="JFtC podcast Ep252- Blue Jays or Rays in 2021 w/ Mat Germain">
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="JFtC presents Ep252 of our podcast. This week, Shaun Doyle welcomes Mat Germain to the show to debate whether it will be the Blue Jays or the Rays in 2021. There may even be a bet made...">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">JFtC podcast Ep252- Blue Jays or Rays in 2021 w/ Mat Germain</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCR_Fmi-qYAYwMEi8UJH_XHg_rXdX6ZbDSws</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div>    </div>

	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);" >
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg/"  target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
	</div></p>
<p>&nbsp;</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" loading='lazy'/></div><div class="saboxplugin-authorname"><a href="https://jaysfromthecouch.com/author/rmueller/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Ryan Mueller</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Lover of all things Toronto Blue Jays. Blue Jays MiLB fanatic. I strive for average while stumbling onto above average. Rogers isn&#8217;t cheap. Baseball is a business. Your right, but I&#8217;m more right.</p>
</div></div><div class="saboxplugin-web "><a href="http://jaysfromthecouch.com/author/rmueller/" target="_blank" >jaysfromthecouch.com/author/rmueller/</a></div><div class="clearfix"></div></div><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="8076232235"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->
										  </div><!-- End .entry-content -->				  <footer class="entry-footer clearfix">
										<!--<span class="cat-links">
						 <ul>
						<li><a href="https://jaysfromthecouch.com/tag/jordan-romano/">Jordan Romano</a></li><li><a href="https://jaysfromthecouch.com/tag/toronto-blue-jays/">Toronto Blue Jays</a></li><li><a href="https://jaysfromthecouch.com/tag/tyler-chatwood/">Tyler Chatwood</a></li><li><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li><li><a href="https://jaysfromthecouch.com/category/blue-jays-hot-stove/">Blue Jays Hot Stove</a></li><li><a href="https://jaysfromthecouch.com/category/featured/">Featured</a></li>					</ul></span>--><!-- End .entry-tags -->
					 				  </footer>
</div> <!--.bfast-article-->
				</article>

									  <div class="about-author clearfix bfastmag_hide">
					  
													<figure class="single-author-thumb">
								<img alt='' src='https://secure.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>							</figure>
						
					  <div class="author-details">
					  <h3 class="title-underblock custom">  <a href="https://jaysfromthecouch.com/author/rmueller/">Ryan Mueller</a></h3>
					
					  <div class="author-content">
							Lover of all things Toronto Blue Jays. Blue Jays MiLB fanatic. I strive for average while stumbling onto above average. Rogers isn't cheap. Baseball is a business. Your right, but I'm more right.					  </div><!-- End .athor-content -->
					  </div>
				  </div><!-- End .about-author -->
								
				<h3 class="mb30 title-underblock title-border title-bg-line custom bfastmag-related-posts-title  "><span>Related Posts<span class="line"></span></span></h3>

 
				<div class="bfastmag-related-posts owl-carousel small-nav  ">
										  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/03/27/whos-hot-and-whos-not-for-the-blue-jays-prospects-edition/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/03/Text-placeholder-14-288x160.png" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/03/27/whos-hot-and-whos-not-for-the-blue-jays-prospects-edition/">Who’s hot and who’s not for the Blue Jays:  prospects edition</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/03/25/mlbs-crackdown-on-stickum-are-the-blue-jays-stuck/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2018/02/ballpic-288x160.jpg" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/03/25/mlbs-crackdown-on-stickum-are-the-blue-jays-stuck/">MLB&#8217;s crackdown on stickum: are the Blue Jays stuck?</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/03/24/whos-hot-whos-not-for-the-blue-jays/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/03/Text-placeholder-14-288x160.png" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/03/24/whos-hot-whos-not-for-the-blue-jays/">Who’s hot, who’s not for the Blue Jays</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/03/23/jftc-toronto-blue-jays-water-cooler-primer-closer-or-poser-mlb-news/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/03/www.JaysFromtheCouch.com-3-288x160.png" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/03/23/jftc-toronto-blue-jays-water-cooler-primer-closer-or-poser-mlb-news/">JFtC Blue Jays Water Cooler Primer: Closer or Poser?</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/03/22/jftc-toronto-blue-jays-water-cooler-primer-st-stats-batting-order-mlb-news/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/03/www.JaysFromtheCouch.com-3-288x160.png" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/03/22/jftc-toronto-blue-jays-water-cooler-primer-st-stats-batting-order-mlb-news/">JFtC Blue Jays Water Cooler Primer: ST Stats &#038; Batting Order</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
											</div><!-- End .bfastmag-related-posts -->
			</div><!-- End .col-md-12 -->
		  </div><!-- End .row -->
		  <div class="mb20"></div><!-- space -->

					<input type="hidden" class="tPacficBfPst" data-title ="Bulking Inning Relievers, Key to Blue Jays Success in 2021" data-url="https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/"><input type="hidden" class="tPacficBfNxtPst" data-url="https://jaysfromthecouch.com/2021/03/27/whos-hot-and-whos-not-for-the-blue-jays-prospects-edition/">
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jaysfromthecouch.com/2021/03/27/whos-hot-and-whos-not-for-the-blue-jays-prospects-edition/" rel="prev"><span class="post-nav-item"><span class="post-navi" aria-hidden="true">PREVIOUS</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Who’s hot and who’s not for the Blue Jays:  prospects edition</span></span><span class="arrow icon-arrow-left fa"><span class="bfast_mav_img"><img width="150" height="150" src="https://jaysfromthecouch.com/wp-content/uploads/2021/03/Text-placeholder-14-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Blue Jays Who&#039;sHotNot" loading="lazy" /></span></span></a></div></div>
	</nav>
<div id="disqus_thread"></div>

				
	</main><!-- #main -->
	 

                  </div><!-- End .bfastmag-content-left -->
                </div><!-- End #primary-->
             
<aside id="secondary" class="widget-area col-md-3 sidebar" role="complementary">
	<div id="search-7" class="widget widget_search">
<form role="search" method="get" class="navbar-form"  action="https://jaysfromthecouch.com/">
	<label for="search-form-6062df0f65760">
		<span class="screen-reader-text">Search for:		</span>
	</label>
	<input type="search" id="search-form-6062df0f65760"  name="s" class="form-control" placeholder="Search here &hellip;" title="Search for:">
	<button  class="bf-search" type="submit" title="Search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div>
		<div id="recent-posts-5" class="widget widget_recent_entries">
		<h3 class="title-border   title-bg-line"><span>Recent Posts<span class="line"></span></span></h3>
		<ul>
											<li>
					<a href="https://jaysfromthecouch.com/2021/03/29/bulking-inning-relievers-key-to-blue-jays-success-in-2021/" aria-current="page">Bulking Inning Relievers, Key to Blue Jays Success in 2021</a>
											<span class="post-date">March 29, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/03/27/whos-hot-and-whos-not-for-the-blue-jays-prospects-edition/">Who’s hot and who’s not for the Blue Jays:  prospects edition</a>
											<span class="post-date">March 27, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/03/25/mlbs-crackdown-on-stickum-are-the-blue-jays-stuck/">MLB&#8217;s crackdown on stickum: are the Blue Jays stuck?</a>
											<span class="post-date">March 25, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/03/24/whos-hot-whos-not-for-the-blue-jays/">Who’s hot, who’s not for the Blue Jays</a>
											<span class="post-date">March 24, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/03/23/jftc-toronto-blue-jays-water-cooler-primer-closer-or-poser-mlb-news/">JFtC Blue Jays Water Cooler Primer: Closer or Poser?</a>
											<span class="post-date">March 23, 2021</span>
									</li>
					</ul>

		</div><div id="rss-2" class="widget widget_rss"><h3 class="title-border   title-bg-line"><span><a class="rsswidget" href="https://anchor.fm/s/a02682c/podcast/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://jaysfromthecouch.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://jaysfromthecouch.com/">Jays From the Couch Radio</a><span class="line"></span></span></h3><ul><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep253- Blue Jays 2021 Season Preview</a> <span class="rss-date">March 29, 2021</span> <cite>Shaun Doyle, Karen Soutar &amp; Steve Fekete</cite></li><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep252- Blue Jays or Rays in 2021? w/ Mat Germain</a> <span class="rss-date">March 22, 2021</span> <cite>Shaun Doyle &amp; Mat Germain</cite></li><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep251- We want more Blue Jays!</a> <span class="rss-date">March 8, 2021</span> <cite>Shaun Doyle, Karen Soutar &amp; Jason MacDonald</cite></li><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep250- Blue Jays or Yankees in 2021?</a> <span class="rss-date">March 1, 2021</span> <cite>Shaun Doyle w/ Ed Camus</cite></li><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep249- Blue Jays Role Players</a> <span class="rss-date">February 22, 2021</span> <cite>Shaun Doyle, Steve Fekete &amp; Jason MacDonald</cite></li></ul></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad3Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="2120908732"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-77" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>DaveMe Images<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener"><br />
<img loading="lazy" src="http://jaysfromthecouch.com/wp-content/uploads/2017/11/23423751_10215165932130068_666030134_o.jpg" alt="W3Schools" width="250" height="200" border="0" /><br />
</a></p>
</div>
		</div><div id="text-32" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>JFtC vs ALS Swag Shop<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="blank" rel="noopener"><img src="http://jaysfromthecouch.com/wp-content/uploads/2017/09/Screenshot-2017-09-02-at-6.33.08-PM.png" /></a></p>
</div>
		</div><div id="text-28" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Support JFtC Campaign to Fight ALS<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="http://support.alsevents.ca/JaysFromtheCouch" target="blank" rel="noopener"><img src="http://jaysfromthecouch.com/wp-content/uploads/2017/08/als.jpg" /></a></p>
</div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad4Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="2397633538"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-60" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Jays From the Couch on Twitter<span class="line"></span></span></h3>			<div class="textwidget"><p>            <a class="twitter-timeline"  href="https://twitter.com/JaysFromCouch" data-widget-id="680045009614286848">Tweets by @JaysFromCouch</a><br />
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div><div id="text-63" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>&#8216;Like&#8217; Us on Facebook!<span class="line"></span></span></h3>			<div class="textwidget"><p><iframe loading="lazy" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FJaysFromtheCouch%2F&#038;tabs=timeline&#038;width=300&#038;height=400&#038;small_header=false&#038;adapt_container_width=true&#038;hide_cover=false&#038;show_facepile=false&#038;appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></p>
</div>
		</div><div id="categories-7" class="widget widget_categories"><h3 class="title-border   title-bg-line"><span>More JFtC<span class="line"></span></span></h3>
			<ul>
					<li class="cat-item cat-item-7"><a href="https://jaysfromthecouch.com/category/analysis/" title="Digging in deep to the Toronto Blue Jays with thoughtful analysis.">Analysis</a>
</li>
	<li class="cat-item cat-item-563"><a href="https://jaysfromthecouch.com/category/blue-jays-hot-stove/" title="We keep you up to date on all your Toronto Blue Jays Offseason Hot Stove News, Rumours, Analysis and more!">Blue Jays Hot Stove</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/" title="You&#039;ll find info here to keep you in the loop with the Toronto Blue Jays&#039; minor league system.

">Blue Jays MiLB</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://jaysfromthecouch.com/category/news/" title="Stay up to date on news for your Toronto Blue Jays!">Blue Jays News</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://jaysfromthecouch.com/category/editorial/" title="Insight and opinions about your Toronto Blue Jays">Editorial</a>
</li>
	<li class="cat-item cat-item-99"><a href="https://jaysfromthecouch.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://jaysfromthecouch.com/category/jftc-radio/" title="Catch up on all of the audio content from Jays From the Couch Radio!">JFtC Radio</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a>
</li>
	<li class="cat-item cat-item-539"><a href="https://jaysfromthecouch.com/category/trade-deadline/">Trade Deadline</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://jaysfromthecouch.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</div></aside><!-- #secondary -->
        </div><!-- End .row -->
    </div><!-- End .container -->

<div class="tpSpinner">
  <div class="bounce1"></div>
  <div class="bounce2"></div>
  <div class="bounce3"></div>
</div>

  </div><!-- End .singlePostcontainer -->
 </div><!-- #content -->

        <footer id="footer" class="site-footer footer-inverse" role="contentinfo">
            <div id="footer-inner">
                <div class="container">
                    <div class="row">

 
                                                        <div itemscope itemtype="http://schema.org/WPSideBar" class="col-md-4 col-sm-12 bfast-footer-widget" id="sidebar-widgets-area-1" aria-label="Widgets Area 1">
                                    <div id="bfastmag-social-widget-3" class="widget tpcrn-social-icons-widget"><h3 class="title-border title-bg-line"><span>Follow Jays From the Couch!<span class="line"></span></span></h3>  
			<div class="widget">
	<div class="social-icons">
					
		<a   title="RSS Feed" class="bfast-rss" href="https://jaysfromthecouch.com/feed/" > <i class="fa fa-feed"></i></a> 
		 		 <a  title="Facebook" class="bfast-fb" href="https://www.facebook.com/JaysFromtheCouch/" > <i class="fa fa-facebook"></i></a> 
		 		 <a  title="Twitter" class="bfast-tw" href="https://twitter.com/JaysFromCouch" > <i class="fa fa-twitter"></i></a> 
		 		<a  title="YouTube" class="bfast-yt" href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg" > <i class="fa fa-youtube"></i></a> 
			</div>
			</div>
		 		</div>                                </div>
                                                        <div itemscope itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-2" class="col-md-4 col-sm-12 bfast-footer-widget" aria-label="Widgets Area 2">
                                    <div id="text-46" class="widget widget_text">			<div class="textwidget"><p><center><strong><font size="3">Jays From the Couch</strong> is an independent news outlet covering the Toronto Blue Jays.</font></p>
<p>&nbsp;</p>
<p>JFtC is in no way affiliated with the Toronto Blue Jays or Major League Baseball.</p>
<p>&nbsp;</p>
<p>Please direct inquiries to Jays From the Couch &#8211; 36 Geldart Crt, Dart., NS, B2V 2P1 | 902.209.7693 | <strong>info@jaysfromthecouch.com</strong><center></p>
</div>
		</div>                                </div>
                                                        <div itemscope itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-3" class="col-md-4 col-sm-12 bfast-footer-widget" aria-label="Widgets Area 3">
                                    <div id="archives-8" class="widget widget_archive"><h3 class="title-border title-bg-line"><span>Under the Cushions &#8211; JFtC Archives<span class="line"></span></span></h3>		<label class="screen-reader-text" for="archives-dropdown-8">Under the Cushions &#8211; JFtC Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://jaysfromthecouch.com/2021/03/'> March 2021 &nbsp;(18)</option>
	<option value='https://jaysfromthecouch.com/2021/02/'> February 2021 &nbsp;(18)</option>
	<option value='https://jaysfromthecouch.com/2021/01/'> January 2021 &nbsp;(25)</option>
	<option value='https://jaysfromthecouch.com/2020/12/'> December 2020 &nbsp;(10)</option>
	<option value='https://jaysfromthecouch.com/2020/11/'> November 2020 &nbsp;(22)</option>
	<option value='https://jaysfromthecouch.com/2020/10/'> October 2020 &nbsp;(17)</option>
	<option value='https://jaysfromthecouch.com/2020/09/'> September 2020 &nbsp;(15)</option>
	<option value='https://jaysfromthecouch.com/2020/08/'> August 2020 &nbsp;(19)</option>
	<option value='https://jaysfromthecouch.com/2020/07/'> July 2020 &nbsp;(23)</option>
	<option value='https://jaysfromthecouch.com/2020/06/'> June 2020 &nbsp;(1)</option>
	<option value='https://jaysfromthecouch.com/2020/05/'> May 2020 &nbsp;(4)</option>
	<option value='https://jaysfromthecouch.com/2020/04/'> April 2020 &nbsp;(6)</option>
	<option value='https://jaysfromthecouch.com/2020/03/'> March 2020 &nbsp;(18)</option>
	<option value='https://jaysfromthecouch.com/2020/02/'> February 2020 &nbsp;(20)</option>
	<option value='https://jaysfromthecouch.com/2020/01/'> January 2020 &nbsp;(33)</option>
	<option value='https://jaysfromthecouch.com/2019/12/'> December 2019 &nbsp;(29)</option>
	<option value='https://jaysfromthecouch.com/2019/11/'> November 2019 &nbsp;(25)</option>
	<option value='https://jaysfromthecouch.com/2019/10/'> October 2019 &nbsp;(34)</option>
	<option value='https://jaysfromthecouch.com/2019/09/'> September 2019 &nbsp;(29)</option>
	<option value='https://jaysfromthecouch.com/2019/08/'> August 2019 &nbsp;(68)</option>
	<option value='https://jaysfromthecouch.com/2019/07/'> July 2019 &nbsp;(59)</option>
	<option value='https://jaysfromthecouch.com/2019/06/'> June 2019 &nbsp;(42)</option>
	<option value='https://jaysfromthecouch.com/2019/05/'> May 2019 &nbsp;(48)</option>
	<option value='https://jaysfromthecouch.com/2019/04/'> April 2019 &nbsp;(55)</option>
	<option value='https://jaysfromthecouch.com/2019/03/'> March 2019 &nbsp;(24)</option>
	<option value='https://jaysfromthecouch.com/2019/02/'> February 2019 &nbsp;(32)</option>
	<option value='https://jaysfromthecouch.com/2019/01/'> January 2019 &nbsp;(43)</option>
	<option value='https://jaysfromthecouch.com/2018/12/'> December 2018 &nbsp;(34)</option>
	<option value='https://jaysfromthecouch.com/2018/11/'> November 2018 &nbsp;(30)</option>
	<option value='https://jaysfromthecouch.com/2018/10/'> October 2018 &nbsp;(36)</option>
	<option value='https://jaysfromthecouch.com/2018/09/'> September 2018 &nbsp;(32)</option>
	<option value='https://jaysfromthecouch.com/2018/08/'> August 2018 &nbsp;(56)</option>
	<option value='https://jaysfromthecouch.com/2018/07/'> July 2018 &nbsp;(64)</option>
	<option value='https://jaysfromthecouch.com/2018/06/'> June 2018 &nbsp;(66)</option>
	<option value='https://jaysfromthecouch.com/2018/05/'> May 2018 &nbsp;(49)</option>
	<option value='https://jaysfromthecouch.com/2018/04/'> April 2018 &nbsp;(55)</option>
	<option value='https://jaysfromthecouch.com/2018/03/'> March 2018 &nbsp;(41)</option>
	<option value='https://jaysfromthecouch.com/2018/02/'> February 2018 &nbsp;(36)</option>
	<option value='https://jaysfromthecouch.com/2018/01/'> January 2018 &nbsp;(43)</option>
	<option value='https://jaysfromthecouch.com/2017/12/'> December 2017 &nbsp;(39)</option>
	<option value='https://jaysfromthecouch.com/2017/11/'> November 2017 &nbsp;(41)</option>
	<option value='https://jaysfromthecouch.com/2017/10/'> October 2017 &nbsp;(53)</option>
	<option value='https://jaysfromthecouch.com/2017/09/'> September 2017 &nbsp;(51)</option>
	<option value='https://jaysfromthecouch.com/2017/08/'> August 2017 &nbsp;(85)</option>
	<option value='https://jaysfromthecouch.com/2017/07/'> July 2017 &nbsp;(85)</option>
	<option value='https://jaysfromthecouch.com/2017/06/'> June 2017 &nbsp;(87)</option>
	<option value='https://jaysfromthecouch.com/2017/05/'> May 2017 &nbsp;(111)</option>
	<option value='https://jaysfromthecouch.com/2017/04/'> April 2017 &nbsp;(102)</option>
	<option value='https://jaysfromthecouch.com/2017/03/'> March 2017 &nbsp;(64)</option>
	<option value='https://jaysfromthecouch.com/2017/02/'> February 2017 &nbsp;(68)</option>
	<option value='https://jaysfromthecouch.com/2017/01/'> January 2017 &nbsp;(59)</option>
	<option value='https://jaysfromthecouch.com/2016/12/'> December 2016 &nbsp;(45)</option>
	<option value='https://jaysfromthecouch.com/2016/11/'> November 2016 &nbsp;(65)</option>
	<option value='https://jaysfromthecouch.com/2016/10/'> October 2016 &nbsp;(61)</option>
	<option value='https://jaysfromthecouch.com/2016/09/'> September 2016 &nbsp;(91)</option>
	<option value='https://jaysfromthecouch.com/2016/08/'> August 2016 &nbsp;(78)</option>
	<option value='https://jaysfromthecouch.com/2016/07/'> July 2016 &nbsp;(85)</option>
	<option value='https://jaysfromthecouch.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='https://jaysfromthecouch.com/2016/05/'> May 2016 &nbsp;(117)</option>
	<option value='https://jaysfromthecouch.com/2016/04/'> April 2016 &nbsp;(121)</option>
	<option value='https://jaysfromthecouch.com/2016/03/'> March 2016 &nbsp;(52)</option>
	<option value='https://jaysfromthecouch.com/2016/02/'> February 2016 &nbsp;(65)</option>
	<option value='https://jaysfromthecouch.com/2016/01/'> January 2016 &nbsp;(89)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-8" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>                                </div>
                        
                    </div><!-- End .row -->
                </div><!-- End .container -->
            </div><!-- End #footer-inner -->
<div id="footer-bottom" class="no-bg">
        <div class="container">
              <div class="bfastmag-footer-container">
    <div class="col-md-8 col-md-push-4 bfastmag-footer-menu">
            </div><!-- End .col-md-6 -->
    <div class="col-md-4 col-md-pull-8 poweredby">

 &copy; Copyright 2017 -  <a href="https://jaysfromthecouch.com/" title="Quality Toronto Blue Jays Coverage!">Jays From The Couch</a> by <a href="https://themepacific.com/">Themepacific</a>    
    </div><!-- End .col-md-6 -->
                    </div><!-- End .row -->
                </div><!-- End .container -->
            </div><!-- End #footer-bottom -->
        </footer><!-- End #footer -->
        <div id="gotop"  class="fa fa-caret-up"></div>        
        </div><!-- #page -->
</div><!-- End #wrapper -->

<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<style type="text/css">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</style><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jaysfromthecouch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"28198 https:\/\/jaysfromthecouch.com\/?p=28198","disqusShortname":"jaysfromthecouch","disqusTitle":"Bulking Inning Relievers, Key to Blue Jays Success in 2021","disqusUrl":"https:\/\/jaysfromthecouch.com\/2021\/03\/29\/bulking-inning-relievers-key-to-blue-jays-success-in-2021\/","postId":"28198"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='bfastmag-script-home-js-extra'>
/* <![CDATA[ */
var OwlCarouselRtl = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.home.js?ver=1.0.0' id='bfastmag-script-home-js'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.single.js?ver=1.0.0' id='bfastmag-script-single-js'></script>
<script type='text/javascript' id='bfastmag-global-all-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
var stickyMenu = {"disable_sticky":"1"};
var bfastmag_spost_auto_load = {"limit":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.global.js?ver=1.0.1' id='bfastmag-global-all-js'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/owl.carousel.js?ver=2.0.0' id='bfastmag-owl-carousel-js'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sby_scripts-js-extra'>
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder.png","placeholderNarrow":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder-narrow.png","autoplay":"","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/js/sb-youtube.min.js?ver=1.4' id='sby_scripts-js'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script></body>
</html>