<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jaysfromthecouch.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>May 9th Blue Jays Minor League Recap: Happy Mother&#039;s Day - Jays From The Couch</title>
	<meta name="description" content="Join Jays From The Couch Each And Every Morning For Your Toronto Blue Jays Minor League Recap. You&#039;ll Also Be Treated To Updates On The System&#039;s Top-Rated Prospects." />
	<link rel="canonical" href="https://jaysfromthecouch.com/2021/05/10/may-9th-blue-jays-minor-league-recap-happy-mothers-day/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="May 9th Blue Jays Minor League Recap: Happy Mother&#039;s Day - Jays From The Couch" />
	<meta property="og:description" content="Join Jays From The Couch Each And Every Morning For Your Toronto Blue Jays Minor League Recap. You&#039;ll Also Be Treated To Updates On The System&#039;s Top-Rated Prospects." />
	<meta property="og:url" content="https://jaysfromthecouch.com/2021/05/10/may-9th-blue-jays-minor-league-recap-happy-mothers-day/" />
	<meta property="og:site_name" content="Jays From The Couch" />
	<meta property="article:publisher" content="https://www.facebook.com/JaysFromtheCouch/" />
	<meta property="article:author" content="https://www.facebook.com/r.j.mueller" />
	<meta property="article:published_time" content="2021-05-10T09:00:11+00:00" />
	<meta property="article:modified_time" content="2021-05-10T00:05:45+00:00" />
	<meta property="og:image" content="https://jaysfromthecouch.com/wp-content/uploads/2020/08/FB_IMG_1595621462675-e1596922835403.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="528" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@MuellerRyan11" />
	<meta name="twitter:site" content="@JaysFromCouch" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ryan Mueller">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch &raquo; Feed" href="https://jaysfromthecouch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch &raquo; Comments Feed" href="https://jaysfromthecouch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch &raquo; May 9th Blue Jays Minor League Recap: Happy Mother&#8217;s Day Comments Feed" href="https://jaysfromthecouch.com/2021/05/10/may-9th-blue-jays-minor-league-recap-happy-mothers-day/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-71734233-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-71734233-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-71734233-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaysfromthecouch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://jaysfromthecouch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://jaysfromthecouch.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.7.css?ver=5.7.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A700%2Cregular%7CPT+Sans%3A700&#038;subset=latin%2Call%2Clatin&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-bootstrap-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-style-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-mobile-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/mobile.css?ver=1.0.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bfastmag-googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Codensed%3A400%2C700%7CRoboto%3A400%2C500%2C600%2C700%7CRoboto+Slab%3A400%2C700%2C600%7CPT+Sans%3A%7CPT+Sans%3A300%7CPT+Sans%3A700%7CPT+Sans%3A300%7CPT+Sans%3A300%7CPT+Sans%3A&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bfastmag-fontawesome-css'  href='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://jaysfromthecouch.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='essb-compiledcache-css'  href='https://jaysfromthecouch.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/jaysfromthecouch.com","hash_tracking":"false","ua":"UA-71734233-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/jaysfromthecouch.com\/wp-login.php?redirect_to=https%3A%2F%2Fjaysfromthecouch.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.7.min.js?ver=5.7.1' id='yop-public-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-71734233-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["jaysfromthecouch.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-71734233-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://jaysfromthecouch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jaysfromthecouch.com/wp-json/wp/v2/posts/29028" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaysfromthecouch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaysfromthecouch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://jaysfromthecouch.com/?p=29028' />
<link rel="alternate" type="application/json+oembed" href="https://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F05%2F10%2Fmay-9th-blue-jays-minor-league-recap-happy-mothers-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F05%2F10%2Fmay-9th-blue-jays-minor-league-recap-happy-mothers-day%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.31.0" /><meta name="google-site-verification" content="_T3Lxq6rdmLLG8shZGJhpaparel4cAfIh8v8M2BYy5c" />
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","essb3_nonce":"8b16a75250","essb3_plugin_url":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":false,"blog_url":"https:\/\/jaysfromthecouch.com\/","post_id":"29028"};</script>        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://jaysfromthecouch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3a24f913-387e-45de-8db7-8310f3400c54';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://jaysfromthecouch.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2358eea7-3e97-4fb7-b492-b25c712616ac";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://jaysfromthecouch.com/wp-content/uploads/2017/10/Black.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://jaysfromthecouch.com/2021/05/10/may-9th-blue-jays-minor-league-recap-happy-mothers-day/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6022835060984964","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-270x270.jpg" />
<style type="text/css"> .tabs-tp-site-wrap2 ul li.active:after, button, input[type="button"], input[type="reset"], input[type="submit"],.title-border .line,.tpcrn-soc-counter,#header-search-form:before { border-color: #003da5 }span.breaking:before,.tabs-tp-site-wrap2 ul li.active:after,.footer-inverse #footer-bottom.no-bg {  border-bottom-color: #003da5 }.cat-links ul li a, .tagcloud a ,#gotop, .sticky-menu .post-content-loader .percent, li.menu-item.menu-item-home a, #footer button, .pirate-forms-submit-button, button, input[type="button"], input[type="reset"], input[type="submit"],.woocommerce ul.products li.product .button, .woocommerce ul.products li.product .onsale, .woocommerce span.onsale, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button,li.menu-item.menu-item-home a:hover,.entry-content .readmore a:hover { background-color: #003da5 }#header-search-form:before,.entry-content .readmore a { border-color: #003da5 transparent }.tp_time_date i,.woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce ul.products li.product .price,.entry-content .readmore a {  color: #003da5 } .tp_header_v2 .main-navigation { background-color: #041e42 } .navbar-left.social-links:before { border-top-color: #041e42 } .tp_header_v2 .navbar-right:before { border-bottom-color: #041e42 } .title-border span { color: #041e42 } .tp-item-block .entry-title a { color: #041e42 } .bfastmag-featured-slider .tp-item-block .tp-post-item-meta .entry-title a { color: #ffffff!important }  .cat-links ul li a, .tagcloud a { background-color: #dd3333!important }  a:hover, a:focus, a:active,  .tp-post-item-meta a:hover, .entry-meta a:hover, .tp-item-block.entry:hover .entry-title a, .bfastmag-featured-slider .tp-item-block.entry:hover .entry-title a,.bfast_subCats a:hover , .tabs-tp-site-wrap2 ul li.active a ,#footer.footer-inverse .poweredby a,.featured-large:hover .featured-o-title, .bfastmag-top-carousel .entry:hover .entry-title a ,.social-links a:hover > i, ul > li:hover > a, .navigation-top ul > li:hover > a, .main-navigation ul > li:hover > a, .sidebar .widget li:hover a,.entry:hover .entry-title a,.nav-next a:hover .post-title, .nav-previous a:hover .post-title {  color: #9da0a5!important } .cat-item a:before, ul.tp-sub-menu-column a:before {  border-bottom-color: #9da0a5 }body {font-family:PT Sans;}.entry.single .entry-title, .tp-spost-fullw-bg  .entry-title {font-family:PT Sans;font-size:45px;font-weight:700;line-height:55px;}.tp-post-item-meta, .entry-meta, span.bfast_subCatItem a ,.articleSide-entry-meta  {font-family:PT Sans;}.post .entry-content p {font-family:PT Sans;font-size:17px;}.bfastmag-featured-slider .tp-item-block .entry-title a,.featured-o-title {font-family:PT Sans;font-weight:300;}.main-navigation li a,.navigation-top ul li a {font-family:PT Sans;font-weight:300;}.title-border span,ul.tabs2 li a {font-family:PT Sans!important;font-weight:700;}.tp-item-block .entry-title a ,.bfast-content-li.col-md-7 .entry-title,.bfastmag-related-posts .entry-content-wrapper .entry-title {font-family:PT Sans;font-weight:300;}.sidebar .widget li a, #footer .sb-post-list-title h4 a {font-family:PT Sans;font-weight:300;}</style>		<style type="text/css" id="wp-custom-css">
			.tp-spost-fullw-bg.tp-bg-overlay:before{
display:none!important;
}
.entry-content a {
color: blue;
}		</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h1 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h2 { font-family: 'PT Sans'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h3 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h4 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h5 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-transform: capitalize; }
h6 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; }
H1,H2,H3,H4,H5,H6 { font-family: 'PT Sans'; font-style: normal; font-weight: 700; text-decoration: none; text-transform: capitalize; }
p { font-family: 'PT Serif'; font-style: normal; font-weight: 400; }
</style><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="e4de1e8623a5e24c2a06e17412b56348">
</head>

<body class="post-template-default single single-post postid-29028 single-format-standard custom-background wp-custom-logo group-blog singleLoadMore essb-7.9">
 <div id="page" class="site">
    <div id="wrapper" class="boxed"> <!-- boxed  -->
        <header id="header" class="site-header  tp_header_v2" role="banner">
            <div  class="navbar-top">
              <div class="container">
                 <div class="row">
                
                <div class="navbar-left social-links">
                    <a href="https://twitter.com/JaysFromCouch" class="social-link"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/JaysFromtheCouch/" class="social-link"><i class="fa fa-facebook-square"></i></a><a href="https://www.instagram.com/jays_from_the_couch/" class="social-link"><i class="fa fa-instagram"></i></a>                </div>
              

                            <div class="navbar-right">
                  <div id="navbar" class="navbar">
                            <nav id="navigation-top" class="navigation-top" role="navigation">
                                <button class="menu-toggle"><i class="fa fa-bars"></i></button>

                                    <a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-primary-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="https://jaysfromthecouch.com/category/news/">News</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-215"><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB</a></li>
<li id="menu-item-25961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25961"><a href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC Radio Podcast</a></li>
<li id="menu-item-17957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17957"><a href="https://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS</a></li>
<li id="menu-item-25948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25948"><a href="https://jaysfromthecouch.com/about-jftc/">About JFtC</a></li>
</ul></div>                            </nav><!-- #navigation-top -->
                    </div>
                    <div class="tp_time_date"><i class="fa fa-calendar-o"></i><span>May 10, 2021</span></div>
                </div>

                
                </div>
              </div>
            </div><!-- .navbar-top -->

            <div class="inner-header clearfix">
              <div class="container">
                 <div class="row">
                
                
                <div class="col-md-3 col-sm-3 col-xs-12 navbar-brand">
                  <div class="site-branding">
                    <button class=" navbar-toggle offcanvas-toggle js-offcanvas-btn">
                       <span class="screen-reader-text">Toggle navigation</span>
                        <span class="hiraku-open-btn-line"></span>
                    </button>
                    <div class="site-logo"><a href="https://jaysfromthecouch.com/"><img src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/3.-Jays-from-the-Couch_BLUE.jpg" rel="home"></a></div>                    </div><!-- .site-branding -->
                </div>
            
                
                    <div class="col-xs-12  col-sm-9 col-md-9 bfastmag-a-d-v"><div id="text-42" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Ad1 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 800px; height: 125px;" data-ad-client="ca-pub-6022835060984964" data-ad-slot="4289619538"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></div>               

                
               </div> <!--.row-->
             </div> <!--.container-->
            </div> <!--.inner-header-->

            
            
            <div id="navbar" class="navbar ">

              <nav id="site-navigation" class="navigation main-navigation js-offcanvas" role="navigation">
                 <div class="container">
                 <button type="button" class="navbar-btn nav-mobile" ><i class="fa fa-search"></i></button>
                <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>

                <ul id="primary-menu" class="nav-menu"><li class="menu-item menu-item-home"><a href="https://jaysfromthecouch.com" title="Jays From The Couch"><i class="fa fa-home" aria-hidden="true"></i></a></li><li id="menu-item-585" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/news/">News</a><li id="menu-item-586" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a><li id="menu-item-216" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a><li id="menu-item-215" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children tp_mmenu tp_mega_thumb_cat "><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links">
	<li id="menu-item-22832" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a></ul> <!--sub-Menu-->

 <div id="menu-item-215 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-215 tp_menu_tab_content current">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/05/10/may-9th-blue-jays-minor-league-recap-happy-mothers-day/" title="May 9th Blue Jays Minor League Recap: Happy Mother&#8217;s Day"><img alt="May 9th Blue Jays Minor League Recap: Happy Mother&#8217;s Day" src="https://jaysfromthecouch.com/wp-content/uploads/2020/08/FB_IMG_1595621462675-e1596922835403-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/05/10/may-9th-blue-jays-minor-league-recap-happy-mothers-day/ "> May 9th Blue Jays Minor League Recap: Happy Mother&#8217;s Day</a></div><h3><a href="https://jaysfromthecouch.com/2021/05/10/may-9th-blue-jays-minor-league-recap-happy-mothers-day/" title="May 9th Blue Jays Minor League Recap: Happy Mother&#8217;s Day">May 9th Blue Jays Minor League Recap: Happy Mother&#8217;s Day</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/05/09/may-8th-blue-jays-minor-league-recap-morris-drives-in-6-for-the-d-jays/" title="May 8th Blue Jays Minor League Recap: Morris drives in 6 for the D-Jays"><img alt="May 8th Blue Jays Minor League Recap: Morris drives in 6 for the D-Jays" src="https://jaysfromthecouch.com/wp-content/uploads/2018/04/IMG_1211-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/05/09/may-8th-blue-jays-minor-league-recap-morris-drives-in-6-for-the-d-jays/ "> May 8th Blue Jays Minor League Recap: Morris drives in 6 for the D-Jays</a></div><h3><a href="https://jaysfromthecouch.com/2021/05/09/may-8th-blue-jays-minor-league-recap-morris-drives-in-6-for-the-d-jays/" title="May 8th Blue Jays Minor League Recap: Morris drives in 6 for the D-Jays">May 8th Blue Jays Minor League Recap: Morris drives in 6 for the D-Jays</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/05/08/may-7th-blue-jays-minor-league-recap-hiraldo-shines-in-dunedin/" title="May 7th Blue Jays Minor League Recap: Hiraldo shines in Dunedin"><img alt="May 7th Blue Jays Minor League Recap: Hiraldo shines in Dunedin" src="https://jaysfromthecouch.com/wp-content/uploads/2020/07/FB_IMG_1595621472332-e1596137518776-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/05/08/may-7th-blue-jays-minor-league-recap-hiraldo-shines-in-dunedin/ "> May 7th Blue Jays Minor League Recap: Hiraldo shines in Dunedin</a></div><h3><a href="https://jaysfromthecouch.com/2021/05/08/may-7th-blue-jays-minor-league-recap-hiraldo-shines-in-dunedin/" title="May 7th Blue Jays Minor League Recap: Hiraldo shines in Dunedin">May 7th Blue Jays Minor League Recap: Hiraldo shines in Dunedin</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

 <div id="menu-item-22832 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-22832 tp_menu_tab_content ">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/03/02/will-the-blue-jays-call-up-top-prospects-in-2021/" title="Will the Blue Jays call up top prospects in 2021?"><img alt="Will the Blue Jays call up top prospects in 2021?" src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/openrcnight-e1611840949885-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/03/02/will-the-blue-jays-call-up-top-prospects-in-2021/ "> Will the Blue Jays call up top prospects in 2021?</a></div><h3><a href="https://jaysfromthecouch.com/2021/03/02/will-the-blue-jays-call-up-top-prospects-in-2021/" title="Will the Blue Jays call up top prospects in 2021?">Will the Blue Jays call up top prospects in 2021?</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2019/07/25/blue-jays-prospect-kevin-smith-has-heated-up-since-returning-from-injury/" title="Blue Jays prospect Kevin Smith has heated up since returning from injury"><img alt="Blue Jays prospect Kevin Smith has heated up since returning from injury" src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/openrcnight-e1611840949885-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2019/07/25/blue-jays-prospect-kevin-smith-has-heated-up-since-returning-from-injury/ "> Blue Jays prospect Kevin Smith has heated up since returning from injury</a></div><h3><a href="https://jaysfromthecouch.com/2019/07/25/blue-jays-prospect-kevin-smith-has-heated-up-since-returning-from-injury/" title="Blue Jays prospect Kevin Smith has heated up since returning from injury">Blue Jays prospect Kevin Smith has heated up since returning from injury</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2019/05/21/whats-the-blue-jays-strategy-for-the-2019-draft/" title="What&#8217;s the Blue Jays Strategy for the 2019 Draft?"><img alt="What&#8217;s the Blue Jays Strategy for the 2019 Draft?" src="https://jaysfromthecouch.com/wp-content/uploads/2018/07/binghamton-288x160.jpg" /></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2019/05/21/whats-the-blue-jays-strategy-for-the-2019-draft/ "> What&#8217;s the Blue Jays Strategy for the 2019 Draft?</a></div><h3><a href="https://jaysfromthecouch.com/2019/05/21/whats-the-blue-jays-strategy-for-the-2019-draft/" title="What&#8217;s the Blue Jays Strategy for the 2019 Draft?">What&#8217;s the Blue Jays Strategy for the 2019 Draft?</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
<li id="menu-item-25961" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC Radio Podcast</a><li id="menu-item-17957" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children tp_mmenu mega-recent-featured "><a href="https://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links mega-links-latest">
	<li id="menu-item-17064" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch">JFtC vs ALS Shop</a>	<li id="menu-item-17033" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://support.alsevents.ca/JaysFromtheCouch">JFtC vs ALS Donations</a></ul> <!--sub-Menu-->

 <div id="menu-it" class="bfastmag-fp-s3">
<div class="tp-item-block-wrap"><div class="row">
</div></div></div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
<li id="menu-item-25948" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://jaysfromthecouch.com/about-jftc/">About JFtC</a></ul>
                <button type="button" class="navbar-btn nav-desktop"><i class="fa fa-search"></i></button>

                <div class="navbar-white top" id="header-search-form">
                  <div class="header_search_form_full">
                    
<form role="search" method="get" class="navbar-form"  action="https://jaysfromthecouch.com/">
	<label for="search-form-609906431efcf">
		<span class="screen-reader-text">Search for:		</span>
	</label>
	<input type="search" id="search-form-609906431efcf"  name="s" class="form-control" placeholder="Search here &hellip;" title="Search for:">
	<button  class="bf-search" type="submit" title="Search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
                  </div>
                </div>


                <!-- End #header-search-form -->
                </div>
              </nav><!-- #site-navigation -->


            </div><!-- #navbar -->

            

        </header><!-- End #header -->
  <div id="content" class="site-content">     

<div class="singlePostcontainer current">
 
    
    <div class="container">
        <div class="row">
           <div id="primary" class="content-area">
             <div class="bfastmag-content-left col-md-9">
 
	<main id="main" class="site-main" role="main">

									
		  <div class="row">
			<div class="col-md-12">

				<article id="post-29028" class="singlev1 sImgAbove entry single post-29028 post type-post status-publish format-standard has-post-thumbnail hentry category-blue-jays-minor-leagues category-featured tag-gabriel-ponce tag-jordan-groshans tag-toronto-blue-jays">


										<div class="tp-post-thumbnail">
							  <figure>
								<img width="960" height="528" src="https://jaysfromthecouch.com/wp-content/uploads/2020/08/FB_IMG_1595621462675-e1596922835403.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://jaysfromthecouch.com/wp-content/uploads/2020/08/FB_IMG_1595621462675-e1596922835403.jpg 960w, https://jaysfromthecouch.com/wp-content/uploads/2020/08/FB_IMG_1595621462675-e1596922835403-300x165.jpg 300w, https://jaysfromthecouch.com/wp-content/uploads/2020/08/FB_IMG_1595621462675-e1596922835403-768x422.jpg 768w, https://jaysfromthecouch.com/wp-content/uploads/2020/08/FB_IMG_1595621462675-e1596922835403-170x94.jpg 170w, https://jaysfromthecouch.com/wp-content/uploads/2020/08/FB_IMG_1595621462675-e1596922835403-90x50.jpg 90w, https://jaysfromthecouch.com/wp-content/uploads/2020/08/FB_IMG_1595621462675-e1596922835403-370x204.jpg 370w, https://jaysfromthecouch.com/wp-content/uploads/2020/08/FB_IMG_1595621462675-e1596922835403-780x429.jpg 780w" sizes="(max-width: 960px) 100vw, 960px" />							  </figure>
							</div><!-- End .tp-post-thumbnail -->
						

			 	
			  <div class="bfast-article ">

 
				
						 				          <!--<span class="breadcrumbs cat-links">
				             <ul>
				              <li><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">Blue Jays MiLB</a></li><li><a href="https://jaysfromthecouch.com/category/featured/">Featured</a></li>				            </ul>
				          </span>--><!-- End .entry-tags -->
							 <h2 class="entry-title">May 9th Blue Jays Minor League Recap: Happy Mother&#8217;s Day</h2>				


			  <div class="entry-meta">
				  <div class="entry-meta-inner">
	 												<span class="tp-post-item-author vcard author author_name">
 									<a href="https://jaysfromthecouch.com/author/rmueller/" class="entry-author fn"> <!-- <i class="fa fa-user"></i> -->   <img data-authsrc="https://secure.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=20&d=mm&r=g">  Ryan Mueller</a>
 								</span>

								<span class="tp-post-item-date  date updated">
									 <i class="fa fa-calendar-o"></i> May 10, 2021								</span>
				</div> 
				
					  
			  </div> <!-- End .entry-meta -->



			


				  <div class="entry-content">
						<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:100px"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="essb_links essb_counters essb_displayed_float essb_share essb_template_tiny-retina essb_394710991 essb_links_center print-no" id="essb_displayed_float_394710991" data-essb-postid="29028" data-essb-position="float" data-essb-button-style="button" data-essb-template="tiny-retina" data-essb-counter-pos="right" data-essb-url="https://jaysfromthecouch.com/2021/05/10/may-9th-blue-jays-minor-league-recap-happy-mothers-day/" data-essb-fullurl="https://jaysfromthecouch.com/2021/05/10/may-9th-blue-jays-minor-league-recap-happy-mothers-day/" data-essb-instance="394710991"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="right"><span class="essb_totalcount essb_t_l" title="Total"><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F05%2F10%2Fmay-9th-blue-jays-minor-league-recap-happy-mothers-day%2F&t=May+9th+Blue+Jays+Minor+League+Recap%3A+Happy+Mother%5C%26%23039%3Bs+Day" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F05%2F10%2Fmay-9th-blue-jays-minor-league-recap-happy-mothers-day%2F&t=May+9th+Blue+Jays+Minor+League+Recap%3A+Happy+Mother%5C%26%23039%3Bs+Day&#39;,&#39;facebook&#39;,&#39;394710991&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=May%209th%20Blue%20Jays%20Minor%20League%20Recap%3A%20Happy%20Mother%27s%20Day&amp;url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F05%2F10%2Fmay-9th-blue-jays-minor-league-recap-happy-mothers-day%2F&amp;counturl=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F05%2F10%2Fmay-9th-blue-jays-minor-league-recap-happy-mothers-day%2F&amp;related=JaysFromCouch&amp;via=JaysFromCouch&amp;hashtags=#BlueJays, #MLB&#39;,&#39;twitter&#39;,&#39;394710991&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F05%2F10%2Fmay-9th-blue-jays-minor-league-recap-happy-mothers-day%2F&amp;title=May+9th+Blue+Jays+Minor+League+Recap%3A+Happy+Mother%5C%26%23039%3Bs+Day" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F05%2F10%2Fmay-9th-blue-jays-minor-league-recap-happy-mothers-day%2F&amp;title=May+9th+Blue+Jays+Minor+League+Recap%3A+Happy+Mother%5C%26%23039%3Bs+Day&#39;,&#39;reddit&#39;,&#39;394710991&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li></ul></div><h3 style="padding-left: 40px;">Join Jays From The Couch Each And Every Morning For Your Toronto Blue Jays Minor League Recap. You&#8217;ll Also Be Treated To Updates On The System&#8217;s Top-Rated Prospects.</h3>
<p>&nbsp;</p>
<hr />
<h6>Featured Image Courtesy Of <a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer">DaveMe Images</a>. Prints Available For Purchase</h6>
<hr />
<p>&nbsp;</p>
<div class="s2nPlayer k-qtWwpCot" data-type="float"></div>
<p><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=qtWwpCot&amp;cid=8907&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right&amp;floatwidth=400" data-type="s2nScript"></script></p>
<p>&nbsp;</p>
<p>The system went 3 and 1. Buffalo scored 4 runs on 10 hits and got some excellent pitching for their starter and bullpen. The Fisher Cats allowed 12 runs on 8 hits while walking 9 batters. Vancouver got a good start from <a href="https://www.baseball-reference.com/register/player.fcgi?id=kloffe000ada&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Adam Kloffenstein</a> while scoring 7 runs on 12 hits. Dunedin finally got some good pitching allowing one run on 5 hits and striking out 16 batters.</p>
<p>&nbsp;</p>
<h3><strong>Triple-A</strong></h3>
<p><span style="font-weight: 400;">Trenton Thunder AKA Buffalo Bisons (4-2)</span></p>
<p>&nbsp;</p>
<p>The Bisons win 4 to 1</p>
<p>&nbsp;</p>
<p>HR- none</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Celebrating a brey-VICTORY thanks to some clutch hitting from Valera today!! 😎🦬 <a href="https://t.co/qH3aa4Sgl0">pic.twitter.com/qH3aa4Sgl0</a></p>
<p>— Buffalo Bisons🦬 (@BuffaloBisons) <a href="https://twitter.com/BuffaloBisons/status/1391489395358842881?ref_src=twsrc%5Etfw">May 9, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Starter- <a href="https://www.baseball-reference.com/register/player.fcgi?id=overto000con&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Connor Overton</a> 4.0IP, 1H, 0R, 0BB, 6K on 55 pitches</p>
<p>&nbsp;</p>
<p>W- Jackson McClelland (1-0, 0.00ERA)</p>
<p>&nbsp;</p>
<h3><strong>Double-A</strong></h3>
<p><span style="font-weight: 400;">New Hampshire Fisher Cats (1-5)</span></p>
<p>&nbsp;</p>
<p>NH fall 12 to 6</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Celebrating a brey-VICTORY thanks to some clutch hitting from Valera today!! 😎🦬 <a href="https://t.co/qH3aa4Sgl0">pic.twitter.com/qH3aa4Sgl0</a></p>
<p>— Buffalo Bisons🦬 (@BuffaloBisons) <a href="https://twitter.com/BuffaloBisons/status/1391489395358842881?ref_src=twsrc%5Etfw">May 9, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>HR- none</p>
<p>&nbsp;</p>
<p>Starter- <a href="https://www.baseball-reference.com/register/player.fcgi?id=logue-000zac&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Zach Logue</a> 4.2IP, 4H, 5R, 1BB, 8K on 87 pitches</p>
<p>&nbsp;</p>
<p>L- <a href="https://www.baseball-reference.com/register/player.fcgi?id=jimene000eme&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Emerson Jimenez</a> (0-1, 13.50ERA)</p>
<p>&nbsp;</p>
<h3><strong>Advanced-A</strong></h3>
<p><span style="font-weight: 400;">Vancouver Canadians (2-3)</span></p>
<p>&nbsp;</p>
<p>The C&#8217;s won 7-2</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:100px"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>&nbsp;</p>
<p>HR- none</p>
<p>&nbsp;</p>
<p>Starter- Adam Kloffenstein 3.0IP, 1H, 0R, 2BB, 5K on 66 pitches</p>
<p>&nbsp;</p>
<p>W- <a href="https://www.baseball-reference.com/register/player.fcgi?id=schult000pax&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Paxton Schultz</a> (1-0, 4.50ERA)</p>
<p>&nbsp;</p>
<h3><strong>A-Ball</strong></h3>
<p><span style="font-weight: 400;">Dunedin Blue Jays (1-5)</span></p>
<p>&nbsp;</p>
<p>The D-Jay win 4 to 1</p>
<p>&nbsp;</p>
<p>HR- <a href="https://www.baseball-reference.com/register/player.fcgi?id=barger000add&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Addison Barger</a> (2) and <a href="https://www.baseball-reference.com/register/player.fcgi?id=slonig000rya&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Ryan Sloniger</a> (1)</p>
<p>&nbsp;</p>
<p>Starter- Rafael Ohashi 3.0IP, 0H, 0R 0BB, 4K, 1HRA on 40 pitches</p>
<p>&nbsp;</p>
<p>W- <a href="https://www.baseball-reference.com/register/player.fcgi?id=gaston004wil&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Willy Gaston</a> (1-0, 1.59ERA)</p>
<p>&nbsp;</p>
<p>H- <a href="https://www.baseball-reference.com/register/player.fcgi?id=ponce-000gab&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Gabriel Ponce</a> (1)</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Gabriel Ponce was punching tickets! Seven K’s in three innings 😲 <a href="https://t.co/e77JD8OFsK">pic.twitter.com/e77JD8OFsK</a></p>
<p>— Dunedin Blue Jays (@DunedinBlueJays) <a href="https://twitter.com/DunedinBlueJays/status/1391463257186177027?ref_src=twsrc%5Etfw">May 9, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<h3>Top Performers:</h3>
<p>&nbsp;</p>
<ul>
<li>Buffalo- Overton (see above), Jackson McClelland (2IP, 1H, 3K), <a href="https://www.baseball-reference.com/players/v/valerbr01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Breyvic Valera</a> (1-for-4, 3RBI, K), <a href="https://www.baseball-reference.com/register/player.fcgi?id=large-000cul&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Cullen Large</a> (2-for-4, K), <a href="https://www.baseball-reference.com/players/g/grateju01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Juan Graterol</a> (2-for-4, R, 2B, K), <a href="https://www.baseball-reference.com/players/c/colonch01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Christian Colon</a> (1-for-3, R, BB, 2SB, CS)</li>
<li>NH <a href="https://www.baseball-reference.com/register/player.fcgi?id=harris002jon&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Jon Harris</a> (2.1IP, 3H, R, 0BB, 2K, 1HRA), <a href="https://www.baseball-reference.com/register/player.fcgi?id=young-006cha&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Chavez Young</a> (1-for-5, 3RBI, 2B, 2K), <a href="https://www.baseball-reference.com/register/player.fcgi?id=lopez-000ott&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Otto Lopez</a> (2-for-4, 1R, 2B, SB, BB, K), <a href="https://www.baseball-reference.com/register/player.fcgi?id=orimol001dem&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Demi Orimoloye</a> (2-for-4, R, 2B, RBI, BB, 2K), and <a href="https://www.baseball-reference.com/register/player.fcgi?id=vicuna000kev&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Kevin Vicuna</a> (1-for-4, R, BB, 2K, 2SB)</li>
<li>C&#8217;s Kloff (see above), P.K. Morris (3-for-4, RBI), <a href="https://www.baseball-reference.com/register/player.fcgi?id=gold--000rya&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Ryan Gold</a> (2-for-4, 3B, RBI, BB, K), <a href="https://www.baseball-reference.com/register/player.fcgi?id=kirwer000tan&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Tanner Kirwer</a> (1-for-3, 2BB, K, SB), Rafeal Lantigua (2-for-5, 2R, 2B), <a href="https://www.baseball-reference.com/register/player.fcgi?id=robert001jon&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Will Robertson</a> (1-for-3, 2R, 2RBI, 3B, BB, K), and Andres Guerra (1-for-2, R, 2RBI, BB)</li>
<li>D-Jays Ohashi (see above), Gaston (2IP, 2H, 0R, 1BB, 3K), Barger (1-for-5, R, HR, RBI, 3K), Sloniger (1-for-3, 2R, RBI, HR, BB, K)</li>
</ul>
<h3></h3>
<h3>Player Spotlight</h3>
<p>Today we turn our attention to Gabriel Ponce</p>
<p>&nbsp;</p>
<p>Drafted in the 28th round in 2019, Ponce spent 2019 as a member of the Vancouver Canadians. He posted a record of 0-3 with a 4.66ERA while striking out 36 batters in 38.2IP.</p>
<p>&nbsp;</p>
<p>The native of San Luis, Arizona struggled in his first appearance of 2021, allowing 9 runs on 7 hits while walking 4 and striking out 2 in 1.1IP. He had a lot more luck on Sunday.</p>
<p>&nbsp;</p>
<p>The 6-foot-2 righty entered the game in the 6th inning, relieving Willy Gaston. Unfortunately, Ponce served up an HR to the 1st batter he faced but settled down after, striking out two batters in the inning. Ponce struck out the side in the 7th inning. In the 8th, Ponce got a groundball out and a pair of strikeouts around a harmless double.</p>
<p>&nbsp;</p>
<p>Ponce struck out 7 batters, five batters going down swinging and two called out on strikes. Gabby threw 31 of his 50 pitches for strikes and induced 2 ground ball outs.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:100px"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>&nbsp;</p>
<p>His solid outing lowered his ERA from 60.75 to 20.77 and now has 5BB and 9K in 4.1IP.</p>
<p>&nbsp;</p>
<h3>The Martin and Groshans Show</h3>
<p>&nbsp;</p>
<p><a href="https://www.baseball-reference.com/search/search.fcgi?pid=martin006aus,martin005aus,martin004aus&amp;search=Austin+Martin&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Austin Martin</a> had the day off on Sunday. In 17 at-bats, the Blue Jays 2020 1st round selection is batting .235 with 2RBI and owns a .905OPS.</p>
<p>&nbsp;</p>
<p><a href="https://www.baseball-reference.com/register/player.fcgi?id=grosha000jor&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Jordan Groshans</a> manned SS and batted 3rd for the Fisher Cats on Sunday. Groshans finished 1-for-5 with a run scored, an RBI, and three strikeouts. The Magnolia, TX native doubled in the 1st inning scoring Otto Lopez from 2nd base. Groshans scored two batters later when Demi Orimoloye doubled him home. He struck out in the 3rd, 6th, and 9th innings, grounding out in the 5th. In 22 at-bats, Jordan is batting .182 with an RBI and a .561OPS.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<pre>*Featured Image Courtesy Of <a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer">DaveMe Images</a>. Prints Available For Purchase.</pre>
<hr />
<h5 style="text-align: center;">*****</h5>
<h5 style="text-align: center;">HEAD ON OVER TO THE <a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS STORE</a> AND GET SOME GREAT SWAG THAT YOU WILL LOOK GREAT IN AND YOU CAN FEEL GREAT ABOUT.</h5>
<h5 style="text-align: center;">YOU CAN ALSO HEAD TO OUR <a href="https://secure.alsevents.ca/registrant/FundraisingPage.aspx?RegistrationID=3884205#&amp;panel1-2" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS FUNDRAISING PAGE</a> TO MAKE A TAX DEDUCTIBLE DONATION DIRECTLY TO ALS CANADA.</h5>
<h5 style="text-align: center;">*****</h5>
<hr />
<div>
<h6 style="text-align: center;">THANK YOU FOR VISITING JAYS FROM THE COUCH! CHECK US OUT ON TWITTER <a href="https://twitter.com/JaysFromCouch" target="_blank" rel="noopener noreferrer">@JAYSFROMCOUCH</a> AND LIKE US <a href="https://www.facebook.com/JaysFromtheCouch" target="_blank" rel="noopener noreferrer">FACEBOOK</a>. BE SURE TO CATCH THE LATEST FROM <a href="http://jaysfromthecouch.com/category/jftc-radio/" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH RADIO</a></h6>
</div>
<h2 style="text-align: center;">* * * * *</h2>
<h2 style="text-align: center;">Don’t Miss The LIVE Streaming Of Our Podcast Every Monday At 6pmET. Tune In On <a href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg/" target="_blank" rel="noopener noreferrer">YouTube</a> Or <a href="https://www.facebook.com/JaysFromtheCouch" target="_blank" rel="noopener noreferrer">Facebook</a>.</h2>
<h2 style="text-align: center;">* * * * *</h2>
<p style="text-align: center;">
<div id="sb_youtube_sbyUCRFmiqYAYwMEi8UJHXHg3" class="sb_youtube sby_layout_gallery sby_col_3 sby_mob_col_2  sby_width_resp" data-feedid="sby_UCR_Fmi-qYAYwMEi8UJH_XHg#3" data-shortcode-atts="{}" data-cols="3" data-colsmobile="2" data-num="3" data-nummobile="3" data-sby-flags="resizeDisable" data-postid="29028" style="background-color: rgb(238,238,34);width: 85%;">
	<div class="sb_youtube_header ">
    <a href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg/" target="_blank" rel="noopener" title="@Jays From the Couch" class="sby_header_link">
        <div class="sby_header_text">
            <h3 >Jays From the Couch</h3>
			                <p class="sby_bio" >Quality Toronto #BlueJays News, Analysis and Coverage | Streaming LIVE Sundays at 7pmET  | Follow us on Twitter @JaysFromCouch</p>
			        </div>
        <div class="sby_header_img" data-avatar-url="https://yt3.ggpht.com/ytc/AAUvwniOtvs5Ei-pp1TGzUHhb0wizpr00v9wivSBrylaOhI=s88-c-k-c0x00ffffff-no-rj">
            <div class="sby_header_img_hover"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="sby_new_logo svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg></div>
            <img src="https://yt3.ggpht.com/ytc/AAUvwniOtvs5Ei-pp1TGzUHhb0wizpr00v9wivSBrylaOhI=s88-c-k-c0x00ffffff-no-rj" alt="Jays From the Couch" width="50" height="50">
        </div>
    </a>
</div>    <div id="sby_player_UCR_Fmi-qYAYwMEi8UJH_XHg_m01gDhSrH-w" class="sby_player_outer_wrap sby_player_item"  style="padding: 10px;padding-bottom: 0;">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_player_video_thumbnail" href="https://www.youtube.com/watch?v=m01gDhSrH-w" target="_blank" rel="noopener" data-full-res="https://i2.ytimg.com/vi/m01gDhSrH-w/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/m01gDhSrH-w\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/m01gDhSrH-w\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/m01gDhSrH-w\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/m01gDhSrH-w\/sddefault.jpg&quot;}" data-video-id="m01gDhSrH-w">
            <span class="sby-screenreader">YouTube Video UCR_Fmi-qYAYwMEi8UJH_XHg_m01gDhSrH-w</span>
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="JFtC presents Sunny Side of the Dome, hosted by Karen Soutar. This week, Karen discusses the Blue Jays past week and how there may be better days ahead.">
            <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
        <div class="sby_player_wrap">
            <div class="sby_player"></div>
        </div>
    </div>

</div>
    <div class="sby_items_wrap" style="padding: 10px;">
		<div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCR_Fmi-qYAYwMEi8UJH_XHg_m01gDhSrH-w" data-date="1619779067" data-video-id="m01gDhSrH-w">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=m01gDhSrH-w" target="_blank" rel="noopener" data-full-res="https://i2.ytimg.com/vi/m01gDhSrH-w/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/m01gDhSrH-w\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/m01gDhSrH-w\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/m01gDhSrH-w\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/m01gDhSrH-w\/sddefault.jpg&quot;}" data-video-id="m01gDhSrH-w" data-video-title="JFtC presents Sunny Side of the Dome- Better Blue Jays Days Ahead">
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="JFtC presents Sunny Side of the Dome, hosted by Karen Soutar. This week, Karen discusses the Blue Jays past week and how there may be better days ahead.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">JFtC presents Sunny Side of the Dome- Better Blue Jays Days Ahead</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCR_Fmi-qYAYwMEi8UJH_XHg_m01gDhSrH-w</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCR_Fmi-qYAYwMEi8UJH_XHg_II9B3QpgGJU" data-date="1619606062" data-video-id="II9B3QpgGJU">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=II9B3QpgGJU" target="_blank" rel="noopener" data-full-res="https://i2.ytimg.com/vi/II9B3QpgGJU/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/II9B3QpgGJU\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/II9B3QpgGJU\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/II9B3QpgGJU\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/II9B3QpgGJU\/sddefault.jpg&quot;}" data-video-id="II9B3QpgGJU" data-video-title="JFtC presents The On Fek Circle- Blue Jays Front Office, Dunedin &amp; more!">
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="JFtC presents The On Fek Circle, hosted by Steve Fek. This week, Steve opines on the Blue Jays&#039; front office, Rowdy Tellez and a lot more!">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">JFtC presents The On Fek Circle- Blue Jays Front Office, Dunedin &amp; more!</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCR_Fmi-qYAYwMEi8UJH_XHg_II9B3QpgGJU</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCR_Fmi-qYAYwMEi8UJH_XHg_jOppyQH_xog" data-date="1619520357" data-video-id="jOppyQH_xog">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=jOppyQH_xog" target="_blank" rel="noopener" data-full-res="https://i3.ytimg.com/vi/jOppyQH_xog/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/jOppyQH_xog\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/jOppyQH_xog\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/jOppyQH_xog\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/jOppyQH_xog\/sddefault.jpg&quot;}" data-video-id="jOppyQH_xog" data-video-title="JFtC podcast Ep257- The Great Blue Jays Pitching Debate">
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="JFtC presents Ep257 of our podcast. This week Shaun Doyle hosts a debate about the early effectiveness of the Toronto Blue Jays pitching staff.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">JFtC podcast Ep257- The Great Blue Jays Pitching Debate</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCR_Fmi-qYAYwMEi8UJH_XHg_jOppyQH_xog</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div>    </div>

	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);" >
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg/"  target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
	</div></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" loading='lazy'/></div><div class="saboxplugin-authorname"><a href="https://jaysfromthecouch.com/author/rmueller/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Ryan Mueller</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Lover of all things Toronto Blue Jays. Blue Jays MiLB fanatic. I strive for average while stumbling onto above average. Rogers isn&#8217;t cheap. Baseball is a business. Your right, but I&#8217;m more right.</p>
</div></div><div class="saboxplugin-web "><a href="http://jaysfromthecouch.com/author/rmueller/" target="_blank" >jaysfromthecouch.com/author/rmueller/</a></div><div class="clearfix"></div></div><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="8076232235"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->
										  </div><!-- End .entry-content -->				  <footer class="entry-footer clearfix">
										<!--<span class="cat-links">
						 <ul>
						<li><a href="https://jaysfromthecouch.com/tag/gabriel-ponce/">Gabriel Ponce</a></li><li><a href="https://jaysfromthecouch.com/tag/jordan-groshans/">Jordan Groshans</a></li><li><a href="https://jaysfromthecouch.com/tag/toronto-blue-jays/">Toronto Blue Jays</a></li><li><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">Blue Jays MiLB</a></li><li><a href="https://jaysfromthecouch.com/category/featured/">Featured</a></li>					</ul></span>--><!-- End .entry-tags -->
					 				  </footer>
</div> <!--.bfast-article-->
				</article>

									  <div class="about-author clearfix bfastmag_hide">
					  
													<figure class="single-author-thumb">
								<img alt='' src='https://secure.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>							</figure>
						
					  <div class="author-details">
					  <h3 class="title-underblock custom">  <a href="https://jaysfromthecouch.com/author/rmueller/">Ryan Mueller</a></h3>
					
					  <div class="author-content">
							Lover of all things Toronto Blue Jays. Blue Jays MiLB fanatic. I strive for average while stumbling onto above average. Rogers isn't cheap. Baseball is a business. Your right, but I'm more right.					  </div><!-- End .athor-content -->
					  </div>
				  </div><!-- End .about-author -->
								
				<h3 class="mb30 title-underblock title-border title-bg-line custom bfastmag-related-posts-title  "><span>Related Posts<span class="line"></span></span></h3>

 
				<div class="bfastmag-related-posts owl-carousel small-nav  ">
										  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/05/09/blue-jays-drop-series-finale-vs-astros/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/04/recap-288x160.png" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/05/09/blue-jays-drop-series-finale-vs-astros/">Blue Jays drop series finale vs Astros</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/05/09/may-8th-blue-jays-minor-league-recap-morris-drives-in-6-for-the-d-jays/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2018/04/IMG_1211-288x160.jpg" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/05/09/may-8th-blue-jays-minor-league-recap-morris-drives-in-6-for-the-d-jays/">May 8th Blue Jays Minor League Recap: Morris drives in 6 for the D-Jays</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/05/09/blue-jays-take-flight-early-ground-astros-8-4/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/04/recap-288x160.png" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/05/09/blue-jays-take-flight-early-ground-astros-8-4/">Blue Jays Take Flight Early, Ground Astros 8-4</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/05/08/blue-jays-lose-10-4-to-astros-one-of-those-nights/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/04/recap-288x160.png" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/05/08/blue-jays-lose-10-4-to-astros-one-of-those-nights/">Blue Jays Lose 10-4 to Astros: One Of Those Nights</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/05/08/may-7th-blue-jays-minor-league-recap-hiraldo-shines-in-dunedin/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2020/07/FB_IMG_1595621472332-e1596137518776-288x160.jpg" />								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/05/08/may-7th-blue-jays-minor-league-recap-hiraldo-shines-in-dunedin/">May 7th Blue Jays Minor League Recap: Hiraldo shines in Dunedin</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
											</div><!-- End .bfastmag-related-posts -->
			</div><!-- End .col-md-12 -->
		  </div><!-- End .row -->
		  <div class="mb20"></div><!-- space -->

					<input type="hidden" class="tPacficBfPst" data-title ="May 9th Blue Jays Minor League Recap: Happy Mother&#8217;s Day" data-url="https://jaysfromthecouch.com/2021/05/10/may-9th-blue-jays-minor-league-recap-happy-mothers-day/"><input type="hidden" class="tPacficBfNxtPst" data-url="https://jaysfromthecouch.com/2021/05/09/blue-jays-drop-series-finale-vs-astros/">
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jaysfromthecouch.com/2021/05/09/blue-jays-drop-series-finale-vs-astros/" rel="prev"><span class="post-nav-item"><span class="post-navi" aria-hidden="true">PREVIOUS</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Blue Jays drop series finale vs Astros</span></span><span class="arrow icon-arrow-left fa"><span class="bfast_mav_img"><img width="150" height="150" src="https://jaysfromthecouch.com/wp-content/uploads/2021/04/recap-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Blue Jays Recap" loading="lazy" /></span></span></a></div></div>
	</nav>
<div id="disqus_thread"></div>

				
	</main><!-- #main -->
	 

                  </div><!-- End .bfastmag-content-left -->
                </div><!-- End #primary-->
             
<aside id="secondary" class="widget-area col-md-3 sidebar" role="complementary">
	<div id="search-7" class="widget widget_search">
<form role="search" method="get" class="navbar-form"  action="https://jaysfromthecouch.com/">
	<label for="search-form-609906433024b">
		<span class="screen-reader-text">Search for:		</span>
	</label>
	<input type="search" id="search-form-609906433024b"  name="s" class="form-control" placeholder="Search here &hellip;" title="Search for:">
	<button  class="bf-search" type="submit" title="Search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div>
		<div id="recent-posts-5" class="widget widget_recent_entries">
		<h3 class="title-border   title-bg-line"><span>Recent Posts<span class="line"></span></span></h3>
		<ul>
											<li>
					<a href="https://jaysfromthecouch.com/2021/05/10/may-9th-blue-jays-minor-league-recap-happy-mothers-day/" aria-current="page">May 9th Blue Jays Minor League Recap: Happy Mother&#8217;s Day</a>
											<span class="post-date">May 10, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/05/09/blue-jays-drop-series-finale-vs-astros/">Blue Jays drop series finale vs Astros</a>
											<span class="post-date">May 9, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/05/09/may-8th-blue-jays-minor-league-recap-morris-drives-in-6-for-the-d-jays/">May 8th Blue Jays Minor League Recap: Morris drives in 6 for the D-Jays</a>
											<span class="post-date">May 9, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/05/09/blue-jays-take-flight-early-ground-astros-8-4/">Blue Jays Take Flight Early, Ground Astros 8-4</a>
											<span class="post-date">May 9, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/05/08/blue-jays-lose-10-4-to-astros-one-of-those-nights/">Blue Jays Lose 10-4 to Astros: One Of Those Nights</a>
											<span class="post-date">May 8, 2021</span>
									</li>
					</ul>

		</div><div id="rss-2" class="widget widget_rss"><h3 class="title-border   title-bg-line"><span><a class="rsswidget" href="https://anchor.fm/s/a02682c/podcast/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://jaysfromthecouch.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://jaysfromthecouch.com/">Jays From the Couch Radio</a><span class="line"></span></span></h3><ul><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep257- The Great Blue Jays Pitching Debate</a> <span class="rss-date">April 26, 2021</span> <cite>Shaun Doyle, Karen Soutar &amp; Steve Fekete</cite></li><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep256- Blue Jays, Biggio, Blunders</a> <span class="rss-date">April 19, 2021</span> <cite>Shaun Doyle, Karen Soutar &amp; Steve Fekete</cite></li><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep255- Blue Jays Roster Shuffle</a> <span class="rss-date">April 12, 2021</span> <cite>Shaun Doyle &amp; Karen Soutar</cite></li><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep254- Blue Jays 2021 Early Returns</a> <span class="rss-date">April 5, 2021</span> <cite>Shaun Doyle &amp; Steve Fekete</cite></li><li><a class='rsswidget' href='https://jaysfromthecouch.com/jftc-radio-podcast/'>JFtC Podcast Ep253- Blue Jays 2021 Season Preview</a> <span class="rss-date">March 29, 2021</span> <cite>Shaun Doyle, Karen Soutar &amp; Steve Fekete</cite></li></ul></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad3Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="2120908732"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-77" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>DaveMe Images<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener"><br />
<img loading="lazy" src="http://jaysfromthecouch.com/wp-content/uploads/2017/11/23423751_10215165932130068_666030134_o.jpg" alt="W3Schools" width="250" height="200" border="0" /><br />
</a></p>
</div>
		</div><div id="text-32" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>JFtC vs ALS Swag Shop<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="blank" rel="noopener"><img src="http://jaysfromthecouch.com/wp-content/uploads/2017/09/Screenshot-2017-09-02-at-6.33.08-PM.png" /></a></p>
</div>
		</div><div id="text-28" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Support JFtC Campaign to Fight ALS<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="http://support.alsevents.ca/JaysFromtheCouch" target="blank" rel="noopener"><img src="http://jaysfromthecouch.com/wp-content/uploads/2017/08/als.jpg" /></a></p>
</div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad4Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6022835060984964"
     data-ad-slot="2397633538"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-60" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Jays From the Couch on Twitter<span class="line"></span></span></h3>			<div class="textwidget"><p>            <a class="twitter-timeline"  href="https://twitter.com/JaysFromCouch" data-widget-id="680045009614286848">Tweets by @JaysFromCouch</a><br />
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div><div id="text-63" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>&#8216;Like&#8217; Us on Facebook!<span class="line"></span></span></h3>			<div class="textwidget"><p><iframe loading="lazy" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FJaysFromtheCouch%2F&#038;tabs=timeline&#038;width=300&#038;height=400&#038;small_header=false&#038;adapt_container_width=true&#038;hide_cover=false&#038;show_facepile=false&#038;appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></p>
</div>
		</div><div id="categories-7" class="widget widget_categories"><h3 class="title-border   title-bg-line"><span>More JFtC<span class="line"></span></span></h3>
			<ul>
					<li class="cat-item cat-item-7"><a href="https://jaysfromthecouch.com/category/analysis/" title="Digging in deep to the Toronto Blue Jays with thoughtful analysis.">Analysis</a>
</li>
	<li class="cat-item cat-item-563"><a href="https://jaysfromthecouch.com/category/blue-jays-hot-stove/" title="We keep you up to date on all your Toronto Blue Jays Offseason Hot Stove News, Rumours, Analysis and more!">Blue Jays Hot Stove</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/" title="You&#039;ll find info here to keep you in the loop with the Toronto Blue Jays&#039; minor league system.

">Blue Jays MiLB</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://jaysfromthecouch.com/category/news/" title="Stay up to date on news for your Toronto Blue Jays!">Blue Jays News</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://jaysfromthecouch.com/category/editorial/" title="Insight and opinions about your Toronto Blue Jays">Editorial</a>
</li>
	<li class="cat-item cat-item-99"><a href="https://jaysfromthecouch.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://jaysfromthecouch.com/category/jftc-radio/" title="Catch up on all of the audio content from Jays From the Couch Radio!">JFtC Radio</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a>
</li>
	<li class="cat-item cat-item-539"><a href="https://jaysfromthecouch.com/category/trade-deadline/">Trade Deadline</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://jaysfromthecouch.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</div></aside><!-- #secondary -->
        </div><!-- End .row -->
    </div><!-- End .container -->

<div class="tpSpinner">
  <div class="bounce1"></div>
  <div class="bounce2"></div>
  <div class="bounce3"></div>
</div>

  </div><!-- End .singlePostcontainer -->
 </div><!-- #content -->

        <footer id="footer" class="site-footer footer-inverse" role="contentinfo">
            <div id="footer-inner">
                <div class="container">
                    <div class="row">

 
                                                        <div itemscope itemtype="http://schema.org/WPSideBar" class="col-md-4 col-sm-12 bfast-footer-widget" id="sidebar-widgets-area-1" aria-label="Widgets Area 1">
                                    <div id="bfastmag-social-widget-3" class="widget tpcrn-social-icons-widget"><h3 class="title-border title-bg-line"><span>Follow Jays From the Couch!<span class="line"></span></span></h3>  
			<div class="widget">
	<div class="social-icons">
					
		<a   title="RSS Feed" class="bfast-rss" href="https://jaysfromthecouch.com/feed/" > <i class="fa fa-feed"></i></a> 
		 		 <a  title="Facebook" class="bfast-fb" href="https://www.facebook.com/JaysFromtheCouch/" > <i class="fa fa-facebook"></i></a> 
		 		 <a  title="Twitter" class="bfast-tw" href="https://twitter.com/JaysFromCouch" > <i class="fa fa-twitter"></i></a> 
		 		<a  title="YouTube" class="bfast-yt" href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg" > <i class="fa fa-youtube"></i></a> 
			</div>
			</div>
		 		</div>                                </div>
                                                        <div itemscope itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-2" class="col-md-4 col-sm-12 bfast-footer-widget" aria-label="Widgets Area 2">
                                    <div id="text-46" class="widget widget_text">			<div class="textwidget"><p><center><strong><font size="3">Jays From the Couch</strong> is an independent news outlet covering the Toronto Blue Jays.</font></p>
<p>&nbsp;</p>
<p>JFtC is in no way affiliated with the Toronto Blue Jays or Major League Baseball.</p>
<p>&nbsp;</p>
<p>Please direct inquiries to Jays From the Couch &#8211; 36 Geldart Crt, Dart., NS, B2V 2P1 | 902.209.7693 | <strong>info@jaysfromthecouch.com</strong><center></p>
</div>
		</div>                                </div>
                                                        <div itemscope itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-3" class="col-md-4 col-sm-12 bfast-footer-widget" aria-label="Widgets Area 3">
                                    <div id="archives-8" class="widget widget_archive"><h3 class="title-border title-bg-line"><span>Under the Cushions &#8211; JFtC Archives<span class="line"></span></span></h3>		<label class="screen-reader-text" for="archives-dropdown-8">Under the Cushions &#8211; JFtC Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://jaysfromthecouch.com/2021/05/'> May 2021 &nbsp;(17)</option>
	<option value='https://jaysfromthecouch.com/2021/04/'> April 2021 &nbsp;(32)</option>
	<option value='https://jaysfromthecouch.com/2021/03/'> March 2021 &nbsp;(22)</option>
	<option value='https://jaysfromthecouch.com/2021/02/'> February 2021 &nbsp;(18)</option>
	<option value='https://jaysfromthecouch.com/2021/01/'> January 2021 &nbsp;(25)</option>
	<option value='https://jaysfromthecouch.com/2020/12/'> December 2020 &nbsp;(10)</option>
	<option value='https://jaysfromthecouch.com/2020/11/'> November 2020 &nbsp;(22)</option>
	<option value='https://jaysfromthecouch.com/2020/10/'> October 2020 &nbsp;(17)</option>
	<option value='https://jaysfromthecouch.com/2020/09/'> September 2020 &nbsp;(15)</option>
	<option value='https://jaysfromthecouch.com/2020/08/'> August 2020 &nbsp;(19)</option>
	<option value='https://jaysfromthecouch.com/2020/07/'> July 2020 &nbsp;(23)</option>
	<option value='https://jaysfromthecouch.com/2020/06/'> June 2020 &nbsp;(1)</option>
	<option value='https://jaysfromthecouch.com/2020/05/'> May 2020 &nbsp;(4)</option>
	<option value='https://jaysfromthecouch.com/2020/04/'> April 2020 &nbsp;(6)</option>
	<option value='https://jaysfromthecouch.com/2020/03/'> March 2020 &nbsp;(18)</option>
	<option value='https://jaysfromthecouch.com/2020/02/'> February 2020 &nbsp;(20)</option>
	<option value='https://jaysfromthecouch.com/2020/01/'> January 2020 &nbsp;(33)</option>
	<option value='https://jaysfromthecouch.com/2019/12/'> December 2019 &nbsp;(29)</option>
	<option value='https://jaysfromthecouch.com/2019/11/'> November 2019 &nbsp;(25)</option>
	<option value='https://jaysfromthecouch.com/2019/10/'> October 2019 &nbsp;(34)</option>
	<option value='https://jaysfromthecouch.com/2019/09/'> September 2019 &nbsp;(29)</option>
	<option value='https://jaysfromthecouch.com/2019/08/'> August 2019 &nbsp;(68)</option>
	<option value='https://jaysfromthecouch.com/2019/07/'> July 2019 &nbsp;(59)</option>
	<option value='https://jaysfromthecouch.com/2019/06/'> June 2019 &nbsp;(42)</option>
	<option value='https://jaysfromthecouch.com/2019/05/'> May 2019 &nbsp;(48)</option>
	<option value='https://jaysfromthecouch.com/2019/04/'> April 2019 &nbsp;(55)</option>
	<option value='https://jaysfromthecouch.com/2019/03/'> March 2019 &nbsp;(24)</option>
	<option value='https://jaysfromthecouch.com/2019/02/'> February 2019 &nbsp;(32)</option>
	<option value='https://jaysfromthecouch.com/2019/01/'> January 2019 &nbsp;(43)</option>
	<option value='https://jaysfromthecouch.com/2018/12/'> December 2018 &nbsp;(34)</option>
	<option value='https://jaysfromthecouch.com/2018/11/'> November 2018 &nbsp;(30)</option>
	<option value='https://jaysfromthecouch.com/2018/10/'> October 2018 &nbsp;(36)</option>
	<option value='https://jaysfromthecouch.com/2018/09/'> September 2018 &nbsp;(32)</option>
	<option value='https://jaysfromthecouch.com/2018/08/'> August 2018 &nbsp;(56)</option>
	<option value='https://jaysfromthecouch.com/2018/07/'> July 2018 &nbsp;(64)</option>
	<option value='https://jaysfromthecouch.com/2018/06/'> June 2018 &nbsp;(66)</option>
	<option value='https://jaysfromthecouch.com/2018/05/'> May 2018 &nbsp;(49)</option>
	<option value='https://jaysfromthecouch.com/2018/04/'> April 2018 &nbsp;(55)</option>
	<option value='https://jaysfromthecouch.com/2018/03/'> March 2018 &nbsp;(41)</option>
	<option value='https://jaysfromthecouch.com/2018/02/'> February 2018 &nbsp;(36)</option>
	<option value='https://jaysfromthecouch.com/2018/01/'> January 2018 &nbsp;(43)</option>
	<option value='https://jaysfromthecouch.com/2017/12/'> December 2017 &nbsp;(39)</option>
	<option value='https://jaysfromthecouch.com/2017/11/'> November 2017 &nbsp;(41)</option>
	<option value='https://jaysfromthecouch.com/2017/10/'> October 2017 &nbsp;(53)</option>
	<option value='https://jaysfromthecouch.com/2017/09/'> September 2017 &nbsp;(51)</option>
	<option value='https://jaysfromthecouch.com/2017/08/'> August 2017 &nbsp;(85)</option>
	<option value='https://jaysfromthecouch.com/2017/07/'> July 2017 &nbsp;(85)</option>
	<option value='https://jaysfromthecouch.com/2017/06/'> June 2017 &nbsp;(87)</option>
	<option value='https://jaysfromthecouch.com/2017/05/'> May 2017 &nbsp;(111)</option>
	<option value='https://jaysfromthecouch.com/2017/04/'> April 2017 &nbsp;(102)</option>
	<option value='https://jaysfromthecouch.com/2017/03/'> March 2017 &nbsp;(64)</option>
	<option value='https://jaysfromthecouch.com/2017/02/'> February 2017 &nbsp;(68)</option>
	<option value='https://jaysfromthecouch.com/2017/01/'> January 2017 &nbsp;(59)</option>
	<option value='https://jaysfromthecouch.com/2016/12/'> December 2016 &nbsp;(45)</option>
	<option value='https://jaysfromthecouch.com/2016/11/'> November 2016 &nbsp;(65)</option>
	<option value='https://jaysfromthecouch.com/2016/10/'> October 2016 &nbsp;(61)</option>
	<option value='https://jaysfromthecouch.com/2016/09/'> September 2016 &nbsp;(91)</option>
	<option value='https://jaysfromthecouch.com/2016/08/'> August 2016 &nbsp;(78)</option>
	<option value='https://jaysfromthecouch.com/2016/07/'> July 2016 &nbsp;(85)</option>
	<option value='https://jaysfromthecouch.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='https://jaysfromthecouch.com/2016/05/'> May 2016 &nbsp;(117)</option>
	<option value='https://jaysfromthecouch.com/2016/04/'> April 2016 &nbsp;(121)</option>
	<option value='https://jaysfromthecouch.com/2016/03/'> March 2016 &nbsp;(52)</option>
	<option value='https://jaysfromthecouch.com/2016/02/'> February 2016 &nbsp;(65)</option>
	<option value='https://jaysfromthecouch.com/2016/01/'> January 2016 &nbsp;(89)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-8" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>                                </div>
                        
                    </div><!-- End .row -->
                </div><!-- End .container -->
            </div><!-- End #footer-inner -->
<div id="footer-bottom" class="no-bg">
        <div class="container">
              <div class="bfastmag-footer-container">
    <div class="col-md-8 col-md-push-4 bfastmag-footer-menu">
            </div><!-- End .col-md-6 -->
    <div class="col-md-4 col-md-pull-8 poweredby">

 &copy; Copyright 2017 -  <a href="https://jaysfromthecouch.com/" title="Quality Toronto Blue Jays Coverage!">Jays From The Couch</a> by <a href="https://themepacific.com/">Themepacific</a>    
    </div><!-- End .col-md-6 -->
                    </div><!-- End .row -->
                </div><!-- End .container -->
            </div><!-- End #footer-bottom -->
        </footer><!-- End #footer -->
        <div id="gotop"  class="fa fa-caret-up"></div>        
        </div><!-- #page -->
</div><!-- End #wrapper -->

<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<style type="text/css">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</style><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jaysfromthecouch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"29028 https:\/\/jaysfromthecouch.com\/?p=29028","disqusShortname":"jaysfromthecouch","disqusTitle":"May 9th Blue Jays Minor League Recap: Happy Mother\u2019s Day","disqusUrl":"https:\/\/jaysfromthecouch.com\/2021\/05\/10\/may-9th-blue-jays-minor-league-recap-happy-mothers-day\/","postId":"29028"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='bfastmag-script-home-js-extra'>
/* <![CDATA[ */
var OwlCarouselRtl = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.home.js?ver=1.0.0' id='bfastmag-script-home-js'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.single.js?ver=1.0.0' id='bfastmag-script-single-js'></script>
<script type='text/javascript' id='bfastmag-global-all-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
var stickyMenu = {"disable_sticky":"1"};
var bfastmag_spost_auto_load = {"limit":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.global.js?ver=1.0.1' id='bfastmag-global-all-js'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/owl.carousel.js?ver=2.0.0' id='bfastmag-owl-carousel-js'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sby_scripts-js-extra'>
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder.png","placeholderNarrow":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder-narrow.png","autoplay":"","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/js/sb-youtube.min.js?ver=1.4' id='sby_scripts-js'></script>
<script type='text/javascript' src='https://jaysfromthecouch.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script></body>
</html>