<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://jaysfromthecouch.com/xmlrpc.php"/>
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>August 24th Blue Jays Minor League Recap: Merryweather with a clean inning, clean bill health? - Jays From The Couch</title>
	<meta name="description" content="Join Jays From The Couch Each And Every Morning For Your Toronto Blue Jays Minor League Recap. You&#39;ll Also Be Treated To Updates On The System&#39;s Top-Rated Prospects."/>
	<link rel="canonical" href="https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="August 24th Blue Jays Minor League Recap: Merryweather with a clean inning, clean bill health? - Jays From The Couch"/>
	<meta property="og:description" content="Join Jays From The Couch Each And Every Morning For Your Toronto Blue Jays Minor League Recap. You&#39;ll Also Be Treated To Updates On The System&#39;s Top-Rated Prospects."/>
	<meta property="og:url" content="https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/"/>
	<meta property="og:site_name" content="Jays From The Couch"/>
	<meta property="article:publisher" content="https://www.facebook.com/JaysFromtheCouch/"/>
	<meta property="article:author" content="https://www.facebook.com/r.j.mueller"/>
	<meta property="article:published_time" content="2021-08-25T12:24:11+00:00"/>
	<meta property="og:image" content="http://jaysfromthecouch.com/wp-content/uploads/2021/06/milb.png"/>
	<meta property="og:image:width" content="1200"/>
	<meta property="og:image:height" content="630"/>
	<meta name="twitter:card" content="summary"/>
	<meta name="twitter:creator" content="@MuellerRyan11"/>
	<meta name="twitter:site" content="@JaysFromCouch"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Ryan Mueller"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="5 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//www.googletagmanager.com"/>
<link rel="dns-prefetch" href="//use.fontawesome.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/>
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch » Feed" href="https://jaysfromthecouch.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch » Comments Feed" href="https://jaysfromthecouch.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch » August 24th Blue Jays Minor League Recap: Merryweather with a clean inning, clean bill health? Comments Feed" href="https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/feed/"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-71734233-1" type="text/javascript" data-cfasync="false" async=""></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-71734233-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-71734233-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaysfromthecouch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="sby_styles-css" href="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.2" type="text/css" media="all"/>
<link rel="stylesheet" id="sb_instagram_styles-css" href="https://jaysfromthecouch.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://jaysfromthecouch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8" type="text/css" media="all"/>
<link rel="stylesheet" id="ctf_styles-css" href="https://jaysfromthecouch.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.2" type="text/css" media="all"/>
<link rel="stylesheet" id="perfect-pullquotes-styles-css" href="https://jaysfromthecouch.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5" type="text/css" media="all"/>
<link rel="stylesheet" id="wpsr_main_css-css" href="https://jaysfromthecouch.com/wp-content/plugins/wp-socializer/public/css/wpsr.min.css?ver=6.5" type="text/css" media="all"/>
<link rel="stylesheet" id="wpsr_fa_icons-css" href="https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=6.5" type="text/css" media="all"/>
<link rel="stylesheet" id="yop-public-css" href="https://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.0.css?ver=5.8" type="text/css" media="all"/>
<link rel="stylesheet" id="bfastmag-bootstrap-css" href="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/bootstrap.min.css?ver=3.3.5" type="text/css" media="all"/>
<link rel="stylesheet" id="bfastmag-style-css" href="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/style.css?ver=5.8" type="text/css" media="all"/>
<link rel="stylesheet" id="bfastmag-mobile-css" href="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/mobile.css?ver=1.0.0" type="text/css" media="all"/>
<link crossorigin="anonymous" rel="stylesheet" id="bfastmag-googlefonts-css" href="//fonts.googleapis.com/css?family=Roboto+Codensed%3A400%2C700%7CRoboto%3A400%2C500%2C600%2C700%7CRoboto+Slab%3A400%2C700%2C600%7CPT+Sans%3A%7CPT+Sans%3A300%7CPT+Sans%3A700%7CPT+Sans%3A300%7CPT+Sans%3A300%7CPT+Sans%3A&amp;subset=latin%2Clatin-ext" type="text/css" media="all"/>
<link rel="stylesheet" id="bfastmag-fontawesome-css" href="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/font-awesome.min.css?ver=4.4.0" type="text/css" media="all"/>
<link rel="stylesheet" id="cff-css" href="https://jaysfromthecouch.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0" type="text/css" media="all"/>
<link crossorigin="anonymous" rel="stylesheet" id="sb-font-awesome-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8" type="text/css" media="all"/>
<link rel="stylesheet" id="tablepress-default-css" href="https://jaysfromthecouch.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14" type="text/css" media="all"/>
<script type="text/javascript" id="monsterinsights-frontend-script-js-extra">
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/jaysfromthecouch.com","hash_tracking":"false","ua":"UA-71734233-1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0" id="monsterinsights-frontend-script-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" id="yop-public-js-extra">
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/jaysfromthecouch.com\/wp-login.php?redirect_to=https%3A%2F%2Fjaysfromthecouch.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.0.min.js?ver=5.8" id="yop-public-js"></script>
<script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-71734233-1" id="google_gtagjs-js" async=""></script>
<script type="text/javascript" id="google_gtagjs-js-after">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["jaysfromthecouch.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-71734233-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://jaysfromthecouch.com/wp-json/"/><link rel="alternate" type="application/json" href="https://jaysfromthecouch.com/wp-json/wp/v2/posts/30769"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaysfromthecouch.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaysfromthecouch.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.8"/>
<link rel="shortlink" href="https://jaysfromthecouch.com/?p=30769"/>
<link rel="alternate" type="application/json+oembed" href="https://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F08%2F25%2Faugust-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F08%2F25%2Faugust-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health%2F&amp;format=xml"/>
	<link rel="preconnect" href="https://fonts.googleapis.com"/>
	<link rel="preconnect" href="https://fonts.gstatic.com"/>
	<link href="https://fonts.googleapis.com/css2?display=swap&amp;family=PT+Sans:wght@700&amp;family=PT+Serif:wght@400;700" rel="stylesheet"/><meta name="generator" content="Site Kit by Google 1.39.0"/><meta name="google-site-verification" content="_T3Lxq6rdmLLG8shZGJhpaparel4cAfIh8v8M2BYy5c"/>        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://jaysfromthecouch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3a24f913-387e-45de-8db7-8310f3400c54';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://jaysfromthecouch.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2358eea7-3e97-4fb7-b492-b25c712616ac";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://jaysfromthecouch.com/wp-content/uploads/2017/10/Black.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/amp/"/><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6022835060984964","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style type="text/css">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</style><link rel="icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-270x270.jpg"/>
<style type="text/css"> .tabs-tp-site-wrap2 ul li.active:after, button, input[type="button"], input[type="reset"], input[type="submit"],.title-border .line,.tpcrn-soc-counter,#header-search-form:before { border-color: #003da5 }span.breaking:before,.tabs-tp-site-wrap2 ul li.active:after,.footer-inverse #footer-bottom.no-bg {  border-bottom-color: #003da5 }.cat-links ul li a, .tagcloud a ,#gotop, .sticky-menu .post-content-loader .percent, li.menu-item.menu-item-home a, #footer button, .pirate-forms-submit-button, button, input[type="button"], input[type="reset"], input[type="submit"],.woocommerce ul.products li.product .button, .woocommerce ul.products li.product .onsale, .woocommerce span.onsale, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button,li.menu-item.menu-item-home a:hover,.entry-content .readmore a:hover { background-color: #003da5 }#header-search-form:before,.entry-content .readmore a { border-color: #003da5 transparent }.tp_time_date i,.woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce ul.products li.product .price,.entry-content .readmore a {  color: #003da5 } .tp_header_v2 .main-navigation { background-color: #041e42 } .navbar-left.social-links:before { border-top-color: #041e42 } .tp_header_v2 .navbar-right:before { border-bottom-color: #041e42 } .title-border span { color: #041e42 } .tp-item-block .entry-title a { color: #041e42 } .bfastmag-featured-slider .tp-item-block .tp-post-item-meta .entry-title a { color: #ffffff!important }  .cat-links ul li a, .tagcloud a { background-color: #dd3333!important }  a:hover, a:focus, a:active,  .tp-post-item-meta a:hover, .entry-meta a:hover, .tp-item-block.entry:hover .entry-title a, .bfastmag-featured-slider .tp-item-block.entry:hover .entry-title a,.bfast_subCats a:hover , .tabs-tp-site-wrap2 ul li.active a ,#footer.footer-inverse .poweredby a,.featured-large:hover .featured-o-title, .bfastmag-top-carousel .entry:hover .entry-title a ,.social-links a:hover > i, ul > li:hover > a, .navigation-top ul > li:hover > a, .main-navigation ul > li:hover > a, .sidebar .widget li:hover a,.entry:hover .entry-title a,.nav-next a:hover .post-title, .nav-previous a:hover .post-title {  color: #2476bf!important } .cat-item a:before, ul.tp-sub-menu-column a:before {  border-bottom-color: #2476bf }body {font-family:PT Sans;}.entry.single .entry-title, .tp-spost-fullw-bg  .entry-title {font-family:PT Sans;font-size:45px;font-weight:700;line-height:55px;}.tp-post-item-meta, .entry-meta, span.bfast_subCatItem a ,.articleSide-entry-meta  {font-family:PT Sans;}.post .entry-content p {font-family:PT Sans;font-size:17px;}.bfastmag-featured-slider .tp-item-block .entry-title a,.featured-o-title {font-family:PT Sans;font-weight:300;}.main-navigation li a,.navigation-top ul li a {font-family:PT Sans;font-weight:300;}.title-border span,ul.tabs2 li a {font-family:PT Sans!important;font-weight:700;}.tp-item-block .entry-title a ,.bfast-content-li.col-md-7 .entry-title,.bfastmag-related-posts .entry-content-wrapper .entry-title {font-family:PT Sans;font-weight:300;}.sidebar .widget li a, #footer .sb-post-list-title h4 a {font-family:PT Sans;font-weight:300;}</style>		<style type="text/css" id="wp-custom-css">
			.tp-spost-fullw-bg.tp-bg-overlay:before{
display:none!important;
}
.entry-content a {
color: blue;
}		</style>
			<style id="egf-frontend-styles" type="text/css">
		H1, H2, H3, H4, H5, H6 {font-family: 'PT Sans', sans-serif;font-style: normal;font-weight: 700;text-decoration: none;text-transform: capitalize;} p {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 400;} p {font-family: 'Arial', sans-serif;font-style: normal;font-weight: 400;} h1 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h2 {font-family: 'PT Sans', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h3 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h4 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h5 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h6 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;} 	</style>
	<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="e4de1e8623a5e24c2a06e17412b56348"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 282788;
var ezdomain = 'jaysfromthecouch.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD --></head>

<body class="post-template-default single single-post postid-30769 single-format-standard custom-background wp-custom-logo group-blog singleLoadMore">
 <div id="page" class="site">
    <div id="wrapper" class="boxed"> <!-- boxed  -->
        <header id="header" class="site-header  tp_header_v2" role="banner">
            <div class="navbar-top">
              <div class="container">
                 <div class="row">
                
                <div class="navbar-left social-links">
                    <a href="https://twitter.com/JaysFromCouch" class="social-link"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/JaysFromtheCouch/" class="social-link"><i class="fa fa-facebook-square"></i></a><a href="https://www.instagram.com/jays_from_the_couch/" class="social-link"><i class="fa fa-instagram"></i></a>                </div>
              

                            <div class="navbar-right">
                  <div id="navbar" class="navbar">
                            <nav id="navigation-top" class="navigation-top" role="navigation">
                                <button class="menu-toggle"><i class="fa fa-bars"></i></button>

                                    <a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-primary-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="https://jaysfromthecouch.com/category/news/">News</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-215"><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB</a></li>
<li id="menu-item-25961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25961"><a href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC Radio Podcast</a></li>
<li id="menu-item-17957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17957"><a href="https://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS</a></li>
<li id="menu-item-25948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25948"><a href="https://jaysfromthecouch.com/about-jftc/">JFtC Staff</a></li>
</ul></div>                            </nav><!-- #navigation-top -->
                    </div>
                    <div class="tp_time_date"><i class="fa fa-calendar-o"></i><span>August 25, 2021</span></div>
                </div>

                
                </div>
              </div>
            </div><!-- .navbar-top -->

            <div class="inner-header clearfix">
              <div class="container">
                 <div class="row">
                
                
                <div class="col-md-3 col-sm-3 col-xs-12 navbar-brand">
                  <div class="site-branding">
                    <button class=" navbar-toggle offcanvas-toggle js-offcanvas-btn">
                       <span class="screen-reader-text">Toggle navigation</span>
                        <span class="hiraku-open-btn-line"></span>
                    </button>
                    <div class="site-logo"><a href="https://jaysfromthecouch.com/"><img src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/3.-Jays-from-the-Couch_BLUE.jpg" rel="home"/></a></div>                    </div><!-- .site-branding -->
                </div>
            
                
                    <div class="col-xs-12  col-sm-9 col-md-9 bfastmag-a-d-v"><div id="text-42" class="widget widget_text">			<div class="textwidget"><p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br/>
<!-- jftc --><br/>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6022835060984964" data-ad-slot="8090080455" data-ad-format="auto" data-full-width-responsive="true"></ins><br/>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></div>               

                
               </div> <!--.row-->
             </div> <!--.container-->
            </div> <!--.inner-header-->

            
            
            <div id="navbar" class="navbar ">

              <nav id="site-navigation" class="navigation main-navigation js-offcanvas" role="navigation">
                 <div class="container">
                 <button type="button" class="navbar-btn nav-mobile"><i class="fa fa-search"></i></button>
                <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>

                <ul id="primary-menu" class="nav-menu"><li class="menu-item menu-item-home"><a href="https://jaysfromthecouch.com" title="Jays From The Couch"><i class="fa fa-home" aria-hidden="true"></i></a></li><li id="menu-item-585" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/news/">News</a></li><li id="menu-item-586" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li><li id="menu-item-216" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li><li id="menu-item-215" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children tp_mmenu tp_mega_thumb_cat "><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links">
	<li id="menu-item-22832" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a></li></ul> <!--sub-Menu-->

 <div id="menu-item-215 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-215 tp_menu_tab_content current">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/" title="August 24th Blue Jays Minor League Recap: Merryweather with a clean inning, clean bill health?"><img alt="August 24th Blue Jays Minor League Recap: Merryweather with a clean inning, clean bill health?" src="https://jaysfromthecouch.com/wp-content/uploads/2021/06/milb-288x160.png"/></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/ "> August 24th Blue Jays Minor League Recap: Merryweather with a clean inning, clean bill health?</a></div><h3><a href="https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/" title="August 24th Blue Jays Minor League Recap: Merryweather with a clean inning, clean bill health?">August 24th Blue Jays Minor League Recap: Merryweather with a clean inning, clean bill health?</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/08/23/august-22nd-blue-jays-minor-league-recap/" title="August 22nd Blue Jays Minor League Recap: Warmoth perfect in Herd’s win"><img alt="August 22nd Blue Jays Minor League Recap: Warmoth perfect in Herd’s win" src="https://jaysfromthecouch.com/wp-content/uploads/2021/06/milb-288x160.png"/></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/08/23/august-22nd-blue-jays-minor-league-recap/ "> August 22nd Blue Jays Minor League Recap: Warmoth perfect in Herd’s win</a></div><h3><a href="https://jaysfromthecouch.com/2021/08/23/august-22nd-blue-jays-minor-league-recap/" title="August 22nd Blue Jays Minor League Recap: Warmoth perfect in Herd’s win">August 22nd Blue Jays Minor League Recap: Warmoth perfect in Herd’s win</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/08/22/august-21st-blue-jays-minor-league-recap-horwitz-homers-11-game-hit-streak/" title="August 21st Blue Jays Minor League Recap: Horwitz homers, 11-game hit streak"><img alt="August 21st Blue Jays Minor League Recap: Horwitz homers, 11-game hit streak" src="https://jaysfromthecouch.com/wp-content/uploads/2021/06/milb-288x160.png"/></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/08/22/august-21st-blue-jays-minor-league-recap-horwitz-homers-11-game-hit-streak/ "> August 21st Blue Jays Minor League Recap: Horwitz homers, 11-game hit streak</a></div><h3><a href="https://jaysfromthecouch.com/2021/08/22/august-21st-blue-jays-minor-league-recap-horwitz-homers-11-game-hit-streak/" title="August 21st Blue Jays Minor League Recap: Horwitz homers, 11-game hit streak">August 21st Blue Jays Minor League Recap: Horwitz homers, 11-game hit streak</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

 <div id="menu-item-22832 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-22832 tp_menu_tab_content ">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/05/31/blue-jays-draft-2021-part-iii-the-dark-horses/" title="Blue Jays Draft 2021: Part III – The Dark Horses"><img alt="Blue Jays Draft 2021: Part III – The Dark Horses" src="https://jaysfromthecouch.com/wp-content/uploads/2020/01/cansecoshot-288x160.jpg"/></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/05/31/blue-jays-draft-2021-part-iii-the-dark-horses/ "> Blue Jays Draft 2021: Part III – The Dark Horses</a></div><h3><a href="https://jaysfromthecouch.com/2021/05/31/blue-jays-draft-2021-part-iii-the-dark-horses/" title="Blue Jays Draft 2021: Part III – The Dark Horses">Blue Jays Draft 2021: Part III – The Dark Horses</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/05/29/blue-jays-draft-2021-part-ii-the-mocks/" title="Blue Jays Draft 2021:  Part II – The Mocks"><img alt="Blue Jays Draft 2021:  Part II – The Mocks" src="https://jaysfromthecouch.com/wp-content/uploads/2018/10/rcpic-e1539603197399-288x160.jpg"/></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/05/29/blue-jays-draft-2021-part-ii-the-mocks/ "> Blue Jays Draft 2021:  Part II – The Mocks</a></div><h3><a href="https://jaysfromthecouch.com/2021/05/29/blue-jays-draft-2021-part-ii-the-mocks/" title="Blue Jays Draft 2021:  Part II – The Mocks">Blue Jays Draft 2021:  Part II – The Mocks</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/05/28/blue-jays-draft-2021-part-i-7-strategic-questions/" title="Blue Jays Draft 2021:  Part I – 7 Strategic Questions"><img alt="Blue Jays Draft 2021:  Part I – 7 Strategic Questions" src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/openrcnight-e1611840949885-288x160.jpg"/></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/05/28/blue-jays-draft-2021-part-i-7-strategic-questions/ "> Blue Jays Draft 2021:  Part I – 7 Strategic Questions</a></div><h3><a href="https://jaysfromthecouch.com/2021/05/28/blue-jays-draft-2021-part-i-7-strategic-questions/" title="Blue Jays Draft 2021:  Part I – 7 Strategic Questions">Blue Jays Draft 2021:  Part I – 7 Strategic Questions</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
</li><li id="menu-item-25961" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC Radio Podcast</a></li><li id="menu-item-17957" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children tp_mmenu mega-recent-featured "><a href="https://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links mega-links-latest">
	<li id="menu-item-17064" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch">JFtC vs ALS Shop</a>	</li><li id="menu-item-17033" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://support.alsevents.ca/JaysFromtheCouch">JFtC vs ALS Donations</a></li></ul> <!--sub-Menu-->

 <div id="menu-it" class="bfastmag-fp-s3">
<div class="tp-item-block-wrap"><div class="row">
</div></div></div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
</li><li id="menu-item-25948" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://jaysfromthecouch.com/about-jftc/">JFtC Staff</a></li></ul>
                <button type="button" class="navbar-btn nav-desktop"><i class="fa fa-search"></i></button>

                <div class="navbar-white top" id="header-search-form">
                  <div class="header_search_form_full">
                    
<form role="search" method="get" class="navbar-form" action="https://jaysfromthecouch.com/">
	<label for="search-form-612636857e764">
		<span class="screen-reader-text">Search for:		</span>
	</label>
	<input type="search" id="search-form-612636857e764" name="s" class="form-control" placeholder="Search here …" title="Search for:"/>
	<button class="bf-search" type="submit" title="Search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
                  </div>
                </div>


                <!-- End #header-search-form -->
                </div>
              </nav><!-- #site-navigation -->


            </div><!-- #navbar -->

            

        </header><!-- End #header -->
  <div id="content" class="site-content">     

<div class="singlePostcontainer current">
 
    
    <div class="container">
        <div class="row">
           <div id="primary" class="content-area">
             <div class="bfastmag-content-left col-md-9">
 
	<main id="main" class="site-main" role="main">

									
		  <div class="row">
			<div class="col-md-12">

				<article id="post-30769" class="singlev1 sImgAbove entry single post-30769 post type-post status-publish format-standard has-post-thumbnail hentry category-blue-jays-minor-leagues category-featured tag-jordan-groshans tag-luis-quinones tag-orelvis-martinez tag-toronto-blue-jays">


										<div class="tp-post-thumbnail">
							  <figure>
								<img width="1200" height="630" src="https://jaysfromthecouch.com/wp-content/uploads/2021/06/milb.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="blue jays milb recap" loading="lazy" srcset="https://jaysfromthecouch.com/wp-content/uploads/2021/06/milb.png 1200w, https://jaysfromthecouch.com/wp-content/uploads/2021/06/milb-300x158.png 300w, https://jaysfromthecouch.com/wp-content/uploads/2021/06/milb-1024x538.png 1024w, https://jaysfromthecouch.com/wp-content/uploads/2021/06/milb-768x403.png 768w, https://jaysfromthecouch.com/wp-content/uploads/2021/06/milb-170x89.png 170w, https://jaysfromthecouch.com/wp-content/uploads/2021/06/milb-90x47.png 90w, https://jaysfromthecouch.com/wp-content/uploads/2021/06/milb-370x194.png 370w, https://jaysfromthecouch.com/wp-content/uploads/2021/06/milb-780x410.png 780w" sizes="(max-width: 1200px) 100vw, 1200px"/>							  </figure>
							</div><!-- End .tp-post-thumbnail -->
						

			 	
			  <div class="bfast-article ">

 
				
						 				          <!--<span class="breadcrumbs cat-links">
				             <ul>
				              <li><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">Blue Jays MiLB</a></li><li><a href="https://jaysfromthecouch.com/category/featured/">Featured</a></li>				            </ul>
				          </span>--><!-- End .entry-tags -->
							 <h2 class="entry-title">August 24th Blue Jays Minor League Recap: Merryweather with a clean inning, clean bill health?</h2>				


			  <div class="entry-meta">
				  <div class="entry-meta-inner">
	 												<span class="tp-post-item-author vcard author author_name">
 									<a href="https://jaysfromthecouch.com/author/rmueller/" class="entry-author fn"> <!-- <i class="fa fa-user"></i> -->   <img data-authsrc="https://secure.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=20&amp;d=mm&amp;r=g"/>  Ryan Mueller</a>
 								</span>

								<span class="tp-post-item-date  date updated">
									 <i class="fa fa-calendar-o"></i> August 25, 2021								</span>
				</div> 
				
					  
			  </div> <!-- End .entry-meta -->



			


				  <div class="entry-content">
						<div class="wp-socializer wpsr-share-icons wpsr-flex-center" data-lg-action="show" data-sm-action="show" data-sm-width="768"><div class="wpsr-si-inner"><div class="socializer sr-popup sr-40px sr-squircle-2 sr-float sr-pad"><span class="sr-twitter"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=August+24th+Blue+Jays+Minor+League+Recap%3A+Merryweather+with+a+clean+inning%2C+clean+bill+health%3F%20-%20https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/%20@JaysFromCouch" target="_blank" title="Tweet this !" style="color: #ffffff"><i class="fab fa-twitter"></i></a></span>
<span class="sr-facebook"><a rel="nofollow" href="https://www.facebook.com/share.php?u=https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/" target="_blank" title="Share this on Facebook" style="color: #ffffff"><i class="fab fa-facebook-f"></i></a></span>
<span class="sr-fbmessenger"><a rel="nofollow" href="https://www.facebook.com/dialog/send?app_id=&amp;link=https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/&amp;redirect_uri=https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/" target="_blank" title="Facebook messenger" style="color: #ffffff" data-mobile="fb-messenger://share?link=https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/"><i class="fab fa-facebook-messenger"></i></a></span>
<span class="sr-reddit"><a rel="nofollow" href="https://reddit.com/submit?url=https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/&amp;title=August+24th+Blue+Jays+Minor+League+Recap%3A+Merryweather+with+a+clean+inning%2C+clean+bill+health%3F" target="_blank" title="Submit this to Reddit" style="color: #ffffff"><i class="fab fa-reddit-alien"></i></a></span>
<span class="sr-whatsapp"><a rel="nofollow" href="https://api.whatsapp.com/send?text=August+24th+Blue+Jays+Minor+League+Recap%3A+Merryweather+with+a+clean+inning%2C+clean+bill+health%3F%20https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/" target="_blank" title="WhatsApp" style="color: #ffffff" data-mobile="whatsapp://send?text=August+24th+Blue+Jays+Minor+League+Recap%3A+Merryweather+with+a+clean+inning%2C+clean+bill+health%3F%20-%20https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/"><i class="fab fa-whatsapp"></i></a></span>
<span class="sr-email"><a rel="nofollow" href="mailto:?subject=August 24th Blue Jays Minor League Recap: Merryweather with a clean inning, clean bill health?&amp;body=Join Jays From The Couch Each And Every Morning For Your Toronto Blue Jays Minor League Recap. You&#39;l%20-%20https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/" target="_blank" title="Email this " style="color: #ffffff"><i class="fa fa-envelope"></i></a></span></div></div></div><h3 style="padding-left: 40px;">Join Jays From The Couch Each And Every Morning For Your Toronto Blue Jays Minor League Recap. You’ll Also Be Treated To Updates On The System’s Top-Rated Prospects.</h3>
<p> </p>
<hr/>
<h6>Featured Image Courtesy Of <a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer">DaveMe Images</a>. Prints Available For Purchase</h6>
<hr/>
<div class="s2nPlayer k-qtWwpCot" data-type="float"></div>
<p><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=qtWwpCot&amp;cid=8907&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right&amp;floatwidth=400" data-type="s2nScript"></script></p>
<p> </p>
<p>The system went 2 and 4.</p>
<p> </p>
<p>Buffalo- The fell to the Red Sox, allowing 4 runs on 9 hits. <a href="https://www.baseball-reference.com/players/a/allgeni01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Nick Allgeyer</a> cruised through the first two innings, allowing a walk and a single, facing one over the minimum. He was touched up for an RBI double from recently demoted <a href="https://www.baseball-reference.com/players/d/duranja01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Jarren Duran</a> and <a href="https://www.baseball-reference.com/players/c/cordefr02.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Franchy Cordero</a> added another run on a groundout. A leadoff triple, a walk, an RBI sac fly, a single, a pop-out, and an RBI single and Allgeyer was pulled, failing to make it through five innings. <a href="https://www.baseball-reference.com/register/player.fcgi?id=harris000hob&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Hobie Harris</a>, <a href="https://www.baseball-reference.com/players/d/dolisra01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Rafael Dolis</a>, <a href="https://www.baseball-reference.com/players/b/bergetr01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Travis Bergen</a>, <a href="https://www.baseball-reference.com/players/c/coleaj01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">A.J. Cole</a>, and <a href="https://www.baseball-reference.com/search/search.fcgi?pid=castran02,castro007ant&amp;search=Anthony+Castro&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Anthony Castro</a> held the Red Sox to just two hits over the final 4.1 innings.</p>
<p> </p>
<p>New Hampshire- <a href="https://www.baseball-reference.com/search/search.fcgi?pid=quinolu01,quinon003lui&amp;search=Luis+Quinones&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Luis Quinones</a> held the Rumble Ponies to three hits over 6 innings. <a href="https://www.baseball-reference.com/players/b/barbajo01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Johnny Barbato</a> and Adrain Hernandez kept the Rumble Ponies allowed a solo home run over 3 innings, striking out 5. A wild pitch in the 2nd innings brought player of the week, <a href="https://www.baseball-reference.com/register/player.fcgi?id=young-006cha&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Chavez Young</a>, home with the Fisher Cats first run. <a href="https://www.baseball-reference.com/register/player.fcgi?id=vicuna000kev&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Kevin Vicuna</a> scored <a href="https://www.baseball-reference.com/register/player.fcgi?id=capra-001vin&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Vinny Capra</a> with the Fisher Cats winnings run with a sac fly in the 6th.</p>
<p> </p>
<p>Vancouver- The C’s scored a run in the 4th and 9th inning on route to a 9 to 2 beating at the hands of the Hillsboro Hops. <a href="https://www.baseball-reference.com/register/player.fcgi?id=robber000sem&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Sem Robberse</a> pitched pretty well, allowing 3 runs on 3 hits over 6 innings; however, the wheels came completely off with <a href="https://www.baseball-reference.com/register/player.fcgi?id=mcaffe001wil&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Will McAffer</a> on the mound in the 8th inning. McAffer (9.55ERA) allowed a run in the 7th and 4 runs in the 8th before giving way to Joel Concepcion who retired the only two batters he faced.</p>
<p> </p>
<p>Dunedin- The Lakeland Tigers smoked the D-Jays, scoring 12 runs on 10 hits. The only good in this game for Dunedin was that <a href="https://www.baseball-reference.com/register/player.fcgi?id=berroa000ste&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Steward Berroa</a> stole his 43rd base which is 3rd highest in the Low-A level but 1st in the Southeast League.</p>
<p> </p>
<h3><strong>Triple-A</strong></h3>
<p><span style="font-weight: 400;">Buffalo Bisons (56-37)</span></p>
<p> </p>
<p>Loss 4 to 2</p>
<p> </p>
<p>HR- none</p>
<p> </p>
<p>Starter- Allgeyer 4.2IP, 7H, 4R, 3BB, 2K on 95 pitches</p>
<p> </p>
<p>L- Allgeyer (4-4, 4.73ERA)</p>
<p> </p>
<h3><strong>Double-A</strong></h3>
<p><span style="font-weight: 400;">New Hampshire Fisher Cats (45-47)</span></p>
<p> </p>
<p>Won 2 to 1</p>
<p> </p>
<p>HR- none</p>
<p> </p>
<p>Starter Luis Quinones 6.0IP, 3H, 0R, 3BB, 3K on 75 pitches</p>
<p> </p>
<p>H- Barbato (1)</p>
<p> </p>
<p>SV- Hernandez (3)</p>
<p> </p>
<h3><strong>Advanced-A</strong></h3>
<p><span style="font-weight: 400;">Vancouver Canadians (44-53)</span></p>
<p> </p>
<p>Loss 9 to 2</p>
<p> </p>
<p>HR- <a href="https://www.baseball-reference.com/register/player.fcgi?id=robert001jon&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Will Robertson</a> (3)</p>
<p> </p>
<p>Starter- Robberse 6.0IP, 3H, 3R, 1BB, 4K, and 1HRA on 82 pitches</p>
<p> </p>
<p>L- Robberse (0-2, 6.57ERA)</p>
<p> </p>
<h3><strong>A-Ball</strong></h3>
<p><span style="font-weight: 400;">Dunedin Blue Jays (43-53)</span></p>
<p> </p>
<p>Loss 12 to 2</p>
<p> </p>
<p>HR- none</p><div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle" style="display:inline-block;width:720px;height:100px" data-ad-client="ca-pub-6022835060984964" data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p> </p>
<p>Starter- <a href="https://www.baseball-reference.com/register/player.fcgi?id=melean000ale&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Alejandro Melean</a> 4.2IP, 5H, 5R, 3BB, 6K, and 1HRA on 88 pitches</p>
<p> </p>
<p>L- Melean (3-5, 5.29ERA)</p>
<p> </p>
<h3>FCL</h3>
<p>FCL Blue Jays (18-19)</p>
<p>Loss 6 to 4</p>
<p> </p>
<p>HR- <a href="https://www.baseball-reference.com/register/player.fcgi?id=lundqu000bro&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Brock Lundquist</a> (2)</p>
<p> </p>
<p>Starter- <a href="https://www.baseball-reference.com/players/m/merryju01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Julian Merryweather</a> 1.oIP, 0H, 0R, 0BB, 1K</p>
<p> </p>
<p>L- Urbaez (0-2, 10.24ERA)</p>
<p> </p>
<h3>DSL</h3>
<p>Blue Jays (17-11)</p>
<p>Won 2 to 1</p>
<p> </p>
<p>HR- Feliz (4)</p>
<p> </p>
<p>Starter- Alcalde 5.0IP, 4H, 1R, 2BB, 3K</p>
<p> </p>
<p>W- Alcalde (2-1, 3.10ERA)</p>
<p> </p>
<p>H- Mercedes (2)</p>
<p> </p>
<p>Rojas (1)</p>
<p> </p>
<h3>Top Performers:</h3>
<p> </p>
<ul>
<li>Buffalo- <a href="https://www.baseball-reference.com/search/search.fcgi?pid=whitety01,white-003tyl,white-005tyl&amp;search=Tyler+White&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Tyler White</a> (2-for-3, R, BB, RBI)</li>
<li>New Hampshire- Young (1-for-1, R, BB, 2B, SB)</li>
<li>Vancouver- <a href="https://www.baseball-reference.com/register/player.fcgi?id=horwit000spe&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Spencer Horwitz</a> (2-for-4, K), Robertson (1-for-4, R, RBI, HR, 2K), <a href="https://www.baseball-reference.com/register/player.fcgi?id=rivera002eri&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Eric Rivera</a> (2-for-3, RBI, BB, K)</li>
<li>Dunedin- <a href="https://www.baseball-reference.com/register/player.fcgi?id=britto002zac&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Zach Britton</a> (2-for-4, RBI, K, CS)</li>
<li>FCL- Lundquist (1-for-4, R, 2RBI, HR, 2K), Sotolongo (2-for-4, R, 2K, SB), De Castro (0-for-1, 2RBI, 2BB, E), Meza (3.1IP, 1H, 0R, 1BB, 3K)</li>
<li>DSL- Alcalde (see above), Feliz (1-for-3, R, RBI, HR, K), Beltre (1-for-1, 2B, RBI, BB)</li>
</ul>
<h3>Player Spotlight</h3>
<p>Today we turn our attention to Luis Quinones</p>
<p> </p>
<p>In his 6th start since being promoted from the Vancouver Canadians on July 20th, the 24-yr-old out of Arecibo, Puerto Rico threw 44 of his 75pitches for strikes. He induced 7 ground ball outs and 3 fly ball outs.</p>
<p> </p>
<p>Luis allowed the first batter he faced to reach on a single but retired four batters. He stumbled a little in the 2nd inning with a single, a wild pitch, and a walk before getting <a href="https://www.baseball-reference.com/register/player.fcgi?id=fermin000edg&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Edgardo Fermin</a> to fly out to CF to end the frame. He walked the leadoff batter in the 3rd but induced a doubleplay ball and ground out to end the inning.</p>
<p> </p>
<p>!-2-3 in the 4th. Groundout, walk, pop out, and fly out in the 5th. A pair of ground ball-outs to start the 6th, a single, and strikeout to end the frame and his day.</p>
<p> </p>
<p>In 6 starts with the Fisher Cats, Luis owns a 2-2 record with a 2.57ERA. He has allowed 16 hits in 28 innings while walking 18 batters for a 1.21WHIP. Quinones has struck out 39 batters and held opponents to a .162 batting average while allowing just 1 HR.</p>
<p> </p>
<p> </p>
<h3>The Groshans and Martinez Show</h3>
<p> </p>
<p><a href="https://www.baseball-reference.com/register/player.fcgi?id=grosha000jor&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Jordan Groshans</a> played SS and batted 3rd. Jordan reached base twice in four at-bats. He reached on an error in the 4th inning and a single in the 6th.</p>
<p> </p>
<p>In 69 games with New Hampshire, <a href="https://www.baseball-reference.com/register/player.fcgi?id=grosha000jor&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Jordan Groshans</a> owns a .288BA with a .819OPS. He has 7HR, 21 doubles, and 37RBI.</p>
<p> </p>
<p><a href="https://www.baseball-reference.com/register/player.fcgi?id=martin001ore&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Orelvis Martinez</a> played SS and batted 4th for the Canadians. He went 0-for-4 with 3 strikeouts. With Vancouver, the 19-yr-old owns a .158BA with a .526OPS, a double, and 4HR while driving in 11RBI.</p>
<p> </p>
<p> </p>
<p> </p>
<pre>*Featured Image Courtesy Of <a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer">DaveMe Images</a>. Prints Available For Purchase.</pre>
<hr/>
<h5 style="text-align: center;">*****</h5>
<h5 style="text-align: center;">HEAD ON OVER TO THE <a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS STORE</a> AND GET SOME GREAT SWAG THAT YOU WILL LOOK GREAT IN AND YOU CAN FEEL GREAT ABOUT.</h5>
<h5 style="text-align: center;">YOU CAN ALSO HEAD TO OUR <a href="https://secure.alsevents.ca/registrant/FundraisingPage.aspx?RegistrationID=3884205#&amp;panel1-2" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS FUNDRAISING PAGE</a> TO MAKE A TAX DEDUCTIBLE DONATION DIRECTLY TO ALS CANADA.</h5>
<h5 style="text-align: center;">*****</h5>
<hr/>
<div>
<h6 style="text-align: center;">THANK YOU FOR VISITING JAYS FROM THE COUCH! CHECK US OUT ON TWITTER <a href="https://twitter.com/JaysFromCouch" target="_blank" rel="noopener noreferrer">@JAYSFROMCOUCH</a> AND LIKE US <a href="https://www.facebook.com/JaysFromtheCouch" target="_blank" rel="noopener noreferrer">FACEBOOK</a>. BE SURE TO CATCH THE LATEST FROM <a href="http://jaysfromthecouch.com/category/jftc-radio/" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH RADIO</a></h6>
</div>
<h2 style="text-align: center;">* * * * *</h2>
<h2 style="text-align: center;">Don’t Miss The LIVE Streaming Of Our Podcast Every Monday At 6pmET. Tune In On <a href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg/" target="_blank" rel="noopener noreferrer">YouTube</a> Or <a href="https://www.facebook.com/JaysFromtheCouch" target="_blank" rel="noopener noreferrer">Facebook</a>.</h2>
<h2 style="text-align: center;">* * * * *</h2>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope="" itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt="" src="https://secure.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=100&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=200&amp;d=mm&amp;r=g 2x" class="avatar avatar-100 photo" height="100" width="100" itemprop="image" loading="lazy"/></div><div class="saboxplugin-authorname"><a href="https://jaysfromthecouch.com/author/rmueller/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Ryan Mueller</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Lover of all things Toronto Blue Jays. Blue Jays MiLB fanatic. I strive for average while stumbling onto above average. Rogers isn’t cheap. Baseball is a business. Your right, but I’m more right.</p>
</div></div><div class="saboxplugin-web "><a href="http://jaysfromthecouch.com/author/rmueller/" target="_blank">jaysfromthecouch.com/author/rmueller/</a></div><div class="clearfix"></div></div></div><div class="wp-socializer wpsr-share-icons wpsr-flex-center" data-lg-action="show" data-sm-action="show" data-sm-width="768"><div class="wpsr-si-inner"><div class="socializer sr-popup sr-40px sr-squircle-2 sr-float sr-pad"><span class="sr-twitter"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=August+24th+Blue+Jays+Minor+League+Recap%3A+Merryweather+with+a+clean+inning%2C+clean+bill+health%3F%20-%20https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/%20@JaysFromCouch" target="_blank" title="SHARE on Twitter" style="color: #ffffff"><i class="fab fa-twitter"></i></a></span>
<span class="sr-facebook"><a rel="nofollow" href="https://www.facebook.com/share.php?u=https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/" target="_blank" title="SHARE on Facebook" style="color: #ffffff"><i class="fab fa-facebook-f"></i></a></span>
<span class="sr-fbmessenger"><a rel="nofollow" href="https://www.facebook.com/dialog/send?app_id=&amp;link=https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/&amp;redirect_uri=https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/" target="_blank" title="Facebook messenger" style="color: #ffffff" data-mobile="fb-messenger://share?link=https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/"><i class="fab fa-facebook-messenger"></i></a></span>
<span class="sr-reddit"><a rel="nofollow" href="https://reddit.com/submit?url=https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/&amp;title=August+24th+Blue+Jays+Minor+League+Recap%3A+Merryweather+with+a+clean+inning%2C+clean+bill+health%3F" target="_blank" title="SHARE on Reddit" style="color: #ffffff"><i class="fab fa-reddit-alien"></i></a></span>
<span class="sr-whatsapp"><a rel="nofollow" href="https://api.whatsapp.com/send?text=August+24th+Blue+Jays+Minor+League+Recap%3A+Merryweather+with+a+clean+inning%2C+clean+bill+health%3F%20https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/" target="_blank" title="WhatsApp" style="color: #ffffff" data-mobile="whatsapp://send?text=August+24th+Blue+Jays+Minor+League+Recap%3A+Merryweather+with+a+clean+inning%2C+clean+bill+health%3F%20-%20https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/"><i class="fab fa-whatsapp"></i></a></span>
<span class="sr-email"><a rel="nofollow" href="mailto:?subject=August 24th Blue Jays Minor League Recap: Merryweather with a clean inning, clean bill health?&amp;body=Join Jays From The Couch Each And Every Morning For Your Toronto Blue Jays Minor League Recap. You&#39;l%20-%20https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/" target="_blank" title="Email this " style="color: #ffffff"><i class="fa fa-envelope"></i></a></span></div></div></div><div class="code-block code-block-4" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle" style="display:inline-block;width:720px;height:100px" data-ad-client="ca-pub-6022835060984964" data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->
										  </div><!-- End .entry-content -->				  <footer class="entry-footer clearfix">
										<!--<span class="cat-links">
						 <ul>
						<li><a href="https://jaysfromthecouch.com/tag/jordan-groshans/">Jordan Groshans</a></li><li><a href="https://jaysfromthecouch.com/tag/luis-quinones/">Luis Quinones</a></li><li><a href="https://jaysfromthecouch.com/tag/orelvis-martinez/">Orelvis Martinez</a></li><li><a href="https://jaysfromthecouch.com/tag/toronto-blue-jays/">Toronto Blue Jays</a></li><li><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">Blue Jays MiLB</a></li><li><a href="https://jaysfromthecouch.com/category/featured/">Featured</a></li>					</ul></span>--><!-- End .entry-tags -->
					 				  </footer>
</div> <!--.bfast-article-->
				</article>

									  <div class="about-author clearfix bfastmag_hide">
					  
													<figure class="single-author-thumb">
								<img alt="" src="https://secure.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=90&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/088f22387ee75a8fa9e4e6376e4e30bb?s=180&amp;d=mm&amp;r=g 2x" class="avatar avatar-90 photo" height="90" width="90" loading="lazy"/>							</figure>
						
					  <div class="author-details">
					  <h3 class="title-underblock custom">  <a href="https://jaysfromthecouch.com/author/rmueller/">Ryan Mueller</a></h3>
					
					  <div class="author-content">
							Lover of all things Toronto Blue Jays. Blue Jays MiLB fanatic. I strive for average while stumbling onto above average. Rogers isn&#39;t cheap. Baseball is a business. Your right, but I&#39;m more right.					  </div><!-- End .athor-content -->
					  </div>
				  </div><!-- End .about-author -->
								
				<h3 class="mb30 title-underblock title-border title-bg-line custom bfastmag-related-posts-title  "><span>Related Posts<span class="line"></span></span></h3>

 
				<div class="bfastmag-related-posts owl-carousel small-nav  ">
										  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/08/25/blue-jays-alek-manoah-on-outside-of-roy-race/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/08/223291862_540334040348039_2094686099932411807_n-e1628279499705-288x160.jpg"/>								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/08/25/blue-jays-alek-manoah-on-outside-of-roy-race/">Blue Jays’ Alek Manoah on Outside of RoY Race</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/08/23/blue-jays-spotlight-nate-pearson/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/08/spotlight-288x160.jpg"/>								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/08/23/blue-jays-spotlight-nate-pearson/">Blue Jays Spotlight- Nate Pearson</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/08/23/august-22nd-blue-jays-minor-league-recap/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/06/milb-288x160.png"/>								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/08/23/august-22nd-blue-jays-minor-league-recap/">August 22nd Blue Jays Minor League Recap: Warmoth perfect in Herd’s win</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/08/22/august-21st-blue-jays-minor-league-recap-horwitz-homers-11-game-hit-streak/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/06/milb-288x160.png"/>								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/08/22/august-21st-blue-jays-minor-league-recap-horwitz-homers-11-game-hit-streak/">August 21st Blue Jays Minor League Recap: Horwitz homers, 11-game hit streak</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/08/21/august-20th-blue-jays-minor-league-recap-young-extends-hit-streak-to-9-games/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/06/milb-288x160.png"/>								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/08/21/august-20th-blue-jays-minor-league-recap-young-extends-hit-streak-to-9-games/">August 20th Blue Jays Minor League Recap: Young extends hit streak to 9 games</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
											</div><!-- End .bfastmag-related-posts -->
			</div><!-- End .col-md-12 -->
		  </div><!-- End .row -->
		  <div class="mb20"></div><!-- space -->

					<input type="hidden" class="tPacficBfPst" data-title="August 24th Blue Jays Minor League Recap: Merryweather with a clean inning, clean bill health?" data-url="https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/"/><input type="hidden" class="tPacficBfNxtPst" data-url="https://jaysfromthecouch.com/2021/08/25/blue-jays-alek-manoah-on-outside-of-roy-race/"/>
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jaysfromthecouch.com/2021/08/25/blue-jays-alek-manoah-on-outside-of-roy-race/" rel="prev"><span class="post-nav-item"><span class="post-navi" aria-hidden="true">PREVIOUS</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Blue Jays’ Alek Manoah on Outside of RoY Race</span></span><span class="arrow icon-arrow-left fa"><span class="bfast_mav_img"><img width="150" height="150" src="https://jaysfromthecouch.com/wp-content/uploads/2021/08/223291862_540334040348039_2094686099932411807_n-e1628279499705-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy"/></span></span></a></div></div>
	</nav>
<div id="disqus_thread"></div>

				
	</main><!-- #main -->
	 

                  </div><!-- End .bfastmag-content-left -->
                </div><!-- End #primary-->
             
<aside id="secondary" class="widget-area col-md-3 sidebar" role="complementary">
	<div id="search-7" class="widget widget_search">
<form role="search" method="get" class="navbar-form" action="https://jaysfromthecouch.com/">
	<label for="search-form-6126368584b83">
		<span class="screen-reader-text">Search for:		</span>
	</label>
	<input type="search" id="search-form-6126368584b83" name="s" class="form-control" placeholder="Search here …" title="Search for:"/>
	<button class="bf-search" type="submit" title="Search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div>
		<div id="recent-posts-5" class="widget widget_recent_entries">
		<h3 class="title-border   title-bg-line"><span>Recent Posts<span class="line"></span></span></h3>
		<ul>
											<li>
					<a href="https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/" aria-current="page">August 24th Blue Jays Minor League Recap: Merryweather with a clean inning, clean bill health?</a>
											<span class="post-date">August 25, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/08/25/blue-jays-alek-manoah-on-outside-of-roy-race/">Blue Jays’ Alek Manoah on Outside of RoY Race</a>
											<span class="post-date">August 25, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/08/23/blue-jays-spotlight-nate-pearson/">Blue Jays Spotlight- Nate Pearson</a>
											<span class="post-date">August 23, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/08/23/august-22nd-blue-jays-minor-league-recap/">August 22nd Blue Jays Minor League Recap: Warmoth perfect in Herd’s win</a>
											<span class="post-date">August 23, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/08/22/august-21st-blue-jays-minor-league-recap-horwitz-homers-11-game-hit-streak/">August 21st Blue Jays Minor League Recap: Horwitz homers, 11-game hit streak</a>
											<span class="post-date">August 22, 2021</span>
									</li>
					</ul>

		</div><div id="text-88" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>JFtC Podcast<span class="line"></span></span></h3>			<div class="textwidget"><div id="buzzsprout-large-player-795131-limit-5"></div>
<p><script type="text/javascript" charset="utf-8" src="https://www.buzzsprout.com/795131.js?player=large&amp;limit=5&amp;container_id=buzzsprout-large-player-795131-limit-5"></script></p>
</div>
		</div><div id="text-87" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>JFtC on YouTube<span class="line"></span></span></h3>			<div class="textwidget">
<div id="sb_youtube_sbyUCRFmiqYAYwMEi8UJHXHg3" class="sb_youtube sby_layout_gallery sby_col_3 sby_mob_col_2  sby_width_resp" data-feedid="sby_UCR_Fmi-qYAYwMEi8UJH_XHg#3" data-shortcode-atts="{}" data-cols="3" data-colsmobile="2" data-num="3" data-nummobile="3" data-sby-flags="resizeDisable" data-postid="30769" style="background-color: rgb(238,238,34);width: 85%;">
	<div class="sb_youtube_header ">
    <a href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg/" target="_blank" rel="noopener" title="@Jays From the Couch" class="sby_header_link">
        <div class="sby_header_text">
            <h3>Jays From the Couch</h3>
			                <p class="sby_bio">Quality Toronto #BlueJays News, Analysis and Coverage | Streaming LIVE Sundays at 7pmET  | Follow us on Twitter @JaysFromCouch</p>
			        </div>
        <div class="sby_header_img" data-avatar-url="https://yt3.ggpht.com/ytc/AKedOLToNDKQ2xd3Zi-4sNqqlNTgdmjdm7R9MWsg7nlarjQ=s88-c-k-c0x00ffffff-no-rj">
            <div class="sby_header_img_hover"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="sby_new_logo svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg></div>
            <img src="https://yt3.ggpht.com/ytc/AKedOLToNDKQ2xd3Zi-4sNqqlNTgdmjdm7R9MWsg7nlarjQ=s88-c-k-c0x00ffffff-no-rj" alt="Jays From the Couch" width="50" height="50"/>
        </div>
    </a>
</div>    <div id="sby_player_VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLmhCQnp3VlBBZjlr" class="sby_player_outer_wrap sby_player_item" style="padding: 10px;padding-bottom: 0;">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_player_video_thumbnail" href="https://www.youtube.com/watch?v=hBBzwVPAf9k" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/hBBzwVPAf9k/maxresdefault.jpg" data-img-src-set="{&#34;120&#34;:&#34;https:\/\/i.ytimg.com\/vi\/hBBzwVPAf9k\/default.jpg&#34;,&#34;320&#34;:&#34;https:\/\/i.ytimg.com\/vi\/hBBzwVPAf9k\/mqdefault.jpg&#34;,&#34;480&#34;:&#34;https:\/\/i.ytimg.com\/vi\/hBBzwVPAf9k\/hqdefault.jpg&#34;,&#34;640&#34;:&#34;https:\/\/i.ytimg.com\/vi\/hBBzwVPAf9k\/sddefault.jpg&#34;}" data-video-id="hBBzwVPAf9k">
            <span class="sby-screenreader">YouTube Video VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLmhCQnp3VlBBZjlr</span>
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="JFtC presents The On Fek Circle, hosted by Steve Fek. This week, Steve discusses the Blue Jays&#39; Playoff chances, the 1987 playoff race , and Immanuel Kant&#39;s take on the final homestand."/>
            <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
                    <div class="sby_play_btn">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                <span class="sby_play_btn_bg"></span>
            </div>
                <div class="sby_player_wrap">
            <div class="sby_player"></div>
        </div>
    </div>

</div>
    <div class="sby_items_wrap" style="padding: 10px;">
		<div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLmhCQnp3VlBBZjlr" data-date="1629888104" data-video-id="hBBzwVPAf9k">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=hBBzwVPAf9k" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/hBBzwVPAf9k/maxresdefault.jpg" data-img-src-set="{&#34;120&#34;:&#34;https:\/\/i.ytimg.com\/vi\/hBBzwVPAf9k\/default.jpg&#34;,&#34;320&#34;:&#34;https:\/\/i.ytimg.com\/vi\/hBBzwVPAf9k\/mqdefault.jpg&#34;,&#34;480&#34;:&#34;https:\/\/i.ytimg.com\/vi\/hBBzwVPAf9k\/hqdefault.jpg&#34;,&#34;640&#34;:&#34;https:\/\/i.ytimg.com\/vi\/hBBzwVPAf9k\/sddefault.jpg&#34;}" data-video-id="hBBzwVPAf9k" data-video-title="JFtC presents The On Fek Circle- Blue Jays Playoffs in 2021?">
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="JFtC presents The On Fek Circle, hosted by Steve Fek. This week, Steve discusses the Blue Jays&#39; Playoff chances, the 1987 playoff race , and Immanuel Kant&#39;s take on the final homestand."/>

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">JFtC presents The On Fek Circle- Blue Jays Playoffs in 2021?</span>
            </div>

            <span class="sby-screenreader">YouTube Video VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLmhCQnp3VlBBZjlr</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLm1tXzBQZXk3MTdz" data-date="1629408727" data-video-id="mm_0Pey717s">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=mm_0Pey717s" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/mm_0Pey717s/hqdefault.jpg" data-img-src-set="{&#34;120&#34;:&#34;https:\/\/i.ytimg.com\/vi\/mm_0Pey717s\/default.jpg&#34;,&#34;320&#34;:&#34;https:\/\/i.ytimg.com\/vi\/mm_0Pey717s\/mqdefault.jpg&#34;,&#34;480&#34;:&#34;https:\/\/i.ytimg.com\/vi\/mm_0Pey717s\/hqdefault.jpg&#34;,&#34;640&#34;:&#34;https:\/\/i.ytimg.com\/vi\/mm_0Pey717s\/sddefault.jpg&#34;}" data-video-id="mm_0Pey717s" data-video-title="JFtC presents Sunny Side of the Dome- Blue Jays Aren&#39;t Done Yet">
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="JFtC presents Sunny Side of the Dome, hosted by Karen Soutar. This week, Karen makes the best of a terrible streak by the Blue Jays and tells you why they aren&#39;t done yet."/>

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">JFtC presents Sunny Side of the Dome- Blue Jays Aren&#39;t Done Yet</span>
            </div>

            <span class="sby-screenreader">YouTube Video VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLm1tXzBQZXk3MTdz</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLjVSUmxtbFY2eG5B" data-date="1629236006" data-video-id="5RRlmlV6xnA">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=5RRlmlV6xnA" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/5RRlmlV6xnA/hqdefault.jpg" data-img-src-set="{&#34;120&#34;:&#34;https:\/\/i.ytimg.com\/vi\/5RRlmlV6xnA\/default.jpg&#34;,&#34;320&#34;:&#34;https:\/\/i.ytimg.com\/vi\/5RRlmlV6xnA\/mqdefault.jpg&#34;,&#34;480&#34;:&#34;https:\/\/i.ytimg.com\/vi\/5RRlmlV6xnA\/hqdefault.jpg&#34;,&#34;640&#34;:&#34;https:\/\/i.ytimg.com\/vi\/5RRlmlV6xnA\/sddefault.jpg&#34;}" data-video-id="5RRlmlV6xnA" data-video-title="JFtC presents The On Fek Circle- Blue Jays Wild Cards">
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="JFtC presents The On Fek Circle, hosted by Steve Fek. This week, Steve discusses Blue Jays Wild Cards and the Blue Jays Way segment starts its look at Toronto playoff races with a look 2014."/>

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">JFtC presents The On Fek Circle- Blue Jays Wild Cards</span>
            </div>

            <span class="sby-screenreader">YouTube Video VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLjVSUmxtbFY2eG5B</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div>    </div>

	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);">
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg/" target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
	</div>
</div>
		</div><div id="text-77" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Featured Images by DaveMe Images<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener" data-mce-href="https://www.facebook.com/DavemeImages/"><br/><img loading="lazy" src="http://jaysfromthecouch.com/wp-content/uploads/2017/11/23423751_10215165932130068_666030134_o.jpg" alt="W3Schools" width="250" height="200" border="0" data-mce-src="http://jaysfromthecouch.com/wp-content/uploads/2017/11/23423751_10215165932130068_666030134_o.jpg"/><br/></a></p>
</div>
		</div><div id="text-32" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>JFtC vs ALS Swag Shop<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="blank" rel="noopener"><img src="http://jaysfromthecouch.com/wp-content/uploads/2017/09/Screenshot-2017-09-02-at-6.33.08-PM.png"/></a></p>
</div>
		</div><div id="text-28" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Support JFtC Campaign to Fight ALS<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="http://support.alsevents.ca/JaysFromtheCouch" target="blank" rel="noopener"><img src="http://jaysfromthecouch.com/wp-content/uploads/2017/08/als.jpg"/></a></p>
</div>
		</div><div id="text-60" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Jays From the Couch on Twitter<span class="line"></span></span></h3>			<div class="textwidget"><p>            <a class="twitter-timeline" href="https://twitter.com/JaysFromCouch" data-widget-id="680045009614286848">Tweets by @JaysFromCouch</a><br/>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div><div id="text-63" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>‘Like’ Us on Facebook!<span class="line"></span></span></h3>			<div class="textwidget"><p><iframe loading="lazy" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FJaysFromtheCouch%2F&amp;tabs=timeline&amp;width=300&amp;height=400&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></p>
</div>
		</div><div id="categories-7" class="widget widget_categories"><h3 class="title-border   title-bg-line"><span>More JFtC<span class="line"></span></span></h3>
			<ul>
					<li class="cat-item cat-item-7"><a href="https://jaysfromthecouch.com/category/analysis/" title="Digging in deep to the Toronto Blue Jays with thoughtful analysis.">Analysis</a>
</li>
	<li class="cat-item cat-item-563"><a href="https://jaysfromthecouch.com/category/blue-jays-hot-stove/" title="We keep you up to date on all your Toronto Blue Jays Offseason Hot Stove News, Rumours, Analysis and more!">Blue Jays Hot Stove</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/" title="You&#39;ll find info here to keep you in the loop with the Toronto Blue Jays&#39; minor league system.

">Blue Jays MiLB</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://jaysfromthecouch.com/category/news/" title="Stay up to date on news for your Toronto Blue Jays!">Blue Jays News</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://jaysfromthecouch.com/category/editorial/" title="Insight and opinions about your Toronto Blue Jays

">Editorial</a>
</li>
	<li class="cat-item cat-item-99"><a href="https://jaysfromthecouch.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://jaysfromthecouch.com/category/jftc-radio/" title="Catch up on all of the audio content from Jays From the Couch Radio!">JFtC Radio</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a>
</li>
	<li class="cat-item cat-item-539"><a href="https://jaysfromthecouch.com/category/trade-deadline/">Trade Deadline</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://jaysfromthecouch.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</div></aside><!-- #secondary -->
        </div><!-- End .row -->
    </div><!-- End .container -->

<div class="tpSpinner">
  <div class="bounce1"></div>
  <div class="bounce2"></div>
  <div class="bounce3"></div>
</div>

  </div><!-- End .singlePostcontainer -->
 </div><!-- #content -->

        <footer id="footer" class="site-footer footer-inverse" role="contentinfo">
            <div id="footer-inner">
                <div class="container">
                    <div class="row">

 
                                                        <div itemscope="" itemtype="http://schema.org/WPSideBar" class="col-md-4 col-sm-12 bfast-footer-widget" id="sidebar-widgets-area-1" aria-label="Widgets Area 1">
                                    <div id="bfastmag-social-widget-3" class="widget tpcrn-social-icons-widget"><h3 class="title-border title-bg-line"><span>Follow Jays From the Couch!<span class="line"></span></span></h3>  
			<div class="widget">
	<div class="social-icons">
					
		<a title="RSS Feed" class="bfast-rss" href="https://jaysfromthecouch.com/feed/"> <i class="fa fa-feed"></i></a> 
		 		 <a title="Facebook" class="bfast-fb" href="https://www.facebook.com/JaysFromtheCouch/"> <i class="fa fa-facebook"></i></a> 
		 		 <a title="Twitter" class="bfast-tw" href="https://twitter.com/JaysFromCouch"> <i class="fa fa-twitter"></i></a> 
		 		<a title="YouTube" class="bfast-yt" href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg"> <i class="fa fa-youtube"></i></a> 
			</div>
			</div>
		 		</div>                                </div>
                                                        <div itemscope="" itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-2" class="col-md-4 col-sm-12 bfast-footer-widget" aria-label="Widgets Area 2">
                                    <div id="text-46" class="widget widget_text">			<div class="textwidget"><p></p><center><strong><font size="3">Jays From the Couch</font></strong><font size="3"> is an independent news outlet covering the Toronto Blue Jays.</font><p></p>
<p> </p>
<p>JFtC is in no way affiliated with the Toronto Blue Jays or Major League Baseball.</p>
<p> </p>
<p>Please direct inquiries to Jays From the Couch – 36 Geldart Crt, Dart., NS, B2V 2P1 | 902.209.7693 | <strong>info@jaysfromthecouch.com</strong></p><center><p></p>
</center></center></div>
		</div>                                </div>
                                                        <div itemscope="" itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-3" class="col-md-4 col-sm-12 bfast-footer-widget" aria-label="Widgets Area 3">
                                    <div id="archives-8" class="widget widget_archive"><h3 class="title-border title-bg-line"><span>Under the Cushions – JFtC Archives<span class="line"></span></span></h3>		<label class="screen-reader-text" for="archives-dropdown-8">Under the Cushions – JFtC Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value="https://jaysfromthecouch.com/2021/08/"> August 2021  (34)</option>
	<option value="https://jaysfromthecouch.com/2021/07/"> July 2021  (53)</option>
	<option value="https://jaysfromthecouch.com/2021/06/"> June 2021  (51)</option>
	<option value="https://jaysfromthecouch.com/2021/05/"> May 2021  (67)</option>
	<option value="https://jaysfromthecouch.com/2021/04/"> April 2021  (32)</option>
	<option value="https://jaysfromthecouch.com/2021/03/"> March 2021  (22)</option>
	<option value="https://jaysfromthecouch.com/2021/02/"> February 2021  (18)</option>
	<option value="https://jaysfromthecouch.com/2021/01/"> January 2021  (25)</option>
	<option value="https://jaysfromthecouch.com/2020/12/"> December 2020  (10)</option>
	<option value="https://jaysfromthecouch.com/2020/11/"> November 2020  (22)</option>
	<option value="https://jaysfromthecouch.com/2020/10/"> October 2020  (17)</option>
	<option value="https://jaysfromthecouch.com/2020/09/"> September 2020  (15)</option>
	<option value="https://jaysfromthecouch.com/2020/08/"> August 2020  (19)</option>
	<option value="https://jaysfromthecouch.com/2020/07/"> July 2020  (23)</option>
	<option value="https://jaysfromthecouch.com/2020/06/"> June 2020  (1)</option>
	<option value="https://jaysfromthecouch.com/2020/05/"> May 2020  (4)</option>
	<option value="https://jaysfromthecouch.com/2020/04/"> April 2020  (6)</option>
	<option value="https://jaysfromthecouch.com/2020/03/"> March 2020  (18)</option>
	<option value="https://jaysfromthecouch.com/2020/02/"> February 2020  (20)</option>
	<option value="https://jaysfromthecouch.com/2020/01/"> January 2020  (33)</option>
	<option value="https://jaysfromthecouch.com/2019/12/"> December 2019  (29)</option>
	<option value="https://jaysfromthecouch.com/2019/11/"> November 2019  (25)</option>
	<option value="https://jaysfromthecouch.com/2019/10/"> October 2019  (34)</option>
	<option value="https://jaysfromthecouch.com/2019/09/"> September 2019  (29)</option>
	<option value="https://jaysfromthecouch.com/2019/08/"> August 2019  (68)</option>
	<option value="https://jaysfromthecouch.com/2019/07/"> July 2019  (59)</option>
	<option value="https://jaysfromthecouch.com/2019/06/"> June 2019  (42)</option>
	<option value="https://jaysfromthecouch.com/2019/05/"> May 2019  (48)</option>
	<option value="https://jaysfromthecouch.com/2019/04/"> April 2019  (55)</option>
	<option value="https://jaysfromthecouch.com/2019/03/"> March 2019  (24)</option>
	<option value="https://jaysfromthecouch.com/2019/02/"> February 2019  (32)</option>
	<option value="https://jaysfromthecouch.com/2019/01/"> January 2019  (43)</option>
	<option value="https://jaysfromthecouch.com/2018/12/"> December 2018  (34)</option>
	<option value="https://jaysfromthecouch.com/2018/11/"> November 2018  (30)</option>
	<option value="https://jaysfromthecouch.com/2018/10/"> October 2018  (36)</option>
	<option value="https://jaysfromthecouch.com/2018/09/"> September 2018  (32)</option>
	<option value="https://jaysfromthecouch.com/2018/08/"> August 2018  (56)</option>
	<option value="https://jaysfromthecouch.com/2018/07/"> July 2018  (64)</option>
	<option value="https://jaysfromthecouch.com/2018/06/"> June 2018  (66)</option>
	<option value="https://jaysfromthecouch.com/2018/05/"> May 2018  (49)</option>
	<option value="https://jaysfromthecouch.com/2018/04/"> April 2018  (55)</option>
	<option value="https://jaysfromthecouch.com/2018/03/"> March 2018  (41)</option>
	<option value="https://jaysfromthecouch.com/2018/02/"> February 2018  (36)</option>
	<option value="https://jaysfromthecouch.com/2018/01/"> January 2018  (43)</option>
	<option value="https://jaysfromthecouch.com/2017/12/"> December 2017  (39)</option>
	<option value="https://jaysfromthecouch.com/2017/11/"> November 2017  (41)</option>
	<option value="https://jaysfromthecouch.com/2017/10/"> October 2017  (53)</option>
	<option value="https://jaysfromthecouch.com/2017/09/"> September 2017  (51)</option>
	<option value="https://jaysfromthecouch.com/2017/08/"> August 2017  (85)</option>
	<option value="https://jaysfromthecouch.com/2017/07/"> July 2017  (85)</option>
	<option value="https://jaysfromthecouch.com/2017/06/"> June 2017  (87)</option>
	<option value="https://jaysfromthecouch.com/2017/05/"> May 2017  (111)</option>
	<option value="https://jaysfromthecouch.com/2017/04/"> April 2017  (102)</option>
	<option value="https://jaysfromthecouch.com/2017/03/"> March 2017  (64)</option>
	<option value="https://jaysfromthecouch.com/2017/02/"> February 2017  (68)</option>
	<option value="https://jaysfromthecouch.com/2017/01/"> January 2017  (59)</option>
	<option value="https://jaysfromthecouch.com/2016/12/"> December 2016  (45)</option>
	<option value="https://jaysfromthecouch.com/2016/11/"> November 2016  (65)</option>
	<option value="https://jaysfromthecouch.com/2016/10/"> October 2016  (61)</option>
	<option value="https://jaysfromthecouch.com/2016/09/"> September 2016  (91)</option>
	<option value="https://jaysfromthecouch.com/2016/08/"> August 2016  (78)</option>
	<option value="https://jaysfromthecouch.com/2016/07/"> July 2016  (85)</option>
	<option value="https://jaysfromthecouch.com/2016/06/"> June 2016  (75)</option>
	<option value="https://jaysfromthecouch.com/2016/05/"> May 2016  (117)</option>
	<option value="https://jaysfromthecouch.com/2016/04/"> April 2016  (121)</option>
	<option value="https://jaysfromthecouch.com/2016/03/"> March 2016  (52)</option>
	<option value="https://jaysfromthecouch.com/2016/02/"> February 2016  (65)</option>
	<option value="https://jaysfromthecouch.com/2016/01/"> January 2016  (89)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-8" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>                                </div>
                        
                    </div><!-- End .row -->
                </div><!-- End .container -->
            </div><!-- End #footer-inner -->
<div id="footer-bottom" class="no-bg">
        <div class="container">
              <div class="bfastmag-footer-container">
    <div class="col-md-8 col-md-push-4 bfastmag-footer-menu">
            </div><!-- End .col-md-6 -->
    <div class="col-md-4 col-md-pull-8 poweredby">

 © Copyright 2017 -  <a href="https://jaysfromthecouch.com/" title="Quality Toronto Blue Jays Coverage!">Jays From The Couch</a> by <a href="https://themepacific.com/">Themepacific</a>    
    </div><!-- End .col-md-6 -->
                    </div><!-- End .row -->
                </div><!-- End .container -->
            </div><!-- End #footer-bottom -->
        </footer><!-- End #footer -->
        <div id="gotop" class="fa fa-caret-up"></div>        
        </div><!-- #page -->
</div><!-- End #wrapper -->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://jaysfromthecouch.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>

<!-- WP Socializer 6.5 - JS - Start -->
<script>var wpsr_ajax_url = "https://jaysfromthecouch.com/wp-admin/admin-ajax.php";</script>
<!-- WP Socializer - JS - End -->
<div class="wp-socializer wpsr-sharebar wpsr-sb-vl wpsr-hide wpsr-sb-vl-wright wpsr-sb-vl-move wpsr-sb-simple" style="right:10px;background-color: #ffffff" data-stick-to=".entry" data-lg-action="show" data-sm-action="hide" data-sm-width="768"><div class="wpsr-sb-inner"><div class="socializer sr-popup sr-vertical sr-40px sr-squircle-2 sr-pad sr-float"><span class="sr-facebook"><a rel="nofollow" href="https://www.facebook.com/share.php?u=https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/" target="_blank" title="Share this on Facebook" style="color: #ffffff"><i class="fab fa-facebook-f"></i></a></span>
<span class="sr-twitter"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=August+24th+Blue+Jays+Minor+League+Recap%3A+Merryweather+with+a+clean+inning%2C+clean+bill+health%3F%20-%20https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/%20@JaysFromCouch" target="_blank" title="Tweet this !" style="color: #ffffff"><i class="fab fa-twitter"></i></a></span>
<span class="sr-linkedin"><a rel="nofollow" href="https://www.linkedin.com/sharing/share-offsite/?url=https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/" target="_blank" title="Add this to LinkedIn" style="color: #ffffff"><i class="fab fa-linkedin-in"></i></a></span>
<span class="sr-email"><a rel="nofollow" href="mailto:?subject=August 24th Blue Jays Minor League Recap: Merryweather with a clean inning, clean bill health?&amp;body=Join Jays From The Couch Each And Every Morning For Your Toronto Blue Jays Minor League Recap. You&#39;l%20-%20https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/" target="_blank" title="Email this " style="color: #ffffff"><i class="fa fa-envelope"></i></a></span>
<span class="sr-pdf"><a rel="nofollow" href="https://www.printfriendly.com/print?url=https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/" target="_blank" title="Convert to PDF" style="color: #ffffff"><i class="fa fa-file-pdf"></i></a></span>
<span class="sr-whatsapp"><a rel="nofollow" href="https://api.whatsapp.com/send?text=August+24th+Blue+Jays+Minor+League+Recap%3A+Merryweather+with+a+clean+inning%2C+clean+bill+health%3F%20https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/" target="_blank" title="WhatsApp" style="color: #ffffff" data-mobile="whatsapp://send?text=August+24th+Blue+Jays+Minor+League+Recap%3A+Merryweather+with+a+clean+inning%2C+clean+bill+health%3F%20-%20https://jaysfromthecouch.com/2021/08/25/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health/"><i class="fab fa-whatsapp"></i></a></span></div></div><div class="wpsr-sb-close wpsr-close-btn" title="Open or close sharebar"><span class="wpsr-bar-icon"><svg class="i-open" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 64 64"><path d="M48,39.26c-2.377,0-4.515,1-6.033,2.596L24.23,33.172c0.061-0.408,0.103-0.821,0.103-1.246c0-0.414-0.04-0.818-0.098-1.215 l17.711-8.589c1.519,1.609,3.667,2.619,6.054,2.619c4.602,0,8.333-3.731,8.333-8.333c0-4.603-3.731-8.333-8.333-8.333 s-8.333,3.73-8.333,8.333c0,0.414,0.04,0.817,0.098,1.215l-17.711,8.589c-1.519-1.609-3.666-2.619-6.054-2.619 c-4.603,0-8.333,3.731-8.333,8.333c0,4.603,3.73,8.333,8.333,8.333c2.377,0,4.515-1,6.033-2.596l17.737,8.684 c-0.061,0.407-0.103,0.821-0.103,1.246c0,4.603,3.731,8.333,8.333,8.333s8.333-3.73,8.333-8.333C56.333,42.99,52.602,39.26,48,39.26 z"></path></svg><svg class="i-close" xmlns="http://www.w3.org/2000/svg" width="10" height="10" viewBox="0 0 512 512"><path d="M417.4,224H94.6C77.7,224,64,238.3,64,256c0,17.7,13.7,32,30.6,32h322.8c16.9,0,30.6-14.3,30.6-32 C448,238.3,434.3,224,417.4,224z"></path></svg></span></div></div><!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://jaysfromthecouch.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript" id="disqus_count-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"jaysfromthecouch"};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22" id="disqus_count-js"></script>
<script type="text/javascript" id="disqus_embed-js-extra">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"30769 https:\/\/jaysfromthecouch.com\/?p=30769","disqusShortname":"jaysfromthecouch","disqusTitle":"August 24th Blue Jays Minor League Recap: Merryweather with a clean inning, clean bill health?","disqusUrl":"https:\/\/jaysfromthecouch.com\/2021\/08\/25\/august-24th-blue-jays-minor-league-recap-merryweather-with-a-clean-inning-clean-bill-health\/","postId":"30769"};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22" id="disqus_embed-js"></script>
<script type="text/javascript" id="bfastmag-script-home-js-extra">
/* <![CDATA[ */
var OwlCarouselRtl = {"rtl":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.home.js?ver=1.0.0" id="bfastmag-script-home-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.single.js?ver=1.0.0" id="bfastmag-script-single-js"></script>
<script type="text/javascript" id="bfastmag-global-all-js-extra">
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
var stickyMenu = {"disable_sticky":"1"};
var bfastmag_spost_auto_load = {"limit":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.global.js?ver=1.0.1" id="bfastmag-global-all-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/owl.carousel.js?ver=2.0.0" id="bfastmag-owl-carousel-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-includes/js/comment-reply.min.js?ver=5.8" id="comment-reply-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0" id="cffscripts-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-includes/js/wp-embed.min.js?ver=5.8" id="wp-embed-js"></script>
<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8" async="async" id="remote_sdk-js"></script>
<script type="text/javascript" id="sby_scripts-js-extra">
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder.png","placeholderNarrow":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder-narrow.png","autoplay":"","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/js/sb-youtube.min.js?ver=1.4.2" id="sby_scripts-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js?ver=6.5" id="wpsr_main_js-js"></script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="jaysfromthecouch_com",_audins_did=282788;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.jaysfromthecouch_com,DomainId.282788" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>