<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig})}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var d=_[0],n=_[2];i.push({type:"impression",impression_id:n,domain_id:__ez.dot.getDID(),unit:d,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig})}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleighz.js', '/detroitchicago/raleighz.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://jaysfromthecouch.com/xmlrpc.php"/>
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>For Blue Jays, Espinal has to be Distant Plan B - Jays From The Couch</title>
	<meta name="description" content="The Toronto Blue Jays very well could be fine with Espinal as their everyday third baseman, but a lot of things need to happen first"/>
	<link rel="canonical" href="https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="For Blue Jays, Espinal has to be Distant Plan B - Jays From The Couch"/>
	<meta property="og:description" content="The Toronto Blue Jays very well could be fine with Espinal as their everyday third baseman, but a lot of things need to happen first"/>
	<meta property="og:url" content="https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/"/>
	<meta property="og:site_name" content="Jays From The Couch"/>
	<meta property="article:publisher" content="https://www.facebook.com/JaysFromtheCouch/"/>
	<meta property="article:author" content="https://www.facebook.com/JaysFromtheCouch/"/>
	<meta property="article:published_time" content="2021-10-06T11:00:08+00:00"/>
	<meta property="article:modified_time" content="2021-10-05T12:35:22+00:00"/>
	<meta property="og:image" content="https://jaysfromthecouch.com/wp-content/uploads/2021/10/kctor17-scaled-e1633435761479.jpg"/>
	<meta property="og:image:width" content="2560"/>
	<meta property="og:image:height" content="1184"/>
	<meta name="twitter:card" content="summary"/>
	<meta name="twitter:creator" content="@https://twitter.com/JaysFromCouch"/>
	<meta name="twitter:site" content="@JaysFromCouch"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Shaun Doyle"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="4 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//www.googletagmanager.com"/>
<link rel="dns-prefetch" href="//use.fontawesome.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/>
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch » Feed" href="https://jaysfromthecouch.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch » Comments Feed" href="https://jaysfromthecouch.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch » For Blue Jays, Espinal has to be Distant Plan B Comments Feed" href="https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/feed/"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-71734233-1" type="text/javascript" data-cfasync="false" async=""></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaysfromthecouch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="sby_styles-css" href="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.3" type="text/css" media="all"/>
<link rel="stylesheet" id="sb_instagram_styles-css" href="https://jaysfromthecouch.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://jaysfromthecouch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="ctf_styles-css" href="https://jaysfromthecouch.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.3" type="text/css" media="all"/>
<link rel="stylesheet" id="perfect-pullquotes-styles-css" href="https://jaysfromthecouch.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5" type="text/css" media="all"/>
<link rel="stylesheet" id="wpsr_main_css-css" href="https://jaysfromthecouch.com/wp-content/plugins/wp-socializer/public/css/wpsr.min.css?ver=6.5" type="text/css" media="all"/>
<link rel="stylesheet" id="wpsr_fa_icons-css" href="https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=6.5" type="text/css" media="all"/>
<link rel="stylesheet" id="yop-public-css" href="https://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.1.css?ver=5.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="bfastmag-bootstrap-css" href="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/bootstrap.min.css?ver=3.3.5" type="text/css" media="all"/>
<link rel="stylesheet" id="bfastmag-style-css" href="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/style.css?ver=5.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="bfastmag-mobile-css" href="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/mobile.css?ver=1.0.0" type="text/css" media="all"/>
<link crossorigin="anonymous" rel="stylesheet" id="bfastmag-googlefonts-css" href="//fonts.googleapis.com/css?family=Roboto+Codensed%3A400%2C700%7CRoboto%3A400%2C500%2C600%2C700%7CRoboto+Slab%3A400%2C700%2C600%7CPT+Sans%3A%7CPT+Sans%3A300%7CPT+Sans%3A700%7CPT+Sans%3A300%7CPT+Sans%3A300%7CPT+Sans%3A&amp;subset=latin%2Clatin-ext" type="text/css" media="all"/>
<link rel="stylesheet" id="bfastmag-fontawesome-css" href="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/font-awesome.min.css?ver=4.4.0" type="text/css" media="all"/>
<link rel="stylesheet" id="cff-css" href="https://jaysfromthecouch.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0" type="text/css" media="all"/>
<link crossorigin="anonymous" rel="stylesheet" id="sb-font-awesome-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="tablepress-default-css" href="https://jaysfromthecouch.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14" type="text/css" media="all"/>
<script type="text/javascript" id="monsterinsights-frontend-script-js-extra">
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/jaysfromthecouch.com","hash_tracking":"false","ua":"UA-71734233-1","v4_id":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0" id="monsterinsights-frontend-script-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" id="yop-public-js-extra">
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/jaysfromthecouch.com\/wp-login.php?redirect_to=https%3A%2F%2Fjaysfromthecouch.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.1.min.js?ver=5.8.1" id="yop-public-js"></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-71734233-1" id="google_gtagjs-js" async=""></script>
<script type="text/javascript" id="google_gtagjs-js-after">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["jaysfromthecouch.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-71734233-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://jaysfromthecouch.com/wp-json/"/><link rel="alternate" type="application/json" href="https://jaysfromthecouch.com/wp-json/wp/v2/posts/31120"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaysfromthecouch.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaysfromthecouch.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.8.1"/>
<link rel="shortlink" href="https://jaysfromthecouch.com/?p=31120"/>
<link rel="alternate" type="application/json+oembed" href="https://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F10%2F06%2Ffor-blue-jays-espinal-has-to-be-distant-plan-b%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaysfromthecouch.com%2F2021%2F10%2F06%2Ffor-blue-jays-espinal-has-to-be-distant-plan-b%2F&amp;format=xml"/>
	<link rel="preconnect" href="https://fonts.googleapis.com"/>
	<link rel="preconnect" href="https://fonts.gstatic.com"/>
	<link href="https://fonts.googleapis.com/css2?display=swap&amp;family=PT+Sans:wght@700&amp;family=PT+Serif:wght@400;700" rel="stylesheet"/><meta name="generator" content="Site Kit by Google 1.42.0"/><meta name="google-site-verification" content="_T3Lxq6rdmLLG8shZGJhpaparel4cAfIh8v8M2BYy5c"/>        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://jaysfromthecouch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3a24f913-387e-45de-8db7-8310f3400c54';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://jaysfromthecouch.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2358eea7-3e97-4fb7-b492-b25c712616ac";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://jaysfromthecouch.com/wp-content/uploads/2017/10/Black.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/amp/"/>
<!-- Google AdSense snippet added by Site Kit -->
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6022835060984964" crossorigin="anonymous" type="text/javascript"></script>
<script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6022835060984964","enable_page_level_ads":true,"tag_partner":"site_kit"});
</script>

<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">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</style><link rel="icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-270x270.jpg"/>
<style type="text/css"> .tabs-tp-site-wrap2 ul li.active:after, button, input[type="button"], input[type="reset"], input[type="submit"],.title-border .line,.tpcrn-soc-counter,#header-search-form:before { border-color: #003da5 }span.breaking:before,.tabs-tp-site-wrap2 ul li.active:after,.footer-inverse #footer-bottom.no-bg {  border-bottom-color: #003da5 }.cat-links ul li a, .tagcloud a ,#gotop, .sticky-menu .post-content-loader .percent, li.menu-item.menu-item-home a, #footer button, .pirate-forms-submit-button, button, input[type="button"], input[type="reset"], input[type="submit"],.woocommerce ul.products li.product .button, .woocommerce ul.products li.product .onsale, .woocommerce span.onsale, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button,li.menu-item.menu-item-home a:hover,.entry-content .readmore a:hover { background-color: #003da5 }#header-search-form:before,.entry-content .readmore a { border-color: #003da5 transparent }.tp_time_date i,.woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce ul.products li.product .price,.entry-content .readmore a {  color: #003da5 } .tp_header_v2 .main-navigation { background-color: #041e42 } .navbar-left.social-links:before { border-top-color: #041e42 } .tp_header_v2 .navbar-right:before { border-bottom-color: #041e42 } .title-border span { color: #041e42 } .tp-item-block .entry-title a { color: #041e42 } .bfastmag-featured-slider .tp-item-block .tp-post-item-meta .entry-title a { color: #ffffff!important }  .cat-links ul li a, .tagcloud a { background-color: #dd3333!important }  a:hover, a:focus, a:active,  .tp-post-item-meta a:hover, .entry-meta a:hover, .tp-item-block.entry:hover .entry-title a, .bfastmag-featured-slider .tp-item-block.entry:hover .entry-title a,.bfast_subCats a:hover , .tabs-tp-site-wrap2 ul li.active a ,#footer.footer-inverse .poweredby a,.featured-large:hover .featured-o-title, .bfastmag-top-carousel .entry:hover .entry-title a ,.social-links a:hover > i, ul > li:hover > a, .navigation-top ul > li:hover > a, .main-navigation ul > li:hover > a, .sidebar .widget li:hover a,.entry:hover .entry-title a,.nav-next a:hover .post-title, .nav-previous a:hover .post-title {  color: #2476bf!important } .cat-item a:before, ul.tp-sub-menu-column a:before {  border-bottom-color: #2476bf }body {font-family:PT Sans;}.entry.single .entry-title, .tp-spost-fullw-bg  .entry-title {font-family:PT Sans;font-size:45px;font-weight:700;line-height:55px;}.tp-post-item-meta, .entry-meta, span.bfast_subCatItem a ,.articleSide-entry-meta  {font-family:PT Sans;}.post .entry-content p {font-family:PT Sans;font-size:17px;}.bfastmag-featured-slider .tp-item-block .entry-title a,.featured-o-title {font-family:PT Sans;font-weight:300;}.main-navigation li a,.navigation-top ul li a {font-family:PT Sans;font-weight:300;}.title-border span,ul.tabs2 li a {font-family:PT Sans!important;font-weight:700;}.tp-item-block .entry-title a ,.bfast-content-li.col-md-7 .entry-title,.bfastmag-related-posts .entry-content-wrapper .entry-title {font-family:PT Sans;font-weight:300;}.sidebar .widget li a, #footer .sb-post-list-title h4 a {font-family:PT Sans;font-weight:300;}</style>		<style type="text/css" id="wp-custom-css">
			.tp-spost-fullw-bg.tp-bg-overlay:before{
display:none!important;
}
.entry-content a {
color: blue;
}		</style>
			<style id="egf-frontend-styles" type="text/css">
		H1, H2, H3, H4, H5, H6 {font-family: 'PT Sans', sans-serif;font-style: normal;font-weight: 700;text-decoration: none;text-transform: capitalize;} p {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 400;} p {font-family: 'Arial', sans-serif;font-style: normal;font-weight: 400;} h1 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h2 {font-family: 'PT Sans', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h3 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h4 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h5 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h6 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;} 	</style>
	<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="e4de1e8623a5e24c2a06e17412b56348"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 282788;
var ezdomain = 'jaysfromthecouch.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":282788,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"9d981ef9-665d-4280-4d81-da2317bb534a","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":122706,"response_time_orig":5,"serverid":"54.242.206.49:13167","state":"VA","t_epoch":1633593721,"template_id":126,"time_on_site_visit":0,"url":"https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/","user_id":0,"word_count":1580,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_282788=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["9d981ef9-665d-4280-4d81-da2317bb534a", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-31120 single-format-standard custom-background wp-custom-logo group-blog singleLoadMore">
 <div id="page" class="site">
    <div id="wrapper" class="boxed"> <!-- boxed  -->
        <header id="header" class="site-header  tp_header_v2" role="banner">
            <div class="navbar-top">
              <div class="container">
                 <div class="row">
                
                <div class="navbar-left social-links">
                    <a href="https://twitter.com/JaysFromCouch" class="social-link"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/JaysFromtheCouch/" class="social-link"><i class="fa fa-facebook-square"></i></a><a href="https://www.instagram.com/jays_from_the_couch/" class="social-link"><i class="fa fa-instagram"></i></a>                </div>
              

                            <div class="navbar-right">
                  <div id="navbar" class="navbar">
                            <nav id="navigation-top" class="navigation-top" role="navigation">
                                <button class="menu-toggle"><i class="fa fa-bars"></i></button>

                                    <a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-primary-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="https://jaysfromthecouch.com/category/news/">News</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-216"><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB</a></li>
<li id="menu-item-25961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25961"><a href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC Radio Podcast</a></li>
<li id="menu-item-17957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17957"><a href="https://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS</a></li>
<li id="menu-item-25948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25948"><a href="https://jaysfromthecouch.com/about-jftc/">JFtC Staff</a></li>
</ul></div>                            </nav><!-- #navigation-top -->
                    </div>
                    <div class="tp_time_date"><i class="fa fa-calendar-o"></i><span>October 6, 2021</span></div>
                </div>

                
                </div>
              </div>
            </div><!-- .navbar-top -->

            <div class="inner-header clearfix">
              <div class="container">
                 <div class="row">
                
                
                <div class="col-md-3 col-sm-3 col-xs-12 navbar-brand">
                  <div class="site-branding">
                    <button class=" navbar-toggle offcanvas-toggle js-offcanvas-btn">
                       <span class="screen-reader-text">Toggle navigation</span>
                        <span class="hiraku-open-btn-line"></span>
                    </button>
                    <div class="site-logo"><a href="https://jaysfromthecouch.com/"><img src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/3.-Jays-from-the-Couch_BLUE.jpg" rel="home"/></a></div>                    </div><!-- .site-branding -->
                </div>
            
                
                    <div class="col-xs-12  col-sm-9 col-md-9 bfastmag-a-d-v"><div id="text-42" class="widget widget_text">			<div class="textwidget"><p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br/>
<!-- jftc --><br/>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6022835060984964" data-ad-slot="8090080455" data-ad-format="auto" data-full-width-responsive="true"></ins><br/>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></div>               

                
               </div> <!--.row-->
             </div> <!--.container-->
            </div> <!--.inner-header-->

            
            
            <div id="navbar" class="navbar ">

              <nav id="site-navigation" class="navigation main-navigation js-offcanvas" role="navigation">
                 <div class="container">
                 <button type="button" class="navbar-btn nav-mobile"><i class="fa fa-search"></i></button>
                <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>

                <ul id="primary-menu" class="nav-menu"><li class="menu-item menu-item-home"><a href="https://jaysfromthecouch.com" title="Jays From The Couch"><i class="fa fa-home" aria-hidden="true"></i></a></li><li id="menu-item-585" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/news/">News</a></li><li id="menu-item-586" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li><li id="menu-item-216" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li><li id="menu-item-215" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children tp_mmenu tp_mega_thumb_cat "><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links">
	<li id="menu-item-22832" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a></li></ul> <!--sub-Menu-->

 <div id="menu-item-215 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-215 tp_menu_tab_content current">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/10/05/2021-yir-inf-kevin-smith/" title="2021 YIR: INF Kevin Smith"><img alt="2021 YIR: INF Kevin Smith" src="https://jaysfromthecouch.com/wp-content/uploads/2021/09/A-New-Design-Made-with-PosterMyWall-288x160.jpg"/></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/10/05/2021-yir-inf-kevin-smith/ "> 2021 YIR: INF Kevin Smith</a></div><h3><a href="https://jaysfromthecouch.com/2021/10/05/2021-yir-inf-kevin-smith/" title="2021 YIR: INF Kevin Smith">2021 YIR: INF Kevin Smith</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/10/04/yir-angel-del-rosario-and-amell-brazoban/" title="YIR: Angel Del Rosario and Amell Brazoban"><img alt="YIR: Angel Del Rosario and Amell Brazoban" src="https://jaysfromthecouch.com/wp-content/uploads/2021/09/A-New-Design-Made-with-PosterMyWall-288x160.jpg"/></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/10/04/yir-angel-del-rosario-and-amell-brazoban/ "> YIR: Angel Del Rosario and Amell Brazoban</a></div><h3><a href="https://jaysfromthecouch.com/2021/10/04/yir-angel-del-rosario-and-amell-brazoban/" title="YIR: Angel Del Rosario and Amell Brazoban">YIR: Angel Del Rosario and Amell Brazoban</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/10/03/october-2nd-buffalo-recap-buffalo-wins-big-to-improve-to-8-1-yir-dahian-santos/" title="October 2nd Buffalo Recap: Big win improves Buffalo’s record to 8-1. YIR: Dahian Santos"><img alt="October 2nd Buffalo Recap: Big win improves Buffalo’s record to 8-1. YIR: Dahian Santos" src="https://jaysfromthecouch.com/wp-content/uploads/2021/06/milb-288x160.png"/></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/10/03/october-2nd-buffalo-recap-buffalo-wins-big-to-improve-to-8-1-yir-dahian-santos/ "> October 2nd Buffalo Recap: Big win improves Buffalo’s record to 8-1. YIR: Dahian Santos</a></div><h3><a href="https://jaysfromthecouch.com/2021/10/03/october-2nd-buffalo-recap-buffalo-wins-big-to-improve-to-8-1-yir-dahian-santos/" title="October 2nd Buffalo Recap: Big win improves Buffalo’s record to 8-1. YIR: Dahian Santos">October 2nd Buffalo Recap: Big win improves Buffalo’s record to 8-1. YIR: Dahian Santos</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

 <div id="menu-item-22832 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-22832 tp_menu_tab_content ">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/05/31/blue-jays-draft-2021-part-iii-the-dark-horses/" title="Blue Jays Draft 2021: Part III – The Dark Horses"><img alt="Blue Jays Draft 2021: Part III – The Dark Horses" src="https://jaysfromthecouch.com/wp-content/uploads/2020/01/cansecoshot-288x160.jpg"/></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/05/31/blue-jays-draft-2021-part-iii-the-dark-horses/ "> Blue Jays Draft 2021: Part III – The Dark Horses</a></div><h3><a href="https://jaysfromthecouch.com/2021/05/31/blue-jays-draft-2021-part-iii-the-dark-horses/" title="Blue Jays Draft 2021: Part III – The Dark Horses">Blue Jays Draft 2021: Part III – The Dark Horses</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/05/29/blue-jays-draft-2021-part-ii-the-mocks/" title="Blue Jays Draft 2021:  Part II – The Mocks"><img alt="Blue Jays Draft 2021:  Part II – The Mocks" src="https://jaysfromthecouch.com/wp-content/uploads/2018/10/rcpic-e1539603197399-288x160.jpg"/></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/05/29/blue-jays-draft-2021-part-ii-the-mocks/ "> Blue Jays Draft 2021:  Part II – The Mocks</a></div><h3><a href="https://jaysfromthecouch.com/2021/05/29/blue-jays-draft-2021-part-ii-the-mocks/" title="Blue Jays Draft 2021:  Part II – The Mocks">Blue Jays Draft 2021:  Part II – The Mocks</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/05/28/blue-jays-draft-2021-part-i-7-strategic-questions/" title="Blue Jays Draft 2021:  Part I – 7 Strategic Questions"><img alt="Blue Jays Draft 2021:  Part I – 7 Strategic Questions" src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/openrcnight-e1611840949885-288x160.jpg"/></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/05/28/blue-jays-draft-2021-part-i-7-strategic-questions/ "> Blue Jays Draft 2021:  Part I – 7 Strategic Questions</a></div><h3><a href="https://jaysfromthecouch.com/2021/05/28/blue-jays-draft-2021-part-i-7-strategic-questions/" title="Blue Jays Draft 2021:  Part I – 7 Strategic Questions">Blue Jays Draft 2021:  Part I – 7 Strategic Questions</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
</li><li id="menu-item-25961" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC Radio Podcast</a></li><li id="menu-item-17957" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children tp_mmenu mega-recent-featured "><a href="https://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links mega-links-latest">
	<li id="menu-item-17064" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch">JFtC vs ALS Shop</a>	</li><li id="menu-item-17033" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://support.alsevents.ca/JaysFromtheCouch">JFtC vs ALS Donations</a></li></ul> <!--sub-Menu-->

 <div id="menu-it" class="bfastmag-fp-s3">
<div class="tp-item-block-wrap"><div class="row">
</div></div></div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
</li><li id="menu-item-25948" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://jaysfromthecouch.com/about-jftc/">JFtC Staff</a></li></ul>
                <button type="button" class="navbar-btn nav-desktop"><i class="fa fa-search"></i></button>

                <div class="navbar-white top" id="header-search-form">
                  <div class="header_search_form_full">
                    
<form role="search" method="get" class="navbar-form" action="https://jaysfromthecouch.com/">
	<label for="search-form-615d81ed4e5f9">
		<span class="screen-reader-text">Search for:		</span>
	</label>
	<input type="search" id="search-form-615d81ed4e5f9" name="s" class="form-control" placeholder="Search here …" title="Search for:"/>
	<button class="bf-search" type="submit" title="Search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
                  </div>
                </div>


                <!-- End #header-search-form -->
                </div>
              </nav><!-- #site-navigation -->


            </div><!-- #navbar -->

            

        </header><!-- End #header -->
  <div id="content" class="site-content">     

<div class="singlePostcontainer current">
 
    
    <div class="container">
        <div class="row">
           <div id="primary" class="content-area">
             <div class="bfastmag-content-left col-md-9">
 
	<main id="main" class="site-main" role="main">

									
		  <div class="row">
			<div class="col-md-12">

				<article id="post-31120" class="singlev1 sImgAbove entry single post-31120 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-featured tag-blue-jays tag-mlb tag-santiago-espinal tag-toronto-blue-jays">


										<div class="tp-post-thumbnail">
							  <figure>
								<img width="2560" height="1184" src="https://jaysfromthecouch.com/wp-content/uploads/2021/10/kctor17-scaled-e1633435761479.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Blue Jays, Espinal- Credit: DaveMe Images" loading="lazy" srcset="https://jaysfromthecouch.com/wp-content/uploads/2021/10/kctor17-scaled-e1633435761479.jpg 2560w, https://jaysfromthecouch.com/wp-content/uploads/2021/10/kctor17-scaled-e1633435761479-300x139.jpg 300w, https://jaysfromthecouch.com/wp-content/uploads/2021/10/kctor17-scaled-e1633435761479-1024x474.jpg 1024w, https://jaysfromthecouch.com/wp-content/uploads/2021/10/kctor17-scaled-e1633435761479-768x355.jpg 768w, https://jaysfromthecouch.com/wp-content/uploads/2021/10/kctor17-scaled-e1633435761479-1536x710.jpg 1536w, https://jaysfromthecouch.com/wp-content/uploads/2021/10/kctor17-scaled-e1633435761479-2048x947.jpg 2048w, https://jaysfromthecouch.com/wp-content/uploads/2021/10/kctor17-scaled-e1633435761479-170x79.jpg 170w, https://jaysfromthecouch.com/wp-content/uploads/2021/10/kctor17-scaled-e1633435761479-90x42.jpg 90w, https://jaysfromthecouch.com/wp-content/uploads/2021/10/kctor17-scaled-e1633435761479-370x171.jpg 370w, https://jaysfromthecouch.com/wp-content/uploads/2021/10/kctor17-scaled-e1633435761479-780x361.jpg 780w" sizes="(max-width: 2560px) 100vw, 2560px"/>							  </figure>
							</div><!-- End .tp-post-thumbnail -->
						

			 	
			  <div class="bfast-article ">

 
				
						 				          <!--<span class="breadcrumbs cat-links">
				             <ul>
				              <li><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li><li><a href="https://jaysfromthecouch.com/category/featured/">Featured</a></li>				            </ul>
				          </span>--><!-- End .entry-tags -->
							 <h2 class="entry-title">For Blue Jays, Espinal has to be Distant Plan B</h2>				


			  <div class="entry-meta">
				  <div class="entry-meta-inner">
	 												<span class="tp-post-item-author vcard author author_name">
 									<a href="https://jaysfromthecouch.com/author/shdoyle/" class="entry-author fn"> <!-- <i class="fa fa-user"></i> -->   <img data-authsrc="https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=20&amp;d=mm&amp;r=g"/>  Shaun Doyle</a>
 								</span>

								<span class="tp-post-item-date  date updated">
									 <i class="fa fa-calendar-o"></i> October 6, 2021								</span>
				</div> 
				
					  
			  </div> <!-- End .entry-meta -->



			


				  <div class="entry-content">
						<div class="wp-socializer wpsr-share-icons wpsr-flex-center" data-lg-action="show" data-sm-action="show" data-sm-width="768"><div class="wpsr-si-inner"><div class="socializer sr-popup sr-40px sr-squircle-2 sr-float sr-pad"><span class="sr-twitter"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=For+Blue+Jays%2C+Espinal+has+to+be+Distant+Plan+B%20-%20https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/%20@JaysFromCouch" target="_blank" title="Tweet this !" style="color: #ffffff"><i class="fab fa-twitter"></i></a></span>
<span class="sr-facebook"><a rel="nofollow" href="https://www.facebook.com/share.php?u=https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/" target="_blank" title="Share this on Facebook" style="color: #ffffff"><i class="fab fa-facebook-f"></i></a></span>
<span class="sr-fbmessenger"><a rel="nofollow" href="https://www.facebook.com/dialog/send?app_id=&amp;link=https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/&amp;redirect_uri=https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/" target="_blank" title="Facebook messenger" style="color: #ffffff" data-mobile="fb-messenger://share?link=https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/"><i class="fab fa-facebook-messenger"></i></a></span>
<span class="sr-reddit"><a rel="nofollow" href="https://reddit.com/submit?url=https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/&amp;title=For+Blue+Jays%2C+Espinal+has+to+be+Distant+Plan+B" target="_blank" title="Submit this to Reddit" style="color: #ffffff"><i class="fab fa-reddit-alien"></i></a></span>
<span class="sr-whatsapp"><a rel="nofollow" href="https://api.whatsapp.com/send?text=For+Blue+Jays%2C+Espinal+has+to+be+Distant+Plan+B%20https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/" target="_blank" title="WhatsApp" style="color: #ffffff" data-mobile="whatsapp://send?text=For+Blue+Jays%2C+Espinal+has+to+be+Distant+Plan+B%20-%20https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/"><i class="fab fa-whatsapp"></i></a></span>
<span class="sr-email"><a rel="nofollow" href="mailto:?subject=For Blue Jays, Espinal has to be Distant Plan B&amp;body=The Toronto Blue Jays very well could be fine with Espinal as their everyday third baseman, but a lo%20-%20https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/" target="_blank" title="Email this " style="color: #ffffff"><i class="fa fa-envelope"></i></a></span></div></div></div><h2>The Toronto Blue Jays very well could be fine with Espinal as their everyday third baseman, but a lot of things need to happen first</h2>
<hr/>
<p>Featured Image Courtesy Of <a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer">DaveMe Images</a>. Prints Available For Purchase<span id="ezoic-pub-ad-placeholder-101" class="ezoic-adpicker-ad"></span><span id="div-gpt-ad-jaysfromthecouch_com-medrectangle-3-0" class="ezoic-ad" data-google-query-id="CPCT_eKo1vICFZk5AQodsxYAGg"></span></p>
<hr/>
<p> </p>
<div class="s2nPlayer k-qtWwpCot" data-type="float"></div>
<p><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=qtWwpCot&amp;cid=8907&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right&amp;floatwidth=400" data-type="s2nScript"></script><br/>
The 2021 Toronto Blue Jays are a very good team. They may not have started out that way and may not have looked like it at points in the season, but the team that played the final game of the season is much better than their playoff absence would indicate. Now, the front office needs to go to work and build a better squad for a run in 2022. And, as Jim Scott wrote, <a href="https://www.baseball-reference.com/players/e/espinsa01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Santiago Espinal</a> could be an <a href="https://jaysfromthecouch.com/2021/10/04/blue-jays-2022-and-third-base-do-you-believe-in-santia/" target="_blank" rel="noopener">everyday contributor</a> to that team BUT that should not be management’s first thought.</p>
<p> </p>
<p>Jim pointed out that Espinal’s defensive numbers over a whole season would put him near the top of third basemen lists. His offensive production could be league average, which makes him a reliable option for the Blue Jays moving forward. However, it is difficult to see that working out without a number of other scenarios playing out. <strong>(<em>It should be noted that Jim didn’t say that Espinal SHOULD be the priority. His piece prompted me to write a reply of sorts</em>)</strong></p>
<p> </p>
<p>The Blue Jays are about to lose <a href="https://www.baseball-reference.com/players/s/semiema01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Marcus Semien</a> to free agency. Sure, there’s been talk of signing him long term, but there is no guarantee that Toronto can convince him to avoid going home to a California based team. All things considered, Toronto may need to pay more than they are comfortable with. Whether we want them to or not, the fact remains that they may not do that.</p>
<p> </p>
<p>If he leaves, he takes 45 home runs, a wRC+ of 131 and 6.6 fWAR with him. Even though I wrote previously that <a href="https://jaysfromthecouch.com/2021/09/07/unpopular-opinion-blue-jays-will-be-fine-without-semien/" target="_blank" rel="noopener">the club would be fine</a> without that production, it is a significant contribution to try and make up for. A healthy <a href="https://www.baseball-reference.com/players/b/biggica01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Cavan Biggio</a> would go a long way to making up some of that production, but who plays third remains a concern. If it is Espinal, would the Blue Jays be happy with a drop off in production? Maybe, run prevention is a priority and they can live with those two. After all, this team had one of the best offenses in all of baseball, so removing Semien from the lineup, while a step back, isn’t as big a problem for Toronto.</p>
<p> </p>
<p>That said, Espinal and his lack of third baseman power and league average bat should not be considered option number one. Fans of the Toronto Blue Jays should not be expected to enter the 2022 season with a ‘good enough’ option in the infield. 2022 should be about challenging for the division title, not about simply ‘taking a step forward’, which means that a ‘good enough’ option is not good enough.</p>
<p> </p><div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle" style="display:inline-block;width:720px;height:100px" data-ad-client="ca-pub-6022835060984964" data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Instead, Toronto needs to be aiming big this winter. They need to sign <a href="https://www.baseball-reference.com/players/r/rayro02.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Robbie Ray</a> first and foremost. Then, they need to find an option at third. Could that be Marcus Semien? Would he even want to play third? It might be dismissed as a pipe dream to expect a trade for <a href="https://www.baseball-reference.com/search/search.fcgi?pid=ramirjo01,ramirjo02,ramire022jos,ramire027jos,ramire023jos,ramire030jos&amp;search=Jose+Ramirez&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Jose Ramirez</a> or a signing of <a href="https://www.baseball-reference.com/players/b/baezja01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Javier Baez</a>, but that is where Toronto needs to look first. They should only turn to Santiago Espinal, as much as we like him, if they strike out on bigger fish.</p>
<p> </p>
<p>In fact, if the club does not retain Ray, retain Semien (and have him play the hot corner) or land a big third baseman, they will be a much less threatening team in 2022. They’ll be good, but not good enough to challenge for the division. In which case, a ‘good enough’ option at third is good enough for them to try and scrape into a playoff spot. But, that should not be where they aim and Espinal should be a distant Plan B.</p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<pre>*Featured Image Courtesy Of <a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer">DaveMe Images</a>. Prints Available For Purchase.</pre>
<hr/>
<h5 style="text-align: center;">*****</h5>
<h5 style="text-align: center;">HEAD ON OVER TO THE <a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS STORE</a> AND GET SOME GREAT SWAG THAT YOU WILL LOOK GREAT IN AND YOU CAN FEEL GREAT ABOUT.</h5>
<h5 style="text-align: center;">YOU CAN ALSO HEAD TO OUR <a href="https://secure.alsevents.ca/registrant/FundraisingPage.aspx?RegistrationID=3884205#&amp;panel1-2" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS FUNDRAISING PAGE</a> TO MAKE A TAX DEDUCTIBLE DONATION DIRECTLY TO ALS CANADA.</h5>
<h5 style="text-align: center;">*****</h5>
<hr/>
<div>
<h6 style="text-align: center;">THANK YOU FOR VISITING JAYS FROM THE COUCH! CHECK US OUT ON TWITTER <a href="https://twitter.com/JaysFromCouch" target="_blank" rel="noopener noreferrer">@JAYSFROMCOUCH</a> AND LIKE US <a href="https://www.facebook.com/JaysFromtheCouch" target="_blank" rel="noopener noreferrer">FACEBOOK</a>. BE SURE TO CATCH THE LATEST FROM <a href="http://jaysfromthecouch.com/category/jftc-radio/" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH RADIO</a></h6>
</div>
<p> </p>
<p> </p>
<p> </p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope="" itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt="" src="https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=100&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=200&amp;d=mm&amp;r=g 2x" class="avatar avatar-100 photo" height="100" width="100" itemprop="image" loading="lazy"/></div><div class="saboxplugin-authorname"><a href="https://jaysfromthecouch.com/author/shdoyle/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Shaun Doyle</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Shaun Doyle is a long time Blue Jays fan and writer! He decided to put those things together and create Jays From the Couch. Shaun is the host of Jays From the Couch Radio, which is highly ranked in iTunes, and he has appeared on TV and radio spots.</p>
</div></div><div class="saboxplugin-web "><a href="http://jaysfromthecouch.com/author/shdoyle/" target="_blank">jaysfromthecouch.com/author/shdoyle/</a></div><div class="clearfix"></div></div></div><div class="wp-socializer wpsr-share-icons wpsr-flex-center" data-lg-action="show" data-sm-action="show" data-sm-width="768"><div class="wpsr-si-inner"><div class="socializer sr-popup sr-40px sr-squircle-2 sr-float sr-pad"><span class="sr-twitter"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=For+Blue+Jays%2C+Espinal+has+to+be+Distant+Plan+B%20-%20https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/%20@JaysFromCouch" target="_blank" title="SHARE on Twitter" style="color: #ffffff"><i class="fab fa-twitter"></i></a></span>
<span class="sr-facebook"><a rel="nofollow" href="https://www.facebook.com/share.php?u=https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/" target="_blank" title="SHARE on Facebook" style="color: #ffffff"><i class="fab fa-facebook-f"></i></a></span>
<span class="sr-fbmessenger"><a rel="nofollow" href="https://www.facebook.com/dialog/send?app_id=&amp;link=https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/&amp;redirect_uri=https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/" target="_blank" title="Facebook messenger" style="color: #ffffff" data-mobile="fb-messenger://share?link=https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/"><i class="fab fa-facebook-messenger"></i></a></span>
<span class="sr-reddit"><a rel="nofollow" href="https://reddit.com/submit?url=https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/&amp;title=For+Blue+Jays%2C+Espinal+has+to+be+Distant+Plan+B" target="_blank" title="SHARE on Reddit" style="color: #ffffff"><i class="fab fa-reddit-alien"></i></a></span>
<span class="sr-whatsapp"><a rel="nofollow" href="https://api.whatsapp.com/send?text=For+Blue+Jays%2C+Espinal+has+to+be+Distant+Plan+B%20https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/" target="_blank" title="WhatsApp" style="color: #ffffff" data-mobile="whatsapp://send?text=For+Blue+Jays%2C+Espinal+has+to+be+Distant+Plan+B%20-%20https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/"><i class="fab fa-whatsapp"></i></a></span>
<span class="sr-email"><a rel="nofollow" href="mailto:?subject=For Blue Jays, Espinal has to be Distant Plan B&amp;body=The Toronto Blue Jays very well could be fine with Espinal as their everyday third baseman, but a lo%20-%20https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/" target="_blank" title="Email this " style="color: #ffffff"><i class="fa fa-envelope"></i></a></span></div></div></div><div class="code-block code-block-4" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle" style="display:inline-block;width:720px;height:100px" data-ad-client="ca-pub-6022835060984964" data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->
										  </div><!-- End .entry-content -->				  <footer class="entry-footer clearfix">
										<!--<span class="cat-links">
						 <ul>
						<li><a href="https://jaysfromthecouch.com/tag/blue-jays/">Blue Jays</a></li><li><a href="https://jaysfromthecouch.com/tag/mlb/">MLB</a></li><li><a href="https://jaysfromthecouch.com/tag/santiago-espinal/">Santiago Espinal</a></li><li><a href="https://jaysfromthecouch.com/tag/toronto-blue-jays/">Toronto Blue Jays</a></li><li><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li><li><a href="https://jaysfromthecouch.com/category/featured/">Featured</a></li>					</ul></span>--><!-- End .entry-tags -->
					 				  </footer>
</div> <!--.bfast-article-->
				</article>

									  <div class="about-author clearfix bfastmag_hide">
					  
													<figure class="single-author-thumb">
								<img alt="" src="https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=90&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=180&amp;d=mm&amp;r=g 2x" class="avatar avatar-90 photo" height="90" width="90" loading="lazy"/>							</figure>
						
					  <div class="author-details">
					  <h3 class="title-underblock custom">  <a href="https://jaysfromthecouch.com/author/shdoyle/">Shaun Doyle</a></h3>
					
					  <div class="author-content">
							Shaun Doyle is a long time Blue Jays fan and writer! He decided to put those things together and create Jays From the Couch. Shaun is the host of Jays From the Couch Radio, which is highly ranked in iTunes, and he has appeared on TV and radio spots.					  </div><!-- End .athor-content -->
					  </div>
				  </div><!-- End .about-author -->
								
				<h3 class="mb30 title-underblock title-border title-bg-line custom bfastmag-related-posts-title  "><span>Related Posts<span class="line"></span></span></h3>

 
				<div class="bfastmag-related-posts owl-carousel small-nav  ">
										  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/10/05/2021-yir-inf-kevin-smith/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/09/A-New-Design-Made-with-PosterMyWall-288x160.jpg"/>								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/10/05/2021-yir-inf-kevin-smith/">2021 YIR: INF Kevin Smith</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/10/04/blue-jays-2022-and-third-base-do-you-believe-in-santia/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/10/kctor15-1-e1633344165439-288x160.jpg"/>								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/10/04/blue-jays-2022-and-third-base-do-you-believe-in-santia/">Blue Jays, 2022, and Third Base:  Do You Believe In Sant(i)a?</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/10/04/yir-angel-del-rosario-and-amell-brazoban/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/09/A-New-Design-Made-with-PosterMyWall-288x160.jpg"/>								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/10/04/yir-angel-del-rosario-and-amell-brazoban/">YIR: Angel Del Rosario and Amell Brazoban</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/10/03/october-2nd-buffalo-recap-buffalo-wins-big-to-improve-to-8-1-yir-dahian-santos/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/06/milb-288x160.png"/>								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/10/03/october-2nd-buffalo-recap-buffalo-wins-big-to-improve-to-8-1-yir-dahian-santos/">October 2nd Buffalo Recap: Big win improves Buffalo’s record to 8-1. YIR: Dahian Santos</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2021/10/03/ryu-there-should-be-optimism-concerning-the-toronto-blue-jays-starter/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/08/223291862_540334040348039_2094686099932411807_n-e1628279499705-288x160.jpg"/>								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2021/10/03/ryu-there-should-be-optimism-concerning-the-toronto-blue-jays-starter/">Ryu: There Should Be Optimism Concerning the Toronto Blue Jays Starter</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
											</div><!-- End .bfastmag-related-posts -->
			</div><!-- End .col-md-12 -->
		  </div><!-- End .row -->
		  <div class="mb20"></div><!-- space -->

					<input type="hidden" class="tPacficBfPst" data-title="For Blue Jays, Espinal has to be Distant Plan B" data-url="https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/"/><input type="hidden" class="tPacficBfNxtPst" data-url="https://jaysfromthecouch.com/2021/10/05/2021-yir-inf-kevin-smith/"/>
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jaysfromthecouch.com/2021/10/05/2021-yir-inf-kevin-smith/" rel="prev"><span class="post-nav-item"><span class="post-navi" aria-hidden="true">PREVIOUS</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">2021 YIR: INF Kevin Smith</span></span><span class="arrow icon-arrow-left fa"><span class="bfast_mav_img"><img width="150" height="150" src="https://jaysfromthecouch.com/wp-content/uploads/2021/09/A-New-Design-Made-with-PosterMyWall-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="blue jays minor league year in review" loading="lazy"/></span></span></a></div></div>
	</nav>
<div id="disqus_thread"></div>

				
	</main><!-- #main -->
	 

                  </div><!-- End .bfastmag-content-left -->
                </div><!-- End #primary-->
             
<aside id="secondary" class="widget-area col-md-3 sidebar" role="complementary">
	<div id="search-7" class="widget widget_search">
<form role="search" method="get" class="navbar-form" action="https://jaysfromthecouch.com/">
	<label for="search-form-615d81ed52f4f">
		<span class="screen-reader-text">Search for:		</span>
	</label>
	<input type="search" id="search-form-615d81ed52f4f" name="s" class="form-control" placeholder="Search here …" title="Search for:"/>
	<button class="bf-search" type="submit" title="Search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div>
		<div id="recent-posts-5" class="widget widget_recent_entries">
		<h3 class="title-border   title-bg-line"><span>Recent Posts<span class="line"></span></span></h3>
		<ul>
											<li>
					<a href="https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/" aria-current="page">For Blue Jays, Espinal has to be Distant Plan B</a>
											<span class="post-date">October 6, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/10/05/2021-yir-inf-kevin-smith/">2021 YIR: INF Kevin Smith</a>
											<span class="post-date">October 5, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/10/04/blue-jays-2022-and-third-base-do-you-believe-in-santia/">Blue Jays, 2022, and Third Base:  Do You Believe In Sant(i)a?</a>
											<span class="post-date">October 4, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/10/04/yir-angel-del-rosario-and-amell-brazoban/">YIR: Angel Del Rosario and Amell Brazoban</a>
											<span class="post-date">October 4, 2021</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2021/10/03/october-2nd-buffalo-recap-buffalo-wins-big-to-improve-to-8-1-yir-dahian-santos/">October 2nd Buffalo Recap: Big win improves Buffalo’s record to 8-1. YIR: Dahian Santos</a>
											<span class="post-date">October 3, 2021</span>
									</li>
					</ul>

		</div><div id="text-88" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>JFtC Podcast<span class="line"></span></span></h3>			<div class="textwidget"><div id="buzzsprout-large-player-795131-limit-5"></div>
<p><script type="text/javascript" charset="utf-8" src="https://www.buzzsprout.com/795131.js?player=large&amp;limit=5&amp;container_id=buzzsprout-large-player-795131-limit-5"></script></p>
</div>
		</div><div id="text-87" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>JFtC on YouTube<span class="line"></span></span></h3>			<div class="textwidget">
<div id="sb_youtube_sbyUCRFmiqYAYwMEi8UJHXHg3" class="sb_youtube sby_layout_gallery sby_col_3 sby_mob_col_2  sby_width_resp" data-feedid="sby_UCR_Fmi-qYAYwMEi8UJH_XHg#3" data-shortcode-atts="{}" data-cols="3" data-colsmobile="2" data-num="3" data-nummobile="3" data-sby-flags="resizeDisable" data-postid="31120" style="background-color: rgb(238,238,34);width: 85%;">
	<div class="sb_youtube_header ">
    <a href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg/" target="_blank" rel="noopener" title="@Jays From the Couch" class="sby_header_link">
        <div class="sby_header_text">
            <h3>Jays From the Couch</h3>
			                <p class="sby_bio">Quality Toronto #BlueJays News, Analysis and Coverage | Streaming LIVE Sundays at 7pmET  | Follow us on Twitter @JaysFromCouch</p>
			        </div>
        <div class="sby_header_img" data-avatar-url="https://yt3.ggpht.com/ytc/AKedOLToNDKQ2xd3Zi-4sNqqlNTgdmjdm7R9MWsg7nlarjQ=s88-c-k-c0x00ffffff-no-rj">
            <div class="sby_header_img_hover"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="sby_new_logo svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg></div>
            <img src="https://yt3.ggpht.com/ytc/AKedOLToNDKQ2xd3Zi-4sNqqlNTgdmjdm7R9MWsg7nlarjQ=s88-c-k-c0x00ffffff-no-rj" alt="Jays From the Couch" width="50" height="50"/>
        </div>
    </a>
</div>    <div id="sby_player_VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLkJpQ0Q0WHFuS2Vv" class="sby_player_outer_wrap sby_player_item" style="padding: 10px;padding-bottom: 0;">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_player_video_thumbnail" href="https://www.youtube.com/watch?v=BiCD4XqnKeo" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/BiCD4XqnKeo/hqdefault.jpg" data-img-src-set="{&#34;120&#34;:&#34;https:\/\/i.ytimg.com\/vi\/BiCD4XqnKeo\/default.jpg&#34;,&#34;320&#34;:&#34;https:\/\/i.ytimg.com\/vi\/BiCD4XqnKeo\/mqdefault.jpg&#34;,&#34;480&#34;:&#34;https:\/\/i.ytimg.com\/vi\/BiCD4XqnKeo\/hqdefault.jpg&#34;,&#34;640&#34;:&#34;https:\/\/i.ytimg.com\/vi\/BiCD4XqnKeo\/sddefault.jpg&#34;}" data-video-id="BiCD4XqnKeo">
            <span class="sby-screenreader">YouTube Video VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLkJpQ0Q0WHFuS2Vv</span>
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="JFtC presents Ep275 of our podcast. This week, we break down the dramatic end to the Blue Jays&#39; 2021 season and we look ahead to better times. We also have more Fake Blue Jays News!"/>
            <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
                    <div class="sby_play_btn">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                <span class="sby_play_btn_bg"></span>
            </div>
                <div class="sby_player_wrap">
            <div class="sby_player"></div>
        </div>
    </div>

</div>
    <div class="sby_items_wrap" style="padding: 10px;">
		<div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLkJpQ0Q0WHFuS2Vv" data-date="1633430464" data-video-id="BiCD4XqnKeo">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=BiCD4XqnKeo" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/BiCD4XqnKeo/hqdefault.jpg" data-img-src-set="{&#34;120&#34;:&#34;https:\/\/i.ytimg.com\/vi\/BiCD4XqnKeo\/default.jpg&#34;,&#34;320&#34;:&#34;https:\/\/i.ytimg.com\/vi\/BiCD4XqnKeo\/mqdefault.jpg&#34;,&#34;480&#34;:&#34;https:\/\/i.ytimg.com\/vi\/BiCD4XqnKeo\/hqdefault.jpg&#34;,&#34;640&#34;:&#34;https:\/\/i.ytimg.com\/vi\/BiCD4XqnKeo\/sddefault.jpg&#34;}" data-video-id="BiCD4XqnKeo" data-video-title="JFtC Podcast Ep275- Blue Jays Done in 2021">
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="JFtC presents Ep275 of our podcast. This week, we break down the dramatic end to the Blue Jays&#39; 2021 season and we look ahead to better times. We also have more Fake Blue Jays News!"/>

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">JFtC Podcast Ep275- Blue Jays Done in 2021</span>
            </div>

            <span class="sby-screenreader">YouTube Video VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLkJpQ0Q0WHFuS2Vv</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLjh1Q1F2UURQaU1V" data-date="1633038210" data-video-id="8uCQvQDPiMU">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=8uCQvQDPiMU" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/8uCQvQDPiMU/hqdefault.jpg" data-img-src-set="{&#34;120&#34;:&#34;https:\/\/i.ytimg.com\/vi\/8uCQvQDPiMU\/default.jpg&#34;,&#34;320&#34;:&#34;https:\/\/i.ytimg.com\/vi\/8uCQvQDPiMU\/mqdefault.jpg&#34;,&#34;480&#34;:&#34;https:\/\/i.ytimg.com\/vi\/8uCQvQDPiMU\/hqdefault.jpg&#34;,&#34;640&#34;:&#34;https:\/\/i.ytimg.com\/vi\/8uCQvQDPiMU\/sddefault.jpg&#34;}" data-video-id="8uCQvQDPiMU" data-video-title="JFtC presents Sunny Side of the Dome- Blue Jays in 4-Way Battle">
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="JFtC presents Sunny Side of the Dome, hosted by Karen Soutar. This week, Karen applies her Blue Jays coloured glasses to the 4-way tie for a Wild Card spot."/>

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">JFtC presents Sunny Side of the Dome- Blue Jays in 4-Way Battle</span>
            </div>

            <span class="sby-screenreader">YouTube Video VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLjh1Q1F2UURQaU1V</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLmViUGNJZDdyUjhJ" data-date="1632865080" data-video-id="ebPcId7rR8I">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=ebPcId7rR8I" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/ebPcId7rR8I/hqdefault.jpg" data-img-src-set="{&#34;120&#34;:&#34;https:\/\/i.ytimg.com\/vi\/ebPcId7rR8I\/default.jpg&#34;,&#34;320&#34;:&#34;https:\/\/i.ytimg.com\/vi\/ebPcId7rR8I\/mqdefault.jpg&#34;,&#34;480&#34;:&#34;https:\/\/i.ytimg.com\/vi\/ebPcId7rR8I\/hqdefault.jpg&#34;,&#34;640&#34;:&#34;https:\/\/i.ytimg.com\/vi\/ebPcId7rR8I\/sddefault.jpg&#34;}" data-video-id="ebPcId7rR8I" data-video-title="JFtC presents The On Fek Circle- Blue Jays &amp; Wild Card Analytics">
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="JFtC presents The On Fek Circle, hosted by Steve Fek. This week: The Blue Jays, Wild Card Analytics and 3 Possible Unlikely Playoff Heroes"/>

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">JFtC presents The On Fek Circle- Blue Jays &amp; Wild Card Analytics</span>
            </div>

            <span class="sby-screenreader">YouTube Video VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLmViUGNJZDdyUjhJ</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div>    </div>

	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);">
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg/" target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
	</div>
</div>
		</div><div id="text-77" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Featured Images by DaveMe Images<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener" data-mce-href="https://www.facebook.com/DavemeImages/"><br/><img loading="lazy" src="http://jaysfromthecouch.com/wp-content/uploads/2017/11/23423751_10215165932130068_666030134_o.jpg" alt="W3Schools" width="250" height="200" border="0" data-mce-src="http://jaysfromthecouch.com/wp-content/uploads/2017/11/23423751_10215165932130068_666030134_o.jpg"/><br/></a></p>
</div>
		</div><div id="text-32" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>JFtC vs ALS Swag Shop<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="blank" rel="noopener"><img src="http://jaysfromthecouch.com/wp-content/uploads/2017/09/Screenshot-2017-09-02-at-6.33.08-PM.png"/></a></p>
</div>
		</div><div id="text-28" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Support JFtC Campaign to Fight ALS<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="http://support.alsevents.ca/JaysFromtheCouch" target="blank" rel="noopener"><img src="http://jaysfromthecouch.com/wp-content/uploads/2017/08/als.jpg"/></a></p>
</div>
		</div><div id="text-60" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Jays From the Couch on Twitter<span class="line"></span></span></h3>			<div class="textwidget"><p>            <a class="twitter-timeline" href="https://twitter.com/JaysFromCouch" data-widget-id="680045009614286848">Tweets by @JaysFromCouch</a><br/>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div><div id="text-63" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>‘Like’ Us on Facebook!<span class="line"></span></span></h3>			<div class="textwidget"><p><iframe loading="lazy" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FJaysFromtheCouch%2F&amp;tabs=timeline&amp;width=300&amp;height=400&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></p>
</div>
		</div><div id="categories-7" class="widget widget_categories"><h3 class="title-border   title-bg-line"><span>More JFtC<span class="line"></span></span></h3>
			<ul>
					<li class="cat-item cat-item-7"><a href="https://jaysfromthecouch.com/category/analysis/" title="Digging in deep to the Toronto Blue Jays with thoughtful analysis.">Analysis</a>
</li>
	<li class="cat-item cat-item-563"><a href="https://jaysfromthecouch.com/category/blue-jays-hot-stove/" title="We keep you up to date on all your Toronto Blue Jays Offseason Hot Stove News, Rumours, Analysis and more!">Blue Jays Hot Stove</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/" title="You&#39;ll find info here to keep you in the loop with the Toronto Blue Jays&#39; minor league system.

">Blue Jays MiLB</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://jaysfromthecouch.com/category/news/" title="Stay up to date on news for your Toronto Blue Jays!">Blue Jays News</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://jaysfromthecouch.com/category/editorial/" title="Insight and opinions about your Toronto Blue Jays

">Editorial</a>
</li>
	<li class="cat-item cat-item-99"><a href="https://jaysfromthecouch.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://jaysfromthecouch.com/category/jftc-radio/" title="Catch up on all of the audio content from Jays From the Couch Radio!">JFtC Radio</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a>
</li>
	<li class="cat-item cat-item-539"><a href="https://jaysfromthecouch.com/category/trade-deadline/">Trade Deadline</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://jaysfromthecouch.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</div></aside><!-- #secondary -->
        </div><!-- End .row -->
    </div><!-- End .container -->

<div class="tpSpinner">
  <div class="bounce1"></div>
  <div class="bounce2"></div>
  <div class="bounce3"></div>
</div>

  </div><!-- End .singlePostcontainer -->
 </div><!-- #content -->

        <footer id="footer" class="site-footer footer-inverse" role="contentinfo">
            <div id="footer-inner">
                <div class="container">
                    <div class="row">

 
                                                        <div itemscope="" itemtype="http://schema.org/WPSideBar" class="col-md-4 col-sm-12 bfast-footer-widget" id="sidebar-widgets-area-1" aria-label="Widgets Area 1">
                                    <div id="bfastmag-social-widget-3" class="widget tpcrn-social-icons-widget"><h3 class="title-border title-bg-line"><span>Follow Jays From the Couch!<span class="line"></span></span></h3>  
			<div class="widget">
	<div class="social-icons">
					
		<a title="RSS Feed" class="bfast-rss" href="https://jaysfromthecouch.com/feed/"> <i class="fa fa-feed"></i></a> 
		 		 <a title="Facebook" class="bfast-fb" href="https://www.facebook.com/JaysFromtheCouch/"> <i class="fa fa-facebook"></i></a> 
		 		 <a title="Twitter" class="bfast-tw" href="https://twitter.com/JaysFromCouch"> <i class="fa fa-twitter"></i></a> 
		 		<a title="YouTube" class="bfast-yt" href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg"> <i class="fa fa-youtube"></i></a> 
			</div>
			</div>
		 		</div>                                </div>
                                                        <div itemscope="" itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-2" class="col-md-4 col-sm-12 bfast-footer-widget" aria-label="Widgets Area 2">
                                    <div id="text-46" class="widget widget_text">			<div class="textwidget"><p></p><center><strong><font size="3">Jays From the Couch</font></strong><font size="3"> is an independent news outlet covering the Toronto Blue Jays.</font><p></p>
<p> </p>
<p>JFtC is in no way affiliated with the Toronto Blue Jays or Major League Baseball.</p>
<p> </p>
<p>Please direct inquiries to Jays From the Couch – 36 Geldart Crt, Dart., NS, B2V 2P1 | 902.209.7693 | <strong>info@jaysfromthecouch.com</strong></p><center><p></p>
</center></center></div>
		</div>                                </div>
                                                        <div itemscope="" itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-3" class="col-md-4 col-sm-12 bfast-footer-widget" aria-label="Widgets Area 3">
                                    <div id="archives-8" class="widget widget_archive"><h3 class="title-border title-bg-line"><span>Under the Cushions – JFtC Archives<span class="line"></span></span></h3>		<label class="screen-reader-text" for="archives-dropdown-8">Under the Cushions – JFtC Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value="https://jaysfromthecouch.com/2021/10/"> October 2021  (10)</option>
	<option value="https://jaysfromthecouch.com/2021/09/"> September 2021  (38)</option>
	<option value="https://jaysfromthecouch.com/2021/08/"> August 2021  (41)</option>
	<option value="https://jaysfromthecouch.com/2021/07/"> July 2021  (53)</option>
	<option value="https://jaysfromthecouch.com/2021/06/"> June 2021  (51)</option>
	<option value="https://jaysfromthecouch.com/2021/05/"> May 2021  (67)</option>
	<option value="https://jaysfromthecouch.com/2021/04/"> April 2021  (32)</option>
	<option value="https://jaysfromthecouch.com/2021/03/"> March 2021  (22)</option>
	<option value="https://jaysfromthecouch.com/2021/02/"> February 2021  (18)</option>
	<option value="https://jaysfromthecouch.com/2021/01/"> January 2021  (25)</option>
	<option value="https://jaysfromthecouch.com/2020/12/"> December 2020  (10)</option>
	<option value="https://jaysfromthecouch.com/2020/11/"> November 2020  (22)</option>
	<option value="https://jaysfromthecouch.com/2020/10/"> October 2020  (17)</option>
	<option value="https://jaysfromthecouch.com/2020/09/"> September 2020  (15)</option>
	<option value="https://jaysfromthecouch.com/2020/08/"> August 2020  (19)</option>
	<option value="https://jaysfromthecouch.com/2020/07/"> July 2020  (23)</option>
	<option value="https://jaysfromthecouch.com/2020/06/"> June 2020  (1)</option>
	<option value="https://jaysfromthecouch.com/2020/05/"> May 2020  (4)</option>
	<option value="https://jaysfromthecouch.com/2020/04/"> April 2020  (6)</option>
	<option value="https://jaysfromthecouch.com/2020/03/"> March 2020  (18)</option>
	<option value="https://jaysfromthecouch.com/2020/02/"> February 2020  (20)</option>
	<option value="https://jaysfromthecouch.com/2020/01/"> January 2020  (33)</option>
	<option value="https://jaysfromthecouch.com/2019/12/"> December 2019  (29)</option>
	<option value="https://jaysfromthecouch.com/2019/11/"> November 2019  (25)</option>
	<option value="https://jaysfromthecouch.com/2019/10/"> October 2019  (34)</option>
	<option value="https://jaysfromthecouch.com/2019/09/"> September 2019  (29)</option>
	<option value="https://jaysfromthecouch.com/2019/08/"> August 2019  (68)</option>
	<option value="https://jaysfromthecouch.com/2019/07/"> July 2019  (59)</option>
	<option value="https://jaysfromthecouch.com/2019/06/"> June 2019  (42)</option>
	<option value="https://jaysfromthecouch.com/2019/05/"> May 2019  (48)</option>
	<option value="https://jaysfromthecouch.com/2019/04/"> April 2019  (55)</option>
	<option value="https://jaysfromthecouch.com/2019/03/"> March 2019  (24)</option>
	<option value="https://jaysfromthecouch.com/2019/02/"> February 2019  (32)</option>
	<option value="https://jaysfromthecouch.com/2019/01/"> January 2019  (43)</option>
	<option value="https://jaysfromthecouch.com/2018/12/"> December 2018  (34)</option>
	<option value="https://jaysfromthecouch.com/2018/11/"> November 2018  (30)</option>
	<option value="https://jaysfromthecouch.com/2018/10/"> October 2018  (36)</option>
	<option value="https://jaysfromthecouch.com/2018/09/"> September 2018  (32)</option>
	<option value="https://jaysfromthecouch.com/2018/08/"> August 2018  (56)</option>
	<option value="https://jaysfromthecouch.com/2018/07/"> July 2018  (64)</option>
	<option value="https://jaysfromthecouch.com/2018/06/"> June 2018  (66)</option>
	<option value="https://jaysfromthecouch.com/2018/05/"> May 2018  (49)</option>
	<option value="https://jaysfromthecouch.com/2018/04/"> April 2018  (55)</option>
	<option value="https://jaysfromthecouch.com/2018/03/"> March 2018  (41)</option>
	<option value="https://jaysfromthecouch.com/2018/02/"> February 2018  (36)</option>
	<option value="https://jaysfromthecouch.com/2018/01/"> January 2018  (43)</option>
	<option value="https://jaysfromthecouch.com/2017/12/"> December 2017  (39)</option>
	<option value="https://jaysfromthecouch.com/2017/11/"> November 2017  (41)</option>
	<option value="https://jaysfromthecouch.com/2017/10/"> October 2017  (53)</option>
	<option value="https://jaysfromthecouch.com/2017/09/"> September 2017  (51)</option>
	<option value="https://jaysfromthecouch.com/2017/08/"> August 2017  (85)</option>
	<option value="https://jaysfromthecouch.com/2017/07/"> July 2017  (85)</option>
	<option value="https://jaysfromthecouch.com/2017/06/"> June 2017  (87)</option>
	<option value="https://jaysfromthecouch.com/2017/05/"> May 2017  (111)</option>
	<option value="https://jaysfromthecouch.com/2017/04/"> April 2017  (102)</option>
	<option value="https://jaysfromthecouch.com/2017/03/"> March 2017  (64)</option>
	<option value="https://jaysfromthecouch.com/2017/02/"> February 2017  (68)</option>
	<option value="https://jaysfromthecouch.com/2017/01/"> January 2017  (59)</option>
	<option value="https://jaysfromthecouch.com/2016/12/"> December 2016  (45)</option>
	<option value="https://jaysfromthecouch.com/2016/11/"> November 2016  (65)</option>
	<option value="https://jaysfromthecouch.com/2016/10/"> October 2016  (61)</option>
	<option value="https://jaysfromthecouch.com/2016/09/"> September 2016  (91)</option>
	<option value="https://jaysfromthecouch.com/2016/08/"> August 2016  (78)</option>
	<option value="https://jaysfromthecouch.com/2016/07/"> July 2016  (85)</option>
	<option value="https://jaysfromthecouch.com/2016/06/"> June 2016  (75)</option>
	<option value="https://jaysfromthecouch.com/2016/05/"> May 2016  (117)</option>
	<option value="https://jaysfromthecouch.com/2016/04/"> April 2016  (121)</option>
	<option value="https://jaysfromthecouch.com/2016/03/"> March 2016  (52)</option>
	<option value="https://jaysfromthecouch.com/2016/02/"> February 2016  (65)</option>
	<option value="https://jaysfromthecouch.com/2016/01/"> January 2016  (89)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-8" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>                                </div>
                        
                    </div><!-- End .row -->
                </div><!-- End .container -->
            </div><!-- End #footer-inner -->
<div id="footer-bottom" class="no-bg">
        <div class="container">
              <div class="bfastmag-footer-container">
    <div class="col-md-8 col-md-push-4 bfastmag-footer-menu">
            </div><!-- End .col-md-6 -->
    <div class="col-md-4 col-md-pull-8 poweredby">

 © Copyright 2017 -  <a href="https://jaysfromthecouch.com/" title="Quality Toronto Blue Jays Coverage!">Jays From The Couch</a> by <a href="https://themepacific.com/">Themepacific</a>    
    </div><!-- End .col-md-6 -->
                    </div><!-- End .row -->
                </div><!-- End .container -->
            </div><!-- End #footer-bottom -->
        </footer><!-- End #footer -->
        <div id="gotop" class="fa fa-caret-up"></div>        
        </div><!-- #page -->
</div><!-- End #wrapper -->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://jaysfromthecouch.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>

<!-- WP Socializer 6.5 - JS - Start -->
<script>var wpsr_ajax_url = "https://jaysfromthecouch.com/wp-admin/admin-ajax.php";</script>
<!-- WP Socializer - JS - End -->
<div class="wp-socializer wpsr-sharebar wpsr-sb-vl wpsr-hide wpsr-sb-vl-wright wpsr-sb-vl-move wpsr-sb-simple" style="right:10px;background-color: #ffffff" data-stick-to=".entry" data-lg-action="show" data-sm-action="hide" data-sm-width="768"><div class="wpsr-sb-inner"><div class="socializer sr-popup sr-vertical sr-40px sr-squircle-2 sr-pad sr-float"><span class="sr-facebook"><a rel="nofollow" href="https://www.facebook.com/share.php?u=https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/" target="_blank" title="Share this on Facebook" style="color: #ffffff"><i class="fab fa-facebook-f"></i></a></span>
<span class="sr-twitter"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=For+Blue+Jays%2C+Espinal+has+to+be+Distant+Plan+B%20-%20https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/%20@JaysFromCouch" target="_blank" title="Tweet this !" style="color: #ffffff"><i class="fab fa-twitter"></i></a></span>
<span class="sr-linkedin"><a rel="nofollow" href="https://www.linkedin.com/sharing/share-offsite/?url=https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/" target="_blank" title="Add this to LinkedIn" style="color: #ffffff"><i class="fab fa-linkedin-in"></i></a></span>
<span class="sr-email"><a rel="nofollow" href="mailto:?subject=For Blue Jays, Espinal has to be Distant Plan B&amp;body=The Toronto Blue Jays very well could be fine with Espinal as their everyday third baseman, but a lo%20-%20https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/" target="_blank" title="Email this " style="color: #ffffff"><i class="fa fa-envelope"></i></a></span>
<span class="sr-pdf"><a rel="nofollow" href="https://www.printfriendly.com/print?url=https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/" target="_blank" title="Convert to PDF" style="color: #ffffff"><i class="fa fa-file-pdf"></i></a></span>
<span class="sr-whatsapp"><a rel="nofollow" href="https://api.whatsapp.com/send?text=For+Blue+Jays%2C+Espinal+has+to+be+Distant+Plan+B%20https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/" target="_blank" title="WhatsApp" style="color: #ffffff" data-mobile="whatsapp://send?text=For+Blue+Jays%2C+Espinal+has+to+be+Distant+Plan+B%20-%20https://jaysfromthecouch.com/2021/10/06/for-blue-jays-espinal-has-to-be-distant-plan-b/"><i class="fab fa-whatsapp"></i></a></span></div></div><div class="wpsr-sb-close wpsr-close-btn" title="Open or close sharebar"><span class="wpsr-bar-icon"><svg class="i-open" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 64 64"><path d="M48,39.26c-2.377,0-4.515,1-6.033,2.596L24.23,33.172c0.061-0.408,0.103-0.821,0.103-1.246c0-0.414-0.04-0.818-0.098-1.215 l17.711-8.589c1.519,1.609,3.667,2.619,6.054,2.619c4.602,0,8.333-3.731,8.333-8.333c0-4.603-3.731-8.333-8.333-8.333 s-8.333,3.73-8.333,8.333c0,0.414,0.04,0.817,0.098,1.215l-17.711,8.589c-1.519-1.609-3.666-2.619-6.054-2.619 c-4.603,0-8.333,3.731-8.333,8.333c0,4.603,3.73,8.333,8.333,8.333c2.377,0,4.515-1,6.033-2.596l17.737,8.684 c-0.061,0.407-0.103,0.821-0.103,1.246c0,4.603,3.731,8.333,8.333,8.333s8.333-3.73,8.333-8.333C56.333,42.99,52.602,39.26,48,39.26 z"></path></svg><svg class="i-close" xmlns="http://www.w3.org/2000/svg" width="10" height="10" viewBox="0 0 512 512"><path d="M417.4,224H94.6C77.7,224,64,238.3,64,256c0,17.7,13.7,32,30.6,32h322.8c16.9,0,30.6-14.3,30.6-32 C448,238.3,434.3,224,417.4,224z"></path></svg></span></div></div><!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://jaysfromthecouch.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript" id="disqus_count-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"jaysfromthecouch"};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22" id="disqus_count-js"></script>
<script type="text/javascript" id="disqus_embed-js-extra">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"31120 https:\/\/jaysfromthecouch.com\/?p=31120","disqusShortname":"jaysfromthecouch","disqusTitle":"For Blue Jays, Espinal has to be Distant Plan B","disqusUrl":"https:\/\/jaysfromthecouch.com\/2021\/10\/06\/for-blue-jays-espinal-has-to-be-distant-plan-b\/","postId":"31120"};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22" id="disqus_embed-js"></script>
<script type="text/javascript" id="bfastmag-script-home-js-extra">
/* <![CDATA[ */
var OwlCarouselRtl = {"rtl":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.home.js?ver=1.0.0" id="bfastmag-script-home-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.single.js?ver=1.0.0" id="bfastmag-script-single-js"></script>
<script type="text/javascript" id="bfastmag-global-all-js-extra">
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
var stickyMenu = {"disable_sticky":"1"};
var bfastmag_spost_auto_load = {"limit":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.global.js?ver=1.0.1" id="bfastmag-global-all-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/owl.carousel.js?ver=2.0.0" id="bfastmag-owl-carousel-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-includes/js/comment-reply.min.js?ver=5.8.1" id="comment-reply-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0" id="cffscripts-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-includes/js/wp-embed.min.js?ver=5.8.1" id="wp-embed-js"></script>
<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1" async="async" id="remote_sdk-js"></script>
<script type="text/javascript" id="sby_scripts-js-extra">
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder.png","placeholderNarrow":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder-narrow.png","autoplay":"","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/js/sb-youtube.min.js?ver=1.4.3" id="sby_scripts-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js?ver=6.5" id="wpsr_main_js-js"></script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolisz.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="jaysfromthecouch_com",_audins_did=282788;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.jaysfromthecouch_com,DomainId.282788" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolisz.js'], true, false, true, false);</script></body></html>