<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if(impId!=="0"&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://jaysfromthecouch.com/xmlrpc.php"/>
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>JFtC Poll: Blue Jays Next Move(s) - Jays From The Couch</title>
	<meta name="description" content="The MLB lockout could end soon and the Blue Jays can put the final touches on their roster. We ask you what that will look like."/>
	<link rel="canonical" href="https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="JFtC Poll: Blue Jays Next Move(s) - Jays From The Couch"/>
	<meta property="og:description" content="The MLB lockout could end soon and the Blue Jays can put the final touches on their roster. We ask you what that will look like."/>
	<meta property="og:url" content="https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/"/>
	<meta property="og:site_name" content="Jays From The Couch"/>
	<meta property="article:publisher" content="https://www.facebook.com/JaysFromtheCouch/"/>
	<meta property="article:author" content="https://www.facebook.com/JaysFromtheCouch/"/>
	<meta property="article:published_time" content="2022-02-21T15:48:51+00:00"/>
	<meta property="og:image" content="http://jaysfromthecouch.com/wp-content/uploads/2022/02/A-New-Design-Made-with-PosterMyWall-8.jpg"/>
	<meta property="og:image:width" content="1920"/>
	<meta property="og:image:height" content="1080"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="twitter:card" content="summary"/>
	<meta name="twitter:creator" content="@https://twitter.com/JaysFromCouch"/>
	<meta name="twitter:site" content="@JaysFromCouch"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Shaun Doyle"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="1 minute"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://jaysfromthecouch.com/#organization","name":"Jays From the Couch","url":"https://jaysfromthecouch.com/","sameAs":["https://www.facebook.com/JaysFromtheCouch/","https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg","https://twitter.com/JaysFromCouch"],"logo":{"@type":"ImageObject","@id":"https://jaysfromthecouch.com/#logo","inLanguage":"en-US","url":"https://jaysfromthecouch.com/wp-content/uploads/2019/01/3.-Jays-from-the-Couch_BLUE.jpg","contentUrl":"https://jaysfromthecouch.com/wp-content/uploads/2019/01/3.-Jays-from-the-Couch_BLUE.jpg","width":2100,"height":1040,"caption":"Jays From the Couch"},"image":{"@id":"https://jaysfromthecouch.com/#logo"}},{"@type":"WebSite","@id":"https://jaysfromthecouch.com/#website","url":"https://jaysfromthecouch.com/","name":"Jays From The Couch","description":"Quality Toronto Blue Jays Coverage!","publisher":{"@id":"https://jaysfromthecouch.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://jaysfromthecouch.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/#primaryimage","inLanguage":"en-US","url":"https://jaysfromthecouch.com/wp-content/uploads/2022/02/A-New-Design-Made-with-PosterMyWall-8.jpg","contentUrl":"https://jaysfromthecouch.com/wp-content/uploads/2022/02/A-New-Design-Made-with-PosterMyWall-8.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/#webpage","url":"https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/","name":"JFtC Poll: Blue Jays Next Move(s) - Jays From The Couch","isPartOf":{"@id":"https://jaysfromthecouch.com/#website"},"primaryImageOfPage":{"@id":"https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/#primaryimage"},"datePublished":"2022-02-21T15:48:51+00:00","dateModified":"2022-02-21T15:48:51+00:00","description":"The MLB lockout could end soon and the Blue Jays can put the final touches on their roster. We ask you what that will look like.","breadcrumb":{"@id":"https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/"]}]},{"@type":"BreadcrumbList","@id":"https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://jaysfromthecouch.com/"},{"@type":"ListItem","position":2,"name":"JFtC Poll: Blue Jays Next Move(s)"}]},{"@type":"Article","@id":"https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/#article","isPartOf":{"@id":"https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/#webpage"},"author":{"@id":"https://jaysfromthecouch.com/#/schema/person/40b66a93bf732479efcdf65cc565b06b"},"headline":"JFtC Poll: Blue Jays Next Move(s)","datePublished":"2022-02-21T15:48:51+00:00","dateModified":"2022-02-21T15:48:51+00:00","mainEntityOfPage":{"@id":"https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/#webpage"},"wordCount":1056,"commentCount":0,"publisher":{"@id":"https://jaysfromthecouch.com/#organization"},"image":{"@id":"https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/#primaryimage"},"thumbnailUrl":"https://jaysfromthecouch.com/wp-content/uploads/2022/02/A-New-Design-Made-with-PosterMyWall-8.jpg","keywords":["Blue Jays","MLB","Toronto Blue Jays"],"articleSection":["Editorial","Featured"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/#respond"]}]},{"@type":"Person","@id":"https://jaysfromthecouch.com/#/schema/person/40b66a93bf732479efcdf65cc565b06b","name":"Shaun Doyle","image":{"@type":"ImageObject","@id":"https://jaysfromthecouch.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=96&d=mm&r=g","caption":"Shaun Doyle"},"description":"Shaun Doyle is a long time Blue Jays fan and writer! He decided to put those things together and create Jays From the Couch. Shaun is the host of Jays From the Couch Radio, which is highly ranked in iTunes, and he has appeared on TV and radio spots.","sameAs":["http://jaysfromthecouch.com/author/shdoyle/","https://www.facebook.com/JaysFromtheCouch/","https://twitter.com/https://twitter.com/JaysFromCouch"],"url":"https://jaysfromthecouch.com/author/shdoyle/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//www.googletagmanager.com"/>
<link rel="dns-prefetch" href="//use.fontawesome.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/>
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch » Feed" href="https://jaysfromthecouch.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch » Comments Feed" href="https://jaysfromthecouch.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Jays From The Couch » JFtC Poll: Blue Jays Next Move(s) Comments Feed" href="https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/feed/"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-71734233-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async=""></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaysfromthecouch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="sby_styles-css" href="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.4" type="text/css" media="all"/>
<link rel="stylesheet" id="sbi_styles-css" href="https://jaysfromthecouch.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.3" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://jaysfromthecouch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="ctf_styles-css" href="https://jaysfromthecouch.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4" type="text/css" media="all"/>
<link rel="stylesheet" id="perfect-pullquotes-styles-css" href="https://jaysfromthecouch.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5" type="text/css" media="all"/>
<link rel="stylesheet" id="wpsr_main_css-css" href="https://jaysfromthecouch.com/wp-content/plugins/wp-socializer/public/css/wpsr.min.css?ver=7.1" type="text/css" media="all"/>
<link rel="stylesheet" id="wpsr_fa_icons-css" href="https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=7.1" type="text/css" media="all"/>
<link rel="stylesheet" id="yop-public-css" href="https://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.8.css?ver=5.9" type="text/css" media="all"/>
<link rel="stylesheet" id="bfastmag-bootstrap-css" href="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/bootstrap.min.css?ver=3.3.5" type="text/css" media="all"/>
<link rel="stylesheet" id="bfastmag-style-css" href="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/style.css?ver=5.9" type="text/css" media="all"/>
<link rel="stylesheet" id="bfastmag-mobile-css" href="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/mobile.css?ver=1.0.0" type="text/css" media="all"/>
<link crossorigin="anonymous" rel="stylesheet" id="bfastmag-googlefonts-css" href="//fonts.googleapis.com/css?family=Roboto+Codensed%3A400%2C700%7CRoboto%3A400%2C500%2C600%2C700%7CRoboto+Slab%3A400%2C700%2C600%7CPT+Sans%3A%7CPT+Sans%3A300%7CPT+Sans%3A700%7CPT+Sans%3A300%7CPT+Sans%3A300%7CNews+Cycle%3A&amp;subset=latin%2Clatin-ext" type="text/css" media="all"/>
<link rel="stylesheet" id="bfastmag-fontawesome-css" href="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/css/font-awesome.min.css?ver=4.4.0" type="text/css" media="all"/>
<link rel="stylesheet" id="cff-css" href="https://jaysfromthecouch.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.1.2" type="text/css" media="all"/>
<link crossorigin="anonymous" rel="stylesheet" id="sb-font-awesome-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9" type="text/css" media="all"/>
<link rel="stylesheet" id="tablepress-default-css" href="https://jaysfromthecouch.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14" type="text/css" media="all"/>
<script type="text/javascript" id="monsterinsights-frontend-script-js-extra">
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/jaysfromthecouch.com","hash_tracking":"false","ua":"UA-71734233-1","v4_id":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.4" id="monsterinsights-frontend-script-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" id="yop-public-js-extra">
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/jaysfromthecouch.com\/wp-login.php?redirect_to=https%3A%2F%2Fjaysfromthecouch.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.8.min.js?ver=5.9" id="yop-public-js"></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-71734233-1" id="google_gtagjs-js" async=""></script>
<script type="text/javascript" id="google_gtagjs-js-after">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["jaysfromthecouch.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-71734233-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://jaysfromthecouch.com/wp-json/"/><link rel="alternate" type="application/json" href="https://jaysfromthecouch.com/wp-json/wp/v2/posts/32014"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jaysfromthecouch.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jaysfromthecouch.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.9"/>
<link rel="shortlink" href="https://jaysfromthecouch.com/?p=32014"/>
<link rel="alternate" type="application/json+oembed" href="https://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F&amp;format=xml"/>
	<link rel="preconnect" href="https://fonts.googleapis.com"/>
	<link rel="preconnect" href="https://fonts.gstatic.com"/>
	<link href="https://fonts.googleapis.com/css2?display=swap&amp;family=PT+Sans:wght@700&amp;family=PT+Serif:wght@400;700" rel="stylesheet"/><meta name="generator" content="Site Kit by Google 1.68.0"/><meta name="google-site-verification" content="_T3Lxq6rdmLLG8shZGJhpaparel4cAfIh8v8M2BYy5c"/>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"/>
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"/>
<!-- End Google AdSense snippet added by Site Kit -->
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://jaysfromthecouch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3a24f913-387e-45de-8db7-8310f3400c54';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://jaysfromthecouch.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2358eea7-3e97-4fb7-b492-b25c712616ac";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://jaysfromthecouch.com/wp-content/uploads/2017/10/Black.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/amp/"/>
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6022835060984964" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">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</style><link rel="icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-270x270.jpg"/>
<style type="text/css"> .tabs-tp-site-wrap2 ul li.active:after, button, input[type="button"], input[type="reset"], input[type="submit"],.title-border .line,.tpcrn-soc-counter,#header-search-form:before { border-color: #003da5 }span.breaking:before,.tabs-tp-site-wrap2 ul li.active:after,.footer-inverse #footer-bottom.no-bg {  border-bottom-color: #003da5 }.cat-links ul li a, .tagcloud a ,#gotop, .sticky-menu .post-content-loader .percent, li.menu-item.menu-item-home a, #footer button, .pirate-forms-submit-button, button, input[type="button"], input[type="reset"], input[type="submit"],.woocommerce ul.products li.product .button, .woocommerce ul.products li.product .onsale, .woocommerce span.onsale, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button,li.menu-item.menu-item-home a:hover,.entry-content .readmore a:hover { background-color: #003da5 }#header-search-form:before,.entry-content .readmore a { border-color: #003da5 transparent }.tp_time_date i,.woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce ul.products li.product .price,.entry-content .readmore a {  color: #003da5 } .tp_header_v2 .main-navigation { background-color: #041e42 } .navbar-left.social-links:before { border-top-color: #041e42 } .tp_header_v2 .navbar-right:before { border-bottom-color: #041e42 } .title-border span { color: #041e42 } .tp-item-block .entry-title a { color: #041e42 } .bfastmag-featured-slider .tp-item-block .tp-post-item-meta .entry-title a { color: #ffffff!important }  .cat-links ul li a, .tagcloud a { background-color: #dd3333!important }  a:hover, a:focus, a:active,  .tp-post-item-meta a:hover, .entry-meta a:hover, .tp-item-block.entry:hover .entry-title a, .bfastmag-featured-slider .tp-item-block.entry:hover .entry-title a,.bfast_subCats a:hover , .tabs-tp-site-wrap2 ul li.active a ,#footer.footer-inverse .poweredby a,.featured-large:hover .featured-o-title, .bfastmag-top-carousel .entry:hover .entry-title a ,.social-links a:hover > i, ul > li:hover > a, .navigation-top ul > li:hover > a, .main-navigation ul > li:hover > a, .sidebar .widget li:hover a,.entry:hover .entry-title a,.nav-next a:hover .post-title, .nav-previous a:hover .post-title {  color: #2476bf!important } .cat-item a:before, ul.tp-sub-menu-column a:before {  border-bottom-color: #2476bf }body {font-family:PT Sans;}.entry.single .entry-title, .tp-spost-fullw-bg  .entry-title {font-family:PT Sans;font-size:45px;font-weight:700;line-height:55px;}.tp-post-item-meta, .entry-meta, span.bfast_subCatItem a ,.articleSide-entry-meta  {font-family:PT Sans;}.post .entry-content p {font-family:News Cycle;font-size:19px;}.bfastmag-featured-slider .tp-item-block .entry-title a,.featured-o-title {font-family:PT Sans;font-weight:300;}.main-navigation li a,.navigation-top ul li a {font-family:PT Sans;font-weight:300;}.title-border span,ul.tabs2 li a {font-family:PT Sans!important;font-weight:700;}.tp-item-block .entry-title a ,.bfast-content-li.col-md-7 .entry-title,.bfastmag-related-posts .entry-content-wrapper .entry-title {font-family:PT Sans;font-weight:300;}.sidebar .widget li a, #footer .sb-post-list-title h4 a {font-family:PT Sans;font-weight:300;}</style>		<style type="text/css" id="wp-custom-css">
			.tp-spost-fullw-bg.tp-bg-overlay:before{
display:none!important;
}
.entry-content a {
color: blue;
}		</style>
			<style id="egf-frontend-styles" type="text/css">
		H1, H2, H3, H4, H5, H6 {font-family: 'PT Sans', sans-serif;font-style: normal;font-weight: 700;text-decoration: none;text-transform: capitalize;} p {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 400;} p {font-family: 'Arial', sans-serif;font-style: normal;font-weight: 400;} h1 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h2 {font-family: 'PT Sans', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h3 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h4 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h5 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h6 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;} 	</style>
	<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="e4de1e8623a5e24c2a06e17412b56348"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 282788;
var ezdomain = 'jaysfromthecouch.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":282788,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"acdd8462-54ae-4cf2-77b3-11dacf9fb45a","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":153716,"response_time_orig":5,"serverid":"34.234.207.176:22024","state":"VA","t_epoch":1645509506,"template_id":126,"time_on_site_visit":0,"url":"https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/","user_id":0,"word_count":1928,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_282788=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["acdd8462-54ae-4cf2-77b3-11dacf9fb45a", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-32014 single-format-standard custom-background wp-custom-logo group-blog singleLoadMore">
 <div id="page" class="site">
    <div id="wrapper" class="boxed"> <!-- boxed  -->
        <header id="header" class="site-header  tp_header_v2" role="banner">
            <div class="navbar-top">
              <div class="container">
                 <div class="row">
                
                <div class="navbar-left social-links">
                    <a href="https://twitter.com/JaysFromCouch" class="social-link"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/JaysFromtheCouch/" class="social-link"><i class="fa fa-facebook-square"></i></a><a href="https://www.instagram.com/jays_from_the_couch/" class="social-link"><i class="fa fa-instagram"></i></a>                </div>
              

                            <div class="navbar-right">
                  <div id="navbar" class="navbar">
                            <nav id="navigation-top" class="navigation-top" role="navigation">
                                <button class="menu-toggle"><i class="fa fa-bars"></i></button>

                                    <a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>
<div class="menu-primary-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="https://jaysfromthecouch.com/category/news/">News</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-216"><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB</a></li>
<li id="menu-item-25961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25961"><a href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC Radio Podcast</a></li>
<li id="menu-item-17957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17957"><a href="https://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS</a></li>
<li id="menu-item-25948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25948"><a href="https://jaysfromthecouch.com/about-jftc/">JFtC Staff</a></li>
</ul></div>                            </nav><!-- #navigation-top -->
                    </div>
                    <div class="tp_time_date"><i class="fa fa-calendar-o"></i><span>February 21, 2022</span></div>
                </div>

                
                </div>
              </div>
            </div><!-- .navbar-top -->

            <div class="inner-header clearfix">
              <div class="container">
                 <div class="row">
                
                
                <div class="col-md-3 col-sm-3 col-xs-12 navbar-brand">
                  <div class="site-branding">
                    <button class=" navbar-toggle offcanvas-toggle js-offcanvas-btn">
                       <span class="screen-reader-text">Toggle navigation</span>
                        <span class="hiraku-open-btn-line"></span>
                    </button>
                    <div class="site-logo"><a href="https://jaysfromthecouch.com/"><img src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/3.-Jays-from-the-Couch_BLUE.jpg" rel="home"/></a></div>                    </div><!-- .site-branding -->
                </div>
            
                
                    <div class="col-xs-12  col-sm-9 col-md-9 bfastmag-a-d-v"><div id="text-42" class="widget widget_text">			<div class="textwidget"><p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br/>
<!-- jftc --><br/>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6022835060984964" data-ad-slot="8090080455" data-ad-format="auto" data-full-width-responsive="true"></ins><br/>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></div>               

                
               </div> <!--.row-->
             </div> <!--.container-->
            </div> <!--.inner-header-->

            
            
            <div id="navbar" class="navbar ">

              <nav id="site-navigation" class="navigation main-navigation js-offcanvas" role="navigation">
                 <div class="container">
                 <button type="button" class="navbar-btn nav-mobile"><i class="fa fa-search"></i></button>
                <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>

                <ul id="primary-menu" class="nav-menu"><li class="menu-item menu-item-home"><a href="https://jaysfromthecouch.com" title="Jays From The Couch"><i class="fa fa-home" aria-hidden="true"></i></a></li><li id="menu-item-585" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/news/">News</a></li><li id="menu-item-586" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li><li id="menu-item-216" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li><li id="menu-item-215" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children tp_mmenu tp_mega_thumb_cat "><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links">
	<li id="menu-item-22832" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a></li></ul> <!--sub-Menu-->

 <div id="menu-item-215 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-215 tp_menu_tab_content current">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2022/02/06/2021-year-in-review-miguel-hiraldo/" title="2021 Year In Review: Miguel Hiraldo"><img alt="2021 Year In Review: Miguel Hiraldo" src="https://jaysfromthecouch.com/wp-content/uploads/2021/09/A-New-Design-Made-with-PosterMyWall-288x160.jpg"/></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2022/02/06/2021-year-in-review-miguel-hiraldo/ "> 2021 Year In Review: Miguel Hiraldo</a></div><h3><a href="https://jaysfromthecouch.com/2022/02/06/2021-year-in-review-miguel-hiraldo/" title="2021 Year In Review: Miguel Hiraldo">2021 Year In Review: Miguel Hiraldo</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2022/01/31/2021-year-in-review-luis-de-los-santos/" title="2021 Year In Review: Luis De Los Santos"><img alt="2021 Year In Review: Luis De Los Santos" src="https://jaysfromthecouch.com/wp-content/uploads/2021/09/A-New-Design-Made-with-PosterMyWall-288x160.jpg"/></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2022/01/31/2021-year-in-review-luis-de-los-santos/ "> 2021 Year In Review: Luis De Los Santos</a></div><h3><a href="https://jaysfromthecouch.com/2022/01/31/2021-year-in-review-luis-de-los-santos/" title="2021 Year In Review: Luis De Los Santos">2021 Year In Review: Luis De Los Santos</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2022/01/27/2021-year-in-review-rafeal-lantigua/" title="2021 Year In Review: Rafael Lantigua"><img alt="2021 Year In Review: Rafael Lantigua" src="https://jaysfromthecouch.com/wp-content/uploads/2021/09/A-New-Design-Made-with-PosterMyWall-288x160.jpg"/></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2022/01/27/2021-year-in-review-rafeal-lantigua/ "> 2021 Year In Review: Rafael Lantigua</a></div><h3><a href="https://jaysfromthecouch.com/2022/01/27/2021-year-in-review-rafeal-lantigua/" title="2021 Year In Review: Rafael Lantigua">2021 Year In Review: Rafael Lantigua</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

 <div id="menu-item-22832 tp_menu_tab_content" class="tp_mmenu_post_wrap menu-item-22832 tp_menu_tab_content ">
<div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/05/31/blue-jays-draft-2021-part-iii-the-dark-horses/" title="Blue Jays Draft 2021: Part III – The Dark Horses"><img alt="Blue Jays Draft 2021: Part III – The Dark Horses" src="https://jaysfromthecouch.com/wp-content/uploads/2020/01/cansecoshot-288x160.jpg"/></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/05/31/blue-jays-draft-2021-part-iii-the-dark-horses/ "> Blue Jays Draft 2021: Part III – The Dark Horses</a></div><h3><a href="https://jaysfromthecouch.com/2021/05/31/blue-jays-draft-2021-part-iii-the-dark-horses/" title="Blue Jays Draft 2021: Part III – The Dark Horses">Blue Jays Draft 2021: Part III – The Dark Horses</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/05/29/blue-jays-draft-2021-part-ii-the-mocks/" title="Blue Jays Draft 2021:  Part II – The Mocks"><img alt="Blue Jays Draft 2021:  Part II – The Mocks" src="https://jaysfromthecouch.com/wp-content/uploads/2018/10/rcpic-e1539603197399-288x160.jpg"/></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/05/29/blue-jays-draft-2021-part-ii-the-mocks/ "> Blue Jays Draft 2021:  Part II – The Mocks</a></div><h3><a href="https://jaysfromthecouch.com/2021/05/29/blue-jays-draft-2021-part-ii-the-mocks/" title="Blue Jays Draft 2021:  Part II – The Mocks">Blue Jays Draft 2021:  Part II – The Mocks</a></h3></div><div class="tp_mmenu_post"><div class="tp_mmenu_thumb"><a href="https://jaysfromthecouch.com/2021/05/28/blue-jays-draft-2021-part-i-7-strategic-questions/" title="Blue Jays Draft 2021:  Part I – 7 Strategic Questions"><img alt="Blue Jays Draft 2021:  Part I – 7 Strategic Questions" src="https://jaysfromthecouch.com/wp-content/uploads/2019/01/openrcnight-e1611840949885-288x160.jpg"/></a></div><div class="slide-blocka"><a href=" https://jaysfromthecouch.com/2021/05/28/blue-jays-draft-2021-part-i-7-strategic-questions/ "> Blue Jays Draft 2021:  Part I – 7 Strategic Questions</a></div><h3><a href="https://jaysfromthecouch.com/2021/05/28/blue-jays-draft-2021-part-i-7-strategic-questions/" title="Blue Jays Draft 2021:  Part I – 7 Strategic Questions">Blue Jays Draft 2021:  Part I – 7 Strategic Questions</a></h3></div>
</div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
</li><li id="menu-item-25961" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC Radio Podcast<span class="tp_arrow"></span></a>
<ul class="sub-menu tp_mmenu-sub-menu">
	<li id="menu-item-31309" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://jaysfromthecouch.com/category/jftc-radio/">JFtC Radio Podcast</a></li></ul> <!--sub-Menu-->
</li><li id="menu-item-17957" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children tp_mmenu mega-recent-featured "><a href="https://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS<span class="tp_arrow"></span></a>
<div class="tp_mmenu_section">

<ul class="sub-menu tp-mega-child-cat-links mega-links-latest">
	<li id="menu-item-17064" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch">JFtC vs ALS Shop</a>	</li><li id="menu-item-17033" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://support.alsevents.ca/JaysFromtheCouch">JFtC vs ALS Donations</a></li></ul> <!--sub-Menu-->

 <div id="menu-it" class="bfastmag-fp-s3">
<div class="tp-item-block-wrap"><div class="row">
</div></div></div><!-- .tp_mmenu_post_wrap --> 

</div><!-- .tp_mmenu_section --> 
</li><li id="menu-item-25948" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://jaysfromthecouch.com/about-jftc/">JFtC Staff</a></li></ul>
                <button type="button" class="navbar-btn nav-desktop"><i class="fa fa-search"></i></button>

                <div class="navbar-white top" id="header-search-form">
                  <div class="header_search_form_full">
                    
<form role="search" method="get" class="navbar-form" action="https://jaysfromthecouch.com/">
	<label for="search-form-6213b46ac49fb">
		<span class="screen-reader-text">Search for:		</span>
	</label>
	<input type="search" id="search-form-6213b46ac49fb" name="s" class="form-control" placeholder="Search here …" title="Search for:"/>
	<button class="bf-search" type="submit" title="Search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
                  </div>
                </div>


                <!-- End #header-search-form -->
                </div>
              </nav><!-- #site-navigation -->


            </div><!-- #navbar -->

            

        </header><!-- End #header -->
  <div id="content" class="site-content">     

<div class="singlePostcontainer current">
 
    
    <div class="container">
        <div class="row">
           <div id="primary" class="content-area">
             <div class="bfastmag-content-left col-md-9">
 
	<main id="main" class="site-main" role="main">

									
		  <div class="row">
			<div class="col-md-12">

				<article id="post-32014" class="singlev1 sImgAbove entry single post-32014 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-featured tag-blue-jays tag-mlb tag-toronto-blue-jays">


										<div class="tp-post-thumbnail">
							  <figure>
								<img width="1920" height="1080" src="https://jaysfromthecouch.com/wp-content/uploads/2022/02/A-New-Design-Made-with-PosterMyWall-8.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://jaysfromthecouch.com/wp-content/uploads/2022/02/A-New-Design-Made-with-PosterMyWall-8.jpg 1920w, https://jaysfromthecouch.com/wp-content/uploads/2022/02/A-New-Design-Made-with-PosterMyWall-8-300x169.jpg 300w, https://jaysfromthecouch.com/wp-content/uploads/2022/02/A-New-Design-Made-with-PosterMyWall-8-1024x576.jpg 1024w, https://jaysfromthecouch.com/wp-content/uploads/2022/02/A-New-Design-Made-with-PosterMyWall-8-768x432.jpg 768w, https://jaysfromthecouch.com/wp-content/uploads/2022/02/A-New-Design-Made-with-PosterMyWall-8-1536x864.jpg 1536w, https://jaysfromthecouch.com/wp-content/uploads/2022/02/A-New-Design-Made-with-PosterMyWall-8-170x96.jpg 170w, https://jaysfromthecouch.com/wp-content/uploads/2022/02/A-New-Design-Made-with-PosterMyWall-8-90x51.jpg 90w, https://jaysfromthecouch.com/wp-content/uploads/2022/02/A-New-Design-Made-with-PosterMyWall-8-370x208.jpg 370w, https://jaysfromthecouch.com/wp-content/uploads/2022/02/A-New-Design-Made-with-PosterMyWall-8-780x439.jpg 780w" sizes="(max-width: 1920px) 100vw, 1920px"/>							  </figure>
							</div><!-- End .tp-post-thumbnail -->
						

			 	
			  <div class="bfast-article ">

 
				
						 				          <!--<span class="breadcrumbs cat-links">
				             <ul>
				              <li><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li><li><a href="https://jaysfromthecouch.com/category/featured/">Featured</a></li>				            </ul>
				          </span>--><!-- End .entry-tags -->
							 <h2 class="entry-title">JFtC Poll: Blue Jays Next Move(s)</h2>				


			  <div class="entry-meta">
				  <div class="entry-meta-inner">
	 												<span class="tp-post-item-author vcard author author_name">
 									<a href="https://jaysfromthecouch.com/author/shdoyle/" class="entry-author fn"> <!-- <i class="fa fa-user"></i> -->   <img data-authsrc="https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=20&amp;d=mm&amp;r=g"/>  Shaun Doyle</a>
 								</span>

								<span class="tp-post-item-date  date updated">
									 <i class="fa fa-calendar-o"></i> February 21, 2022								</span>
				</div> 
				
					  
			  </div> <!-- End .entry-meta -->



			


				  <div class="entry-content">
						<div class="wp-socializer wpsr-share-icons wpsr-flex-center" data-lg-action="show" data-sm-action="show" data-sm-width="768"><div class="wpsr-si-inner"><div class="socializer sr-popup sr-40px sr-squircle-2 sr-float sr-pad"><span class="sr-twitter"><a data-id="twitter" style="color:#ffffff;" rel="nofollow" href="https://twitter.com/intent/tweet?text=JFtC%20Poll%3A%20Blue%20Jays%20Next%20Move%28s%29%20-%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F%20@JaysFromCouch" target="_blank" title="Tweet this !"><i class="fab fa-twitter"></i></a></span>
<span class="sr-facebook"><a data-id="facebook" style="color:#ffffff;" rel="nofollow" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F" target="_blank" title="Share this on Facebook"><i class="fab fa-facebook-f"></i></a></span>
<span class="sr-fbmessenger"><a data-mobile="fb-messenger://share?link=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F" data-id="fbmessenger" style="color:#ffffff;" rel="nofollow" href="https://www.facebook.com/dialog/send?app_id=&amp;link=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F&amp;redirect_uri=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F" target="_blank" title="Facebook messenger"><i class="fab fa-facebook-messenger"></i></a></span>
<span class="sr-reddit"><a data-id="reddit" style="color:#ffffff;" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F&amp;title=JFtC%20Poll%3A%20Blue%20Jays%20Next%20Move%28s%29" target="_blank" title="Submit this to Reddit"><i class="fab fa-reddit-alien"></i></a></span>
<span class="sr-whatsapp"><a data-mobile="whatsapp://send?text=JFtC%20Poll%3A%20Blue%20Jays%20Next%20Move%28s%29%20-%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F" data-id="whatsapp" style="color:#ffffff;" rel="nofollow" href="https://api.whatsapp.com/send?text=JFtC%20Poll%3A%20Blue%20Jays%20Next%20Move%28s%29%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F" target="_blank" title="WhatsApp"><i class="fab fa-whatsapp"></i></a></span>
<span class="sr-email"><a data-id="email" style="color:#ffffff;" rel="nofollow" href="mailto:?subject=JFtC%20Poll%3A%20Blue%20Jays%20Next%20Move%28s%29&amp;body=We%20are%20hopeful%20the%20MLB%20lockout%20will%20end%20soon%20and%20the%20Blue%20Jays%20can%20put%20the%20final%20touches%20on%20their%20ro%20-%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F" target="_blank" title="Email this "><i class="fa fa-envelope"></i></a></span>
<span class="sr-share-menu"><a href="#" target="_blank" title="More share links" style="color:#ffffff;" data-metadata="{&#34;url&#34;:&#34;https:\/\/jaysfromthecouch.com\/2022\/02\/21\/jftc-poll-blue-jays-next-moves\/&#34;,&#34;title&#34;:&#34;JFtC Poll: Blue Jays Next Move(s)&#34;,&#34;excerpt&#34;:&#34;We are hopeful the MLB lockout will end soon and the Blue Jays can put the final touches on their ro&#34;,&#34;image&#34;:&#34;https:\/\/jaysfromthecouch.com\/wp-content\/uploads\/2022\/02\/A-New-Design-Made-with-PosterMyWall-8.jpg&#34;,&#34;short-url&#34;:&#34;https:\/\/jaysfromthecouch.com\/?p=32014&#34;,&#34;rss-url&#34;:&#34;https:\/\/jaysfromthecouch.com\/feed\/&#34;,&#34;comments-section&#34;:&#34;&#34;,&#34;twitter-username&#34;:&#34;@JaysFromCouch&#34;,&#34;fb-app-id&#34;:&#34;&#34;,&#34;fb-app-secret&#34;:&#34;&#34;}"><i class="fa fa-plus"></i></a></span></div></div></div><h2>We are hopeful the MLB lockout will end soon and the Blue Jays can put the final touches on their roster. We ask you what that will look like.</h2>
<hr/>
<p>Featured Images Courtesy Of <strong><a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer">DaveMe Images</a></strong>. Prints Available For Purchase<span id="ezoic-pub-ad-placeholder-101" class="ezoic-adpicker-ad"></span><span id="div-gpt-ad-jaysfromthecouch_com-medrectangle-3-0" class="ezoic-ad" data-google-query-id="CPCT_eKo1vICFZk5AQodsxYAGg"></span></p>
<hr/>
<p> </p>
<div class="s2nPlayer k-qtWwpCot" data-type="float"></div>
<p><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=qtWwpCot&amp;cid=8907&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right&amp;floatwidth=400" data-type="s2nScript"></script><br/>
The Toronto Blue Jays have some options available to them once the lockout ends, whenever that is. Much has been written about what they need or might be targeting to put the final touches on their 2022 roster. They are entering the season with expectations as high as they’ve been in some time, but before they even get there, they have to live up to the expectations for the remainder of the offseason, such as it is. JFtC asks what you think will be done in that window after the lockout ends and before the season starts. We’ll outline some options for you and then you can have your say!</p>
<p> </p>
<p><strong>The Hot Corner</strong></p>
<p>The most obvious, and perhaps the most talked about option is for the Blue Jays to trade for a third baseman. Names like <a href="https://www.baseball-reference.com/players/c/chapmma01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener"><strong>Matt Chapman</strong></a> and <a href="https://www.baseball-reference.com/search/search.fcgi?pid=ramirjo01,ramirjo02,ramire027jos,ramire022jos,ramire023jos,ramire030jos&amp;search=José+Ramírez&amp;utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener"><strong>Jose Ramirez</strong></a> have been the subject of much of the discourse. And, rightfully so. Chapman is the best defensive third baseman not named Arenado and Ramirez is a special all around talent that instantly makes any lineup better. The acquisition cost for each might be rather significant and could force Toronto to pursue other options. Could they land <a href="https://www.baseball-reference.com/players/m/moustmi01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener"><strong>Mike Moustakas</strong></a> from Cincinnati along with a starting pitcher? Is there another option out there? Or, can the talent the club already has make <a href="https://www.baseball-reference.com/players/e/espinsa01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener"><strong>Santiago Espinal</strong></a> an acceptable solution at the hot corner?</p>
<p> </p>
<p><strong>“5th” Starter</strong></p>
<p>It is speculated that the Blue Jays are not satisfied with their rotation as is. At first glance, that is an odd statement given that <strong><a href="https://www.baseball-reference.com/players/b/berrijo01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Jose Berrios</a>, <a href="https://www.baseball-reference.com/players/m/manoaal01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Alek Manoah</a>, <a href="https://www.baseball-reference.com/players/g/gausmke01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Kevin Gausman</a></strong> and <a href="https://www.baseball-reference.com/players/r/ryuhy01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener"><strong>Hyun Jin Ryu</strong></a> make up one of the better rotations in baseball. However, the final spot in the rotation has <a href="https://www.baseball-reference.com/players/s/stripro01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener"><strong>Ross Stripling</strong></a> pencilled in. And, if this were 2018, that would not be an issue. However, since then Stripling has had trouble staying consistent and a team with championship aspirations is not likely to give him the ball every 5th say. His projections agree and think he’ll see between 80-110 innings.</p>
<p>There are options out there. The free agency route dwindled pretty quickly and what remains are a host of question marks. But, the goal is an upgrade over Stripling and there are some available. Or, Toronto could look to the trade route and land themselves one of the Cincy’s starters who are said to be available. Given that Toronto was already very interested in <a href="https://www.baseball-reference.com/players/m/mahlety01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener"><strong>Tyler Mahle</strong></a><strong>,</strong> there is reason to believe that a trade is also possible.</p>
<p> </p>
<p><strong>MiLB Relievers</strong></p>
<p>Adding a few bullpen arms on minor league deals has almost become a staple of the MLB offseason. Every season, there are arms available that teams look to as simply depth pieces for the injury filled marathon that is the MLB season. As well, teams look to find those hidden gems that have yet to tap into their potential or have a break out season in their arm. In fact, there was a period of time in Toronto where we almost got sick of the expression “lightning in a bottle” when Alex Anthopoulos would go this route quite often.</p>
<p>Some of these arms used the uncertainty of the MLB lockout to take jobs in Korea or Japan, but there are certainly some arms remaining. Names like <strong><a href="https://www.baseball-reference.com/players/c/chafian01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener">Andrew Chafin</a>, </strong><a href="https://www.baseball-reference.com/players/g/givenmy01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener"><strong>Mychal Given</strong>s</a> and <a href="https://www.baseball-reference.com/players/k/kintzbr01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener"><strong>Brandon Kintzler</strong></a> are still out there. That is not to say that these guys will sign MiLB deals, but just to highlight the varying talent that still remains.</p>
<p> </p>
<p><strong>Lefty OF Bat</strong></p>
<p>Depending on who you ask, you will hear varying levels of desperation when it comes to the Blue Jays’ need for a lefty bat. Their right handed heavy lineup figures to be among the best in the game, but there are those who feel that it can be that much better with the addition of a left handed bat. Sure, a bounce back from <a href="https://www.baseball-reference.com/players/b/biggica01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener"><strong>Cavan Biggio</strong></a> would help, but that is not enough for some people.</p><div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle" style="display:inline-block;width:720px;height:100px" data-ad-client="ca-pub-6022835060984964" data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Could Toronto look to sign <a href="https://www.baseball-reference.com/players/c/confomi01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener"><strong>Michael Conforto</strong></a><strong>?</strong> That is not so easy since they already have four outfielders that could see significant playing time. Now, if <a href="https://www.baseball-reference.com/players/g/grichra01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener"><strong>Randal Grichuk</strong></a> (long assumed the odd man out in Toronto’s outfield) is traded, it could create an opening. Perhaps someone like <a href="https://www.baseball-reference.com/players/s/schwaky01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener"><strong>Kyle Schwarber</strong></a> could be brought in. Other than Conforto and Schwarber, it looks like slim pickings on the <a href="https://www.mlbtraderumors.com/2022-mlb-free-agent-tracker/positions-of__bats-L" target="_blank" rel="noopener"><strong>open market</strong></a><strong>.</strong> <a href="https://www.baseball-reference.com/players/d/dickeco01.shtml?utm_campaign=Linker&amp;utm_source=direct&amp;utm_medium=linker-" target="_blank" rel="nofollow noopener"><strong>Corey Dickerson</strong></a> is available and then the options kind of fall off.</p>
<p> </p>
<p><strong>Stand Pat</strong></p>
<p>This is an option simply because of the bizarre nature of the remaining offseason period. It is likely that there will be a flurry of activity once the lockout ends and this could work against the Blue Jays in that they like to be methodical about their decisions. Sure, they’ve had plenty of time to lay ground work, but when the rubber hits the road, the offseason will fly at a fast pace. It could create bidding wars and/or crazy scenarios that do not fit with the plans the club has laid.</p>
<p>They have a very good team and will absolutely be in contention for a playoff spot this season. It is not crazy to imagine that they back out of negotiations and enter the season as is. They could use the unspent capital, financial or prospect, to make additions in season once the dust settles. It is not a sexy option, but it is one that makes sense.</p>
<p> </p>
<p>Now it’s your turn. Vote in our poll and add any comments in the comment section below.</p>
<h2>VOTE NOW!</h2>
<div class="bootstrap-yop yop-poll-mc">
							<div class="basic-yop-poll-container" style="background-color:#327bd6; border:0px; border-style:solid; border-color:#327bd6; border-radius:0px; padding:10px 10px;" data-id="5" data-temp="basic" data-skin="minimal" data-cscheme="black" data-cap="0" data-access="guest" data-tid="" data-uid="96f15dc60cfc1913a3dcc12530104cfb" data-resdet="percentages" data-show-results-to="guest" data-show-results-moment="before-vote" data-show-results-only="false" data-show-message="true" data-show-results-as="bar" data-sort-results-by="number-of-votes" data-sort-results-rule="desc" data-is-ended="0" data-gdpr="no" data-gdpr-sol="consent" data-css=".basic-yop-poll-container[data-uid] .basic-vote { text-align: center; }" data-counter="0" data-load-with="1" data-notification-section="top"><div class="row"><div class="col-md-12"><div class="basic-inner"><div class="basic-message hide" style="border-left: 10px solid #008000; padding: 0px 10px;" data-error="#ff0000" data-success="#008000"><p class="basic-message-text" style="color:#000000; font-size:14px; font-weight:normal;"></p></div><div class="basic-overlay hide"><div class="basic-vote-options"></div><div class="basic-preloader"><div class="basic-windows8"><div class="basic-wBall basic-wBall_1"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_2"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_3"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_4"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_5"><div class="basic-wInnerBall"></div></div></div></div></div><form class="basic-form"><input type="hidden" name="_token" value="877237b0ff"/><div class="basic-elements"><div class="basic-element basic-question basic-question-text-vertical" data-id="5" data-uid="dd82b40d069e7378d09d12ba204dbe16" data-type="question" data-question-type="text" data-min="1" data-max="3" data-display="vertical" data-colnum="" data-display-others="no" data-others-color="" data-others=""><div class="basic-question-title"><h5 style="color:#ffffff; font-size:14px; font-weight:normal; text-align:center;">WHAT FURTHER MOVES WILL THE BLUE JAYS MAKE?</h5></div><ul class="basic-answers"><li class="basic-answer" style="padding:0px 0px;" data-id="40" data-type="text" data-vn="0" data-color="#000000" data-make-link="no" data-link=""><div class="basic-answer-content basic-text-vertical"><label for="answer[40]" class="basic-answer-label"><input type="checkbox" id="answer[40]" name="answer[5]" value="40" autocomplete="off"/><span class="basic-text" style="color: #ffffff; font-size: 14px; font-weight: normal;">Trade for a third baseman</span></label></div></li><li class="basic-answer" style="padding:0px 0px;" data-id="41" data-type="text" data-vn="0" data-color="#000000" data-make-link="no" data-link=""><div class="basic-answer-content basic-text-vertical"><label for="answer[41]" class="basic-answer-label"><input type="checkbox" id="answer[41]" name="answer[5]" value="41" autocomplete="off"/><span class="basic-text" style="color: #ffffff; font-size: 14px; font-weight: normal;">Trade for &#34;5th&#34; starter</span></label></div></li><li class="basic-answer" style="padding:0px 0px;" data-id="42" data-type="text" data-vn="0" data-color="#000000" data-make-link="no" data-link=""><div class="basic-answer-content basic-text-vertical"><label for="answer[42]" class="basic-answer-label"><input type="checkbox" id="answer[42]" name="answer[5]" value="42" autocomplete="off"/><span class="basic-text" style="color: #ffffff; font-size: 14px; font-weight: normal;">Sign &#34;5th&#34; starter</span></label></div></li><li class="basic-answer" style="padding:0px 0px;" data-id="43" data-type="text" data-vn="0" data-color="#000000" data-make-link="no" data-link=""><div class="basic-answer-content basic-text-vertical"><label for="answer[43]" class="basic-answer-label"><input type="checkbox" id="answer[43]" name="answer[5]" value="43" autocomplete="off"/><span class="basic-text" style="color: #ffffff; font-size: 14px; font-weight: normal;">Sign multiple relievers to MiLB deals</span></label></div></li><li class="basic-answer" style="padding:0px 0px;" data-id="44" data-type="text" data-vn="0" data-color="#000000" data-make-link="no" data-link=""><div class="basic-answer-content basic-text-vertical"><label for="answer[44]" class="basic-answer-label"><input type="checkbox" id="answer[44]" name="answer[5]" value="44" autocomplete="off"/><span class="basic-text" style="color: #ffffff; font-size: 14px; font-weight: normal;">Sign lefty outfield bat</span></label></div></li><li class="basic-answer" style="padding:0px 0px;" data-id="45" data-type="text" data-vn="0" data-color="#000000" data-make-link="no" data-link=""><div class="basic-answer-content basic-text-vertical"><label for="answer[45]" class="basic-answer-label"><input type="checkbox" id="answer[45]" name="answer[5]" value="45" autocomplete="off"/><span class="basic-text" style="color: #ffffff; font-size: 14px; font-weight: normal;">Stand pat! They&#39;re ready to win it all!</span></label></div></li></ul></div><div class="clearfix"></div></div><div class="basic-vote"><a href="#" class="button basic-vote-button" style="background:#ffffff; border:1px; border-style: solid; border-color:#000000; border-radius:0px; padding:5px 10px; color:#000000; font-size:14px; font-weight:normal;">Vote</a></div></form></div></div></div></div>
						</div>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<pre>*Featured Image Courtesy Of <a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener noreferrer">DaveMe Images</a>. Prints Available For Purchase.</pre>
<hr/>
<h5 style="text-align: center;">*****</h5>
<h5 style="text-align: center;">HEAD ON OVER TO THE <a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS STORE</a> AND GET SOME GREAT SWAG THAT YOU WILL LOOK GREAT IN AND YOU CAN FEEL GREAT ABOUT.</h5>
<h5 style="text-align: center;">YOU CAN ALSO HEAD TO OUR <a href="https://secure.alsevents.ca/registrant/FundraisingPage.aspx?RegistrationID=3884205#&amp;panel1-2" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS FUNDRAISING PAGE</a> TO MAKE A TAX DEDUCTIBLE DONATION DIRECTLY TO ALS CANADA.</h5>
<h5 style="text-align: center;">*****</h5>
<hr/>
<div>
<h6 style="text-align: center;">THANK YOU FOR VISITING JAYS FROM THE COUCH! CHECK US OUT ON TWITTER <a href="https://twitter.com/JaysFromCouch" target="_blank" rel="noopener noreferrer">@JAYSFROMCOUCH</a> AND LIKE US <a href="https://www.facebook.com/JaysFromtheCouch" target="_blank" rel="noopener noreferrer">FACEBOOK</a>. BE SURE TO CATCH THE LATEST FROM <a href="http://jaysfromthecouch.com/category/jftc-radio/" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH RADIO</a></h6>
</div>
<p> </p>
<p> </p>
<p> </p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope="" itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt="Shaun Doyle" src="https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=100&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=200&amp;d=mm&amp;r=g 2x" class="avatar avatar-100 photo" height="100" width="100" itemprop="image" loading="lazy"/></div><div class="saboxplugin-authorname"><a href="https://jaysfromthecouch.com/author/shdoyle/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Shaun Doyle</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Shaun Doyle is a long time Blue Jays fan and writer! He decided to put those things together and create Jays From the Couch. Shaun is the host of Jays From the Couch Radio, which is highly ranked in iTunes, and he has appeared on TV and radio spots.</p>
</div></div><div class="saboxplugin-web "><a href="http://jaysfromthecouch.com/author/shdoyle/" target="_blank">jaysfromthecouch.com/author/shdoyle/</a></div><div class="clearfix"></div></div></div><div class="wp-socializer wpsr-share-icons wpsr-flex-center" data-lg-action="show" data-sm-action="show" data-sm-width="768"><div class="wpsr-si-inner"><div class="socializer sr-popup sr-40px sr-squircle-2 sr-float sr-pad"><span class="sr-twitter"><a data-id="twitter" style="color:#ffffff;" rel="nofollow" href="https://twitter.com/intent/tweet?text=JFtC%20Poll%3A%20Blue%20Jays%20Next%20Move%28s%29%20-%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F%20@JaysFromCouch" target="_blank" title="SHARE on Twitter"><i class="fab fa-twitter"></i></a></span>
<span class="sr-facebook"><a data-id="facebook" style="color:#ffffff;" rel="nofollow" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F" target="_blank" title="SHARE on Facebook"><i class="fab fa-facebook-f"></i></a></span>
<span class="sr-fbmessenger"><a data-mobile="fb-messenger://share?link=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F" data-id="fbmessenger" style="color:#ffffff;" rel="nofollow" href="https://www.facebook.com/dialog/send?app_id=&amp;link=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F&amp;redirect_uri=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F" target="_blank" title="Facebook messenger"><i class="fab fa-facebook-messenger"></i></a></span>
<span class="sr-reddit"><a data-id="reddit" style="color:#ffffff;" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F&amp;title=JFtC%20Poll%3A%20Blue%20Jays%20Next%20Move%28s%29" target="_blank" title="SHARE on Reddit"><i class="fab fa-reddit-alien"></i></a></span>
<span class="sr-whatsapp"><a data-mobile="whatsapp://send?text=JFtC%20Poll%3A%20Blue%20Jays%20Next%20Move%28s%29%20-%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F" data-id="whatsapp" style="color:#ffffff;" rel="nofollow" href="https://api.whatsapp.com/send?text=JFtC%20Poll%3A%20Blue%20Jays%20Next%20Move%28s%29%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F" target="_blank" title="WhatsApp"><i class="fab fa-whatsapp"></i></a></span>
<span class="sr-email"><a data-id="email" style="color:#ffffff;" rel="nofollow" href="mailto:?subject=JFtC%20Poll%3A%20Blue%20Jays%20Next%20Move%28s%29&amp;body=We%20are%20hopeful%20the%20MLB%20lockout%20will%20end%20soon%20and%20the%20Blue%20Jays%20can%20put%20the%20final%20touches%20on%20their%20ro%20-%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F" target="_blank" title="Email this "><i class="fa fa-envelope"></i></a></span>
<span class="sr-share-menu"><a href="#" target="_blank" title="More share links" style="color:#ffffff;" data-metadata="{&#34;url&#34;:&#34;https:\/\/jaysfromthecouch.com\/2022\/02\/21\/jftc-poll-blue-jays-next-moves\/&#34;,&#34;title&#34;:&#34;JFtC Poll: Blue Jays Next Move(s)&#34;,&#34;excerpt&#34;:&#34;We are hopeful the MLB lockout will end soon and the Blue Jays can put the final touches on their ro&#34;,&#34;image&#34;:&#34;https:\/\/jaysfromthecouch.com\/wp-content\/uploads\/2022\/02\/A-New-Design-Made-with-PosterMyWall-8.jpg&#34;,&#34;short-url&#34;:&#34;https:\/\/jaysfromthecouch.com\/?p=32014&#34;,&#34;rss-url&#34;:&#34;https:\/\/jaysfromthecouch.com\/feed\/&#34;,&#34;comments-section&#34;:&#34;&#34;,&#34;twitter-username&#34;:&#34;@JaysFromCouch&#34;,&#34;fb-app-id&#34;:&#34;&#34;,&#34;fb-app-secret&#34;:&#34;&#34;}"><i class="fa fa-plus"></i></a></span></div></div></div><div class="code-block code-block-4" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle" style="display:inline-block;width:720px;height:100px" data-ad-client="ca-pub-6022835060984964" data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->
										  </div><!-- End .entry-content -->				  <footer class="entry-footer clearfix">
										<!--<span class="cat-links">
						 <ul>
						<li><a href="https://jaysfromthecouch.com/tag/blue-jays/">Blue Jays</a></li><li><a href="https://jaysfromthecouch.com/tag/mlb/">MLB</a></li><li><a href="https://jaysfromthecouch.com/tag/toronto-blue-jays/">Toronto Blue Jays</a></li><li><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li><li><a href="https://jaysfromthecouch.com/category/featured/">Featured</a></li>					</ul></span>--><!-- End .entry-tags -->
					 				  </footer>
</div> <!--.bfast-article-->
				</article>

									  <div class="about-author clearfix bfastmag_hide">
					  
													<figure class="single-author-thumb">
								<img alt="" src="https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=90&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=180&amp;d=mm&amp;r=g 2x" class="avatar avatar-90 photo" height="90" width="90" loading="lazy"/>							</figure>
						
					  <div class="author-details">
					  <h3 class="title-underblock custom">  <a href="https://jaysfromthecouch.com/author/shdoyle/">Shaun Doyle</a></h3>
					
					  <div class="author-content">
							Shaun Doyle is a long time Blue Jays fan and writer! He decided to put those things together and create Jays From the Couch. Shaun is the host of Jays From the Couch Radio, which is highly ranked in iTunes, and he has appeared on TV and radio spots.					  </div><!-- End .athor-content -->
					  </div>
				  </div><!-- End .about-author -->
								
				<h3 class="mb30 title-underblock title-border title-bg-line custom bfastmag-related-posts-title  "><span>Related Posts<span class="line"></span></span></h3>

 
				<div class="bfastmag-related-posts owl-carousel small-nav  ">
										  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2022/02/15/is-cito-gaston-worthy-of-hall-of-fame-enshrinement/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/08/223291862_540334040348039_2094686099932411807_n-e1628279499705-288x160.jpg"/>								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2022/02/15/is-cito-gaston-worthy-of-hall-of-fame-enshrinement/">Is Cito Gaston Worthy of Hall of Fame Enshrinement?</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2022/02/15/jftc-podcast-ep287-blue-jays-vs-2022-projections/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/12/A-New-Design-Made-with-PosterMyWall-288x160.jpg"/>								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2022/02/15/jftc-podcast-ep287-blue-jays-vs-2022-projections/">JFtC Podcast Ep287- Blue Jays vs 2022 Projections</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2022/02/14/blue-jays-spotlight-their-most-underrated-player/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/08/spotlight-288x160.jpg"/>								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2022/02/14/blue-jays-spotlight-their-most-underrated-player/">Blue Jays Spotlight: Their Most Underrated Player</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2022/02/13/mlb-minute-blue-jays-trade-targets/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2022/01/A-New-Design-Made-with-PosterMyWall-2-288x160.jpg"/>								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2022/02/13/mlb-minute-blue-jays-trade-targets/">MLB Minute: Blue Jays &amp; Trade Targets</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
													  <article class="entry entry-box">
							<div class="tp-post-thumbnail">
							  <div class="tp-post-thumbnail">
								<figure>
								  <a href="https://jaysfromthecouch.com/2022/02/13/blue-jays-spotlight-merryweathers-role-in-2022/">
										<img class="owl-lazy" data-src="https://jaysfromthecouch.com/wp-content/uploads/2021/08/spotlight-288x160.jpg"/>								  </a>
								</figure>
							  </div><!-- End .tp-post-thumbnail -->
							</div><!-- End .tp-post-thumbnail -->

							<div class="entry-content-wrapper">
 																							<h2 class="entry-title"><a href="https://jaysfromthecouch.com/2022/02/13/blue-jays-spotlight-merryweathers-role-in-2022/">Blue Jays Spotlight: Merryweather’s Role in 2022</a></h2>
														  
							</div><!-- End .entry-content-wrapper -->
 
						  </article>
											</div><!-- End .bfastmag-related-posts -->
			</div><!-- End .col-md-12 -->
		  </div><!-- End .row -->
		  <div class="mb20"></div><!-- space -->

					<input type="hidden" class="tPacficBfPst" data-title="JFtC Poll: Blue Jays Next Move(s)" data-url="https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/"/><input type="hidden" class="tPacficBfNxtPst" data-url="https://jaysfromthecouch.com/2022/02/15/is-cito-gaston-worthy-of-hall-of-fame-enshrinement/"/>
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jaysfromthecouch.com/2022/02/15/is-cito-gaston-worthy-of-hall-of-fame-enshrinement/" rel="prev"><span class="post-nav-item"><span class="post-navi" aria-hidden="true">PREVIOUS</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Is Cito Gaston Worthy of Hall of Fame Enshrinement?</span></span><span class="arrow icon-arrow-left fa"><span class="bfast_mav_img"><img width="150" height="150" src="https://jaysfromthecouch.com/wp-content/uploads/2021/08/223291862_540334040348039_2094686099932411807_n-e1628279499705-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Blue Jays Rogers Centre- Credit: DaveMe Images" loading="lazy"/></span></span></a></div></div>
	</nav>
<div id="disqus_thread"></div>

				
	</main><!-- #main -->
	 

                  </div><!-- End .bfastmag-content-left -->
                </div><!-- End #primary-->
             
<aside id="secondary" class="widget-area col-md-3 sidebar" role="complementary">
	<div id="search-7" class="widget widget_search">
<form role="search" method="get" class="navbar-form" action="https://jaysfromthecouch.com/">
	<label for="search-form-6213b46ad2744">
		<span class="screen-reader-text">Search for:		</span>
	</label>
	<input type="search" id="search-form-6213b46ad2744" name="s" class="form-control" placeholder="Search here …" title="Search for:"/>
	<button class="bf-search" type="submit" title="Search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
</form>
</div>
		<div id="recent-posts-5" class="widget widget_recent_entries">
		<h3 class="title-border   title-bg-line"><span>Recent Posts<span class="line"></span></span></h3>
		<ul>
											<li>
					<a href="https://jaysfromthecouch.com/2022/02/21/jftc-poll-blue-jays-next-moves/" aria-current="page">JFtC Poll: Blue Jays Next Move(s)</a>
											<span class="post-date">February 21, 2022</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2022/02/15/is-cito-gaston-worthy-of-hall-of-fame-enshrinement/">Is Cito Gaston Worthy of Hall of Fame Enshrinement?</a>
											<span class="post-date">February 15, 2022</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2022/02/15/jftc-podcast-ep287-blue-jays-vs-2022-projections/">JFtC Podcast Ep287- Blue Jays vs 2022 Projections</a>
											<span class="post-date">February 15, 2022</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2022/02/14/blue-jays-spotlight-their-most-underrated-player/">Blue Jays Spotlight: Their Most Underrated Player</a>
											<span class="post-date">February 14, 2022</span>
									</li>
											<li>
					<a href="https://jaysfromthecouch.com/2022/02/13/mlb-minute-blue-jays-trade-targets/">MLB Minute: Blue Jays &amp; Trade Targets</a>
											<span class="post-date">February 13, 2022</span>
									</li>
					</ul>

		</div><div id="text-88" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>JFtC Podcast<span class="line"></span></span></h3>			<div class="textwidget"><div id="buzzsprout-large-player-795131-limit-5"></div>
<p><script type="text/javascript" charset="utf-8" src="https://www.buzzsprout.com/795131.js?player=large&amp;limit=5&amp;container_id=buzzsprout-large-player-795131-limit-5"></script></p>
</div>
		</div><div id="text-87" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>JFtC on YouTube<span class="line"></span></span></h3>			<div class="textwidget">
<div id="sb_youtube_sbyUCRFmiqYAYwMEi8UJHXHg3" class="sb_youtube sby_layout_list sby_col_0 sby_mob_col_0  sby_width_resp" data-feedid="sby_UCR_Fmi-qYAYwMEi8UJH_XHg#3" data-shortcode-atts="{}" data-cols="0" data-colsmobile="0" data-num="3" data-nummobile="3" data-sby-flags="resizeDisable" data-postid="32014" style="background-color: rgb(255,255,255);width: 85%;">
	        <div class="sby_items_wrap">
		<div class="sby_item  sby_new sby_transition" id="sby_VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLm1SR1ZxMHlXczJz" data-date="1645137845" data-video-id="mRGVq0yWs2s" style="margin-bottom: 10px;">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=mRGVq0yWs2s" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/mRGVq0yWs2s/maxresdefault.jpg" data-img-src-set="{&#34;120&#34;:&#34;https:\/\/i.ytimg.com\/vi\/mRGVq0yWs2s\/default.jpg&#34;,&#34;320&#34;:&#34;https:\/\/i.ytimg.com\/vi\/mRGVq0yWs2s\/mqdefault.jpg&#34;,&#34;480&#34;:&#34;https:\/\/i.ytimg.com\/vi\/mRGVq0yWs2s\/hqdefault.jpg&#34;,&#34;640&#34;:&#34;https:\/\/i.ytimg.com\/vi\/mRGVq0yWs2s\/sddefault.jpg&#34;}" data-video-id="mRGVq0yWs2s" data-video-title="JFtC presents Sunny Side of the Dome- Blue Jays &amp; Black History Month">
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="JFtC presents Sunny Side of the Dome, hosted by Karen Soutar. This week, Karen celebrates Black History Month by looking at contributions from former Toronto Blue Jays."/>

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">JFtC presents Sunny Side of the Dome- Blue Jays &amp; Black History Month</span>
            </div>

            <span class="sby-screenreader">YouTube Video VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLm1SR1ZxMHlXczJz</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

                <div id="sby_player_mRGVq0yWs2s" class="sby_player_wrap"></div>
        
    </div>
</div><div class="sby_item  sby_new sby_transition" id="sby_VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLmE1dExYcU84WWlF" data-date="1644858550" data-video-id="a5tLXqO8YiE" style="margin-bottom: 10px;">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=a5tLXqO8YiE" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/a5tLXqO8YiE/maxresdefault.jpg" data-img-src-set="{&#34;120&#34;:&#34;https:\/\/i.ytimg.com\/vi\/a5tLXqO8YiE\/default.jpg&#34;,&#34;320&#34;:&#34;https:\/\/i.ytimg.com\/vi\/a5tLXqO8YiE\/mqdefault.jpg&#34;,&#34;480&#34;:&#34;https:\/\/i.ytimg.com\/vi\/a5tLXqO8YiE\/hqdefault.jpg&#34;,&#34;640&#34;:&#34;https:\/\/i.ytimg.com\/vi\/a5tLXqO8YiE\/sddefault.jpg&#34;}" data-video-id="a5tLXqO8YiE" data-video-title="JFtC Podcast Ep287- Blue Jays vs 2022 Projections">
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Jays From the Couch presents Ep287 of our podcast. This week, you&#39;ll hear us discuss a crazy idea in the MLB Minute before moving on to discussing whether the Blue Jays can meet or exceed their 2022 projections. Will they challenge for the division title? More? Less? We&#39;ll weigh in right before wrapping up with our popular Fake News segment.



#BlueJays #WeAreBlueJays #MLB

* SUBSCRIBE to  get all of the latest Jays From the Couch YouTube shows: https://www.youtube.com/c/JaysFromtheCouch

* VISIT the Jays From the Couch website: www.JaysFromtheCouch.com

* CHECK OUT Jays From the Couch Minor League coverage: https://linktr.ee/JaysFromtheCouch

* SUBSCRIBE to the Jays From the Couch podcast on Apple, Google, Spotify: https://linktr.ee/JaysFromtheCouch

* FOLLOW Jays From the Couch on Instagram: https://www.instagram.com/jaysfromcouch/?hl=en

* FOLLOW Jays From the Couch on Facebook: https://www.facebook.com/JaysFromtheCouch

* FOLLOW Jays From the Couch on Twitter: https://twitter.com/JaysFromCouch

* ABOUT Jays From the Couch: Founded by Shaun Doyle, Jays From The Couch is a team of professional writers dedicated to providing quality Toronto Blue Jays news, views, analysis and original content. We’re the home of Jays From the Couch Radio. With a complete look at all levels of the Blue Jays’ system, we also aims to keep you informed on the future stars of the Toronto Blue Jays."/>

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">JFtC Podcast Ep287- Blue Jays vs 2022 Projections</span>
            </div>

            <span class="sby-screenreader">YouTube Video VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLmE1dExYcU84WWlF</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

                <div id="sby_player_a5tLXqO8YiE" class="sby_player_wrap"></div>
        
    </div>
</div><div class="sby_item  sby_new sby_transition" id="sby_VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLmtOV3M0a2NpUnlr" data-date="1643928888" data-video-id="kNWs4kciRyk" style="margin-bottom: 10px;">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=kNWs4kciRyk" target="_blank" rel="noopener" data-full-res="https://i.ytimg.com/vi/kNWs4kciRyk/hqdefault.jpg" data-img-src-set="{&#34;120&#34;:&#34;https:\/\/i.ytimg.com\/vi\/kNWs4kciRyk\/default.jpg&#34;,&#34;320&#34;:&#34;https:\/\/i.ytimg.com\/vi\/kNWs4kciRyk\/mqdefault.jpg&#34;,&#34;480&#34;:&#34;https:\/\/i.ytimg.com\/vi\/kNWs4kciRyk\/hqdefault.jpg&#34;,&#34;640&#34;:&#34;https:\/\/i.ytimg.com\/vi\/kNWs4kciRyk\/sddefault.jpg&#34;}" data-video-id="kNWs4kciRyk" data-video-title="JFtC Presents Sunny Side of the Dome- Blue Jays&#39; Pitching Depth">
            <img src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="JFtC presents Sunny Side of the Dome, hosted by Karen Soutar. This week, Karen discusses the Blue Jays&#39; pitching staff as it stands before the lockout ends.

#BlueJays #WeAreBlueJays #MLB

* SUBSCRIBE to  get all of the latest Jays From the Couch YouTube shows: https://www.youtube.com/c/JaysFromtheCouch

* VISIT the Jays From the Couch website: www.JaysFromtheCouch.com

* CHECK OUT Jays From the Couch Minor League coverage: https://linktr.ee/JaysFromtheCouch

* SUBSCRIBE to the Jays From the Couch podcast on Apple, Google, Spotify: https://linktr.ee/JaysFromtheCouch

* FOLLOW Jays From the Couch on Instagram: https://www.instagram.com/jaysfromcouch/?hl=en

* FOLLOW Jays From the Couch on Facebook: https://www.facebook.com/JaysFromtheCouch

* FOLLOW Jays From the Couch on Twitter: https://twitter.com/JaysFromCouch

* ABOUT Jays From the Couch: Founded by Shaun Doyle, Jays From The Couch is a team of professional writers dedicated to providing quality Toronto Blue Jays news, views, analysis and original content. We’re the home of Jays From the Couch Radio. With a complete look at all levels of the Blue Jays’ system, we also aims to keep you informed on the future stars of the Toronto Blue Jays."/>

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">JFtC Presents Sunny Side of the Dome- Blue Jays&#39; Pitching Depth</span>
            </div>

            <span class="sby-screenreader">YouTube Video VVVSX0ZtaS1xWUFZd01FaThVSkhfWEhnLmtOV3M0a2NpUnlr</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

                <div id="sby_player_kNWs4kciRyk" class="sby_player_wrap"></div>
        
    </div>
</div>    </div>

	<div class="sby_footer">

    <a class="sby_load_btn" href="javascript:void(0);">
        <span class="sby_btn_text">Load More...</span>
        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
    </a>

    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg/" target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
	</div>
</div>
		</div><div id="text-77" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Featured Images by DaveMe Images<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener" data-mce-href="https://www.facebook.com/DavemeImages/"><br/><img loading="lazy" src="http://jaysfromthecouch.com/wp-content/uploads/2017/11/23423751_10215165932130068_666030134_o.jpg" alt="W3Schools" width="250" height="200" border="0" data-mce-src="http://jaysfromthecouch.com/wp-content/uploads/2017/11/23423751_10215165932130068_666030134_o.jpg"/><br/></a></p>
</div>
		</div><div id="text-32" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>JFtC vs ALS Swag Shop<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="blank" rel="noopener"><img src="http://jaysfromthecouch.com/wp-content/uploads/2017/09/Screenshot-2017-09-02-at-6.33.08-PM.png"/></a></p>
</div>
		</div><div id="text-28" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Support JFtC Campaign to Fight ALS<span class="line"></span></span></h3>			<div class="textwidget"><p><a href="http://support.alsevents.ca/JaysFromtheCouch" target="blank" rel="noopener"><img src="http://jaysfromthecouch.com/wp-content/uploads/2017/08/als.jpg"/></a></p>
</div>
		</div><div id="text-60" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>Jays From the Couch on Twitter<span class="line"></span></span></h3>			<div class="textwidget"><p>            <a class="twitter-timeline" href="https://twitter.com/JaysFromCouch" data-widget-id="680045009614286848">Tweets by @JaysFromCouch</a><br/>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div><div id="text-63" class="widget widget_text"><h3 class="title-border   title-bg-line"><span>‘Like’ Us on Facebook!<span class="line"></span></span></h3>			<div class="textwidget"><p><iframe loading="lazy" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FJaysFromtheCouch%2F&amp;tabs=timeline&amp;width=300&amp;height=400&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></p>
</div>
		</div><div id="categories-7" class="widget widget_categories"><h3 class="title-border   title-bg-line"><span>More JFtC<span class="line"></span></span></h3>
			<ul>
					<li class="cat-item cat-item-7"><a href="https://jaysfromthecouch.com/category/analysis/" title="Digging in deep to the Toronto Blue Jays with thoughtful analysis.">Analysis</a>
</li>
	<li class="cat-item cat-item-563"><a href="https://jaysfromthecouch.com/category/blue-jays-hot-stove/" title="We keep you up to date on all your Toronto Blue Jays Offseason Hot Stove News, Rumours, Analysis and more!">Blue Jays Hot Stove</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/" title="You&#39;ll find info here to keep you in the loop with the Toronto Blue Jays&#39; minor league system.

">Blue Jays MiLB</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://jaysfromthecouch.com/category/news/" title="Stay up to date on news for your Toronto Blue Jays!">Blue Jays News</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://jaysfromthecouch.com/category/editorial/" title="Insight and opinions about your Toronto Blue Jays

">Editorial</a>
</li>
	<li class="cat-item cat-item-99"><a href="https://jaysfromthecouch.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://jaysfromthecouch.com/category/jftc-radio/" title="Catch up on all of the audio content from Jays From the Couch Radio!">JFtC Radio Podcast</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a>
</li>
	<li class="cat-item cat-item-539"><a href="https://jaysfromthecouch.com/category/trade-deadline/">Trade Deadline</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://jaysfromthecouch.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</div></aside><!-- #secondary -->
        </div><!-- End .row -->
    </div><!-- End .container -->

<div class="tpSpinner">
  <div class="bounce1"></div>
  <div class="bounce2"></div>
  <div class="bounce3"></div>
</div>

  </div><!-- End .singlePostcontainer -->
 </div><!-- #content -->

        <footer id="footer" class="site-footer footer-inverse" role="contentinfo">
            <div id="footer-inner">
                <div class="container">
                    <div class="row">

 
                                                        <div itemscope="" itemtype="http://schema.org/WPSideBar" class="col-md-4 col-sm-12 bfast-footer-widget" id="sidebar-widgets-area-1" aria-label="Widgets Area 1">
                                    <div id="bfastmag-social-widget-3" class="widget tpcrn-social-icons-widget"><h3 class="title-border title-bg-line"><span>Follow Jays From the Couch!<span class="line"></span></span></h3>  
			<div class="widget">
	<div class="social-icons">
					
		<a title="RSS Feed" class="bfast-rss" href="https://jaysfromthecouch.com/feed/"> <i class="fa fa-feed"></i></a> 
		 		 <a title="Facebook" class="bfast-fb" href="https://www.facebook.com/JaysFromtheCouch/"> <i class="fa fa-facebook"></i></a> 
		 		 <a title="Twitter" class="bfast-tw" href="https://twitter.com/JaysFromCouch"> <i class="fa fa-twitter"></i></a> 
		 		<a title="YouTube" class="bfast-yt" href="https://www.youtube.com/channel/UCR_Fmi-qYAYwMEi8UJH_XHg"> <i class="fa fa-youtube"></i></a> 
			</div>
			</div>
		 		</div>                                </div>
                                                        <div itemscope="" itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-2" class="col-md-4 col-sm-12 bfast-footer-widget" aria-label="Widgets Area 2">
                                    <div id="text-46" class="widget widget_text">			<div class="textwidget"><p></p><center><strong><font size="3">Jays From the Couch</font></strong><font size="3"> is an independent news outlet covering the Toronto Blue Jays.</font><p></p>
<p> </p>
<p>JFtC is in no way affiliated with the Toronto Blue Jays or Major League Baseball.</p>
<p> </p>
<p>Please direct inquiries to Jays From the Couch – 36 Geldart Crt, Dart., NS, B2V 2P1 | 902.209.7693 | <strong>info@jaysfromthecouch.com</strong></p><center><p></p>
</center></center></div>
		</div>                                </div>
                                                        <div itemscope="" itemtype="http://schema.org/WPSideBar" role="complementary" id="sidebar-widgets-area-3" class="col-md-4 col-sm-12 bfast-footer-widget" aria-label="Widgets Area 3">
                                    <div id="archives-8" class="widget widget_archive"><h3 class="title-border title-bg-line"><span>Under the Cushions – JFtC Archives<span class="line"></span></span></h3>		<label class="screen-reader-text" for="archives-dropdown-8">Under the Cushions – JFtC Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value="https://jaysfromthecouch.com/2022/02/"> February 2022  (12)</option>
	<option value="https://jaysfromthecouch.com/2022/01/"> January 2022  (28)</option>
	<option value="https://jaysfromthecouch.com/2021/12/"> December 2021  (13)</option>
	<option value="https://jaysfromthecouch.com/2021/11/"> November 2021  (34)</option>
	<option value="https://jaysfromthecouch.com/2021/10/"> October 2021  (34)</option>
	<option value="https://jaysfromthecouch.com/2021/09/"> September 2021  (38)</option>
	<option value="https://jaysfromthecouch.com/2021/08/"> August 2021  (41)</option>
	<option value="https://jaysfromthecouch.com/2021/07/"> July 2021  (53)</option>
	<option value="https://jaysfromthecouch.com/2021/06/"> June 2021  (51)</option>
	<option value="https://jaysfromthecouch.com/2021/05/"> May 2021  (67)</option>
	<option value="https://jaysfromthecouch.com/2021/04/"> April 2021  (32)</option>
	<option value="https://jaysfromthecouch.com/2021/03/"> March 2021  (22)</option>
	<option value="https://jaysfromthecouch.com/2021/02/"> February 2021  (18)</option>
	<option value="https://jaysfromthecouch.com/2021/01/"> January 2021  (25)</option>
	<option value="https://jaysfromthecouch.com/2020/12/"> December 2020  (10)</option>
	<option value="https://jaysfromthecouch.com/2020/11/"> November 2020  (22)</option>
	<option value="https://jaysfromthecouch.com/2020/10/"> October 2020  (17)</option>
	<option value="https://jaysfromthecouch.com/2020/09/"> September 2020  (15)</option>
	<option value="https://jaysfromthecouch.com/2020/08/"> August 2020  (19)</option>
	<option value="https://jaysfromthecouch.com/2020/07/"> July 2020  (23)</option>
	<option value="https://jaysfromthecouch.com/2020/06/"> June 2020  (1)</option>
	<option value="https://jaysfromthecouch.com/2020/05/"> May 2020  (4)</option>
	<option value="https://jaysfromthecouch.com/2020/04/"> April 2020  (6)</option>
	<option value="https://jaysfromthecouch.com/2020/03/"> March 2020  (18)</option>
	<option value="https://jaysfromthecouch.com/2020/02/"> February 2020  (20)</option>
	<option value="https://jaysfromthecouch.com/2020/01/"> January 2020  (33)</option>
	<option value="https://jaysfromthecouch.com/2019/12/"> December 2019  (29)</option>
	<option value="https://jaysfromthecouch.com/2019/11/"> November 2019  (25)</option>
	<option value="https://jaysfromthecouch.com/2019/10/"> October 2019  (34)</option>
	<option value="https://jaysfromthecouch.com/2019/09/"> September 2019  (29)</option>
	<option value="https://jaysfromthecouch.com/2019/08/"> August 2019  (68)</option>
	<option value="https://jaysfromthecouch.com/2019/07/"> July 2019  (59)</option>
	<option value="https://jaysfromthecouch.com/2019/06/"> June 2019  (42)</option>
	<option value="https://jaysfromthecouch.com/2019/05/"> May 2019  (48)</option>
	<option value="https://jaysfromthecouch.com/2019/04/"> April 2019  (55)</option>
	<option value="https://jaysfromthecouch.com/2019/03/"> March 2019  (24)</option>
	<option value="https://jaysfromthecouch.com/2019/02/"> February 2019  (32)</option>
	<option value="https://jaysfromthecouch.com/2019/01/"> January 2019  (43)</option>
	<option value="https://jaysfromthecouch.com/2018/12/"> December 2018  (34)</option>
	<option value="https://jaysfromthecouch.com/2018/11/"> November 2018  (30)</option>
	<option value="https://jaysfromthecouch.com/2018/10/"> October 2018  (36)</option>
	<option value="https://jaysfromthecouch.com/2018/09/"> September 2018  (32)</option>
	<option value="https://jaysfromthecouch.com/2018/08/"> August 2018  (56)</option>
	<option value="https://jaysfromthecouch.com/2018/07/"> July 2018  (64)</option>
	<option value="https://jaysfromthecouch.com/2018/06/"> June 2018  (66)</option>
	<option value="https://jaysfromthecouch.com/2018/05/"> May 2018  (49)</option>
	<option value="https://jaysfromthecouch.com/2018/04/"> April 2018  (55)</option>
	<option value="https://jaysfromthecouch.com/2018/03/"> March 2018  (41)</option>
	<option value="https://jaysfromthecouch.com/2018/02/"> February 2018  (36)</option>
	<option value="https://jaysfromthecouch.com/2018/01/"> January 2018  (43)</option>
	<option value="https://jaysfromthecouch.com/2017/12/"> December 2017  (39)</option>
	<option value="https://jaysfromthecouch.com/2017/11/"> November 2017  (41)</option>
	<option value="https://jaysfromthecouch.com/2017/10/"> October 2017  (53)</option>
	<option value="https://jaysfromthecouch.com/2017/09/"> September 2017  (51)</option>
	<option value="https://jaysfromthecouch.com/2017/08/"> August 2017  (85)</option>
	<option value="https://jaysfromthecouch.com/2017/07/"> July 2017  (85)</option>
	<option value="https://jaysfromthecouch.com/2017/06/"> June 2017  (87)</option>
	<option value="https://jaysfromthecouch.com/2017/05/"> May 2017  (111)</option>
	<option value="https://jaysfromthecouch.com/2017/04/"> April 2017  (102)</option>
	<option value="https://jaysfromthecouch.com/2017/03/"> March 2017  (64)</option>
	<option value="https://jaysfromthecouch.com/2017/02/"> February 2017  (68)</option>
	<option value="https://jaysfromthecouch.com/2017/01/"> January 2017  (59)</option>
	<option value="https://jaysfromthecouch.com/2016/12/"> December 2016  (45)</option>
	<option value="https://jaysfromthecouch.com/2016/11/"> November 2016  (65)</option>
	<option value="https://jaysfromthecouch.com/2016/10/"> October 2016  (61)</option>
	<option value="https://jaysfromthecouch.com/2016/09/"> September 2016  (91)</option>
	<option value="https://jaysfromthecouch.com/2016/08/"> August 2016  (78)</option>
	<option value="https://jaysfromthecouch.com/2016/07/"> July 2016  (85)</option>
	<option value="https://jaysfromthecouch.com/2016/06/"> June 2016  (75)</option>
	<option value="https://jaysfromthecouch.com/2016/05/"> May 2016  (117)</option>
	<option value="https://jaysfromthecouch.com/2016/04/"> April 2016  (121)</option>
	<option value="https://jaysfromthecouch.com/2016/03/"> March 2016  (52)</option>
	<option value="https://jaysfromthecouch.com/2016/02/"> February 2016  (65)</option>
	<option value="https://jaysfromthecouch.com/2016/01/"> January 2016  (89)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-8" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>                                </div>
                        
                    </div><!-- End .row -->
                </div><!-- End .container -->
            </div><!-- End #footer-inner -->
<div id="footer-bottom" class="no-bg">
        <div class="container">
              <div class="bfastmag-footer-container">
    <div class="col-md-8 col-md-push-4 bfastmag-footer-menu">
            </div><!-- End .col-md-6 -->
    <div class="col-md-4 col-md-pull-8 poweredby">

 © Copyright 2017 -  <a href="https://jaysfromthecouch.com/" title="Quality Toronto Blue Jays Coverage!">Jays From The Couch</a> by <a href="https://themepacific.com/">Themepacific</a>    
    </div><!-- End .col-md-6 -->
                    </div><!-- End .row -->
                </div><!-- End .container -->
            </div><!-- End #footer-bottom -->
        </footer><!-- End #footer -->
        <div id="gotop" class="fa fa-caret-up"></div>        
        </div><!-- #page -->
</div><!-- End #wrapper -->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://jaysfromthecouch.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>

<!-- WP Socializer 7.1 - JS - Start -->

<!-- WP Socializer - JS - End -->
<div class="wp-socializer wpsr-sharebar wpsr-sb-vl wpsr-hide wpsr-sb-vl-wright wpsr-sb-vl-move wpsr-sb-simple" data-stick-to=".entry" data-lg-action="show" data-sm-action="hide" data-sm-width="768" style="right:10px;background-color:#ffffff;"><div class="wpsr-sb-inner"><div class="socializer sr-popup sr-vertical sr-40px sr-squircle-2 sr-pad sr-float"><span class="sr-facebook"><a data-id="facebook" style="color:#ffffff;" rel="nofollow" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F" target="_blank" title="Share this on Facebook"><i class="fab fa-facebook-f"></i></a></span>
<span class="sr-twitter"><a data-id="twitter" style="color:#ffffff;" rel="nofollow" href="https://twitter.com/intent/tweet?text=JFtC%20Poll%3A%20Blue%20Jays%20Next%20Move%28s%29%20-%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F%20@JaysFromCouch" target="_blank" title="Tweet this !"><i class="fab fa-twitter"></i></a></span>
<span class="sr-linkedin"><a data-id="linkedin" style="color:#ffffff;" rel="nofollow" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F" target="_blank" title="Add this to LinkedIn"><i class="fab fa-linkedin-in"></i></a></span>
<span class="sr-email"><a data-id="email" style="color:#ffffff;" rel="nofollow" href="mailto:?subject=JFtC%20Poll%3A%20Blue%20Jays%20Next%20Move%28s%29&amp;body=We%20are%20hopeful%20the%20MLB%20lockout%20will%20end%20soon%20and%20the%20Blue%20Jays%20can%20put%20the%20final%20touches%20on%20their%20ro%20-%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F" target="_blank" title="Email this "><i class="fa fa-envelope"></i></a></span>
<span class="sr-pdf"><a data-id="pdf" style="color:#ffffff;" rel="nofollow" href="https://www.printfriendly.com/print?url=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F" target="_blank" title="Convert to PDF"><i class="fa fa-file-pdf"></i></a></span>
<span class="sr-whatsapp"><a data-mobile="whatsapp://send?text=JFtC%20Poll%3A%20Blue%20Jays%20Next%20Move%28s%29%20-%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F" data-id="whatsapp" style="color:#ffffff;" rel="nofollow" href="https://api.whatsapp.com/send?text=JFtC%20Poll%3A%20Blue%20Jays%20Next%20Move%28s%29%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F02%2F21%2Fjftc-poll-blue-jays-next-moves%2F" target="_blank" title="WhatsApp"><i class="fab fa-whatsapp"></i></a></span>
<span class="sr-share-menu"><a href="#" target="_blank" title="More share links" style="color:#ffffff;" data-metadata="{&#34;url&#34;:&#34;https:\/\/jaysfromthecouch.com\/2022\/02\/21\/jftc-poll-blue-jays-next-moves\/&#34;,&#34;title&#34;:&#34;JFtC Poll: Blue Jays Next Move(s)&#34;,&#34;excerpt&#34;:&#34;We are hopeful the MLB lockout will end soon and the Blue Jays can put the final touches on their ro&#34;,&#34;image&#34;:&#34;https:\/\/jaysfromthecouch.com\/wp-content\/uploads\/2022\/02\/A-New-Design-Made-with-PosterMyWall-8.jpg&#34;,&#34;short-url&#34;:&#34;https:\/\/jaysfromthecouch.com\/?p=32014&#34;,&#34;rss-url&#34;:&#34;https:\/\/jaysfromthecouch.com\/feed\/&#34;,&#34;comments-section&#34;:&#34;&#34;,&#34;twitter-username&#34;:&#34;@JaysFromCouch&#34;,&#34;fb-app-id&#34;:&#34;&#34;,&#34;fb-app-secret&#34;:&#34;&#34;}"><i class="fa fa-plus"></i></a></span></div></div><div class="wpsr-sb-close wpsr-close-btn" title="Open or close sharebar"><span class="wpsr-bar-icon"><svg class="i-open" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 64 64"><path d="M48,39.26c-2.377,0-4.515,1-6.033,2.596L24.23,33.172c0.061-0.408,0.103-0.821,0.103-1.246c0-0.414-0.04-0.818-0.098-1.215 l17.711-8.589c1.519,1.609,3.667,2.619,6.054,2.619c4.602,0,8.333-3.731,8.333-8.333c0-4.603-3.731-8.333-8.333-8.333 s-8.333,3.73-8.333,8.333c0,0.414,0.04,0.817,0.098,1.215l-17.711,8.589c-1.519-1.609-3.666-2.619-6.054-2.619 c-4.603,0-8.333,3.731-8.333,8.333c0,4.603,3.73,8.333,8.333,8.333c2.377,0,4.515-1,6.033-2.596l17.737,8.684 c-0.061,0.407-0.103,0.821-0.103,1.246c0,4.603,3.731,8.333,8.333,8.333s8.333-3.73,8.333-8.333C56.333,42.99,52.602,39.26,48,39.26 z"></path></svg><svg class="i-close" xmlns="http://www.w3.org/2000/svg" width="10" height="10" viewBox="0 0 512 512"><path d="M417.4,224H94.6C77.7,224,64,238.3,64,256c0,17.7,13.7,32,30.6,32h322.8c16.9,0,30.6-14.3,30.6-32 C448,238.3,434.3,224,417.4,224z"></path></svg></span></div></div><div id="wpsr-share-menu" class="wpsr-bg wpsr-pp-closed"><div class="wpsr-pp-inner"><div class="wpsr-popup"><div class="wpsr-pp-head">
        <h3>Share</h3>
        <a href="#" class="wpsr-pp-close" data-id="wpsr-share-menu" title="Close"><i class="fas fa-times"></i></a>
        </div><div class="wpsr-pp-content"><div class="wpsr-sm-links"><div><a href="#" rel="nofollow" title="Post this on Blogger" class="wpsr-sm-link wpsr-sml-blogger" data-d="aHR0cHM6Ly93d3cuYmxvZ2dlci5jb20vYmxvZy10aGlzLmc/dT17dXJsfSZuPXt0aXRsZX0mdD17ZXhjZXJwdH0=" style="background-color: #FF6501"><span class="wpsr-sm-icon"><i class="fa fa-rss-square"></i></span><span class="wpsr-sm-text">Blogger</span></a></div><div><a href="#" rel="nofollow" title="Post this on Delicious" class="wpsr-sm-link wpsr-sml-delicious" data-d="aHR0cHM6Ly9kZWxpY2lvdXMuY29tL3Bvc3Q/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0mbm90ZXM9e2V4Y2VycHR9" style="background-color: #3274D1"><span class="wpsr-sm-icon"><i class="fab fa-delicious"></i></span><span class="wpsr-sm-text">Delicious</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Digg" class="wpsr-sm-link wpsr-sml-digg" data-d="aHR0cHM6Ly9kaWdnLmNvbS9zdWJtaXQ/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0=" style="background-color: #000"><span class="wpsr-sm-icon"><i class="fab fa-digg"></i></span><span class="wpsr-sm-text">Digg</span></a></div><div><a href="#" rel="nofollow" title="Email this " class="wpsr-sm-link wpsr-sml-email" data-d="bWFpbHRvOj9zdWJqZWN0PXt0aXRsZX0mYm9keT17ZXhjZXJwdH0lMjAtJTIwe3VybH0=" style="background-color: #000"><span class="wpsr-sm-icon"><i class="fa fa-envelope"></i></span><span class="wpsr-sm-text">Email</span></a></div><div><a href="#" rel="nofollow" title="Share this on Facebook" class="wpsr-sm-link wpsr-sml-facebook" data-d="aHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL3NoYXJlLnBocD91PXt1cmx9" style="background-color: #1977f3"><span class="wpsr-sm-icon"><i class="fab fa-facebook-f"></i></span><span class="wpsr-sm-text">Facebook</span></a></div><div><a href="#" rel="nofollow" title="Facebook messenger" class="wpsr-sm-link wpsr-sml-fbmessenger" data-d="aHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL2RpYWxvZy9zZW5kP2FwcF9pZD17ZmItYXBwLWlkfSZsaW5rPXt1cmx9JnJlZGlyZWN0X3VyaT17dXJsfQ==" data-m="ZmItbWVzc2VuZ2VyOi8vc2hhcmU/bGluaz17dXJsfQ==" style="background-color: #2998ff"><span class="wpsr-sm-icon"><i class="fab fa-facebook-messenger"></i></span><span class="wpsr-sm-text">Facebook messenger</span></a></div><div><a href="#" rel="nofollow" title="Bookmark this on Google" class="wpsr-sm-link wpsr-sml-google" data-d="aHR0cHM6Ly93d3cuZ29vZ2xlLmNvbS9ib29rbWFya3MvbWFyaz9vcD1lZGl0JmJrbWs9e3VybH0mdGl0bGU9e3RpdGxlfSZhbm5vdGF0aW9uPXtleGNlcnB0fQ==" style="background-color: #3A7CEC"><span class="wpsr-sm-icon"><i class="fab fa-google"></i></span><span class="wpsr-sm-text">Google</span></a></div><div><a href="#" rel="nofollow" title="Share this on HackerNews" class="wpsr-sm-link wpsr-sml-hackernews" data-d="aHR0cHM6Ly9uZXdzLnljb21iaW5hdG9yLmNvbS9zdWJtaXRsaW5rP3U9e3VybH0mdD17dGl0bGV9" style="background-color: #FF6500"><span class="wpsr-sm-icon"><i class="fab fa-hacker-news"></i></span><span class="wpsr-sm-text">Hacker News</span></a></div><div><a href="#" rel="nofollow" title="Line" class="wpsr-sm-link wpsr-sml-line" data-d="aHR0cHM6Ly9zb2NpYWwtcGx1Z2lucy5saW5lLm1lL2xpbmVpdC9zaGFyZT91cmw9e3VybH0=" style="background-color: #00C300"><span class="wpsr-sm-icon"><i class="fab fa-line"></i></span><span class="wpsr-sm-text">Line</span></a></div><div><a href="#" rel="nofollow" title="Add this to LinkedIn" class="wpsr-sm-link wpsr-sml-linkedin" data-d="aHR0cHM6Ly93d3cubGlua2VkaW4uY29tL3NoYXJpbmcvc2hhcmUtb2Zmc2l0ZS8/dXJsPXt1cmx9" style="background-color: #0274B3"><span class="wpsr-sm-icon"><i class="fab fa-linkedin-in"></i></span><span class="wpsr-sm-text">LinkedIn</span></a></div><div><a href="#" rel="nofollow" title="Mix" class="wpsr-sm-link wpsr-sml-mix" data-d="aHR0cHM6Ly9taXguY29tL21peGl0P3VybD17dXJsfQ==" style="background-color: #ff8226"><span class="wpsr-sm-icon"><i class="fab fa-mix"></i></span><span class="wpsr-sm-text">Mix</span></a></div><div><a href="#" rel="nofollow" title="Odnoklassniki" class="wpsr-sm-link wpsr-sml-odnoklassniki" data-d="aHR0cHM6Ly9jb25uZWN0Lm9rLnJ1L2RrP3N0LmNtZD1PQXV0aDJMb2dpbiZzdC5sYXlvdXQ9dyZzdC5yZWRpcmVjdD0lMjUyRmRrJTI1M0ZjbWQlMjUzRFdpZGdldFNoYXJlUHJldmlldyUyNTI2YW1wJTI1M0JzdC5jbWQlMjUzRFdpZGdldFNoYXJlUHJldmlldyUyNTI2YW1wJTI1M0JzdC5zaGFyZVVybCUyNTNEe3VybH0mc3QuX3d0PTEmc3QuY2xpZW50X2lkPS0x" style="background-color: #F2720C"><span class="wpsr-sm-icon"><i class="fab fa-odnoklassniki"></i></span><span class="wpsr-sm-text">Odnoklassniki</span></a></div><div><a href="#" rel="nofollow" title="Convert to PDF" class="wpsr-sm-link wpsr-sml-pdf" data-d="aHR0cHM6Ly93d3cucHJpbnRmcmllbmRseS5jb20vcHJpbnQ/dXJsPXt1cmx9" style="background-color: #E61B2E"><span class="wpsr-sm-icon"><i class="fa fa-file-pdf"></i></span><span class="wpsr-sm-text">PDF</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Pinterest" class="wpsr-sm-link wpsr-sml-pinterest" data-d="aHR0cHM6Ly93d3cucGludGVyZXN0LmNvbS9waW4vY3JlYXRlL2J1dHRvbi8/dXJsPXt1cmx9Jm1lZGlhPXtpbWFnZX0mZGVzY3JpcHRpb249e2V4Y2VycHR9" style="background-color: #CB2027"><span class="wpsr-sm-icon"><i class="fab fa-pinterest"></i></span><span class="wpsr-sm-text">Pinterest</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Pocket" class="wpsr-sm-link wpsr-sml-pocket" data-d="aHR0cHM6Ly9nZXRwb2NrZXQuY29tL3NhdmU/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0=" style="background-color: #EF4056"><span class="wpsr-sm-icon"><i class="fab fa-get-pocket"></i></span><span class="wpsr-sm-text">Pocket</span></a></div><div><a href="#" rel="nofollow" title="Print this article " class="wpsr-sm-link wpsr-sml-print" data-d="aHR0cHM6Ly93d3cucHJpbnRmcmllbmRseS5jb20vcHJpbnQ/dXJsPXt1cmx9" style="background-color: #6D9F00"><span class="wpsr-sm-icon"><i class="fa fa-print"></i></span><span class="wpsr-sm-text">Print</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Reddit" class="wpsr-sm-link wpsr-sml-reddit" data-d="aHR0cHM6Ly9yZWRkaXQuY29tL3N1Ym1pdD91cmw9e3VybH0mdGl0bGU9e3RpdGxlfQ==" style="background-color: #FF5600"><span class="wpsr-sm-icon"><i class="fab fa-reddit-alien"></i></span><span class="wpsr-sm-text">Reddit</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Renren" class="wpsr-sm-link wpsr-sml-renren" data-d="aHR0cHM6Ly93d3cuY29ubmVjdC5yZW5yZW4uY29tL3NoYXJlL3NoYXJlcj91cmw9e3VybH0mdGl0bGU9e3RpdGxlfQ==" style="background-color: #005EAC"><span class="wpsr-sm-icon"><i class="fab fa-renren"></i></span><span class="wpsr-sm-text">Renren</span></a></div><div><a href="#" rel="nofollow" title="Short link" class="wpsr-sm-link wpsr-sml-shortlink" data-d="e3Nob3J0LXVybH0=" style="background-color: #333"><span class="wpsr-sm-icon"><i class="fa fa-link"></i></span><span class="wpsr-sm-text">Short link</span></a></div><div><a href="#" rel="nofollow" title="Share via SMS" class="wpsr-sm-link wpsr-sml-sms" data-d="c21zOj8mYm9keT17dGl0bGV9JTIwe3VybH0=" style="background-color: #35d54f"><span class="wpsr-sm-icon"><i class="fa fa-sms"></i></span><span class="wpsr-sm-text">SMS</span></a></div><div><a href="#" rel="nofollow" title="Skype" class="wpsr-sm-link wpsr-sml-skype" data-d="aHR0cHM6Ly93ZWIuc2t5cGUuY29tL3NoYXJlP3VybD17dXJsfQ==" style="background-color: #00AFF0"><span class="wpsr-sm-icon"><i class="fab fa-skype"></i></span><span class="wpsr-sm-text">Skype</span></a></div><div><a href="#" rel="nofollow" title="Telegram" class="wpsr-sm-link wpsr-sml-telegram" data-d="aHR0cHM6Ly90ZWxlZ3JhbS5tZS9zaGFyZS91cmw/dXJsPXt1cmx9JnRleHQ9e3RpdGxlfQ==" style="background-color: #179cde"><span class="wpsr-sm-icon"><i class="fab fa-telegram-plane"></i></span><span class="wpsr-sm-text">Telegram</span></a></div><div><a href="#" rel="nofollow" title="Share this on Tumblr" class="wpsr-sm-link wpsr-sml-tumblr" data-d="aHR0cHM6Ly93d3cudHVtYmxyLmNvbS9zaGFyZT92PTMmdT17dXJsfSZ0PXt0aXRsZX0mcz17ZXhjZXJwdH0=" style="background-color: #314358"><span class="wpsr-sm-icon"><i class="fab fa-tumblr"></i></span><span class="wpsr-sm-text">Tumblr</span></a></div><div><a href="#" rel="nofollow" title="Tweet this !" class="wpsr-sm-link wpsr-sml-twitter" data-d="aHR0cHM6Ly90d2l0dGVyLmNvbS9pbnRlbnQvdHdlZXQ/dGV4dD17dGl0bGV9JTIwLSUyMHt1cmx9JTIwe3R3aXR0ZXItdXNlcm5hbWV9" style="background-color: #1da1f2"><span class="wpsr-sm-icon"><i class="fab fa-twitter"></i></span><span class="wpsr-sm-text">Twitter</span></a></div><div><a href="#" rel="nofollow" title="Share this on VKontakte" class="wpsr-sm-link wpsr-sml-vkontakte" data-d="aHR0cHM6Ly92ay5jb20vc2hhcmUucGhwP3VybD17dXJsfSZ0aXRsZT17dGl0bGV9JmRlc2NyaXB0aW9uPXtleGNlcnB0fQ==" style="background-color: #4C75A3"><span class="wpsr-sm-icon"><i class="fab fa-vk"></i></span><span class="wpsr-sm-text">VKontakte</span></a></div><div><a href="#" rel="nofollow" title="WeChat" class="wpsr-sm-link wpsr-sml-wechat" data-d="d2VpeGluOi8vZGwvY2hhdD90ZXh0PXt1cmx9" style="background-color: #7BB32E"><span class="wpsr-sm-icon"><i class="fab fa-weixin"></i></span><span class="wpsr-sm-text">wechat</span></a></div><div><a href="#" rel="nofollow" title="Weibo" class="wpsr-sm-link wpsr-sml-weibo" data-d="aHR0cHM6Ly9zZXJ2aWNlLndlaWJvLmNvbS9zaGFyZS9zaGFyZS5waHA/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0=" style="background-color: #E6162D"><span class="wpsr-sm-icon"><i class="fab fa-weibo"></i></span><span class="wpsr-sm-text">Weibo</span></a></div><div><a href="#" rel="nofollow" title="WhatsApp" class="wpsr-sm-link wpsr-sml-whatsapp" data-d="aHR0cHM6Ly9hcGkud2hhdHNhcHAuY29tL3NlbmQ/dGV4dD17dGl0bGV9JTIwe3VybH0=" data-m="d2hhdHNhcHA6Ly9zZW5kP3RleHQ9e3RpdGxlfSUyMC0lMjB7dXJsfQ==" style="background-color: #60b82d"><span class="wpsr-sm-icon"><i class="fab fa-whatsapp"></i></span><span class="wpsr-sm-text">WhatsApp</span></a></div><div><a href="#" rel="nofollow" title="Share this on Xing" class="wpsr-sm-link wpsr-sml-xing" data-d="aHR0cHM6Ly93d3cueGluZy5jb20vYXBwL3VzZXI/b3A9c2hhcmUmdXJsPXt1cmx9" style="background-color: #006567"><span class="wpsr-sm-icon"><i class="fab fa-xing"></i></span><span class="wpsr-sm-text">Xing</span></a></div><div><a href="#" rel="nofollow" title="Add this to Yahoo! Mail" class="wpsr-sm-link wpsr-sml-yahoomail" data-d="aHR0cHM6Ly9jb21wb3NlLm1haWwueWFob28uY29tLz9ib2R5PXtleGNlcnB0fSUyMC0lMjB7dXJsfSZzdWJqZWN0PXt0aXRsZX0=" style="background-color: #4A00A1"><span class="wpsr-sm-icon"><i class="fab fa-yahoo"></i></span><span class="wpsr-sm-text">Yahoo! Mail</span></a></div></div></div><div class="wpsr-pp-foot">Powered by <a href="https://www.aakashweb.com/wordpress-plugins/wp-socializer/" target="_blank" rel="nofollow noopener">WP Socializer</a></div></div></div></div><div id="wpsr-short-link" class="wpsr-bg wpsr-pp-closed"><div class="wpsr-pp-inner"><div class="wpsr-popup"><div class="wpsr-pp-head">
        <h3>Copy short link</h3>
        <a href="#" class="wpsr-pp-close" data-id="wpsr-short-link" title="Close"><i class="fas fa-times"></i></a>
        </div><div class="wpsr-pp-content"><input type="text" id="wpsr-short-link-url" readonly=""/><a href="#" id="wpsr-sl-copy-btn" data-c="Copy link" data-d="Copied !">Copy link</a></div><div class="wpsr-pp-foot">Powered by <a href="https://www.aakashweb.com/wordpress-plugins/wp-socializer/" target="_blank" rel="nofollow noopener">WP Socializer</a></div></div></div></div><!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://jaysfromthecouch.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript" id="disqus_count-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"jaysfromthecouch"};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22" id="disqus_count-js"></script>
<script type="text/javascript" id="disqus_embed-js-extra">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"32014 https:\/\/jaysfromthecouch.com\/?p=32014","disqusShortname":"jaysfromthecouch","disqusTitle":"JFtC Poll: Blue Jays Next Move(s)","disqusUrl":"https:\/\/jaysfromthecouch.com\/2022\/02\/21\/jftc-poll-blue-jays-next-moves\/","postId":"32014"};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22" id="disqus_embed-js"></script>
<script type="text/javascript" id="bfastmag-script-home-js-extra">
/* <![CDATA[ */
var OwlCarouselRtl = {"rtl":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.home.js?ver=1.0.0" id="bfastmag-script-home-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.single.js?ver=1.0.0" id="bfastmag-script-single-js"></script>
<script type="text/javascript" id="bfastmag-global-all-js-extra">
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
var stickyMenu = {"disable_sticky":"1"};
var bfastmag_spost_auto_load = {"limit":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/bfastmag.global.js?ver=1.0.1" id="bfastmag-global-all-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/themes/bfastmag_pro/assets/js/owl.carousel.js?ver=2.0.0" id="bfastmag-owl-carousel-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-includes/js/comment-reply.min.js?ver=5.9" id="comment-reply-js"></script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.1.2" id="cffscripts-js"></script>
<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9" async="async" id="remote_sdk-js"></script>
<script type="text/javascript" id="sby_scripts-js-extra">
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder.png","placeholderNarrow":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder-narrow.png","autoplay":"","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/feeds-for-youtube/js/sb-youtube.min.js?ver=1.4.4" id="sby_scripts-js"></script>
<script type="text/javascript" id="wpsr_main_js-js-extra">
/* <![CDATA[ */
var wp_socializer = {"ajax_url":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://jaysfromthecouch.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js?ver=7.1" id="wpsr_main_js-js"></script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="jaysfromthecouch_com",_audins_did=282788;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.jaysfromthecouch_com,DomainId.282788" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>