<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=7', false, [], true, false, true, false);</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	<link rel="profile" href="https://gmpg.org/xfn/11"/>

	<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Blue Jays &amp; Verlander: Don&#39;t Get Your Hopes Up - Jays From The Couch</title>
	<meta name="description" content="Many are connecting the Toronto Blue Jays and Verlander again, but this time around, it may not make much sense"/>
	<link rel="canonical" href="https://jaysfromthecouch.com/2022/10/31/blue-jays-verlander-dont-get-your-hopes-up/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Blue Jays &amp; Verlander: Don&#39;t Get Your Hopes Up - Jays From The Couch"/>
	<meta property="og:description" content="Many are connecting the Toronto Blue Jays and Verlander again, but this time around, it may not make much sense"/>
	<meta property="og:url" content="https://jaysfromthecouch.com/2022/10/31/blue-jays-verlander-dont-get-your-hopes-up/"/>
	<meta property="og:site_name" content="Jays From The Couch"/>
	<meta property="article:publisher" content="https://www.facebook.com/JaysFromtheCouch/"/>
	<meta property="article:author" content="https://www.facebook.com/JaysFromtheCouch/"/>
	<meta property="article:published_time" content="2022-10-31T11:00:10+00:00"/>
	<meta property="article:modified_time" content="2022-10-30T15:10:09+00:00"/>
	<meta property="og:image" content="https://jaysfromthecouch.com/wp-content/uploads/2022/10/Justin_Verlander_51004269848.jpg"/>
	<meta property="og:image:width" content="640"/>
	<meta property="og:image:height" content="427"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="author" content="Shaun Doyle"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@https://twitter.com/JaysFromCouch"/>
	<meta name="twitter:site" content="@JaysFromCouch"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Shaun Doyle"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="5 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//www.googletagmanager.com"/>
<link rel="dns-prefetch" href="//use.fontawesome.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-71734233-1" data-cfasync="false" data-wpfc-render="false" async=""></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jaysfromthecouch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="sbi_styles-css" href="https://jaysfromthecouch.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://jaysfromthecouch.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3" media="all"/>
<style id="wp-block-library-theme-inline-css">
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id="global-styles-inline-css">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</style>
<link rel="stylesheet" id="ctf_styles-css" href="https://jaysfromthecouch.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.3" media="all"/>
<link rel="stylesheet" id="perfect-pullquotes-styles-css" href="https://jaysfromthecouch.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5" media="all"/>
<link rel="stylesheet" id="wpsr_main_css-css" href="https://jaysfromthecouch.com/wp-content/plugins/wp-socializer/public/css/wpsr.min.css?ver=7.3.1" media="all"/>
<link rel="stylesheet" id="wpsr_fa_icons-css" href="https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=7.3.1" media="all"/>
<link rel="stylesheet" id="yop-public-css" href="https://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.5.0.css?ver=6.0.3" media="all"/>
<link crossorigin="anonymous" rel="stylesheet" id="Muli:400,300italic,300-css" href="//fonts.googleapis.com/css?family=Muli%3A400%2C300italic%2C300&amp;ver=6.0.3" media="all"/>
<link rel="stylesheet" id="font-awesome-css" href="https://jaysfromthecouch.com/wp-content/themes/fairy/candidthemes/assets/framework/Font-Awesome/css/font-awesome.min.css?ver=1.2.9" media="all"/>
<link rel="stylesheet" id="slick-css" href="https://jaysfromthecouch.com/wp-content/themes/fairy/candidthemes/assets/framework/slick/slick.css?ver=1.2.9" media="all"/>
<link rel="stylesheet" id="slick-theme-css" href="https://jaysfromthecouch.com/wp-content/themes/fairy/candidthemes/assets/framework/slick/slick-theme.css?ver=1.2.9" media="all"/>
<link rel="stylesheet" id="fairy-style-css" href="https://jaysfromthecouch.com/wp-content/themes/fairy/style.css?ver=1.2.9" media="all"/>
<style id="fairy-style-inline-css">
.primary-color, p a, h1 a, h2 a, h3 a, h4 a, h5 a, .author-title a, figure a, table a, span a, strong a, li a, h1 a, .btn-primary-border, .main-navigation #primary-menu > li > a:hover, .widget-area .widget a:hover, .widget-area .widget a:focus, .card-bg-image .card_body a:hover, .main-navigation #primary-menu > li.focus > a, .card-blog-post .category-label-group a:hover, .card_title a:hover, .card-blog-post .entry-meta a:hover, .site-title a:visited, .post-navigation .nav-links > * a:hover, .post-navigation .nav-links > * a:focus, .wp-block-button.is-style-outline .wp-block-button__link, .error-404-title, .ct-dark-mode a:hover, .ct-dark-mode .widget ul li a:hover, .ct-dark-mode .widget-area .widget ul li a:hover, .ct-dark-mode .post-navigation .nav-links > * a, .ct-dark-mode .author-wrapper .author-title a, .ct-dark-mode .wp-calendar-nav a, .site-footer a:hover, .top-header-toggle-btn, .woocommerce ul.products li.product .woocommerce-loop-category__title:hover, .woocommerce ul.products li.product .woocommerce-loop-product__title:hover, .woocommerce ul.products li.product h3:hover, .entry-content dl a, .entry-content table a, .entry-content ul a, .breadcrumb-trail .trial-items a:hover, .breadcrumbs ul a:hover, .breadcrumb-trail .trial-items .trial-end a, .breadcrumbs ul li:last-child a, .comment-list .comment .comment-body a, .comment-list .comment .comment-body .comment-metadata a.comment-edit-link { color: #134a8e; }.primary-bg, .btn-primary, .main-navigation ul ul a, #secondary .widget .widget-title:after, .search-form .search-submit, .category-label-group a:after, .posts-navigation .nav-links a, .category-label-group.bg-label a, .wp-block-button__link, .wp-block-button.is-style-outline .wp-block-button__link:hover, button, input[type="button"], input[type="reset"], input[type="submit"], .pagination .page-numbers.current, .pagination .page-numbers:hover, table #today, .tagcloud .tag-cloud-link:hover, .footer-go-to-top, .woocommerce ul.products li.product .button,
.woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt,
.woocommerce #respond input#submit.alt.disabled, .woocommerce #respond input#submit.alt.disabled:hover, .woocommerce #respond input#submit.alt:disabled, .woocommerce #respond input#submit.alt:disabled:hover, .woocommerce #respond input#submit.alt:disabled[disabled], .woocommerce #respond input#submit.alt:disabled[disabled]:hover, .woocommerce a.button.alt.disabled, .woocommerce a.button.alt.disabled:hover, .woocommerce a.button.alt:disabled, .woocommerce a.button.alt:disabled:hover, .woocommerce a.button.alt:disabled[disabled], .woocommerce a.button.alt:disabled[disabled]:hover, .woocommerce button.button.alt.disabled, .woocommerce button.button.alt.disabled:hover, .woocommerce button.button.alt:disabled, .woocommerce button.button.alt:disabled:hover, .woocommerce button.button.alt:disabled[disabled], .woocommerce button.button.alt:disabled[disabled]:hover, .woocommerce input.button.alt.disabled, .woocommerce input.button.alt.disabled:hover, .woocommerce input.button.alt:disabled, .woocommerce input.button.alt:disabled:hover, .woocommerce input.button.alt:disabled[disabled], .woocommerce input.button.alt:disabled[disabled]:hover, .woocommerce .widget_price_filter .ui-slider .ui-slider-range, .woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .fairy-menu-social li a[href*="mailto:"] { background-color: #134a8e; }.primary-border, .btn-primary-border, .site-header-v2,.wp-block-button.is-style-outline .wp-block-button__link, .site-header-bottom { border-color: #134a8e; }a:focus, button.slick-arrow:focus, input[type=text]:focus, input[type=email]:focus, input[type=password]:focus, input[type=search]:focus, input[type=file]:focus, input[type=number]:focus, input[type=datetime]:focus, input[type=url]:focus, select:focus, textarea:focus { outline-color: #134a8e; }.entry-content a { text-decoration-color: #134a8e; }.post-thumbnail a:focus img, .card_media a:focus img, article.sticky .card-blog-post { border-color: #134a8e; }.site-title, .site-title a, h1.site-title a, p.site-title a,  .site-title a:visited { color: #134a8e; }.site-description { color: #404040; }
                    .card-bg-image:after, .card-bg-image.card-promo .card_media a:after{
                    background-image: linear-gradient(45deg, rgba(0,0,0,0.93), rgba(246,242,242,0.12));
                    }
                    
                    .entry-content a{
                   text-decoration: underline;
                    }
                    body, button, input, select, optgroup, textarea { font-family: 'Muli'; }h1, h2, h3, h4, h5, h6, .entry-content h1 { font-family: 'Muli'; }
</style>
<link rel="stylesheet" id="cff-css" href="https://jaysfromthecouch.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.5" media="all"/>
<link crossorigin="anonymous" rel="stylesheet" id="sb-font-awesome-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.0.3" media="all"/>
<link rel="stylesheet" id="tablepress-default-css" href="https://jaysfromthecouch.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14" media="all"/>
<script src="https://jaysfromthecouch.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.1" id="monsterinsights-frontend-script-js"></script>
<script data-cfasync="false" data-wpfc-render="false" id="monsterinsights-frontend-script-js-extra">var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/jaysfromthecouch.com","hash_tracking":"false","ua":"UA-71734233-1","v4_id":""};</script>
<script src="https://jaysfromthecouch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script src="https://jaysfromthecouch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script id="yop-public-js-extra">
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/jaysfromthecouch.com\/wp-login.php?redirect_to=https%3A%2F%2Fjaysfromthecouch.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/jaysfromthecouch.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
</script>
<script src="https://jaysfromthecouch.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.5.0.min.js?ver=6.0.3" id="yop-public-js"></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src="https://www.googletagmanager.com/gtag/js?id=UA-71734233-1" id="google_gtagjs-js" async=""></script>
<script id="google_gtagjs-js-after">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["jaysfromthecouch.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-71734233-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://jaysfromthecouch.com/wp-json/"/><link rel="alternate" type="application/json" href="https://jaysfromthecouch.com/wp-json/wp/v2/posts/34135"/><link rel="alternate" type="application/json+oembed" href="https://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://jaysfromthecouch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F&amp;format=xml"/>
	<link rel="preconnect" href="https://fonts.googleapis.com"/>
	<link rel="preconnect" href="https://fonts.gstatic.com"/>
	<link href="https://fonts.googleapis.com/css2?display=swap&amp;family=PT+Sans:wght@700&amp;family=PT+Serif:wght@400;700" rel="stylesheet"/><meta name="generator" content="Site Kit by Google 1.86.0"/><meta name="google-site-verification" content="_T3Lxq6rdmLLG8shZGJhpaparel4cAfIh8v8M2BYy5c"/><link rel="pingback" href="https://jaysfromthecouch.com/xmlrpc.php"/>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"/>
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"/>
<!-- End Google AdSense snippet added by Site Kit -->
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://jaysfromthecouch.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3a24f913-387e-45de-8db7-8310f3400c54';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://jaysfromthecouch.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2358eea7-3e97-4fb7-b492-b25c712616ac";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css">
					.site-title a, .site-title {
				color: #134a8e;
			}
				</style>
		<style id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://jaysfromthecouch.com/2022/10/31/blue-jays-verlander-dont-get-your-hopes-up/amp/"/>
<!-- Google AdSense snippet added by Site Kit -->
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6022835060984964" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">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</style><link rel="icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://jaysfromthecouch.com/wp-content/uploads/2019/01/cropped-3.-Jays-from-the-Couch_BLUE-1-270x270.jpg"/>
	<style id="egf-frontend-styles" type="text/css">
		H1, H2, H3, H4, H5, H6 {font-family: 'PT Sans', sans-serif;font-style: normal;font-weight: 700;text-decoration: none;text-transform: capitalize;} p {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 400;} p {font-family: 'Arial', sans-serif;font-style: normal;font-weight: 400;} h1 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h2 {font-family: 'PT Sans', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h3 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h4 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h5 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;text-transform: capitalize;} h6 {font-family: 'PT Serif', sans-serif;font-style: normal;font-weight: 700;} 	</style>
	<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="bf525cde058c3378a06c037a19f018a0"/><script type="text/javascript">var ezouid = "1";</script><base href="https://jaysfromthecouch.com/2022/10/31/blue-jays-verlander-dont-get-your-hopes-up/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 282788;
var ezdomain = 'jaysfromthecouch.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":282788,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"ce213721-e47b-4ed1-51e8-a3298cc19aa9","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":148994,"response_time_orig":6,"serverid":"75.101.187.133:26164","state":"VA","t_epoch":1667283106,"template_id":126,"time_on_site_visit":0,"url":"https://jaysfromthecouch.com/2022/10/31/blue-jays-verlander-dont-get-your-hopes-up/","user_id":0,"word_count":1836,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_282788=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["ce213721-e47b-4ed1-51e8-a3298cc19aa9", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-34135 single-format-standard custom-background wp-custom-logo wp-embed-responsive ct-sticky-sidebar fairy-fontawesome-version-4">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><div id="page" class="site">
        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
            <header id="masthead" class="site-header text-center site-header-v2">
            
        <div id="site-nav-wrap">
            <section id="site-navigation" class="site-header-top header-main-bar">
                <div class="container">
                    <div class="row">
                        <div class="col-1-1">
                                    <div class="site-branding">
            <a href="https://jaysfromthecouch.com/" class="custom-logo-link" rel="home"><img width="700" height="129" src="https://jaysfromthecouch.com/wp-content/uploads/2022/07/cropped-A-New-Design.png" class="custom-logo" alt="Jays From The Couch" srcset="https://jaysfromthecouch.com/wp-content/uploads/2022/07/cropped-A-New-Design.png 700w, https://jaysfromthecouch.com/wp-content/uploads/2022/07/cropped-A-New-Design-300x55.png 300w, https://jaysfromthecouch.com/wp-content/uploads/2022/07/cropped-A-New-Design-170x31.png 170w, https://jaysfromthecouch.com/wp-content/uploads/2022/07/cropped-A-New-Design-90x17.png 90w, https://jaysfromthecouch.com/wp-content/uploads/2022/07/cropped-A-New-Design-370x68.png 370w" sizes="(max-width: 700px) 100vw, 700px"/></a>                <p class="site-title"><a href="https://jaysfromthecouch.com/" rel="home">Jays From The Couch</a></p>
                            <p class="site-description">Quality Toronto Blue Jays Coverage!</p>
                    </div><!-- .site-branding -->

        <button id="menu-toggle-button" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
            <span class="line"></span>
            <span class="line"></span>
            <span class="line"></span>
        </button>
                            </div>

                    </div>
                </div>
            </section>

            <section class="site-header-bottom">
                <div class="container">
                            <nav class="main-navigation">
            <ul id="primary-menu" class="nav navbar-nav nav-menu justify-content-center">
                <li id="menu-item-585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585"><a href="https://jaysfromthecouch.com/category/news/">News</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://jaysfromthecouch.com/category/analysis/">Analysis</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-216"><a href="https://jaysfromthecouch.com/category/editorial/">Editorial</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/">MiLB</a>
<ul class="sub-menu">
	<li id="menu-item-22832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22832"><a href="https://jaysfromthecouch.com/category/top-prospects/">Top Prospects</a></li>
</ul>
</li>
<li id="menu-item-31309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31309"><a href="https://jaysfromthecouch.com/category/jftc-radio/">JFtC Radio Podcast</a></li>
<li id="menu-item-17957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17957"><a href="https://jaysfromthecouch.com/category/jftc-vs-als/">JFtC vs ALS</a>
<ul class="sub-menu">
	<li id="menu-item-17064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17064"><a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch">JFtC vs ALS Shop</a></li>
	<li id="menu-item-17033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17033"><a href="http://support.alsevents.ca/JaysFromtheCouch">JFtC vs ALS Donations</a></li>
</ul>
</li>
<li id="menu-item-25948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25948"><a href="https://jaysfromthecouch.com/about-jftc/">JFtC Staff</a></li>
                <button class="close_nav"><i class="fa fa-times"></i></button>
            </ul>
        </nav><!-- #site-navigation -->

                </div>
            </section>
        </div>
            </header><!-- #masthead -->
    <div id="content" class="site-content">
    <main class="site-main">
        <section class="single-section sec-spacing">
            <div class="container">
                                <div class="row ">
                    <div id="primary" class="col-1-1 col-md-2-3">

                                        <div class="fairy-breadcrumb-wrapper">
                    <div class="breadcrumbs init-animate clearfix"><div id="fairy-breadcrumbs" class="clearfix"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope="" itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://jaysfromthecouch.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://jaysfromthecouch.com/2022/" itemprop="item"><span itemprop="name">2022</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://jaysfromthecouch.com/2022/10/" itemprop="item"><span itemprop="name">October</span></a><meta itemprop="position" content="3"/></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://jaysfromthecouch.com/2022/10/31/" itemprop="item"><span itemprop="name">31</span></a><meta itemprop="position" content="4"/></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://jaysfromthecouch.com/2022/10/31/blue-jays-verlander-dont-get-your-hopes-up/" itemprop="item"><span itemprop="name">Blue Jays &amp; Verlander: Don’t Get Your Hopes Up</span></a><meta itemprop="position" content="5"/></li></ul></div></div></div>                </div>
                
                        
<article id="post-34135" class="post-34135 post type-post status-publish format-standard has-post-thumbnail hentry category-blue-jays-hot-stove category-editorial category-featured tag-blue-jays tag-justin-verlander tag-mlb tag-toronto-blue-jays">
    <!-- for full single column card layout add [.card-full-width] class -->
    <div class="card card-blog-post card-full-width card-single-article">
                <figure class="card_media">
                
            <div class="post-thumbnail">
                <img width="640" height="427" src="https://jaysfromthecouch.com/wp-content/uploads/2022/10/Justin_Verlander_51004269848.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://jaysfromthecouch.com/wp-content/uploads/2022/10/Justin_Verlander_51004269848.jpg 640w, https://jaysfromthecouch.com/wp-content/uploads/2022/10/Justin_Verlander_51004269848-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px"/>            </div><!-- .post-thumbnail -->

                </figure>
                    <div class="card_body">
            <div>
            <div class="category-label-group"><span class="cat-links"><a class="ct-cat-item-563" href="https://jaysfromthecouch.com/category/blue-jays-hot-stove/" rel="category tag">Blue Jays Hot Stove</a> <a class="ct-cat-item-8" href="https://jaysfromthecouch.com/category/editorial/" rel="category tag">Editorial</a> <a class="ct-cat-item-99" href="https://jaysfromthecouch.com/category/featured/" rel="category tag">Featured</a> </span></div>

            <h1 class="card_title">Blue Jays &amp; Verlander: Don’t Get Your Hopes Up</h1>                            <div class="entry-meta">
                    <span class="posted-on"><i class="fa fa-calendar"></i><a href="https://jaysfromthecouch.com/2022/10/31/blue-jays-verlander-dont-get-your-hopes-up/" rel="bookmark"><time class="entry-date published" datetime="2022-10-31T07:00:10-04:00">October 31, 2022</time><time class="updated" datetime="2022-10-30T11:10:09-04:00">October 30, 2022</time></a></span><span class="byline"> <span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://jaysfromthecouch.com/author/shdoyle/">Shaun Doyle</a></span></span>                </div><!-- .entry-meta -->
                        </div>

            <div class="entry-content">
                <div class="wp-socializer wpsr-share-icons wpsr-flex-center" data-lg-action="show" data-sm-action="show" data-sm-width="768"><div class="wpsr-si-inner"><div class="socializer sr-popup sr-40px sr-squircle-2 sr-float sr-pad"><span class="sr-twitter"><a data-id="twitter" style="color:#ffffff;" rel="nofollow" href="https://twitter.com/intent/tweet?text=Blue%20Jays%20%26%23038%3B%20Verlander%3A%20Don%26%238217%3Bt%20Get%20Your%20Hopes%20Up%20-%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F%20@JaysFromCouch" target="_blank" title="Tweet this !"><i class="fab fa-twitter"></i></a></span>
<span class="sr-facebook"><a data-id="facebook" style="color:#ffffff;" rel="nofollow" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F" target="_blank" title="Share this on Facebook"><i class="fab fa-facebook-f"></i></a></span>
<span class="sr-fbmessenger"><a data-mobile="fb-messenger://share?link=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F" data-id="fbmessenger" style="color:#ffffff;" rel="nofollow" href="https://www.facebook.com/dialog/send?app_id=&amp;link=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F&amp;redirect_uri=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F" target="_blank" title="Facebook messenger"><i class="fab fa-facebook-messenger"></i></a></span>
<span class="sr-reddit"><a data-id="reddit" style="color:#ffffff;" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F&amp;title=Blue%20Jays%20%26%23038%3B%20Verlander%3A%20Don%26%238217%3Bt%20Get%20Your%20Hopes%20Up" target="_blank" title="Submit this to Reddit"><i class="fab fa-reddit-alien"></i></a></span>
<span class="sr-whatsapp"><a data-mobile="whatsapp://send?text=Blue%20Jays%20%26%23038%3B%20Verlander%3A%20Don%26%238217%3Bt%20Get%20Your%20Hopes%20Up%20-%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F" data-id="whatsapp" style="color:#ffffff;" rel="nofollow" href="https://api.whatsapp.com/send?text=Blue%20Jays%20%26%23038%3B%20Verlander%3A%20Don%26%238217%3Bt%20Get%20Your%20Hopes%20Up%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F" target="_blank" title="WhatsApp"><i class="fab fa-whatsapp"></i></a></span>
<span class="sr-email"><a data-id="email" style="color:#ffffff;" rel="nofollow" href="mailto:?subject=Blue%20Jays%20%26%23038%3B%20Verlander%3A%20Don%26%238217%3Bt%20Get%20Your%20Hopes%20Up&amp;body=Many%20are%20connecting%20the%20Toronto%20Blue%20Jays%20and%20Verlander%20again%2C%20but%20this%20time%20around%2C%20it%20may%20not%20make%20-%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F" target="_blank" title="Email this "><i class="fa fa-envelope"></i></a></span>
<span class="sr-share-menu"><a href="#" target="_blank" title="More share links" style="color:#ffffff;" data-metadata="{&#34;url&#34;:&#34;https:\/\/jaysfromthecouch.com\/2022\/10\/31\/blue-jays-verlander-dont-get-your-hopes-up\/&#34;,&#34;title&#34;:&#34;Blue Jays &amp; Verlander: Don’t Get Your Hopes Up&#34;,&#34;excerpt&#34;:&#34;Many are connecting the Toronto Blue Jays and Verlander again, but this time around, it may not make&#34;,&#34;image&#34;:&#34;https:\/\/jaysfromthecouch.com\/wp-content\/uploads\/2022\/10\/Justin_Verlander_51004269848.jpg&#34;,&#34;short-url&#34;:&#34;https:\/\/jaysfromthecouch.com\/?p=34135&#34;,&#34;rss-url&#34;:&#34;https:\/\/jaysfromthecouch.com\/feed\/&#34;,&#34;comments-section&#34;:&#34;comments&#34;,&#34;raw-url&#34;:&#34;https:\/\/jaysfromthecouch.com\/2022\/10\/31\/blue-jays-verlander-dont-get-your-hopes-up\/&#34;,&#34;twitter-username&#34;:&#34;@JaysFromCouch&#34;,&#34;fb-app-id&#34;:&#34;&#34;,&#34;fb-app-secret&#34;:&#34;&#34;}"><i class="fa fa-plus"></i></a></span></div></div></div><h2>Many are connecting the Toronto Blue Jays and Verlander again, but this time around, it may not make much sense</h2>
<p> </p><!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-170" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_page_title -->
<div class="s2nPlayer k-qtWwpCot" data-type="float"></div>
<p><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=qtWwpCot&amp;cid=8907&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right&amp;floatwidth=400" data-type="s2nScript"></script><br/>
The Toronto Blue Jays will be looking for pitching. We know this. Their rotation of <a href="https://www.baseball-reference.com/players/m/manoaal01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral" target="_blank" rel="nofollow noopener">Alek Manoah</a>, <a href="https://www.baseball-reference.com/players/g/gausmke01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral" target="_blank" rel="nofollow noopener">Kevin Gausman</a> and <a href="https://www.baseball-reference.com/players/b/berrijo01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral" target="_blank" rel="nofollow noopener">Jose Berrios</a> – <a href="https://www.baseball-reference.com/players/s/stripro01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral" target="_blank" rel="nofollow noopener">Ross Stripling</a> hits free agency and <a href="https://www.baseball-reference.com/players/k/kikucyu01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral" target="_blank" rel="nofollow noopener">Yusei Kikuchi</a> <a href="https://jaysfromthecouch.com/2022/10/30/blue-jays-offseaosn-may-dictate-kikuchis-path/" target="_blank" rel="noopener">doesn’t have a clear role right now</a> – is not going to get them to the 2023 playoffs. With an obvious need for pitching, you can bet there will be a steady diet of rumours this winter. If <a href="https://www.baseball-reference.com/players/v/verlaju01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral" target="_blank" rel="nofollow noopener">Justin Verlander</a> does opt out of the final year of his contract with Houston, you can bet the rumours will heat up, even if they aren’t likely to lead to anything.</p>
<p> </p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-178" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->
<p>Last offseason, you couldn’t blame the Blue Jays for pursuing the future Hall of Famer. Any time the chance to add a legend to your roster comes around, you have to seriously consider it. Toronto needed a starter and Verlander was coming off Tommy John surgery and 38 years old. Those factors made him a bit of a risk even with his history of being a star. He ended up signing in Houston for 2yrs/$50M. If he pitched 130 innings in 2022, a player option would trigger. He tossed 175. So, Verlander could very well turn his (likely) Cy Young 2022 season into a free agent contract for more guaranteed money. A comparison could be JV’s former teammate, <a href="https://www.baseball-reference.com/players/s/scherma01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral" target="_blank" rel="nofollow noopener">Max Scherzer</a>, who signed with the Mets for $43.3M AAV, but is a year younger.</p>
<p> </p>
<p>Verlander would certainly have a case for approaching that type of money. His 2022 season was just tremendous.</p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-179" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->
<div class="sr_share_wrap" style="overflow: auto;">
<table id="" class="sr_share" style="border-collapse: collapse; font-size: .83em; border: 1px sold #aaa; overflow: auto;" data-cols-to-freeze="1,3">
<caption>Standard Pitching</caption>
<colgroup>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/>
<col/></colgroup>
<thead>
<tr>
<th style="background-color: #ddd; border: 1px solid #aaa; padding: 2px;" scope="col">Year</th>
<th style="background-color: #ddd; border: 1px solid #aaa; padding: 2px;" scope="col">Age</th>
<th style="background-color: #ddd; border: 1px solid #aaa; padding: 2px;" scope="col">W</th>
<th style="background-color: #ddd; border: 1px solid #aaa; padding: 2px;" scope="col">L</th>
<th style="background-color: #ddd; border: 1px solid #aaa; padding: 2px;" scope="col" data-filter="1" data-name="Earned Run Average">ERA</th>
<th style="background-color: #ddd; border: 1px solid #aaa; padding: 2px;" scope="col">GS</th>
<th style="background-color: #ddd; border: 1px solid #aaa; padding: 2px;" scope="col" data-filter="1" data-name="Innings Pitched">IP</th>
<th style="background-color: #ddd; border: 1px solid #aaa; padding: 2px;" scope="col">H</th>
<th style="background-color: #ddd; border: 1px solid #aaa; padding: 2px;" scope="col">ER</th>
<th style="background-color: #ddd; border: 1px solid #aaa; padding: 2px;" scope="col">HR</th>
<th style="background-color: #ddd; border: 1px solid #aaa; padding: 2px;" scope="col">BB</th>
<th style="background-color: #ddd; border: 1px solid #aaa; padding: 2px;" scope="col">SO</th>
<th style="background-color: #ddd; border: 1px solid #aaa; padding: 2px;" scope="col">ERA+</th>
<th style="background-color: #ddd; border: 1px solid #aaa; padding: 2px;" scope="col" data-filter="1" data-name="Fielding Independent Pitching">FIP</th>
<th style="background-color: #ddd; border: 1px solid #aaa; padding: 2px;" scope="col" data-filter="1" data-name="Walks &amp; Hits per IP">WHIP</th>
<th style="background-color: #ddd; border: 1px solid #aaa; padding: 2px;" scope="col">Awards</th>
</tr>
</thead>
<tbody>
<tr>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;" scope="row">2022</th>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">39</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;"><strong>18</strong></td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">4</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;"><strong><em>1.75</em></strong></td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">28</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">175.0</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">116</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">34</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">12</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">29</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">185</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;"><strong><em>220</em></strong></td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">2.49</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;"><strong><em>0.829</em></strong></td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;"><a title="All-Star" href="https://www.baseball-reference.com/allstar/2022-allstar-game.shtml?utm_source=direct&amp;utm_medium=Share&amp;utm_campaign=ShareTool">AS</a></td>
</tr>
</tbody>
<tfoot>
<tr>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;" colspan="1" scope="row">17 Y</th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;" colspan="1" scope="row">17 Y</th>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;"><em>244</em></td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">133</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">3.24</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">482</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">3163.0</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">2654</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">1139</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">322</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;"><em>880</em></td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;"><em>3198</em></td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">132</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">3.36</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">1.117</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;"></td>
</tr>
<tr>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;" colspan="1" scope="row">162</th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;" colspan="1" scope="row">162</th>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">17</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">9</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">3.24</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">34</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">223</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">187</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">80</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">23</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">62</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">226</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">132</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">3.36</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">1.117</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;"></td>
</tr>
<tr>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;" colspan="1"></th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;" colspan="1"></th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">W</th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">L</th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;" data-filter="1" data-name="Earned Run Average">ERA</th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">GS</th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;" data-filter="1" data-name="Innings Pitched">IP</th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">H</th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">ER</th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">HR</th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">BB</th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">SO</th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">ERA+</th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;" data-filter="1" data-name="Fielding Independent Pitching">FIP</th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;" data-filter="1" data-name="Walks &amp; Hits per IP">WHIP</th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">Awards</th>
</tr>
<tr>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;" colspan="1" scope="row">DET</th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;" colspan="1" scope="row">DET</th>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">183</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">114</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">3.49</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">380</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">2511.0</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">2225</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">975</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">240</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">766</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">2373</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">123</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">3.48</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">1.191</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;"></td>
</tr>
<tr>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;" colspan="1" scope="row">HOU</th>
<th style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;" colspan="1" scope="row">HOU</th>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">61</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">19</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">2.26</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">102</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">652.0</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">429</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">164</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">82</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">114</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">825</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">187</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">2.89</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;">0.833</td>
<td style="border: 1px solid #ccc; padding: 2px 3px 2px 2px; white-space: nowrap;"></td>
</tr>
</tfoot>
</table>
<div id="credit_pitching_standard" class="sr_share" style="font-size: 0.83em;">Provided by <a href="https://www.sports-reference.com/sharing.html?utm_source=direct&amp;utm_medium=Share&amp;utm_campaign=ShareTool">Baseball-Reference.com</a>: <a href="https://www.baseball-reference.com/players/v/verlaju01.shtml?sr&amp;utm_source=direct&amp;utm_medium=Share&amp;utm_campaign=ShareTool#pitching_standard">View Original Table</a><br/>
Generated 10/30/2022.</div>
<p>The season after TJ surgery, at age 39, Verlander proved he is far from done. Many a star have been undermined by age and have had to retire sooner than they would have liked. Age is the one thing we haven’t figured out how to battle against. Not successfully. With that in mind, Toronto was right to explore signing him last offseason, even if he was a risk. Sure, he was coming off TJ surgery and getting older, but we’re talking about a Rookie of the Year, a 2-time Cy Young Award winner, including his 2011 win that also saw him win the MVP Award and he is nine time All Star. He’s led the league in strikeouts 5 times and innings pitched 4 times. He has the resume that makes you pay attention, so it makes sense that Toronto would be in on him last year.</p>
</div>
<p>But, this is a new year. This offseason will look very different for the Blue Jays. Let’s say that JV uses his player option and eventual Cy Young win to sign himself a new multi year deal. Why wouldn’t he do that? Even if he ends up in Houston again, it would make more sense for him to opt out and explore offers on a deal that keeps him in uniform longer as opposed to just one more year. It makes sense for him. But, it doesn’t make sense for Toronto.</p>
<p> </p><!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-180" data-inserter-version="2"></div><!-- End Ezoic - wp_mid_content - mid_content -->
<p>Right now, the Blue Jays will need a starter, but they may not have the resources it did last offseason. Even without signing big free agents, the payroll will increase with multiple arbitration eligible players getting raises. As things stand right now, it is not likely that Toronto will be willing to fork over the $30M to $40M it could take to sign Verlander over the 2023 season, let alone multiple seasons.</p>
<p> </p><div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle" style="display:inline-block;width:720px;height:100px" data-ad-client="ca-pub-6022835060984964" data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>After being <a href="https://docs.google.com/spreadsheets/d/1-pwnY0nKDXk-W2y2c4FF5Z_oMCzgtvWhdJF2re2tHZs/edit#gid=1520401900" target="_blank" rel="noopener">19th in baseball</a> (per Cot’s Baseball) with a $133.5M LT payroll, they found themselves 11th in 2022 at a touch over $190M. With salary increases for the likes of <a href="https://www.baseball-reference.com/players/g/guerrvl02.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral" target="_blank" rel="nofollow noopener">Vladimir Guerrero Jr.</a>and <a href="https://www.baseball-reference.com/players/h/hernate01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral" target="_blank" rel="nofollow noopener">Teoscar Hernandez</a>, it won’t take long for that payroll to increase. In 2023, the CBT threshold is $232M, so Toronto is in danger of approaching it for the first time ever. How comfortable will they be in this new territory? How comfortable will they be with the idea of maybe even passing it? The penalty, since it is the first time they would do so, is 20% for exceeding by $20M or less. One supposes if they’re going to pass it, they might as well do so by a smidge below $20M. Rogers has gone a long way to silencing the “Rogers is cheap” crowd, but will they be OK with paying that much and a penalty? It’s a real question, and one no one outside of the front office has the answer to since it has never happened before. This is new territory.</p><!-- Ezoic - wp_long_content - long_content --><div id="ezoic-pub-ad-placeholder-181" data-inserter-version="2"></div><!-- End Ezoic - wp_long_content - long_content -->
<p> </p>
<p>But, it is territory that likely does not include Justin Verlander. Last year was a different story. It made more sense for them to pursue him since the had the resources to do so. Barring some kind of financially freeing trade, it would be shocking to see Toronto sign Verlander. Sure, it would be awesome if they did and you can bet that Atkins will be making phone calls, but the reality is that this winter is different and the landscape has changed for the Blue Jays. They simply cannot afford to meet the demands of a future Hall of Famer coming off a Cy Young season…not unless they’re willing to do something they’ve never done in their history: spend with abandon.</p>
<div class="sr_share_wrap" style="overflow: auto;">
<p> </p><!-- Ezoic - wp_longer_content - longer_content --><div id="ezoic-pub-ad-placeholder-182" data-inserter-version="2"></div><!-- End Ezoic - wp_longer_content - longer_content -->
<p> </p>
<p> </p>
<h4>Featured Image Credit: <a href="https://www.flickr.com/people/192355779@N02" target="_blank" rel="noopener">Jeffrey Hayes</a> Under <a href="https://creativecommons.org/licenses/by/2.0" target="_blank" rel="noopener">Attribution 2.0 Generic (CC BY 2.0)</a></h4>
<hr/>
<h5 style="text-align: center;">*****</h5>
<h5 style="text-align: center;">HEAD ON OVER TO THE <a href="https://www.redbubble.com/people/jftc/collections/756239-jays-from-the-couch" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS STORE</a> AND GET SOME GREAT SWAG THAT YOU WILL LOOK GREAT IN AND YOU CAN FEEL GREAT ABOUT.</h5>
<h5 style="text-align: center;">YOU CAN ALSO HEAD TO OUR <a href="https://secure.alsevents.ca/registrant/FundraisingPage.aspx?RegistrationID=3884205#&amp;panel1-2" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH VS ALS FUNDRAISING PAGE</a> TO MAKE A TAX DEDUCTIBLE DONATION DIRECTLY TO ALS CANADA.</h5>
<h5 style="text-align: center;">*****</h5>
<hr/>
<div>
<h6 style="text-align: center;">THANK YOU FOR VISITING JAYS FROM THE COUCH! CHECK US OUT ON TWITTER <a href="https://twitter.com/JaysFromCouch" target="_blank" rel="noopener noreferrer">@JAYSFROMCOUCH</a> AND LIKE US <a href="https://www.facebook.com/JaysFromtheCouch" target="_blank" rel="noopener noreferrer">FACEBOOK</a>. BE SURE TO CATCH THE LATEST FROM <a href="http://jaysfromthecouch.com/category/jftc-radio/" target="_blank" rel="noopener noreferrer">JAYS FROM THE COUCH RADIO</a></h6>
</div>
<p> </p><!-- Ezoic - wp_longest_content - longest_content --><div id="ezoic-pub-ad-placeholder-183" data-inserter-version="2"></div><!-- End Ezoic - wp_longest_content - longest_content -->
<p> </p>
</div>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope="" itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt="Shaun Doyle" src="https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=100&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/62b4f27770855a2af729b892e6f7360b?s=200&amp;d=mm&amp;r=g 2x" class="avatar avatar-100 photo" height="100" width="100" itemprop="image" loading="lazy"/></div><div class="saboxplugin-authorname"><a href="https://jaysfromthecouch.com/author/shdoyle/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Shaun Doyle</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Shaun Doyle is a long time Blue Jays fan and writer! He decided to put those things together and create Jays From the Couch. Shaun is the host of Jays From the Couch Radio, which is highly ranked in iTunes, and he has appeared on TV and radio spots.</p>
</div></div><div class="saboxplugin-web "><a href="http://jaysfromthecouch.com/author/shdoyle/" target="_blank">jaysfromthecouch.com/author/shdoyle/</a></div><div class="clearfix"></div></div></div><div class="wp-socializer wpsr-share-icons wpsr-flex-center" data-lg-action="show" data-sm-action="show" data-sm-width="768"><div class="wpsr-si-inner"><div class="socializer sr-popup sr-40px sr-squircle-2 sr-float sr-pad"><span class="sr-twitter"><a data-id="twitter" style="color:#ffffff;" rel="nofollow" href="https://twitter.com/intent/tweet?text=Blue%20Jays%20%26%23038%3B%20Verlander%3A%20Don%26%238217%3Bt%20Get%20Your%20Hopes%20Up%20-%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F%20@JaysFromCouch" target="_blank" title="SHARE on Twitter"><i class="fab fa-twitter"></i></a></span>
<span class="sr-facebook"><a data-id="facebook" style="color:#ffffff;" rel="nofollow" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F" target="_blank" title="SHARE on Facebook"><i class="fab fa-facebook-f"></i></a></span>
<span class="sr-fbmessenger"><a data-mobile="fb-messenger://share?link=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F" data-id="fbmessenger" style="color:#ffffff;" rel="nofollow" href="https://www.facebook.com/dialog/send?app_id=&amp;link=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F&amp;redirect_uri=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F" target="_blank" title="Facebook messenger"><i class="fab fa-facebook-messenger"></i></a></span>
<span class="sr-reddit"><a data-id="reddit" style="color:#ffffff;" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F&amp;title=Blue%20Jays%20%26%23038%3B%20Verlander%3A%20Don%26%238217%3Bt%20Get%20Your%20Hopes%20Up" target="_blank" title="SHARE on Reddit"><i class="fab fa-reddit-alien"></i></a></span>
<span class="sr-whatsapp"><a data-mobile="whatsapp://send?text=Blue%20Jays%20%26%23038%3B%20Verlander%3A%20Don%26%238217%3Bt%20Get%20Your%20Hopes%20Up%20-%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F" data-id="whatsapp" style="color:#ffffff;" rel="nofollow" href="https://api.whatsapp.com/send?text=Blue%20Jays%20%26%23038%3B%20Verlander%3A%20Don%26%238217%3Bt%20Get%20Your%20Hopes%20Up%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F" target="_blank" title="WhatsApp"><i class="fab fa-whatsapp"></i></a></span>
<span class="sr-email"><a data-id="email" style="color:#ffffff;" rel="nofollow" href="mailto:?subject=Blue%20Jays%20%26%23038%3B%20Verlander%3A%20Don%26%238217%3Bt%20Get%20Your%20Hopes%20Up&amp;body=Many%20are%20connecting%20the%20Toronto%20Blue%20Jays%20and%20Verlander%20again%2C%20but%20this%20time%20around%2C%20it%20may%20not%20make%20-%20https%3A%2F%2Fjaysfromthecouch.com%2F2022%2F10%2F31%2Fblue-jays-verlander-dont-get-your-hopes-up%2F" target="_blank" title="Email this "><i class="fa fa-envelope"></i></a></span>
<span class="sr-share-menu"><a href="#" target="_blank" title="More share links" style="color:#ffffff;" data-metadata="{&#34;url&#34;:&#34;https:\/\/jaysfromthecouch.com\/2022\/10\/31\/blue-jays-verlander-dont-get-your-hopes-up\/&#34;,&#34;title&#34;:&#34;Blue Jays &amp; Verlander: Don’t Get Your Hopes Up&#34;,&#34;excerpt&#34;:&#34;Many are connecting the Toronto Blue Jays and Verlander again, but this time around, it may not make&#34;,&#34;image&#34;:&#34;https:\/\/jaysfromthecouch.com\/wp-content\/uploads\/2022\/10\/Justin_Verlander_51004269848.jpg&#34;,&#34;short-url&#34;:&#34;https:\/\/jaysfromthecouch.com\/?p=34135&#34;,&#34;rss-url&#34;:&#34;https:\/\/jaysfromthecouch.com\/feed\/&#34;,&#34;comments-section&#34;:&#34;comments&#34;,&#34;raw-url&#34;:&#34;https:\/\/jaysfromthecouch.com\/2022\/10\/31\/blue-jays-verlander-dont-get-your-hopes-up\/&#34;,&#34;twitter-username&#34;:&#34;@JaysFromCouch&#34;,&#34;fb-app-id&#34;:&#34;&#34;,&#34;fb-app-secret&#34;:&#34;&#34;}"><i class="fa fa-plus"></i></a></span></div></div></div><div class="code-block code-block-4" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle" style="display:inline-block;width:720px;height:100px" data-ad-client="ca-pub-6022835060984964" data-ad-slot="4289619538"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->
            </div>
            

        </div>
    </div>
                    <div class="related-post">
                                            <h2 class="post-title">Related Posts</h2>
                                        <div class="row">
                                                    <div class="col-1-1 col-sm-1-2 col-md-1-2">
                                <div class="card card-blog-post card-full-width">
                                                                            <figure class="card_media">
                                            <a href="https://jaysfromthecouch.com/2022/10/30/blue-jays-offseaosn-may-dictate-kikuchis-path/">
                                                <img width="800" height="420" src="https://jaysfromthecouch.com/wp-content/uploads/2021/08/223291862_540334040348039_2094686099932411807_n-e1628279499705.jpg" class="attachment-fairy-medium size-fairy-medium wp-post-image" alt="Blue Jays Rogers Centre- Credit: DaveMe Images" loading="lazy" srcset="https://jaysfromthecouch.com/wp-content/uploads/2021/08/223291862_540334040348039_2094686099932411807_n-e1628279499705.jpg 955w, https://jaysfromthecouch.com/wp-content/uploads/2021/08/223291862_540334040348039_2094686099932411807_n-e1628279499705-300x157.jpg 300w, https://jaysfromthecouch.com/wp-content/uploads/2021/08/223291862_540334040348039_2094686099932411807_n-e1628279499705-768x403.jpg 768w, https://jaysfromthecouch.com/wp-content/uploads/2021/08/223291862_540334040348039_2094686099932411807_n-e1628279499705-170x89.jpg 170w, https://jaysfromthecouch.com/wp-content/uploads/2021/08/223291862_540334040348039_2094686099932411807_n-e1628279499705-90x47.jpg 90w, https://jaysfromthecouch.com/wp-content/uploads/2021/08/223291862_540334040348039_2094686099932411807_n-e1628279499705-370x194.jpg 370w, https://jaysfromthecouch.com/wp-content/uploads/2021/08/223291862_540334040348039_2094686099932411807_n-e1628279499705-780x409.jpg 780w" sizes="(max-width: 800px) 100vw, 800px"/>                                            </a>
                                        </figure>
                                                                        <div class="card_body">
                                        <div class="category-label-group"><span class="cat-links"><a class="ct-cat-item-8" href="https://jaysfromthecouch.com/category/editorial/" rel="category tag">Editorial</a> <a class="ct-cat-item-99" href="https://jaysfromthecouch.com/category/featured/" rel="category tag">Featured</a> </span></div>                                        <h4 class="card_title">
                                            <a href="https://jaysfromthecouch.com/2022/10/30/blue-jays-offseaosn-may-dictate-kikuchis-path/">
                                                Blue Jays Offseason May Dictate Kikuchi’s Path                                            </a>
                                        </h4>
                                        <div class="entry-meta">
                                            <span class="posted-on"><i class="fa fa-calendar"></i><a href="https://jaysfromthecouch.com/2022/10/30/blue-jays-offseaosn-may-dictate-kikuchis-path/" rel="bookmark"><time class="entry-date published" datetime="2022-10-30T10:04:05-04:00">October 30, 2022</time><time class="updated" datetime="2022-10-30T10:05:42-04:00">October 30, 2022</time></a></span><span class="byline"> <span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://jaysfromthecouch.com/author/shdoyle/">Shaun Doyle</a></span></span>                                        </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-1-1 col-sm-1-2 col-md-1-2">
                                <div class="card card-blog-post card-full-width">
                                                                            <figure class="card_media">
                                            <a href="https://jaysfromthecouch.com/2022/10/29/2022-season-review-advanced-a-vancouver-canadians-outfielders/">
                                                <img width="800" height="450" src="https://jaysfromthecouch.com/wp-content/uploads/2021/09/A-New-Design-Made-with-PosterMyWall.jpg" class="attachment-fairy-medium size-fairy-medium wp-post-image" alt="blue jays minor league year in review" loading="lazy" srcset="https://jaysfromthecouch.com/wp-content/uploads/2021/09/A-New-Design-Made-with-PosterMyWall.jpg 1920w, https://jaysfromthecouch.com/wp-content/uploads/2021/09/A-New-Design-Made-with-PosterMyWall-300x169.jpg 300w, https://jaysfromthecouch.com/wp-content/uploads/2021/09/A-New-Design-Made-with-PosterMyWall-1024x576.jpg 1024w, https://jaysfromthecouch.com/wp-content/uploads/2021/09/A-New-Design-Made-with-PosterMyWall-768x432.jpg 768w, https://jaysfromthecouch.com/wp-content/uploads/2021/09/A-New-Design-Made-with-PosterMyWall-1536x864.jpg 1536w, https://jaysfromthecouch.com/wp-content/uploads/2021/09/A-New-Design-Made-with-PosterMyWall-170x96.jpg 170w, https://jaysfromthecouch.com/wp-content/uploads/2021/09/A-New-Design-Made-with-PosterMyWall-90x51.jpg 90w, https://jaysfromthecouch.com/wp-content/uploads/2021/09/A-New-Design-Made-with-PosterMyWall-370x208.jpg 370w, https://jaysfromthecouch.com/wp-content/uploads/2021/09/A-New-Design-Made-with-PosterMyWall-780x439.jpg 780w" sizes="(max-width: 800px) 100vw, 800px"/>                                            </a>
                                        </figure>
                                                                        <div class="card_body">
                                        <div class="category-label-group"><span class="cat-links"><a class="ct-cat-item-6" href="https://jaysfromthecouch.com/category/blue-jays-minor-leagues/" rel="category tag">Blue Jays MiLB</a> <a class="ct-cat-item-99" href="https://jaysfromthecouch.com/category/featured/" rel="category tag">Featured</a> </span></div>                                        <h4 class="card_title">
                                            <a href="https://jaysfromthecouch.com/2022/10/29/2022-season-review-advanced-a-vancouver-canadians-outfielders/">
                                                2022 Season Review:  Advanced-A Vancouver Canadians Outfielders                                            </a>
                                        </h4>
                                        <div class="entry-meta">
                                            <span class="posted-on"><i class="fa fa-calendar"></i><a href="https://jaysfromthecouch.com/2022/10/29/2022-season-review-advanced-a-vancouver-canadians-outfielders/" rel="bookmark"><time class="entry-date published" datetime="2022-10-29T07:00:47-04:00">October 29, 2022</time><time class="updated" datetime="2022-10-27T23:37:58-04:00">October 27, 2022</time></a></span><span class="byline"> <span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://jaysfromthecouch.com/author/rmueller/">Ryan Mueller</a></span></span>                                        </div>
                                    </div>
                                </div>
                            </div>
                                            </div>

                                </div> <!-- .related-post -->
                    <!-- Related Post Code Here -->

</article><!-- #post-34135 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jaysfromthecouch.com/2022/10/30/blue-jays-offseaosn-may-dictate-kikuchis-path/" rel="prev"><span class="nav-subtitle">Previous:</span> <span class="nav-title">Blue Jays Offseason May Dictate Kikuchi’s Path</span></a></div></div>
	</nav>
<div id="disqus_thread"></div>
                    </div>
                                            <div id="secondary" class="col-12 col-md-1-3 col-lg-1-3">
                            
<aside class="widget-area">
	<!-- Ezoic - wp_sidebar - sidebar --><div id="ezoic-pub-ad-placeholder-172" data-inserter-version="-1"></div><!-- End Ezoic - wp_sidebar - sidebar --><section id="search-9" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jaysfromthecouch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></section><!-- Ezoic - wp_sidebar_middle_1 - sidebar_middle --><div id="ezoic-pub-ad-placeholder-173" data-inserter-version="-1"></div><!-- End Ezoic - wp_sidebar_middle_1 - sidebar_middle --><section id="block-9" class="widget widget_block"><iframe id="player_iframe" src="https://www.buzzsprout.com/795131?client_source=large_player&amp;iframe=true&amp;referrer=https%3A%2F%2Fwww.buzzsprout.com%2F795131%2Fpodcast%2Fembed" loading="lazy" width="100%" height="375" frameborder="0" scrolling="no" title="Jays From the Couch Radio- Complete Toronto Blue Jays Audio"></iframe></section><!-- Ezoic - wp_sidebar_middle_2 - sidebar_middle --><div id="ezoic-pub-ad-placeholder-174" data-inserter-version="-1"></div><!-- End Ezoic - wp_sidebar_middle_2 - sidebar_middle --><section id="text-75" class="widget widget_text"><h2 class="widget-title">Check out DaveMe Images</h2>			<div class="textwidget"><p><a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener"><br/>
<img loading="lazy" src="http://jaysfromthecouch.com/wp-content/uploads/2017/11/23423751_10215165932130068_666030134_o.jpg" alt="W3Schools" width="250" height="200" border="0"/><br/>
</a></p>
</div>
		</section><!-- Ezoic - wp_sidebar_middle_3 - sidebar_middle --><div id="ezoic-pub-ad-placeholder-175" data-inserter-version="-1"></div><!-- End Ezoic - wp_sidebar_middle_3 - sidebar_middle --><section id="text-65" class="widget widget_text"><h2 class="widget-title">JFtC Merchandise Shop!</h2>			<div class="textwidget"><p><a href="https://www.redbubble.com/people/jftc/portfolio?asc=u" target="_blank" rel="noopener"><br/>
<img loading="lazy" src="http://jaysfromthecouch.com/wp-content/uploads/2017/09/Screenshot-2017-09-02-at-6.33.08-PM.png" alt="W3Schools" width="250" height="200" border="0"/><br/>
</a></p>
</div>
		</section><section id="text-66" class="widget widget_text"><h2 class="widget-title">JFtC vs ALS Donations!</h2>			<div class="textwidget"><p><a href="https://secure.alsevents.ca/registrant/FundraisingPage.aspx?RegistrationID=3884205#&amp;panel1-1" target="_blank" rel="noopener"><br/>
<img loading="lazy" src="http://jaysfromthecouch.com/wp-content/uploads/2017/08/als-e1504142762625.jpg " alt="W3Schools" width="250" height="200" border="0"/><br/>
</a></p>
</div>
		</section><section id="text-68" class="widget widget_text"><h2 class="widget-title">SUBSCRIBE to JFtC Radio!</h2>			<div class="textwidget"><p><a href="https://itunes.apple.com/ca/podcast/jays-from-the-couch-radio-complete-toronto-blue-jays-audio/id961346084?mt=2" target="_blank" rel="noopener"><br/>
<img loading="lazy" src="http://jaysfromthecouch.com/wp-content/uploads/2017/09/itunes-e1506980041435.png" alt="W3Schools" width="250" height="100" border="0"/><br/>
</a></p>
</div>
		</section><section id="text-70" class="widget widget_text"><h2 class="widget-title">Follow Us!</h2>			<div class="textwidget"><p></p><center><a class="twitter-follow-button" href="https://twitter.com/JaysFromCouch" data-size="large" data-lang="en" data-show-count="false">Follow @JaysFromCouch</a><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></center><p></p>
</div>
		</section><section id="text-71" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/JaysFromCouch" data-widget-id="680045009614286848">Tweets by @JaysFromCouch</a><br/>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</section><section id="text-73" class="widget widget_text"><h2 class="widget-title">JFtC in Top 10 Blue Jays Blogs</h2>			<div class="textwidget"><p><a href="//blog.feedspot.com/toronto_blue_jays_blogs/" target="_blank" rel="noopener"><br/>
<img loading="lazy" src="http://jaysfromthecouch.com/wp-content/uploads/2018/07/toronto_blue_jays_1000px.png " alt="W3Schools" width="250" height="200" border="0"/><br/>
</a></p>
</div>
		</section><section id="text-74" class="widget widget_text">			<div class="textwidget"><p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br/>
<!-- MainPageResponsive --><br/>
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6022835060984964" data-ad-slot="5813601531" data-ad-format="auto"></ins><br/>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="categories-9" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://jaysfromthecouch.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name="cat" id="cat" class="postform">
	<option value="-1">Select Category</option>
	<option class="level-0" value="7">Analysis</option>
	<option class="level-0" value="563">Blue Jays Hot Stove</option>
	<option class="level-0" value="6">Blue Jays MiLB</option>
	<option class="level-0" value="4">Blue Jays News</option>
	<option class="level-0" value="8">Editorial</option>
	<option class="level-0" value="99">Featured</option>
	<option class="level-0" value="3">JFtC Radio Podcast</option>
	<option class="level-0" value="420">Top Prospects</option>
	<option class="level-0" value="539">Trade Deadline</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="search-9" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jaysfromthecouch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></section><section id="text-75" class="widget widget_text"><h2 class="widget-title">Check out DaveMe Images</h2>			<div class="textwidget"><p><a href="https://www.facebook.com/DavemeImages/" target="_blank" rel="noopener"><br/>
<img loading="lazy" src="http://jaysfromthecouch.com/wp-content/uploads/2017/11/23423751_10215165932130068_666030134_o.jpg" alt="W3Schools" width="250" height="200" border="0"/><br/>
</a></p>
</div>
		</section><section id="text-65" class="widget widget_text"><h2 class="widget-title">JFtC Merchandise Shop!</h2>			<div class="textwidget"><p><a href="https://www.redbubble.com/people/jftc/portfolio?asc=u" target="_blank" rel="noopener"><br/>
<img loading="lazy" src="http://jaysfromthecouch.com/wp-content/uploads/2017/09/Screenshot-2017-09-02-at-6.33.08-PM.png" alt="W3Schools" width="250" height="200" border="0"/><br/>
</a></p>
</div>
		</section><section id="text-66" class="widget widget_text"><h2 class="widget-title">JFtC vs ALS Donations!</h2>			<div class="textwidget"><p><a href="https://secure.alsevents.ca/registrant/FundraisingPage.aspx?RegistrationID=3884205#&amp;panel1-1" target="_blank" rel="noopener"><br/>
<img loading="lazy" src="http://jaysfromthecouch.com/wp-content/uploads/2017/08/als-e1504142762625.jpg " alt="W3Schools" width="250" height="200" border="0"/><br/>
</a></p>
</div>
		</section><section id="text-68" class="widget widget_text"><h2 class="widget-title">SUBSCRIBE to JFtC Radio!</h2>			<div class="textwidget"><p><a href="https://itunes.apple.com/ca/podcast/jays-from-the-couch-radio-complete-toronto-blue-jays-audio/id961346084?mt=2" target="_blank" rel="noopener"><br/>
<img loading="lazy" src="http://jaysfromthecouch.com/wp-content/uploads/2017/09/itunes-e1506980041435.png" alt="W3Schools" width="250" height="100" border="0"/><br/>
</a></p>
</div>
		</section><section id="text-70" class="widget widget_text"><h2 class="widget-title">Follow Us!</h2>			<div class="textwidget"><p></p><center><a class="twitter-follow-button" href="https://twitter.com/JaysFromCouch" data-size="large" data-lang="en" data-show-count="false">Follow @JaysFromCouch</a><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></center><p></p>
</div>
		</section><section id="text-71" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/JaysFromCouch" data-widget-id="680045009614286848">Tweets by @JaysFromCouch</a><br/>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</section><section id="text-73" class="widget widget_text"><h2 class="widget-title">JFtC in Top 10 Blue Jays Blogs</h2>			<div class="textwidget"><p><a href="//blog.feedspot.com/toronto_blue_jays_blogs/" target="_blank" rel="noopener"><br/>
<img loading="lazy" src="http://jaysfromthecouch.com/wp-content/uploads/2018/07/toronto_blue_jays_1000px.png " alt="W3Schools" width="250" height="200" border="0"/><br/>
</a></p>
</div>
		</section><section id="text-74" class="widget widget_text">			<div class="textwidget"><p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br/>
<!-- MainPageResponsive --><br/>
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-6022835060984964" data-ad-slot="5813601531" data-ad-format="auto"></ins><br/>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="rss-7" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://anchor.fm/s/a02682c/podcast/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://jaysfromthecouch.com/wp-includes/images/rss.png" alt="RSS" loading="lazy"/></a> <a class="rsswidget rss-widget-title" href="http://jaysfromthecouch.com/">Jays From the Couch Radio</a></h2><ul><li><a class="rsswidget" href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC presents Sunny Side of the Dome: Blue Jays Post Manager Hire</a> <span class="rss-date">October 27, 2022</span></li><li><a class="rsswidget" href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC presents The On Fek Circle: Blue Jays Trade Evaluator</a> <span class="rss-date">October 25, 2022</span></li><li><a class="rsswidget" href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC podcast Ep313: Taking Blue Jays to the Next Level</a> <span class="rss-date">October 17, 2022</span></li><li><a class="rsswidget" href="https://jaysfromthecouch.com/jftc-radio-podcast/">JFtC presents Sunny Side of the Dome: What Now Blue Jays?</a> <span class="rss-date">October 13, 2022</span></li><li>JFtC presents The On Fek Circle: Recovering From Blue Jays Loss <span class="rss-date">October 11, 2022</span></li></ul></section><section id="categories-9" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://jaysfromthecouch.com" method="get"><label class="screen-reader-text" for="categories-dropdown-9">Categories</label><select name="cat" id="categories-dropdown-9" class="postform">
	<option value="-1">Select Category</option>
	<option class="level-0" value="7">Analysis</option>
	<option class="level-0" value="563">Blue Jays Hot Stove</option>
	<option class="level-0" value="6">Blue Jays MiLB</option>
	<option class="level-0" value="4">Blue Jays News</option>
	<option class="level-0" value="8">Editorial</option>
	<option class="level-0" value="99">Featured</option>
	<option class="level-0" value="3">JFtC Radio Podcast</option>
	<option class="level-0" value="420">Top Prospects</option>
	<option class="level-0" value="539">Trade Deadline</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-9" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><!-- Ezoic - wp_sidebar_bottom - sidebar_bottom --><div id="ezoic-pub-ad-placeholder-176" data-inserter-version="-1"></div><!-- End Ezoic - wp_sidebar_bottom - sidebar_bottom --><!-- Ezoic - wp_sidebar_floating_1 - sidebar_floating_1 --><div id="ezoic-pub-ad-placeholder-177" data-inserter-version="-1"></div><!-- End Ezoic - wp_sidebar_floating_1 - sidebar_floating_1 --></aside><!-- #secondary -->
                        </div>
                                        </div>

            </div>
        </section>
    </main><!-- #main -->

</div> <!-- #content -->

	<footer id="colophon" class="site-footer">
                    <section class="site-footer-top">
                <div class="container">
                    <div class="row">
                                                    <div class="col-12 col-sm-1-1 col-md-1-3">
                                <section id="text-46" class="widget widget_text">			<div class="textwidget"><p></p><center><strong><span style="font-size: medium;">Jays From the Couch</span></strong> is an independent news outlet covering the Toronto Blue Jays. JFtC is in no way affiliated with the Toronto Blue Jays or Major League Baseball.</center> <p></p>
<p> </p>
</div>
		</section>                            </div>
                            
                            <div class="col-12 col-sm-1-1 col-md-1-3">
                                <section id="archives-8" class="widget widget_archive"><h2 class="widget-title">Under the Cushions – JFtC Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-8">Under the Cushions – JFtC Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value="https://jaysfromthecouch.com/2022/10/"> October 2022  (37)</option>
	<option value="https://jaysfromthecouch.com/2022/09/"> September 2022  (47)</option>
	<option value="https://jaysfromthecouch.com/2022/08/"> August 2022  (43)</option>
	<option value="https://jaysfromthecouch.com/2022/07/"> July 2022  (47)</option>
	<option value="https://jaysfromthecouch.com/2022/06/"> June 2022  (50)</option>
	<option value="https://jaysfromthecouch.com/2022/05/"> May 2022  (56)</option>
	<option value="https://jaysfromthecouch.com/2022/04/"> April 2022  (44)</option>
	<option value="https://jaysfromthecouch.com/2022/03/"> March 2022  (17)</option>
	<option value="https://jaysfromthecouch.com/2022/02/"> February 2022  (20)</option>
	<option value="https://jaysfromthecouch.com/2022/01/"> January 2022  (28)</option>
	<option value="https://jaysfromthecouch.com/2021/12/"> December 2021  (13)</option>
	<option value="https://jaysfromthecouch.com/2021/11/"> November 2021  (34)</option>
	<option value="https://jaysfromthecouch.com/2021/10/"> October 2021  (34)</option>
	<option value="https://jaysfromthecouch.com/2021/09/"> September 2021  (38)</option>
	<option value="https://jaysfromthecouch.com/2021/08/"> August 2021  (41)</option>
	<option value="https://jaysfromthecouch.com/2021/07/"> July 2021  (53)</option>
	<option value="https://jaysfromthecouch.com/2021/06/"> June 2021  (51)</option>
	<option value="https://jaysfromthecouch.com/2021/05/"> May 2021  (67)</option>
	<option value="https://jaysfromthecouch.com/2021/04/"> April 2021  (32)</option>
	<option value="https://jaysfromthecouch.com/2021/03/"> March 2021  (22)</option>
	<option value="https://jaysfromthecouch.com/2021/02/"> February 2021  (18)</option>
	<option value="https://jaysfromthecouch.com/2021/01/"> January 2021  (25)</option>
	<option value="https://jaysfromthecouch.com/2020/12/"> December 2020  (10)</option>
	<option value="https://jaysfromthecouch.com/2020/11/"> November 2020  (22)</option>
	<option value="https://jaysfromthecouch.com/2020/10/"> October 2020  (17)</option>
	<option value="https://jaysfromthecouch.com/2020/09/"> September 2020  (15)</option>
	<option value="https://jaysfromthecouch.com/2020/08/"> August 2020  (19)</option>
	<option value="https://jaysfromthecouch.com/2020/07/"> July 2020  (23)</option>
	<option value="https://jaysfromthecouch.com/2020/06/"> June 2020  (1)</option>
	<option value="https://jaysfromthecouch.com/2020/05/"> May 2020  (4)</option>
	<option value="https://jaysfromthecouch.com/2020/04/"> April 2020  (6)</option>
	<option value="https://jaysfromthecouch.com/2020/03/"> March 2020  (18)</option>
	<option value="https://jaysfromthecouch.com/2020/02/"> February 2020  (20)</option>
	<option value="https://jaysfromthecouch.com/2020/01/"> January 2020  (33)</option>
	<option value="https://jaysfromthecouch.com/2019/12/"> December 2019  (29)</option>
	<option value="https://jaysfromthecouch.com/2019/11/"> November 2019  (25)</option>
	<option value="https://jaysfromthecouch.com/2019/10/"> October 2019  (34)</option>
	<option value="https://jaysfromthecouch.com/2019/09/"> September 2019  (29)</option>
	<option value="https://jaysfromthecouch.com/2019/08/"> August 2019  (68)</option>
	<option value="https://jaysfromthecouch.com/2019/07/"> July 2019  (59)</option>
	<option value="https://jaysfromthecouch.com/2019/06/"> June 2019  (42)</option>
	<option value="https://jaysfromthecouch.com/2019/05/"> May 2019  (48)</option>
	<option value="https://jaysfromthecouch.com/2019/04/"> April 2019  (55)</option>
	<option value="https://jaysfromthecouch.com/2019/03/"> March 2019  (24)</option>
	<option value="https://jaysfromthecouch.com/2019/02/"> February 2019  (32)</option>
	<option value="https://jaysfromthecouch.com/2019/01/"> January 2019  (43)</option>
	<option value="https://jaysfromthecouch.com/2018/12/"> December 2018  (34)</option>
	<option value="https://jaysfromthecouch.com/2018/11/"> November 2018  (30)</option>
	<option value="https://jaysfromthecouch.com/2018/10/"> October 2018  (36)</option>
	<option value="https://jaysfromthecouch.com/2018/09/"> September 2018  (32)</option>
	<option value="https://jaysfromthecouch.com/2018/08/"> August 2018  (56)</option>
	<option value="https://jaysfromthecouch.com/2018/07/"> July 2018  (64)</option>
	<option value="https://jaysfromthecouch.com/2018/06/"> June 2018  (66)</option>
	<option value="https://jaysfromthecouch.com/2018/05/"> May 2018  (49)</option>
	<option value="https://jaysfromthecouch.com/2018/04/"> April 2018  (55)</option>
	<option value="https://jaysfromthecouch.com/2018/03/"> March 2018  (41)</option>
	<option value="https://jaysfromthecouch.com/2018/02/"> February 2018  (36)</option>
	<option value="https://jaysfromthecouch.com/2018/01/"> January 2018  (43)</option>
	<option value="https://jaysfromthecouch.com/2017/12/"> December 2017  (39)</option>
	<option value="https://jaysfromthecouch.com/2017/11/"> November 2017  (41)</option>
	<option value="https://jaysfromthecouch.com/2017/10/"> October 2017  (53)</option>
	<option value="https://jaysfromthecouch.com/2017/09/"> September 2017  (51)</option>
	<option value="https://jaysfromthecouch.com/2017/08/"> August 2017  (85)</option>
	<option value="https://jaysfromthecouch.com/2017/07/"> July 2017  (85)</option>
	<option value="https://jaysfromthecouch.com/2017/06/"> June 2017  (87)</option>
	<option value="https://jaysfromthecouch.com/2017/05/"> May 2017  (111)</option>
	<option value="https://jaysfromthecouch.com/2017/04/"> April 2017  (102)</option>
	<option value="https://jaysfromthecouch.com/2017/03/"> March 2017  (64)</option>
	<option value="https://jaysfromthecouch.com/2017/02/"> February 2017  (68)</option>
	<option value="https://jaysfromthecouch.com/2017/01/"> January 2017  (59)</option>
	<option value="https://jaysfromthecouch.com/2016/12/"> December 2016  (45)</option>
	<option value="https://jaysfromthecouch.com/2016/11/"> November 2016  (65)</option>
	<option value="https://jaysfromthecouch.com/2016/10/"> October 2016  (61)</option>
	<option value="https://jaysfromthecouch.com/2016/09/"> September 2016  (91)</option>
	<option value="https://jaysfromthecouch.com/2016/08/"> August 2016  (78)</option>
	<option value="https://jaysfromthecouch.com/2016/07/"> July 2016  (85)</option>
	<option value="https://jaysfromthecouch.com/2016/06/"> June 2016  (75)</option>
	<option value="https://jaysfromthecouch.com/2016/05/"> May 2016  (117)</option>
	<option value="https://jaysfromthecouch.com/2016/04/"> April 2016  (121)</option>
	<option value="https://jaysfromthecouch.com/2016/03/"> March 2016  (52)</option>
	<option value="https://jaysfromthecouch.com/2016/02/"> February 2016  (65)</option>
	<option value="https://jaysfromthecouch.com/2016/01/"> January 2016  (89)</option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-8" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section>                            </div>
                                                        <div class="col-12 col-sm-1-1 col-md-1-3">
                                <section id="block-32" class="widget widget_block widget_text">
<p></p>
</section><section id="block-35" class="widget widget_block widget_text">
<p class="has-text-align-center">Please direct inquiries to</p>
</section><section id="block-41" class="widget widget_block widget_text">
<p class="has-text-align-center">Jays From the Couch</p>
</section><section id="block-43" class="widget widget_block widget_text">
<p class="has-text-align-center">36 Geldart Crt, Dart., NS</p>
</section><section id="block-44" class="widget widget_block widget_text">
<p class="has-text-align-center">B2V 2P1<strong>info@jaysfromthecouch.com</strong></p>
</section>                            </div>
                                                </div>
                </div>
            </section>
            		<section class="site-footer-bottom">
			<div class="container">
                <div class="fairy-menu-social">
                                    </div>
                            <div class="site-reserved text-center">
                Jays From the Couch. All Rights Reserved 2022.            </div>
                <div class="site-info text-center">
            <a href="https://wordpress.org/">
                Proudly powered by WordPress            </a>
            <span class="sep"> | </span>
            Theme: Fairy by <a href="http://www.candidthemes.com/">Candid Themes</a>.        </div><!-- .site-info -->
    			</div>
		</section>
	</footer><!-- #colophon -->
</div><!-- #page -->

            <a href="javascript:void(0);" class="footer-go-to-top go-to-top"><i class="fa fa-long-arrow-up"></i></a>
        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://jaysfromthecouch.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>

<!-- WP Socializer 7.3.1 - JS - Start -->

<!-- WP Socializer - JS - End -->
<div id="wpsr-share-menu" class="wpsr-bg wpsr-pp-closed"><div class="wpsr-pp-inner"><div class="wpsr-popup"><div class="wpsr-pp-head">
        <h3>Share</h3>
        <a href="#" class="wpsr-pp-close" data-id="wpsr-share-menu" title="Close"><i class="fas fa-times"></i></a>
        </div><div class="wpsr-pp-content"><div class="wpsr-sm-links"><div><a href="#" rel="nofollow" title="Post this on Blogger" class="wpsr-sm-link wpsr-sml-blogger" data-d="aHR0cHM6Ly93d3cuYmxvZ2dlci5jb20vYmxvZy10aGlzLmc/dT17dXJsfSZuPXt0aXRsZX0mdD17ZXhjZXJwdH0=" style="background-color: #FF6501"><span class="wpsr-sm-icon"><i class="fa fa-rss-square"></i></span><span class="wpsr-sm-text">Blogger</span></a></div><div><a href="#" rel="nofollow" title="Post this on Delicious" class="wpsr-sm-link wpsr-sml-delicious" data-d="aHR0cHM6Ly9kZWxpY2lvdXMuY29tL3Bvc3Q/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0mbm90ZXM9e2V4Y2VycHR9" style="background-color: #3274D1"><span class="wpsr-sm-icon"><i class="fab fa-delicious"></i></span><span class="wpsr-sm-text">Delicious</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Digg" class="wpsr-sm-link wpsr-sml-digg" data-d="aHR0cHM6Ly9kaWdnLmNvbS9zdWJtaXQ/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0=" style="background-color: #000"><span class="wpsr-sm-icon"><i class="fab fa-digg"></i></span><span class="wpsr-sm-text">Digg</span></a></div><div><a href="#" rel="nofollow" title="Email this " class="wpsr-sm-link wpsr-sml-email" data-d="bWFpbHRvOj9zdWJqZWN0PXt0aXRsZX0mYm9keT17ZXhjZXJwdH0lMjAtJTIwe3VybH0=" style="background-color: #000"><span class="wpsr-sm-icon"><i class="fa fa-envelope"></i></span><span class="wpsr-sm-text">Email</span></a></div><div><a href="#" rel="nofollow" title="Share this on Facebook" class="wpsr-sm-link wpsr-sml-facebook" data-d="aHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL3NoYXJlLnBocD91PXt1cmx9" style="background-color: #1977f3"><span class="wpsr-sm-icon"><i class="fab fa-facebook-f"></i></span><span class="wpsr-sm-text">Facebook</span></a></div><div><a href="#" rel="nofollow" title="Facebook messenger" class="wpsr-sm-link wpsr-sml-fbmessenger" data-d="aHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL2RpYWxvZy9zZW5kP2FwcF9pZD17ZmItYXBwLWlkfSZsaW5rPXt1cmx9JnJlZGlyZWN0X3VyaT17dXJsfQ==" data-m="ZmItbWVzc2VuZ2VyOi8vc2hhcmU/bGluaz17dXJsfQ==" style="background-color: #2998ff"><span class="wpsr-sm-icon"><i class="fab fa-facebook-messenger"></i></span><span class="wpsr-sm-text">Facebook messenger</span></a></div><div><a href="#" rel="nofollow" title="Bookmark this on Google" class="wpsr-sm-link wpsr-sml-google" data-d="aHR0cHM6Ly93d3cuZ29vZ2xlLmNvbS9ib29rbWFya3MvbWFyaz9vcD1lZGl0JmJrbWs9e3VybH0mdGl0bGU9e3RpdGxlfSZhbm5vdGF0aW9uPXtleGNlcnB0fQ==" style="background-color: #3A7CEC"><span class="wpsr-sm-icon"><i class="fab fa-google"></i></span><span class="wpsr-sm-text">Google</span></a></div><div><a href="#" rel="nofollow" title="Share this on HackerNews" class="wpsr-sm-link wpsr-sml-hackernews" data-d="aHR0cHM6Ly9uZXdzLnljb21iaW5hdG9yLmNvbS9zdWJtaXRsaW5rP3U9e3VybH0mdD17dGl0bGV9" style="background-color: #FF6500"><span class="wpsr-sm-icon"><i class="fab fa-hacker-news"></i></span><span class="wpsr-sm-text">Hacker News</span></a></div><div><a href="#" rel="nofollow" title="Line" class="wpsr-sm-link wpsr-sml-line" data-d="aHR0cHM6Ly9zb2NpYWwtcGx1Z2lucy5saW5lLm1lL2xpbmVpdC9zaGFyZT91cmw9e3VybH0=" style="background-color: #00C300"><span class="wpsr-sm-icon"><i class="fab fa-line"></i></span><span class="wpsr-sm-text">Line</span></a></div><div><a href="#" rel="nofollow" title="Add this to LinkedIn" class="wpsr-sm-link wpsr-sml-linkedin" data-d="aHR0cHM6Ly93d3cubGlua2VkaW4uY29tL3NoYXJpbmcvc2hhcmUtb2Zmc2l0ZS8/dXJsPXt1cmx9" style="background-color: #0274B3"><span class="wpsr-sm-icon"><i class="fab fa-linkedin-in"></i></span><span class="wpsr-sm-text">LinkedIn</span></a></div><div><a href="#" rel="nofollow" title="Mix" class="wpsr-sm-link wpsr-sml-mix" data-d="aHR0cHM6Ly9taXguY29tL21peGl0P3VybD17dXJsfQ==" style="background-color: #ff8226"><span class="wpsr-sm-icon"><i class="fab fa-mix"></i></span><span class="wpsr-sm-text">Mix</span></a></div><div><a href="#" rel="nofollow" title="Odnoklassniki" class="wpsr-sm-link wpsr-sml-odnoklassniki" data-d="aHR0cHM6Ly9jb25uZWN0Lm9rLnJ1L2RrP3N0LmNtZD1PQXV0aDJMb2dpbiZzdC5sYXlvdXQ9dyZzdC5yZWRpcmVjdD0lMjUyRmRrJTI1M0ZjbWQlMjUzRFdpZGdldFNoYXJlUHJldmlldyUyNTI2YW1wJTI1M0JzdC5jbWQlMjUzRFdpZGdldFNoYXJlUHJldmlldyUyNTI2YW1wJTI1M0JzdC5zaGFyZVVybCUyNTNEe3VybH0mc3QuX3d0PTEmc3QuY2xpZW50X2lkPS0x" style="background-color: #F2720C"><span class="wpsr-sm-icon"><i class="fab fa-odnoklassniki"></i></span><span class="wpsr-sm-text">Odnoklassniki</span></a></div><div><a href="#" rel="nofollow" title="Convert to PDF" class="wpsr-sm-link wpsr-sml-pdf" data-d="aHR0cHM6Ly93d3cucHJpbnRmcmllbmRseS5jb20vcHJpbnQ/dXJsPXt1cmx9" style="background-color: #E61B2E"><span class="wpsr-sm-icon"><i class="fa fa-file-pdf"></i></span><span class="wpsr-sm-text">PDF</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Pinterest" class="wpsr-sm-link wpsr-sml-pinterest" data-d="aHR0cHM6Ly93d3cucGludGVyZXN0LmNvbS9waW4vY3JlYXRlL2J1dHRvbi8/dXJsPXt1cmx9Jm1lZGlhPXtpbWFnZX0mZGVzY3JpcHRpb249e2V4Y2VycHR9" style="background-color: #CB2027"><span class="wpsr-sm-icon"><i class="fab fa-pinterest"></i></span><span class="wpsr-sm-text">Pinterest</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Pocket" class="wpsr-sm-link wpsr-sml-pocket" data-d="aHR0cHM6Ly9nZXRwb2NrZXQuY29tL3NhdmU/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0=" style="background-color: #EF4056"><span class="wpsr-sm-icon"><i class="fab fa-get-pocket"></i></span><span class="wpsr-sm-text">Pocket</span></a></div><div><a href="#" rel="nofollow" title="Print this article " class="wpsr-sm-link wpsr-sml-print" data-d="aHR0cHM6Ly93d3cucHJpbnRmcmllbmRseS5jb20vcHJpbnQ/dXJsPXt1cmx9" style="background-color: #6D9F00"><span class="wpsr-sm-icon"><i class="fa fa-print"></i></span><span class="wpsr-sm-text">Print</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Reddit" class="wpsr-sm-link wpsr-sml-reddit" data-d="aHR0cHM6Ly9yZWRkaXQuY29tL3N1Ym1pdD91cmw9e3VybH0mdGl0bGU9e3RpdGxlfQ==" style="background-color: #FF5600"><span class="wpsr-sm-icon"><i class="fab fa-reddit-alien"></i></span><span class="wpsr-sm-text">Reddit</span></a></div><div><a href="#" rel="nofollow" title="Submit this to Renren" class="wpsr-sm-link wpsr-sml-renren" data-d="aHR0cHM6Ly93d3cuY29ubmVjdC5yZW5yZW4uY29tL3NoYXJlL3NoYXJlcj91cmw9e3VybH0mdGl0bGU9e3RpdGxlfQ==" style="background-color: #005EAC"><span class="wpsr-sm-icon"><i class="fab fa-renren"></i></span><span class="wpsr-sm-text">Renren</span></a></div><div><a href="#" rel="nofollow" title="Short link" class="wpsr-sm-link wpsr-sml-shortlink" data-d="e3Nob3J0LXVybH0=" style="background-color: #333"><span class="wpsr-sm-icon"><i class="fa fa-link"></i></span><span class="wpsr-sm-text">Short link</span></a></div><div><a href="#" rel="nofollow" title="Share via SMS" class="wpsr-sm-link wpsr-sml-sms" data-d="c21zOj8mYm9keT17dGl0bGV9JTIwe3VybH0=" style="background-color: #35d54f"><span class="wpsr-sm-icon"><i class="fa fa-sms"></i></span><span class="wpsr-sm-text">SMS</span></a></div><div><a href="#" rel="nofollow" title="Skype" class="wpsr-sm-link wpsr-sml-skype" data-d="aHR0cHM6Ly93ZWIuc2t5cGUuY29tL3NoYXJlP3VybD17dXJsfQ==" style="background-color: #00AFF0"><span class="wpsr-sm-icon"><i class="fab fa-skype"></i></span><span class="wpsr-sm-text">Skype</span></a></div><div><a href="#" rel="nofollow" title="Telegram" class="wpsr-sm-link wpsr-sml-telegram" data-d="aHR0cHM6Ly90ZWxlZ3JhbS5tZS9zaGFyZS91cmw/dXJsPXt1cmx9JnRleHQ9e3RpdGxlfQ==" style="background-color: #179cde"><span class="wpsr-sm-icon"><i class="fab fa-telegram-plane"></i></span><span class="wpsr-sm-text">Telegram</span></a></div><div><a href="#" rel="nofollow" title="Share this on Tumblr" class="wpsr-sm-link wpsr-sml-tumblr" data-d="aHR0cHM6Ly93d3cudHVtYmxyLmNvbS9zaGFyZT92PTMmdT17dXJsfSZ0PXt0aXRsZX0mcz17ZXhjZXJwdH0=" style="background-color: #314358"><span class="wpsr-sm-icon"><i class="fab fa-tumblr"></i></span><span class="wpsr-sm-text">Tumblr</span></a></div><div><a href="#" rel="nofollow" title="Tweet this !" class="wpsr-sm-link wpsr-sml-twitter" data-d="aHR0cHM6Ly90d2l0dGVyLmNvbS9pbnRlbnQvdHdlZXQ/dGV4dD17dGl0bGV9JTIwLSUyMHt1cmx9JTIwe3R3aXR0ZXItdXNlcm5hbWV9" style="background-color: #1da1f2"><span class="wpsr-sm-icon"><i class="fab fa-twitter"></i></span><span class="wpsr-sm-text">Twitter</span></a></div><div><a href="#" rel="nofollow" title="Share this on VKontakte" class="wpsr-sm-link wpsr-sml-vkontakte" data-d="aHR0cHM6Ly92ay5jb20vc2hhcmUucGhwP3VybD17dXJsfSZ0aXRsZT17dGl0bGV9JmRlc2NyaXB0aW9uPXtleGNlcnB0fQ==" style="background-color: #4C75A3"><span class="wpsr-sm-icon"><i class="fab fa-vk"></i></span><span class="wpsr-sm-text">VKontakte</span></a></div><div><a href="#" rel="nofollow" title="WeChat" class="wpsr-sm-link wpsr-sml-wechat" data-d="aHR0cHM6Ly93d3cuYWRkdG9hbnkuY29tL2V4dC93ZWNoYXQvc2hhcmUvI3VybD17dXJsfSZ0aXRsZT17dGl0bGV9" style="background-color: #7BB32E"><span class="wpsr-sm-icon"><i class="fab fa-weixin"></i></span><span class="wpsr-sm-text">wechat</span></a></div><div><a href="#" rel="nofollow" title="Weibo" class="wpsr-sm-link wpsr-sml-weibo" data-d="aHR0cHM6Ly9zZXJ2aWNlLndlaWJvLmNvbS9zaGFyZS9zaGFyZS5waHA/dXJsPXt1cmx9JnRpdGxlPXt0aXRsZX0=" style="background-color: #E6162D"><span class="wpsr-sm-icon"><i class="fab fa-weibo"></i></span><span class="wpsr-sm-text">Weibo</span></a></div><div><a href="#" rel="nofollow" title="WhatsApp" class="wpsr-sm-link wpsr-sml-whatsapp" data-d="aHR0cHM6Ly9hcGkud2hhdHNhcHAuY29tL3NlbmQ/dGV4dD17dGl0bGV9JTIwe3VybH0=" data-m="d2hhdHNhcHA6Ly9zZW5kP3RleHQ9e3RpdGxlfSUyMC0lMjB7dXJsfQ==" style="background-color: #60b82d"><span class="wpsr-sm-icon"><i class="fab fa-whatsapp"></i></span><span class="wpsr-sm-text">WhatsApp</span></a></div><div><a href="#" rel="nofollow" title="Share this on Xing" class="wpsr-sm-link wpsr-sml-xing" data-d="aHR0cHM6Ly93d3cueGluZy5jb20vYXBwL3VzZXI/b3A9c2hhcmUmdXJsPXt1cmx9" style="background-color: #006567"><span class="wpsr-sm-icon"><i class="fab fa-xing"></i></span><span class="wpsr-sm-text">Xing</span></a></div><div><a href="#" rel="nofollow" title="Add this to Yahoo! Mail" class="wpsr-sm-link wpsr-sml-yahoomail" data-d="aHR0cHM6Ly9jb21wb3NlLm1haWwueWFob28uY29tLz9ib2R5PXtleGNlcnB0fSUyMC0lMjB7dXJsfSZzdWJqZWN0PXt0aXRsZX0=" style="background-color: #4A00A1"><span class="wpsr-sm-icon"><i class="fab fa-yahoo"></i></span><span class="wpsr-sm-text">Yahoo! Mail</span></a></div></div></div></div></div></div><div id="wpsr-short-link" class="wpsr-bg wpsr-pp-closed"><div class="wpsr-pp-inner"><div class="wpsr-popup"><div class="wpsr-pp-head">
        <h3>Copy short link</h3>
        <a href="#" class="wpsr-pp-close" data-id="wpsr-short-link" title="Close"><i class="fas fa-times"></i></a>
        </div><div class="wpsr-pp-content"><input type="text" id="wpsr-short-link-url" readonly=""/><a href="#" id="wpsr-sl-copy-btn" data-c="Copy link" data-d="Copied !">Copy link</a></div></div></div></div><!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://jaysfromthecouch.com/wp-admin/admin-ajax.php";
</script>
<script id="disqus_count-js-extra">
var countVars = {"disqusShortname":"jaysfromthecouch"};
</script>
<script src="https://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22" id="disqus_count-js"></script>
<script id="disqus_embed-js-extra">
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"34135 https:\/\/jaysfromthecouch.com\/?p=34135","disqusShortname":"jaysfromthecouch","disqusTitle":"Blue Jays & Verlander: Don\u2019t Get Your Hopes Up","disqusUrl":"https:\/\/jaysfromthecouch.com\/2022\/10\/31\/blue-jays-verlander-dont-get-your-hopes-up\/","postId":"34135"};
</script>
<script src="https://jaysfromthecouch.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22" id="disqus_embed-js"></script>
<script src="https://jaysfromthecouch.com/wp-content/themes/fairy/js/navigation.js?ver=1.2.9" id="fairy-navigation-js"></script>
<script src="https://jaysfromthecouch.com/wp-content/themes/fairy/candidthemes/assets/custom/js/theia-sticky-sidebar.js?ver=1.2.9" id="theia-sticky-sidebar-js"></script>
<script src="https://jaysfromthecouch.com/wp-content/themes/fairy/candidthemes/assets/framework/slick/slick.js?ver=1.2.9" id="slick-js"></script>
<script src="https://jaysfromthecouch.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4" id="imagesloaded-js"></script>
<script src="https://jaysfromthecouch.com/wp-includes/js/masonry.min.js?ver=4.2.2" id="masonry-js"></script>
<script src="https://jaysfromthecouch.com/wp-content/themes/fairy/candidthemes/assets/custom/js/custom.js?ver=1.2.9" id="fairy-custom-js-js"></script>
<script src="https://jaysfromthecouch.com/wp-includes/js/comment-reply.min.js?ver=6.0.3" id="comment-reply-js"></script>
<script src="https://jaysfromthecouch.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.min.js?ver=4.1.5" id="cffscripts-js"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.3" async="async" id="remote_sdk-js"></script>
<script id="wpsr_main_js-js-extra">
var wp_socializer = {"ajax_url":"https:\/\/jaysfromthecouch.com\/wp-admin\/admin-ajax.php"};
</script>
<script src="https://jaysfromthecouch.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js?ver=7.3.1" id="wpsr_main_js-js"></script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="jaysfromthecouch_com",_audins_did=282788;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.jaysfromthecouch_com,DomainId.282788" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>